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MOTIVATION 

In the Project Management it will 
be create a simple cost project, 
which will plan and control the 
development of an ultra light racing 
bike. 
 
The project will be structures using 
a work breakdown structure (WBS) 
and network activities. In the 
Execution phase we will post 
actual dates and actual costs on 
activities and WBS elements. 
 

 PREREQUISITES 

Before you use this case study, you 
should be familiar with navigation in 
the SAP system. 
 
 

NOTES 

This case study uses the Global Bike 
Inc. (G.B.I.) data set, which has 
exclusively been created for SAP UA 
global curricula. 

                       

Project Management (PS)      
Case Study 

This case study explains the project management process in detail and 

thus fosters a thorough understanding of each process step and 

underlying SAP functionality. 
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Process Overview  

Learning Objective Understand and execute an integrated project planning.  Time 140 Min. 

Scenario To edit a complete project planning process, you will take different roles in GBI, e.g.  

Production Supervisor and Cost Accountant.  Overall, you will be working in the Project 
Management (PS) and Financial Accounting (FI) departments. 

Employees involved    Jun Lee ( Production Supervisor) 
    Jermain Kumins (Shop Floor Worker 1) 

    Silvia Cassano (Accounts Payable Specialist) 

    Jamie Shamblin (Cost Accountant) 

 

 
At the beginning of your project you assign WBS elements, activities and 
milestones at Project Builder. 

Also you assign milestones to your project. 

In the last few steps, you create creditor invoice for your business partner, 

who acts as an intermediary for the test driver and you have to pay for the 
entire project. 

 
Process description 
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 Step 1: Create Project 

Task Create a new project. Time 15 min 

Short Description Use the SAP Easy Access Menu to create a new project. 

Name (Position) Jun Lee 

 

This is the Project structure of cost project P/20##, which consists of WBS 
elements, activities, and milestones. 

 

We will use the project builder to create a project ”Development of 

Ultralight Bike”. The project consists of a work breakdown structure and 
network activities. 

 
 
 
 

To create a project, follow the menu path: 

  Logistics ► Project System ► Project ► Project Builder  
 Add this transaction as a Favorite, then process this transaction. 

 
 
 

Menu path 
 

This will produce the following screen. 
 
 
 

Confirm the popup Project Builder: Options using the   enter icon. 
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In the popup Project Builder: User-specific options enter for Hierarchy 

levels 99 and select Preview last project. Leave other fields as they are. 

Confirm your entries by using the  continue icon. 

To create the project P/2###, select  Create and choose Project. 

 
 

 
99 

In the screen Project builder enter in the field Project Def. P/2###. 
Remember to replace ### with your three-digit number, e.g. 003 if your 

number is 003. For Text (unlabeled) enter Development of Ultralight Bike 

### (I) and select in Project Profile Cost projects (Europe).  

Confirm your entries by using the  continue icon. 

 
P/2### 

Development of Ultralight 
Bike ###(I) 

Cost projects (Europe) 
 

 

 

Click on the  WBS Element Overview icon to create new WBS 
elements. 

Fill in the following data in the Project Builder screen. 

Please notice that the system will deduce the project number from the 
entry. Special characters such as double quotes can be configured in the 

SAP customizing menu. 

 
 
 
 

 
 
 
 
 
 

WBS element Description PE Acct 

" Development of Ultralight Bike   

" 1 Engineering   

" 2 Prototype   

" 3 Testing   

" 4 Small series production   

" 5 Release to mass production   
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Confirm your entries by using the  continue icon. 
 

Hint Operative indicators such as the above (”PE” and ”Acct”) control, 

whether the WBS elements can be used for cost planning and cost ac- 

count purposes. 

Remark the hierarchy graphic can be used to edit the project as well. Please 

note, that the derivation of WBS element structure has determined the 
hierarchy from the number of the WBS elements. Naturally this works only 

for numbers, which reflect a hierarchical order and are customized by a so 

called number mask. 

 

To derive the WBS structure the number of the WBS elements choose in 
the pull down menu Project → Derive structure → Execute. Go to the tab 

Responsibilities to assign responsible cost centers to all WBS elements. 

 
 
 

Assign responsible cost centers to all WBS elements. Therefore select the 

Tab Responsibilities and enter the following data. 

 

WBS element Resp.cost cntr 

P/2### EURD1000 

P/2###-1 EURD1000 

P/2###-2 EURD1000 

P/2###-3 EUQM1000 

P/2###-4 EUPR1000 

P/2###-5 EUQM1000 
 

 

Confirm your entries. 
 
 
 

Use the hierarchy graphic to display your project structure. 

Use the ”Hierarchy graphic”  icon. 

 

Hint The hierarchy graphic can be used to edit the project as well. Please 

note, that the derivation of WBS element structure has determined  the 
hierarchy from the number of the WBS elements. Naturally this works only 

for numbers, which reflect a hierarchical order and are customized by a so 

called number mask. 

 

To return to the Project Builder use the Back icon. Save your project 

with  

 

Return to the Easy Access Menu by using the  Back icon. 
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 Step 2: Change Project 

Task Change the project. Time 10 min 

Short Description Use the SAP Easy Access Menu to change the project form the task above. 

Name (Position)  Jermain Kumins 

 

The project P/20## will be enhanced by network activities (thereby 
detailing the information of the WBS elements). Activities describe the 

process flow of the project. You can plan dates, resources and costs 
through network activities as well. 

 
 
 

 
 
 

To change  a project, follow the menu path: 

  Logistics ► Project System ► Project ► Project Builder 

 
 

Menu path 
 

Click at . In the Open Project screen enter in Project Definition P/2### 

and choose . 

Use the  Overview icon. Choose the  Activity Overview icon. 

 
 

P/2### 

Enter the following data: 
 

Activity Description 

Narmal dura-

tion in days 

Work in 

hours Work center 

0010 General concept 10 80 DVLP1000 

0020 Engineering of carbon frame 5 40 DVLP1000 

0030 Engineering of steering fork 2 20 DVLP1000 

0040 Purchasing of components 1 5 PROC1000 

0050 Production of carbon frame 2 30 ASSY1000 

0060 Production of steering fork 1 10 ASSY1000 

0070 Prototype assembly 8 60 ASSY1000 

0080 Wind channel test 1 8 INSP1000 

0090 Stiffness test 1 6 INSP1000 

0100 Testing acceleration dynamics 1 5 INSP1000 

0110 Testing steering  precision 1 8 INSP1000 

0120 Small series production 10 100 ASSY1000 

0130 Final test (internal) 5 50 INSP1000 

0140 Release to mass production 1 3 INSP1000 
 

 

Confirm your entries by pressing Enter or pressing  . 

 

In the Branch to the activity overview of external activities create more 
activities. To do so use the Ext Processing tab. In the Activity field enter 

0045 and activate the Service Field and enter Outsourcing electronic gear 
in Description. 

 
 

0045 
Outsourcing electronic 

gear 
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Confirm your entries by pressing Enter. 
 

In the Service Specification: Ext. Specs f. Task List Maintain screen enter 
in the first line 10, in the field short text Engineering, choose for Quant. 1, 

for Unit EA and in Gross price 2000.  
In the second line enter 20, for the short text enter Ext. production, choose 

1 for Quant., EA for Unit and enter by Gross price 3000. 

10 
Engineering 

1 
EA 

2000 
20 

Ext. production 
1 

EA 
3000 

 

Confirm your entries with Enter or . 
 
 
 

Go back to the Project Builder: Project P/2### screen by pressing once . 
 

On the Prim. Costs Tab enter f or Activity 0135, enter Performance test 

by professional drivers in Description, for Amount 10000  and 741000 for 

Cost Elem. 

 
0135 

Performance test by 
professional drivers 

10000 
741000 

Confirm your entries, by pressing Enter. Use the Save icon  to save your 

entries, confirm any messages. 

 

Return to the Easy Access Menu by using the Back icon. 
 

 
 



 

 

© SAP SE Page 8 

 

CASE STUDY 

 

 Step 3: Create Relationships 

Task Create the relationship structure. Time 15 min 

Short Description Use the SAP Easy Access Menu to create the relationship structure. 

Name (Position) Jermain Kumins 

 

So far the activities are all assigned to the top WBS element. In addition 
there are no relationships between activities, i.e. activities so far begin all 

to the same time. This will be changed now.  

 
 

To create the relationships, follow the menu path: 

   Logistics ► Project System ► Project ► Project Builder 

 
 

Menu path 
 

Click at . In the Open Project screen enter in Project Definition P/2### 

and choose . 

 

P/2### 

In the structure tree in the left side, double click on Development of 

Ultralight Bike  . Press the  Activity 
Overview Icon. 

 

Enter the following values: 
 

Activity WBS Element 

0010 P/2### 

0020 P/2###-1 

0030 P/2###-1 

0040 P/2###-2 

0050 P/2###-2 

0060 P/2###-2 

0070 P/2###-2 

0080 P/2###-3 

0090 P/2###-3 

0100 P/2###-3 

0110 P/2###-3 

0120 P/2###-4 

0130 P/2###-5 

0140 P/2###-5 
 

 

Confirm your entries with  
 
 

Hint In the following we create the relationship structure as shown in the 

screen below. You can do this in the network graphic. In practice network 
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graphic is not a good way to edit networks with more than about 10 

activities, as you lose the overview. Furthermore network graphic is 
possible only for SAPGUI (for Windows). For this reason we edit 

relationships in a tabular way (which is the productive way for large 

networks). 

The Graphic shows the network for development of ultra light racing bike. 
 

 

 

The following example will show to enter the relationships between 

activities 10, 20 and 50. Please use the same procedure to create all 
relationships of the image above. 

 

As you can see in the image above as well as in the snippet below, activity 
number 20 is the successor of activity number 10. In addition activity 

number 50 is the successor of number 10. Please keep in mind that only 
direct relationships between two activities will be created. For example, no 

relationship between activity 10 and 50 will be entered. 

 

 

 

Click on your activity 10 in the structure tree on the left side 

. Use the  Relationship 

Overview button. 

 

Since we only care about the activities 10, 20 and 50 we will only enter 20 
and mark it as successor by selecting the Scs flag. However, please keep in 

mind that you are supposed to create the relationships to 30, 40 and 45 in 

the same way later on. 
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Confirm your entries by pressing enter. 
 

Please open the relationship overview for activity 20 as you did for activity 
10. 

 

In this screen you can see that activity 10 was automatically added as a 
predecessor (flag Scs isn’t selected). 

 

Please enter activity 50 as successor of activity 20 and confirm your entries 
by pressing enter. 

 

 

 

You may open the relationship overview of activity 50 to verify that 
activity 20 was added as predecessor. 

 

Now populate each activity with its successors (like stated on the network 
plan above) in the same manner. Please make sure to select Scs for each 

direct successor of the actual activity. 

 

Check the result of your work in the network graphic. For this click on . 
 

Use the Save icon  to save your entries. 
 

Return to the Easy Access Menu by using the  Back icon. 
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 Step 4: Assign milestones 

Task Assign milestones to activities. Time 10 min 

Short Description Use the SAP Easy Access Menu to assign milestones to activities. 

Name (Position) Jermain Kumins   

 

In the following we assign texts (e.g. a functional specification) to the 
project. We assign milestones to activities, in order to indicate important 

project stages. 

 
 

To create the relationships, follow the menu path: 

  Logistics ► Project System ► Project ► Project Builder 

 
Menu path 

 

Click at . In the Open Project screen enter in Project Definition P/2### 

and choose . 

 

 
P/2### 

 

Open your project again by double click on P/2### Place your cursor on 
the top WBS element (yellow triangle) P/2### in the project structure. Use 

the “PX Text Overview”  icon. Choose for ST 01, for Description and 
enter PH-###-1 and for TT choose EN. 

 
 

01 
PH-### 

1 

EN 
 

Confirm your entries with Enter or . 
 

Edit any text you wish and click on Enter. 

Use the Back icon to return to the project builder main view. 

 

Hint Important project stages can be indicated and described by project 
milestones. Milestones are assigned either to WBS elements or to activities 

of the project and fulfill information and documentation purposes, but can 

trigger business processes such as progress reporting or milestone billing in 
the case of sales projects. In the following we create three milestones, 

assigned to activities 0070, 0120, and 0140. 

 

To assign a milestone to activity 0070 place your cursor on  

 activity 0070 at the structure 
tee on the left side. Use the .Milestone Overview icon. For Usage please 

enter 00004 and by Description enter Completion: prototype. Confirm 

your entries with . 

 

 
 
 
 
 

00004 

Completion: prototype 
 

Go to the milestone detail data. For this click on Completion: prototype. 
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Complete the milestone data there. In the field Usage enter 00004.In Trend 
analysis, Progress analysis and Offset to fin enter X. Leave other fields 

as they are and confirm your entries with Enter. 

  
00004 

X 

Now assign two other milestones to activities 0120 and 0140 analogously. 
 

Make sure not to assign these milestones to the same activity 0070 or, 
worse, to change the milestone which you just created. Finally you should 

be able to display three milestones in the structure tree on the left side. 

 

To do so, use the following data: 
 

For the activities 0120 enter for Usage 00005 and in Description enter 
Completion: small series. For Trend analysis, Progress analysis and 

Offset to fin. enter X. 

 
 

00005 

Completion: small series 
X 

For the activities 0140 enter for Usage 00006 and in Description enter 

Completion: release. For Trend analysis, Progress analysis and Offset 
to fin. enter X. 

 

00006 
Completion: release 

X 

Use the Save icon  to save your entries. 
 

Confirm the Information Pop-up and return to the Easy Access Menu by 

using the  Back icon. 
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 Step 5: Release of Project 

Task Release of the Project.  Time 5 min 

Short Description Use the SAP Easy Access Menu to release the project. 

Name (Position) Jun Lee 

 

The project will be released. The release of the WBS elements and / or 
activities of the project are a precondition for the posting of actuals, in the 

execution phase of the project. In productive environments and for large 
projects, only those elements will be released which are to be executed in 

the near future. The release of higher-level WBS elements will also release 

subordinate WBS elements and / or assigned activities. In the exercises we 

release the project definition, thereby releasing all WBS elements and 
activities of the project. 

 
 

To release the project, follow the menu path: 

  Logistics ► Project System ► Project ► Project Builder 

 
 

Menu path 
 

Click at . In the Open Project screen enter in Project Definition P/2### 

and choose . 

Choose Menu Edit ►Status ► Release to release your project. 

 
 

P/2### 

Use the Save icon  to save your entries. 
 

Confirm the Information Pop-up and return to the Easy Access Menu by 

using the  Back icon. 
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 Step 6: Reporting using cost element report 

Task Reporting using cost element report.  Time 10 min 

Short Description Use the SAP Easy Access Menu to report by using cost element report. 

Name (Position) Silvia Cassano 

 

By structuring the project using network activities, you have built a 
quantity structure with internal and external services, which can be 

calculated and will lead to planned costs. When releasing the activities, 
they are automatically calculated. From now on, planned costs can be 

evaluated specific to controlling periods (normally months) and specific to 

calculate elements. The evaluation can be done on a specific activity, but 

also aggregated to WBS elements and the whole project. 

 
 

To report, follow the menu path: 

  Logistics ► Project System ► Information System ► Financials ► 
Costs ► Plan-Based ► By Cost Element ► 
Actual/Commitment/Total/Plan in CO Area Currency 

Add also this transaction to your favorites menu and go into the 
transaction afterwards. 

 
 
 
 
 

Menu path 
 

If required, enter in database GL01000 and confirm. 
 

GL01000 
 

Enter in the selection screen for Project P/2###, in the Controlling Area 
choose EU00, for Plan Version 0. Enter the current year for From fiscal 

year and in To fiscal year enter the next year. By From period enter 1 and 

in to period enter 12. Please delete all other field entries. 

P/2### 
EU00 

0 
current year 

next year 

1 
12 

The project will usually last until the next year (corresponding to the 
network activity durations and their relationships). Since a part of planned 

costs will be assigned to the next year, you would only show a part of the 

costs when selecting only the current year. 
Use the  Execute icon. 

 

Where do the planned costs result from, which are displayed in the report? 
 

_____________________________________________________ 

 

What is the reason for the ”commitments” value ? 
 

_____________________________________________________ 
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Hint For the network activities you specified work centers and the amount 
of work (in units of hours). As for the primary cost activities you entered 

the costs directly. These costs are determined by network costing and will 

be displayed as aggregated costs for WBS elements and for the project 
definition. The servicing activity resulted in a purchase  requisition for the 

purchasing department, which is displayed as commitment (value type, 

which displays a future obligation) 

 

Follow the path 
 Menu Setting ► Options ► Select the “Export Mode” indicator (X) 

 

Use the  continue icon. 
 

Return to the Easy Access Menu by using the  Back icon. Confirm that 

you want to exit the report and leave the transaction with clicking the  
Back icon without saving. 
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 Step 7: Analyze Project Structure 

Task Analyze the project structure.  Time 5 min 

Short Description Use the SAP Easy Access Menu to analyze the project structure. 

Name (Position) Jermain Kumins    

 

Using the structure information system you can analyze the project 
structure as well as dates, costs and revenues (plan and actuals) of one or 

many projects. The structure information system does not only display 
data, but you can edit the project from there or post activity confirmations. 

 

To analyze the project structure, follow the menu path: 

   Logistics ► Project System ► Information System ► Structures ► 
Structure Overview 

Add also this transaction to your favorites menu and go into the 
transaction afterwards. 

 
 
 
 
 
 

 
Menu path 

 
 

If required, enter in the PS Info Profile filed GL01000 and confirm with 
Enter. 

 
GL01000 

In the selection screen enter for Project P/2### and leave the other fields as 
they are. 

 
P/2### 

Use the  Execute icon for the report. 
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Please notice that you can analyze the project structure as well as dates and 
costs (plan, actual) using this report. You can always refresh the report , 

in order to show changed data. 

 
 

Please write down the network number which is the one in front of your 
activity numbers. 

________________ 

 

Leave this transaction using the  Back icon without saving the report and 

click on .  
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 Step 8: Further scheduling of Project 

Task Further scheduling of the Project. Time 10 min 

Short Description Use the SAP Easy Access Menu for further scheduling of the project. 

Name (Position) Jun Lee 

 

In the following we use the project planning board to plan the project 
P/20## further. The project planning board is an interactive Gantt chart, 

which is particularly useful for the planning of dates and resources. In our 
project, dates have been already planned by the scheduling of network 

activities. Network scheduling works in principle using the durations of the 

activities and their relationships. The scheduled dates of the activities are 

aggregated to the WBS elements (to which the activities are directly 
assigned). They can be further aggregated within the work breakdown 

structure (i.e. to the higher level / top level WBS elements). 

 

To change your project using the project planning board, follow the menu 

path: 

   Logistics ► Project System ► Project  ► Project Planning Board 
► Change Project  

 
 

 
 

Menu path 
 

Confirm the Information Pop-up . 

 

Enter for Project def. P/2###, choose for Plan. board  GBI-PS: Bikes and 
for w. activities X. 

 
. P/2### 

GBI-PS: Bikes 

X 

Open your project with the  button. 
 

You can use Drag and Drop to move the separation between tabulator and 
graphical area to the right. 

 

Use the  Adapt graphic area icon. 
 

Note: If the columns ID and Description are not shown please press Field 

selection . 

In the new screen select Identification and Description on the right table 

and press  to move them to the selected fields on the left hand site. 

Afterwards confirm your selection by clicking . Back in the Project: 

Change screen scroll to the right hand site to see the columns. 
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To decrease the planned costs and make the duration of the activity flexible 
double click on activity 0135. 

 

 

Change the Amount in 8000 and for Flexible X. Leave the other fields as 

they are. Use the   Back icon. The changed costs will be displayed in the 

planning board after performing network costing. 

 
8000 

X 

Use the  select all icon. Use the  schedule icon. Use the  calculate 
icon. 

 

Confirm the Pop-up with Yes.   

Hint Because of the indicator ”flexible” the duration of activity 0135 has 
been fit to the duration of activity 0130, since both activities are ”parallel” 

and activity 0130 has a longer duration. The planned costs of activity 0135 

have decreased to 8 000 and are equally distributed over the (flexible) 
duration of the activity.  

 

Double click at activity 0010. Change the normal duration into 15 days. On 
the Dates tab. 

 
15 

Hint In the lower section of the detail screen you see the earliest and latest 
dates (start, finish) of the activity, which are the result of network 

scheduling. The upper section of the detail screen can be used to edit 

restrictions, in order to fix activities in schedule. 

 

Return to the overview of the planning board. Use the  Back icon.  

Although the system adjusts the length of the time bar of activity 0010 in 
the Gantt chart, the dates of the whole project are no longer up to date: the 

longer duration of activity 0010 will affect the dates of its successors. 

Therefore the project will be scheduled again, to determine the dates of 
activities and WBS elements new. 

 

Schedule the project again.  

To do so, use the  select all icon, than use the  schedule icon. 

Follow the menu path:  

Menu Edit ► Reconcile dates ► Extrapolate dates 

If required select “Basic dates” 
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Use the Save icon  to save your entries. 
 

Confirm the Information Pop-up and return to the Easy Access Menu by 

using the Back icon. 
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 Step 9: Post activity confirmations 

Task Post activity confirmations for your project.  Time 10 min 

Short Description  Use the SAP Easy Access Menu to post activity confirmations for your 

project 

Name (Position) Jamie Shamblin 

 

In the execution phase we post actuals (actual dates, actual costs, material 

movements, capacity discharges) to the project. A prerequisite for the 
posting of actuals is always the release of the concerning project object. 

We have already released the entire project. 

 

 

To post activity confirmations, follow the menu path: 

   Logistics ► Project System ► Project ► Project Planning Board ► 
Change project  

 

This will produce the following screen: 

 
 

Menu path 
 

 

 

If you receive an Pop-up please confirm the upcoming message with 

. 

 
 

Enter for Project def. P/2###, choose for Plan. board GBI-PS: Bikes and 
for w. activities X. 

 
P/2### 

GBI-PS: Bikes 
X 
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Open your project with the  button. 
 

Select activity 0010 on the left side. Use the  Confirm activity icon. 
 

In the detail screen of the confirmation, use for the filed Actual: Start 

today’s date, for Actual: Finish today’s date plus 3 weeks and enter for 
Actual: Work 95. Leave the other field as they are. 

 
today’s date 

today’s date plus 3 weeks 
95 

 

 

 

Use the Back icon to return to the overview of the project planning 
board. Confirm any warning message. 

Use the  select all icon. Use the  schedule icon. 

 

 

 

Use the Save icon  to save your entries and return to the Easy Access 

Menu by using the Back icon. 
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 Step 10: Create single confirmation 

Task Create a single confirmation. Time 5 min 

Short Description Use the SAP Easy Access Menu to create a single confirmation. 

Name (Position) Jermain Kumins 

 

   Logistics ► Project System ► Information System ► Structures ► 
Structure Overview 

If required, enter in the PS Info Profile filed GL01000 and confirm with 

 
Menu path 
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Enter. In the selection screen enter for Project P/2### and leave the other 

fields as they are. Use the  Execute icon for the report. 

Use the deselect all  icon. Select activity 0020 on the left side. 

To create a single confirmation for activity 0020 follow the path. 

Menu Extras/environment ► Confirm ► Individual confirmation 

GL01000 
P/2### 

 
 

 
 

In the detail screen of the confirmation, please enter for Actual:  Start as 

scheduled earliest start, for Actual: Finish as scheduled earliest finish 

and for Actual: Work enter 42 instead of 40. 

 
as scheduled earliest start  

as scheduled earliest finish 
42 

 

Save your confirmation with the  icon and return to the structure 
information system. Refresh your data there . 

 

Leave the transaction  without saving. 
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 Step 11: Display actual cost reporting 

Task Display the actual cost reporting.  Time 5 min 

Short Description Use the SAP Easy Access Menu to display the actual cost reporting. 

Name (Position) Silvia Cassano 

 

The actual costs will be analyzed using the cost element report.  
 
 

To report, follow the menu path: 

  Logistics ► Project System ► Information System ► Financials ► 
Costs ► Plan-Based ► By Cost Element ► 
Actual/Commitment/Total/Plan in CO Area Currency 

 

Menu path 
 

If required, enter in database GL01000 and confirm. 
 

GL01000 
 

Enter in the selection screen for Project P/2###, in the Controlling Area 
choose EU00, for Plan Version 0. Enter the current year for From fiscal 

year and in To fiscal year enter the next year. By From period enter 1 and 

in to period enter 12. Please delete all other field entries. Execute the report 

. 

P/2### 
EU00 

0 

current year 
next year 

1 
12 

Display the line items for the cost element 800000. Double click on the 
Cost element 800000. 

This will produce the following screen. 

 

 

 

Select first one of the lines of the line item report. Display the original 
document. To do so, place your cursor on one of the lines and use the 

document icon . 
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Hint Accounting documents (i.e. financial accounting, controlling, 
profitcenter accounting, profitability analysis, etc.) which result from the 

original document, can always be viewed within the line item report, using 

menu ”Environment ! Accounting Documents”. 

 

Use the  exit icon to return to the SAP Easy Access Menu. 
Confirm any Pop ups. 
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 Step 12: Create creditor invoice 

Task Create a creditor invoice. Time 5 min 

Short Description Use the SAP Easy Access Menu to create a creditor invoice. 

Name (Position) Jamie Shamblin 

 

Before the general release for mass production, the ultralight racing bikes 
are tested by professional bikers. After testing the professionals send an 

invoice to the enterprise for their service. This leads to further actual costs 
in the project execution. 

 
 

To create a creditor invoice, follow the menu path: 

  Accounting ► Financial accounting ► Accounts Payable ► 
Document Entry ► Invoice 

 
 
 

Menu path 

If required enter DE00 for Company Code. 
 

DE00 

In the following screen, enter for Vendor 114000, choose the today’s date 

for the Invoice and enter for Amount 9700. In the text field enter Invoice 

for performance testing. For G/L acct enter 741000 and * in the Amount 

in doc.curr. field. Leave the Tax code blank and enter for Network Your 

network (please have a look into page 17) and for Trans.  nochoose 135. 

 
114000 

today’s date 
9700 

Invoice for performance 
testing 

741000 
Your network 

135 

 

 

Hint For the  ”network” and ”Trans.” fields, you have to scroll the table to 

the right. Please notice, that this sort of table is adjustable specific to the 
user (table control), so users can fix the order and sizes of columns 

according to their specific needs. You can find the number of your network 

using matchcode (F4 help) or the structure overview, session 3. 

 

Post the invoice.  

Use the Post icon to post the invoice.  

 

Use the  Exit icon to return to the SAP Easy Access Menu, confirm any 
popup. 
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 Step 13: Display costs 

Task Display the costs of the project. Time 5 min 

Short Description Use the SAP Easy Access Menu to display the costs of the project 

Name (Position) Silvia Cassano 

 

Before the general release for mass production, the ultralight racing bikes 
are tested by professional bikers. After testing the professionals send an 

invoice to the enterprise for their service. This leads to further actual costs 
in the project execution. 

 
 

To display the current costs, follow the menu path: 

  Logistics ► Project System ► Information System ► Financials ► 

Costs ► Plan-Based ► By Cost Element ► 
Actual/Commitment/Total/Plan in CO Area Currency 

 
 
 

Menu path 

If required, enter in database GL01000 and confirm. 
 

GL01000 
 

Enter in the selection screen for Project P/2###, in the Controlling Area 

choose EU00, for Plan Version 0. Enter the current year for From fiscal 
year and in To fiscal year enter the next year. By From period enter 1 and 

in to period enter 12. Please delete all other field entries. Execute the report 

. 

P/2### 

EU00 
0 

current year 
next year 

1 
12 

Perform a drilldown to cost element 741000, in order that the line items, 
with the result in the total value of 9700 EUR is displayed. 

 
741000 

To do so double click on the  Cost element 741000. In the popup select 
“Project actual cost line items” by double click it.  

 

Make a drill down on the line item, to display the original document, by 
which the business transaction was posted.  

 

Double click the line item report. In this case the original document is a 
financial accounting document (expense to creditor), resulting from the 

creditor invoice of the task before. Return to the actual cost line item report 
.  

 

Check for additional accounting documents, which were posted together 
with the creditor invoice. Display the controlling document using  

Menu/Environment ►  Accounting documents  
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Select the controlling document by double click it. 
 
 
 
 

 
 

Which cost object was accounted by the creditor invoice? 

 
_____________________________________________________ 

 

By drilldown on the totals line (click ”+” on left side) you see, that network 
activity 0135 was accounted. 

 

Return from the controlling document to the line item report and further to 
the cost element report. 

 

Use the  Exit icon to return to the SAP Easy Access Menu, confirm any 
popup without saving an extract. 

 

 
 


