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INTRODUCATION TO COMPUTER SYSTEM 
A computer is an electronic device that works under the control of instructions stored in 
its memory that can accept data, process the data, produce the results and can store the 
results for later use.  
The word ―Computer‖ has been derived from the word ―Compute‖ which means to 
Calculate. 
Normally, a computer is considered to be a calculating device that can perform arithmetic 
and logical operations at a great speed. 
 
Basically, a computer consists of hardware and software. 
Hardware 
 The physical or tangible parts of the computer are called hardware.  
Or  
 The physical parts of the computer that we can touch and feel are called hardware.  
Monitor, Keyboard, CPU, Mouse etc. are the examples of the Hardware.  
 
Software 
 The set of instructions, that tells the computer, what to do and how to do. 
 
Data and Information 
 
Data 
A collection of raw facts and figures is called data 
Or 
Data is a collection of unprocessed items, which can include text, numbers, images, audios and videos etc. 
 
Information 
The processed data is called information. Information is an organized and processed form of data. 
Or 
Information conveys meaning and is useful to one or more people. i.e. when data such as course codes, course credit hours, 
and grades are arranged in the form of a grade report, a student has information. 
 
Information Processing Cycle (IPC) 
Information processing cycle consists of a series of tasks or steps required to convert data into 
information. Different steps of information processing cycle are as follows. 
 
Input 
In this step, data is given to the computer for processing. 
 
Processing 
In this step, computer actually processes the data to generate 
Information 
 
Output 
In this step, the information is given to the user as an output. 
 
Storage 
In this step, information is stored in the computers memory for later use. 
 
Characteristics of a computer 

Computers are powerful for a verity of reasons. They operate with amazing speed reliability, consistency, and 
accuracy. Computer can store huge amount of data and information. Also, computer allows users to communicate other users 
or computers. A user is anyone who communicates with a computer or utilizes information it generates.  
 
Speed 

In the system unit operation occur through electronic circuits. When data, instruction, and information flow along 
these circuits, they travel at incredibly fast speeds. Most computers carry out billions of operations in a single second. The 
words fastest computer can perform trillions of operations in one second.  
 
Reliability and consistency 

The electronic components in modern computers are dependable because they have a low failure rate. The high 
reliability of computer enables the computer to produce consistence results. 
 
Accuracy 

Computers process large amount of data and generate error- free result, provided the data is input correctly and the 
instruction work properly. If data is inaccurate, the resulting output will be incorrect. A computing phrase-known as garbage 
in, garbage out, points out that accuracy of a compute output depends on the accuracy of the input. 
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Storage 
With current storage devices, the computer can transfer data quickly from storage to memory, process it, and then 

store it again for future reuse. Many computers store enormous amount of data and make this data available for processing 
any time it is needed. 
 
Categories of Computers 
Computers are classified into different categories on the basis of computer’s size, speed, processing power, power of 
remembering and its price.  
 
1. Micro or Personal Computers 

A personal computer is a computer that can perform all of its inputs, 
processing, outputs and storage activities by itself. A personal computer contains a 
processor, memory, and one or more input, output, and storage device.  
 
Micro or Personal computers are also further divided into two main types. 

 Desk Top Computers 
 Notebook Computer   

  
Desk Top Computers 
 Desk top computers are the most common type of personal computer. It is designed in a 
way that all its components fit on a desk or a table.  
 
Notebook Computer or laptop Computers  
 Notebook computer is also a laptop computer. Laptop computer is very small in size and 
can be placed easily on lap. Only one user can use it at a time. It uses less power. It can be used 
using batteries. It is portable from one place to other.  
 
 
 
 
 
 
 
    
 
Components of Computer   

A computer contains many electric, electronic and mechanical components known as hardware. These components 
include input devices, output devices, a system unit, storage devices, and communications devices etc.  

 
INPUT  
 Everything that we give to the computer system through input devices is called input.  
 
Input Devices 

An input device is any hardware component that allows you to enter data or instruction into a computer. Most 
commonly used input devices are the keyboard, mouse, microphone, scanner, digital camera, and PC video camera. 
 
Keyboard  
It is used to enter text. It contains alphabetic, numeric and other keys for entering different type of data.  
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Mouse 
 
 
Mouse is a small handheld pointing device. It controls the pointer on the screen. The user gives 
instructions to the computer through mouse. It contains different buttons. 
 
 
 

 
 
 
 
Trackball: 
Instead of moving the whole mouse around, the user rolls the trackball only, which is on the top or 
side. 
 

Glide pad: 
Uses a touch sensitive pad for controlling cursor. The user slides finger across the pad and 
the cursor follows the finger movement. You can tap on the pad with a finger or stick. The 
glide pad is a popular alternate pointing device for laptops.  
 
 
 
 

 
Microphone 
Microphone is used to enter voice into the computer.  
 
 
 
 
 
Scanner  
It reads printed text and graphics and translates the results in digital form. 
  
 
 
 
 
 
 
 
 

 
Digital Camera 

 
Digital camera is used to take and store picture in digital form. 
With digital camera, you make pictures and then transfer the 
photographed image to the computer or printer instead of storing 
the image on traditional film. 
 
 
 
 
 

 
PC Camera 
 
A PC video camera is a digital video camera that allows users to create a movie or take 
still photographs electronically. With the PC video camera attached to the computer, 
users can see each other as they communicate via computer.   

 
 
Multimedia: 
 
Multimedia is a combination of sound and images with text and graphics. This would include movies, animation, music, 
people talking, sound effects like the roar of a crowd, smashing etc. 
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System Unit: 
  
System unit is a box that contains different electronic components of computer system. It is also called 
chassis. It protects the internal components from damage. The electronic circuits in the system unit are 
connected to motherboard.  

 
 
 
 
 
 

 
Microprocessor or Central Processing Unit (CPU) 
 The Microprocessor, also called the central processing unit, interprets and 
carries out all the basic instructions that operate the computer. The processor 
significantly impacts overall computing powers and manages most of computer’s 
operation.  
Processor contains a Control Unit (CU) and an Arithmetic Logic Unit (ALU). These 
components work together to perform processing of operations.  
 
Control Unit (CU) 
 The control unit is the component of the processor that has direct coordination most of operations in the computer. 
The control unit has a rule much like a traffic cops: it interprets each instruction issued by a program and then initiates the 
appropriate action to carry out the instructions. 
 
 
Arithmetic Logic Unit (ALU) 
 The Arithmetic and Logic Unit (ALU) another component of the processor performs arithmetic, comparison, and 
logical operation. Arithmetic operations include basic calculation such as addition, subtraction, multiplication and division. 
Comparison operations involve comparing one data item with another to determine whether the first item is greater than, 
equal to, or less than, the other item. Depending on the result of the comparison the different action may occur. 
Logical operation include conditions along with logical operator such as AND, OR, and NOT. For example, if only 
employees paid hourly can receive overtime pay, the ALU must verify to condition before computing an overtime wage: 

1. The employee is paid hourly AND. 
2. The employee worked more than 40 hours 

 
 
Machine cycle 
For every instruction, a processor repeats a set of four basic operations. 

 
 Fetching 
 Decoding 
 Executing and if necessary,  
 Storing 

 
Fetching 
 Fetching is a process of obtaining a program instruction or data item from memory. 
Decoding 
 The term decoding refers to the process of translating the instructions into the signals 
the computer can execute. 
Executing 

Executing is the process of carrying out the commands. 
Storing 
 In this context, means writing the result to the memory (not to a storage medium). Together, these four operations 
(Fetching, decoding, executing and storing) comprise a machine cycle. 
 
Storage Devices  
 The hardware components that are used to store data, instructions and information temporarily or permanently are 
called storage device. Some important permanent storage devices are floppy disk, hard disk, zip disk etc.  
 
Storage: 
Storage refers to the media either data are stored temporarily or permanently.  
 
RAM (Random Access Memory) 

RAM Stands for Random Access Memory. RAM is also called main memory or 
primary storage, it consists of memory chips that can be read from and written to by the 
processor and other devices. When you start the computer certain operating system files are 
loaded into the RAM from the hard disk. These files remain in RAM as long as computer has 
continuous power. RAM varies in size like 128 MB, 256 MB, and 512 MB to 2 GB. It plays an 
important role in processing of a computer system. A bigger RAM size means better speed for 
processing.  
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 RAM cannot store data and instruction permanently. When we switch off the computer, all data and instructions 
from RAM are washed or vanished. All data that stored in the Hard disk first load in the main memory (RAM) then executes. 
Any computer can not work without a RAM.  

 
Hard Disk 
 It is most popular and widely used type of magnetic disk. It is also called a fixed 
disk. 
It consists of more than one metal plates or platters that are coated with magnetic material. 
Hard disk provides large storage capacity. It is much faster and reliable than floppy disk. 
The capacity of computer hard disk is from 2 GB to 1 TB. 
 
 
 
 

 
Floppy Disk 
 It is flexible magnetic disk enclosed in a protected plastic jacket. It consists of a thin 
plastic disk coated with magnetic material. It is also known as diskette. Floppy disk can only 
store very small amount of data. Data access speed of floppy disk is very slow. A standard 
size of floppy disk is 3.5 Inch. A floppy disk can store 1.44 Mb of data. At the top end, it has 
a read and writes area covered with a metal shutter. Shutter is automatically opens when the 
disk is entered into the disk drive.  
 
USB flash Drive   

 
 
USB flash drive is a portable storage device that has much more storage capacity than 

a floppy disk or Zip disk but is small and lightweight enough to be transported on a key-chain or 
in a pocket.  
 
 

 
Magnetic Tape (Sequential Access) 
 It is an example of old type storage media to store large amount of data permanently. 
Magnetic Tape consists of a thin ribbon of plastic. The tap is coated with magnetic material. 
The process of reading or writing of data on the tape is very slow. In magnetic tape, data can 
only be accessed sequentially. It is mostly used for taking backup of data.  
 
CD - ROM 

  
It stands for Compact Disk Read only Memory. It is the most popular optical medium. It is an easily 
portable storage device. All kind of data like text, graphics, audios and videos etc. can easily be 
stored and transferred into the computer through CD-ROM. It can hold 650 MB to 800 MB of data. 
The data on the CD-ROM can not be erased like magnetic diskettes.  
 
 
 
 

DVD – ROM 
 It is stands for Digital Video Disk. Its working technique is similar to CD – ROM. 
But it uses a laser beam with short wave length. The short wave length makes it possible to 
read smaller holes on the disk surface. So data storage capacity of the disk is increased 
automatically. It can store 5- 10 GB of data.  
 
OUT PUT 
The every thing that computer display after processing is called out put.  
OR 
Output is data that has been processed into useful form, now called Information. 
 
Types of Output:- 
1: Hard copy: Printed on paper or other permanent media. 
2: Soft copy: Displayed on screen. 
Categories of Output: 
There are three general types of Output: 
 
1: TEXT Documents: including reports, letters, etc. 
2: Graphics: charts, graphs, pictures, etc. 
3: Multimedia: Combination of text, graphics, video & audio, etc. 
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OUTPUT DEVICES 
 
Output Devices  
 Computer hardware components that are used to receive processed information from computer are called output 
devices.  
Or 
An output device is any hardware component that conveys information to one or more people. 
 
Three commonly used output devices are 

 Printer 
 Monitor 
 Speaker  

 
Monitor: 
A monitor displays text, graphics and videos on screen. Many monitors look similar to a 
television.  
 
 
 
 
Flat-Panel Displays 

 
An LCD monitor also called an LCD flat panel monitor, is a desktop monitor that 

uses a Liquid Crystal Display (LCD). LCD monitor also uses less than one third the power 
consumed by monitor, produces less heat and does not produce Electro-Magnetic Radiation 
(EMR). 
 
 
Speakers allow you to hear music, voice and other audio 
(sound) data.  
 

 
 
Printers  

 
 
A printer is output device that produce text and graphics on a physical medium such as 

paper or transparency film. Printed information called hard copy. A hard copy also called a print out.  
 
 

 

 
 
Motherboard 
 The mother board sometime called a 
system board is the main circuit board of the 
system unit. Many electronic components 
attached to the mother board; others are built 
into it figure shows a photograph of a desktop 
personal computer mother board and identifies 
component that attach to it, including cards, the 
processor, and memory. The processor, 
memory, and other component consist of one or 
more computer chips. 
 
 
 
Communication Device 

A communication device is a hardware component that enables a computer to send (transmit) and receive data, 
instructions and information to and from one or more computers. A widely used communication device is the Modem.  

For example two computers connected by a communication device such as a modem, can share stored data, 
instruction, and information. These two computers can be located in the same room or thousands of miles away from each 
other in two different countries. 

Communication occurs over cables, telephone lines, cellular radio networks, satellites, or other transmission 
media. Some transmission media, such as satellites and cellular radio networks, are wireless, which means they have no 
physical lines or wires. People around the world communicate with each other using transmission media.  
 
Signals 
Computer uses two types of signals for data transmission, Analog and Digital. 
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Digital Signals 
A digital signal is a stream of ―0‖ and ―1‖ so this type of signals is appropriate particularly for today computer. 
 
Analog Signals 

Analog signals use variation (Modulation) in signals to convey information. It is particularly useful for Wave data 
like sound waves. Our phone lines and speakers are the Examples of Analog Signals.  
 
Modem  

Modem stands for Modulation and Demodulation. Modulation means conversion of Digital Signals into Analog 
signals While Demodulation means conversion of Analog signals into Digital signals. It is used to connect to the Internet or 
Global Network. 
 
 
 
 
 
 
 
 
 
Computer Software 
Software, also called Programs. Software is a set of instructions that tells the computer what to do and how to do it.  
 
Types of the Software 
Basically there are two types of the Software 

 System Software  
 Application Software  

  
System Software 

System software consists of the programs that control or maintains the operations of the computer and its devices. 
System software serves as the interface between user, computer and application software.  
 
There are further two types of the system software 

Operating Software 
Utility Programs 

 
Operating Software 

Operating software is a set of programs that coordinates all the activities among computer hardware devices. The 
operating system also contains instructions that allow users to run application software. For examples Windows, DOS, 
Linux, Unix, Apple Macintosh, Sun-Solaris etc. Now a days computers use Microsoft’s operating system called Windows. 

 
Utility Programs 

A utility program allows a user to perform maintenance type tasks usually related to managing a computer, its 
devices, or its programs. For examples Antivirus, Backup and Recovery of software, Disk cleanup, Defragmentation etc. 
 
Application Software 

Application Software consists of programs that perform specific tasks for users. Popular application software 
includes word processing software, spreadsheet software, database software and presentation graphics software.  
 
Word Processing Software 
 It allows users to create documents such as letters, memos, and brochures.  
 
Spreadsheet software 
 It calculates numbers arranged in rows and columns and allow users to perform financial tasks such as budgeting 
and forecasting.  
 
Database Software 
 Database software provides a way to store data in an organized fashion, as well as retrieve, manipulate, and display 
that data in a variety of formats.  
 
Presentation Software 
 With the help of presentation software, users create visual aids for a presentation. 
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Microsoft Word 

 

1-Getting Started 
 Microsoft Office Button  
 The Ribbon (Formerly the Toolbars)  
 Quick Access Toolbar  

 
2-Working With Documents  

 Creating a New Document  
 Open an Existing Document  
 Saving a Document  
 Save As or Renaming Documents  
 Working on Multiple Documents  
 Document Views  
 Close a Document  

 
3-Customize the Word Environment 

 Popular  
 Display  
 Proofing  
 Save  
 Advanced  
 Customize  

 
4-Editing a Document  

 Typing and inserting Text  
 Selecting Text  
 Inserting Additional Text  
 Rearranging Blocks of Text  
 Deleting Blocks of Text  
 Search and Replace Text  
 Undo Changes  

 
5-Formatting Text  

 Styles  
 Changing Font and Size  
 Font Styles and Effects  
 Change Text Color  
 Highlight Text  
 Copy Formatting  
 Clear Formatting  

 
6-Formatting Paragraphs  

 Change Paragraph Alignment  
 Indent Paragraphs  
 Add Borders and Shading  
 Apply Styles  
 Create Links  
 Change Spacing Between  

Paragraphs and Lines  
 

7-Styles 
 Apply a style  
 Create New Styles  

o New Style  
o New Quick Style  

 Style Inspector  
 
8-Adding Tables 

 Create a Table  
 Enter data in a Table  
 Modify the Table Structure and Format a 

Table  
 
9-Graphics 

 Symbols and Special Characters  
 Equations  
 Illustrations, Pictures, and SmartArt  
 Watermarks  

 
10-Proofing a Document  

 Spelling and Grammar  
 Thesaurus  
 Customize AutoCorrect  
 Create a New Default Dictionary  
 Check Word Count  

 
11-Page Formatting  

 Modify Page Margins and Orientation  
 Apply a Page Border and Color  
 Insert Common Header and Footer 

Information  
 Create a Page Break  
 Insert a Cover Page  
 Insert a Blank Page  

 
12-Lists  

 Bulleted and Numbered Lists  
 Nested Lists  
 Formatting Lists  

 
13-Working with mail merge 

 Mail merge wizard 
 Inserting merge fields 
 Matching fields 
 Previewing results 
 Complete merge 
 Saving 
 



   |10 

___________________________________________________________________________ 
©Management and Professional Development Department  

Govt. of the Punjab 

Microsoft Word 

Introduction 

Microsoft Word is part of the Microsoft Office. Its main function is for producing documents that can include text, graphics, 
table, clip art etc. The most familiar application among the members of the Office is Word. With MS word, you can 
accomplish all of your basic word processing duties and fulfill your desktop publishing needs. You will be using word to 
generate all of your memos, letters, Reports and other text intensive documents 

Word Processor 

Word Processor is software that helps you to create any type of written communication. A word processor can be used to 
manipulate data to produce a letter, a report, a memo, or any other type of correspondence & text data. (i.e. Microsoft Word, 
Word Pad, Word Star and Word Perfect are the common word processors). But the Microsoft Word is popular word 
processor. 

This lesson will introduce you to the Word window. Use this window to interact with Word. To begin this lesson, open 
Microsoft Word 2007. The Microsoft Word window appears and your screen looks similar to the one shown here.  

 
1-Getting Started 

1.1-Microsoft Office Button  
1.2-The Ribbon (Formerly the Toolbars)  
1.3-Quick Access Toolbar  

 
Screen Layout 

 
 
Menus 
When you begin to explore Word 2007 you will notice a new look 
to the menu bar. There are three features that you should 
remember as you work within Word 2007: the Microsoft Office 
Button, the Quick Access Toolbar, and the Ribbon. These three 
features contain many of the functions that were in the menu of 
previous versions of Word. The functions of these three features 
will be more fully explored below.  
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1.1-The Microsoft Office Button 
The Microsoft Office button performs many of the functions that were located in the File menu of older versions of Word. 
This button allows you to create a new document, open an existing document, save or save as, print, send (through email or 
fax), publish or close.  
 
1.2-The Ribbon  
The Ribbon is the panel at the top portion of the document. It has seven tabs: Home, Insert, Page Layout, References, 
Mailings, Review, and View that contain many new and existing features of Word. Each tab is divided into groups. The 
groups are logical collections of features designed to perform functions that you will utilize in developing or editing your 
Word document. Commonly used features are displayed on the Ribbon, to view additional features within each group, click 
on the arrow at the bottom right of each group. 
 
Each of the tabs contains the following tools:  

Home: Clipboard, Fonts, Paragraph, Styles, and Editing.  
Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and Symbols 
Page Layout: Themes, Page Setup, Page Background, Paragraph, Arrange 
References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and Table of Authorities 
Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, Finish 
Review: Proofing, Comments, Tracking, Changes, Compare, Protect 
View: Document Views, Show/Hide, Zoom, Window, Macros  
Quick Access Toolbar 

 
 

The quick access toolbar is a customizable toolbar that contains commands that you may want to use. You can place the 
quick access toolbar above or below the ribbon. To change the location of the quick access toolbar, click on the arrow at the 
end of the toolbar and click on Show below the Ribbon. 

 
You can also add items to the quick access toolbar. Right click on any item in the Office Button or the Ribbon and click on 
Add to Quick Access Toolbar and a shortcut will be added to the Quick Access Toolbar. 
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2-Working with Documents  

2.1- Creating a New Document  
2.2- Open an Existing Document  
2.3- Saving a Document  
2.4- Save As or Renaming Documents  
2.5- Working on Multiple Documents  
2.6- Document Views  
2.7- Close a Document  

 
2.1-Create a New Document 
There are several ways to create new documents, open existing documents, and save documents in Word: 

 Click the Microsoft Office Button and Click New  or  
 Press CTRL+N (Hold the CTRL key while pressing the ―N‖) on the keyboard  

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types 
of documents you can create. If you wish to start from a blank document, click Blank.  If you wish to start from a template 
you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right 
screen. 

 
2.2-Opening an Existing Document 

 Click the Microsoft Office Button and Click Open, or  
 Press CTRL+O (Hold the CTRL key while pressing the ―O‖) on the keyboard, or  
 If you have recently used the document you can click the Microsoft Office Button and click the name of the 

document in the Recent Documents section of the window Insert picture of recent docs  
 
2.3-Saving a Document 

 Click the Microsoft Office Button and Click Save or Save As (remember, if you’re sending the document 
to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and Click 
Word 97-2003 Document), or  

 Press CTRL+S (Hold the CTRL key while pressing the ―S‖) on the keyboard, or  
 Click the File icon on the Quick Access Toolbar  
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2.4-Renaming Documents 
To rename a Word document while using the program: 

 Click the Office Button and find the file you want to rename.  
 Right-click the document name with the mouse and select Rename from the shortcut menu.  
 Type the new name for the file and press the ENTER key.  

 
 
2.5-Working on Multiple Documents 
Several documents can be opened simultaneously if you are typing or editing multiple documents at once.  All open 
documents will be listed in the View Tab of the Ribbon when you click on Switch Windows.  The current document has a 
checkmark beside the file name.  Select another open document to view it.   

 
 
2.6-Document Views 
There are many ways to view a document in Word.   

 Print Layout:  This is a view of the document as it would appear when printed.  It includes all tables, text, 
graphics, and images.  

 Full Screen Reading:  This is a full view length view of a document.  Good for viewing two pages at a time.  
 Web Layout:  This is a view of the document as it would appear in a web browser.  
 Outline:  This is an outline form of the document in the form of bullets.  
 Draft:  This view does not display pictures or layouts, just text.  

To view a document in different forms, click the document views shortcuts at the bottom of the screen 

or: 
 Click the View Tab on the Ribbon  
 Click on the appropriate document view.  

 
 
2.7-Close a Document 
 
To close a document: 

 Click the Office Button  
 Click Close  
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3-Customize the Word Environment 
3.1-Popular  
3.2-Display  
3.3-Proofing  
3.4-Save  
3.5-Advanced  
3.6-Customize  

 

Word 2007 offers a wide range of customizable options that allow 
you to make Word work the best for you.  To access these 
customizable options: 

2. Click the Office Button  
3. Click Word Options  

 3.1-Popular 

These features allow you to personalize your work environment 
with language, color schemes, user name and allow you to access the Live Preview feature.  The Live Preview feature allows 
you to preview the results of applying design and formatting changes without actually applying it. 

 

 

 

 

 

 

 

 

 

 

3.2-Display 

This feature 
allows you to 
modify how the 
document content 
is displayed on the 
screen and when 
printed.  You can 
opt to show or 
hide certain page 
elements.  
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3.3-Proofing 

This feature allows you personalize how 
word corrects and formats your text. You 
can customize auto correction settings and 
have word ignore certain words or errors 
in a document.  

 

 

 

 

3.4-Save 
This feature allows you personalize how your document is saved.  You can specify how often you want auto save to run and 
where you want the documents saved.  

 

 

 

 

 

3.5Advanced 
This feature allows you to specify options for editing, copying, pasting, displaying, printing and saving. 
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3.6-Customize. 

Customize allows you to add features to the Quick Access Toolbar.  If there are tools that you are utilizing frequently, you 
may want to add these to the Quick Access Toolbar. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4-Editing a Document  

4.1-Typing and inserting Text  
4.2-Selecting Text  
4.3-Inserting Additional Text  
4.4-Rearranging Blocks of Text  
4.5-Deleting Blocks of Text  
4.6-Search and Replace Text  
4.7-Undo Changes  

 
4.1-Typing and inserting Text 
To enter text, just start typing! The text will appear where the blinking cursor is located. Move the cursor by using the arrow 
buttons on the keyboard or positioning the mouse and clicking the left button. The keyboard shortcuts listed below are also 
helpful when moving through the text of a document: 

Move Action  Keystroke  

Beginning of the line HOME  

End of the line END  

Top of the document CTRL+HOME  

End of the document CTRL+END  

 
4.2-Selecting Text 
To change any attributes of text it must be highlighted first. Select the text by dragging the mouse over the desired text while 
keeping the left mouse button press, or hold down the SHIFT key on the keyboard while using the arrow buttons to highlight 
the text. The following table contains shortcuts for selecting a portion of the text: 

Selection  Technique  

Whole word double-click within the word 

Whole paragraph triple-click within the paragraph 

Several words or lines drag the mouse over the words, or hold down SHIFT while using the arrow keys 

Entire document choose Editing | Select | Select All from the Ribbon, or press CTRL+A 

Deselect the text by clicking anywhere outside of the selection on the page or press an arrow key on the keyboard. 
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4.3-Inserting Additional Text 
Text can be inserted in a document at any point using any of the following 
methods: 

 Type Text:  Put your cursor where you want to add the text and 
begin typing  

 Copy and Paste Text:  Highlight the text you wish to copy and right 
click and click Copy, put your cursor where you want the text in the 
document and right click and click Paste.  

 Cut and Paste Text:  Highlight the text you wish to copy and right 
click and click Cut, put your cursor where you want the text in the 
document and right click and click Paste.  

 Drag Text:  Highlight the text you wish to move, click on it and drag 
it to the place where you want the text in the document.  

You will notice that you can also use the Clipboard group on the Ribbon.  
 
 
4.4-Rearranging Blocks of Text 
 
To rearrange text within a document, you can utilize the Clipboard Group on 
the Home Tab of the Ribbon. 
Insert picture of clipboard group labeled 

 Move text:  Cut and Paste or Drag as shown above  
 Copy Text:  Copy and Paste as above or use the Clipboard group on 

the Ribbon  
 Paste Text:  Ctrl + V (hold down the CTRL and the ―V‖ key at the 

same time) or use the Clipboard group to Paste, Paste Special, or Paste as 
Hyperlink  

 
 
4.5-Deleting Blocks of Text 
 
Use the BACKSPACE and DELETE keys on the keyboard to delete text. Backspace will delete text to the left of the cursor 
and Delete will erase text to the right. To delete a large selection of text, highlight it using any of the methods outlined above 
and press the DELETE key. 
 
4.6-Search and Replace Text 
 
To find a particular word or phrase in a document: 

 Click Find on the Editing Group on the Ribbon  
 To find and replace a word or phrase in the document, click Replace on the Editing Group of the Ribbon. 

 
 
4.7-Undo Changes 
 
To undo changes: 

 Click the Undo Button on the Quick Access Toolbar  

 
5-Formatting Text  

5.1-Styles  
5.2-Changing Font and Size  
5.3-Font Styles and Effects  
5.4-Change Text Color  
5.5-Highlight Text  
5.6-Copy Formatting  
5.7-Clear Formatting  

 
5.1-Styles 
A style is a format enhancing tool that includes font typefaces, font size, effects (bold, italics, underline, etc.), colors and 
more.  You will notice that on the Home Tab of the Ribbon, that you have several areas that will control the style of your 
document:  Font, Paragraph, and Styles. 
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5.2-Change Font Typeface and Size 
To change the font typeface: 

 Click the arrow next to the font name and choose a font.   

 
 Remember that you can preview how the new font will look by highlighting the text, and hovering over the new 

font typeface.  

 
 
To change the font size: 

 Click the arrow next to the font size and choose the appropriate size, or  
 Click the increase or decrease font size buttons.  

 
 
5.3-Font Styles and Effects 
Font styles are predefined formatting options that are used to emphasize text.  They include:  Bold, Italic, and Underline.  To 
add these to text: 

 Select the text and click the Font Styles included on the Font Group of the Ribbon, or  
 Select the text and right click to display the font tools  

 
 
5.4-Change Text Color 
To change the text color: 

 Select the text and click the Colors button included on the Font Group of the Ribbon, or  
 Highlight the text and right click and choose the colors tool.   
 Select the color by clicking the down arrow next to the font color button.  

 
 
5.5-Highlight Text 
Highlighting text allows you to use emphasize text as you would if you had a marker.  To highlight text: 
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 Select the text  
 Click the Highlight Button on the Font Group of the Ribbon, or  
 Select the text and right click and select the highlight tool  
 To change the color of the highlighter click on down arrow next to the highlight button.  

 
 
5.6-Copy Formatting 
If you have already formatted text the way you want it and would like another 
portion of the document to have the same formatting, you can copy the 
formatting.  To copy the formatting, do the following: 

 Select the text with the formatting you want to copy.  
 Copy the format of the text selected by clicking the Format Painter 

button on the Clipboard Group of the Home Tab  
 Apply the copied format by selecting the text and clicking on it.  

 
 
5.7-Clear Formatting 
To clear text formatting: 

 Select the text you wish to clear the formatting  
 Click the Styles dialogue box on the Styles Group on the Home Tab  
 Click Clear All  

 
6-Formatting Paragraphs  

6.1-Change Paragraph Alignment  
6.2-Indent Paragraphs  
6.3-Add Borders and Shading  
6.4-Apply Styles  
6.5-Create Links  
6.6-Change Spacing Between Paragraphs and Lines  

 
Formatting paragraphs allows you to change the look of the overall document.  You can access many of the tools of 
paragraph formatting by clicking the Page Layout Tab of the Ribbon or the Paragraph Group on the Home Tab of the 
Ribbon. 

 

 
 
6.1-Change Paragraph Alignment 
The paragraph alignment allows you to set how you want text to appear.  To change the alignment: 

 Click the Home Tab  
 Choose the appropriate button for alignment on the 

Paragraph Group.  
o Align Left:  the text is aligned with your 

left margin  
o Center:  The text is centered within your 

margins  
o Align Right:  Aligns text with the right 

margin  
o Justify:  Aligns text to both the left and right margins.  
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6.2-Indent Paragraphs 
Indenting paragraphs allows you set text within a paragraph at 
different margins. There are several options for indenting: 

 First Line:  Controls the left boundary for the first 
line of a paragraph  

 Hanging:  Controls the left boundary of every line 
in a paragraph except the first one  

 Left:  Controls the left boundary for every line in a 
paragraph  

 Right:  Controls the right boundary for every line in 
a paragraph  

To indent paragraphs, you can do the following: 
 Click the Indent buttons to control the indent.   
 Click the Indent button repeated times to increase 

the size of the indent.  

 
 Click the dialog box of the Paragraph Group  
 Click the Indents and Spacing Tab  
 Select  your indents  

 
6.3-Add Borders and Shading 
You can add borders and shading to paragraphs and entire pages.  To create a border around a paragraph or paragraphs: 

 Select the area of text where you want the border or shading.  
 Click the Borders Button on the Paragraph Group on the Home Tab  
 Choose the Border and Shading  
 Choose the appropriate options  

 
 
 
6.4-Apply Styles. 
Styles are a present collection of formatting that you can apply to text. To utilize Quick Styles: 

 Select the text you wish to format.   
 Click the dialog box next to the Styles Group on the Home Tab.   
 Click the style you wish to apply.   
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6.5-Create Links 
Creating links in a word document allows you to put in a URL that readers can click on to visit a web page.  To insert a link: 

 Click the Hyperlink Button on the Links Group of the Insert Tab.   
 Type in the text in the ―Text to Display‖ box and the web address in the ―Address‖ box.  

 

 

 
 
6.6- Change Spacing between Paragraphs and Lines. 
You can change the space between lines and paragraphs by doing the following: 

 Select the paragraph or paragraphs you wish to change.  
 On the Home Tab, Click the Paragraph Dialog Box  
 Click the Indents and Spacing Tab  
 In the Spacing section, adjust your spacing accordingly  
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7. Styles 
7.1-Apply a style  
7.2-Create New Styles  

7.2.1-New Style  
7.2.2-New Quick Style  

7.3-Style Inspector  
 
The use of Styles in Word will allow you to quickly format a document with a consistent and professional look.  Styles can 
be saved for use in many documents. 
 
7.1-Apply Styles 
There are many styles that are already in Word ready for you to use.  To view the available styles click the Styles dialog box 
on the Styles Group in the Home Tab.  To apply a style: 

 Select the text  
 Click the Styles Dialog Box  
 Click the Style you choose  

 
 
7.2-Creating New Styles 
You can create styles for formatting that you use regularly.  There are two ways to do this:  New Styles or New Quick Styles. 
 
7.2.1-New Styles 
To create a new style: 

 Click the Styles Dialog Box  
 Click the New Style Button  
 Complete the New Style dialog box.   
 At the bottom of that dialog box, you can 

choose to add this to the Quick Style List or to 
make it available only in this document.  

 
 
7.2.2-New Quick Style 
To create a style easily: 

 Insert your cursor anywhere in the chosen style  
 Click the Styles dialog box  

 
 Click Save Selection as New Quick Style  
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7.3-Style Inspector 
To determine the style of a particular section of a document: 

 Insert cursor anywhere in the text that you want to 
explain the style  

 Click the Styles Drop Down Menu  
 Click the Style Inspector Button  

 
8-Adding Tables 

8.1-Create a Table  
8.2-Enter data in a Table  
8.3-Modify the Table Structure and Format a Table. 

 
Definition 
Tables are used to display data in a table format.   
  
8.1-Create a Table 
To create a table: 

 Place the cursor on the page where you want the new table  
 Click the Insert Tab of the Ribbon  
 Click the Tables Button on the Tables Group.  You can create a table one of four ways:  

o Highlight the number of row and columns  
o Click Insert Table and enter the number of rows and columns  
o Click the Draw Table, create your table by clicking and entering the rows and columns  
o Click Quick Tables and choose a table  

 
 
8.2-Enter Data in a Table 
Place the cursor in the cell where you wish to enter the information.  Begin typing. 
 
8.3-Modify the Table Structure and Format a Table 

To modify the structure of a table: 
 Click the table and notice that you have two new tabs on the Ribbon:  Design and Layout.  These pertain to the 

table design and layout.  
 
On the Design Tab, you can choose: 
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 Table Style Options  
 Table Styles  
 Draw Borders  

To format a table, click the table and then click the Layout Tab on the Ribbon.  This Layout tab allows you to: 
 View Gridlines and Properties (from the Table Group)  
 Insert Rows and Columns (from the Rows & Columns Group)  
 Delete the Table, Rows and/or Columns (from the Rows & Columns Group)  
 Merge or Split Cells (from the Merge Group)  
 Increase and Decrease cell size (Cell Size Group)  
 Align text within the cells and change text directions (Alignment Group)  

 

 
 
9-Graphics 

9.1-Symbols and Special Characters  
9.2-Equations  
9.3-Illustrations, Pictures, and SmartArt  
9.4-Watermarks  

 
Word 2007 allows you to insert special characters, symbols, pictures, illustrations, and watermarks. 

 
 
9.1-Symbols and Special Characters 
Special characters are punctuation, spacing, or typographical characters that are not generally available on the standard 
keyboard. To insert symbols and special characters: 

 Place your cursor in the document where you want the symbol  
 Click the Insert Tab on the Ribbon  
 Click the Symbol button on the Symbols Group  
 Choose the appropriate symbol.  

 
9.2-Equations 
Word 2007 also allows you to insert mathematical equations.  To access the 
mathematical equations tool: 

 Place your cursor in the document 
where you want the symbol  

 Click the Insert Tab on the Ribbon  
 Click the Equation Button on the 

Symbols Group  
 Choose the appropriate equation and 

structure or click Insert New Equation  
 
 To edit the equation click the equation 

and the Design Tab will be available 
in the Ribbon  

 
9.3-Illustrations, Pictures, and SmartArt 
Word 2007 allow you to insert illustrations 
and pictures into a document.  To insert 
illustrations: 

 Place your cursor in the 

document where you want the illustration/picture  
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 Click the Insert Tab on the Ribbon  
 Click the Clip Art Button  
 The dialog box will open on the screen and you can search for clip art.  
 Choose the illustration you wish to include  

 
To insert a picture: 

 Place your cursor in the document where you want the illustration/picture  
 Click the Insert Tab on the Ribbon  
 Click the Picture Button  
 Browse to the picture you wish to include  
 Click the Picture  
 Click Insert  

 

 
 
 
Smart Art is a collection of graphics you can utilize to organize information within your document.  It includes timelines, 
processes, or workflow. To insert SmartArt 

 Place your cursor in the document where you want the illustration/picture  
 Click the Insert Tab on the Ribbon  
 Click the SmartArt button  
 Click the SmartArt you wish to include in your document  
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 Click the arrow on the left side of the graphic to insert text or type the text 

in the graphic.  
 
Resize Graphics  
All graphics can be resized by clicking the image and clicking one corner of the 
image and dragging the cursor to the size you want the picture. 
 
 
 
 
 
 
9.4-Watermarks 
A watermark is a translucent image that appears 
behind the primary text in a document.  To insert a 
watermark: 

 Click the Page Layout Tab in the Ribbon  
 Click the Watermark Button in the Page 

Background Group  
 Click the Watermark you want for the 

document or click Custom Watermark 
and create your own watermark  

 To remove a watermark, follow the steps 
above, but click Remove Watermark  

 
 
 
10-Proofing a Document  

10.1-Spelling and Grammar  
10.2-Thesaurus  
10.3-Customize AutoCorrect  
10.4-Create a New Default Dictionary  
10.5-Check Word Count  

 
There are many features to help you proofread your document.  These include:  Spelling and Grammar, Thesaurus, 
AutoCorrect, Default Dictionary, and Word Count. 
 
10.1-Spelling and Grammar 
To check the spelling and grammar of a document 

 Place the cursor at the beginning of the document or the beginning of the section that you want to check  
 Click the Review Tab on the Ribbon  
 Click Spelling & Grammar on the Proofing Group.   



   |27 

___________________________________________________________________________ 
©Management and Professional Development Department  

Govt. of the Punjab 

 
 Any errors will display a dialog box that allows you to choose a more appropriate spelling or phrasing.  

 
 
If you wish to check the spelling of an individual word, you can right click any word that has been underlined by Word and 
choose a substitution. 

 
 
10.2-Thesaurus 
The Thesaurus allows you to view synonyms.  To use the thesaurus: 

 Click the Review Tab of the Ribbon  
 Click the Thesaurus Button on the Proofing Group.   
 The thesaurus tool will appear on the right side of the screen and you can view word options.  

 

 
You can also access the thesaurus by right-clicking any word and choosing 
Synonyms on the menu. 
 
10.3-Customize AutoCorrect 
You can set up the AutoCorrect tool in Word to retain certain text the way it is.  
To customize AutoCorrect: 

 Click the Microsoft Office button  
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 Click the Word Options Button  
 Click the Proofing tab  
 Click AutoCorrect Options button  

 
 On the AutoCorrect Tab, you can specify words you want to replace as you type  

 
 
 
10.4-Create a New Default Dictionary 
Often you will have business or educational jargon that may 
not be recognized by the spelling and/or grammar check in 
Word.  You can customize the dictionary to recognize these 
words. 

 Click the Microsoft Office button  
 Click the Word Options Button  
 Click the Proofing tab  
 Click the When Correcting Spelling tab  
 Click Custom Dictionaries an  
 Click Edit Word List  
 Type in any words that you may use that are not 

recognized by the current dictionary.  
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10.5-Check Word Count 
To check the word count in Word 2007 look at the bottom left corner of the screen.  It will give you a total word count or if 
you have text highlighted it will tell you how many words are highlighted out of the total. 

 
 
11-Page Formatting  

11.1-Modify Page Margins and Orientation  
11.2-Apply a Page Border and Color  
11.3-Insert Common Header and Footer Information  
11.4-Create a Page Break  
11.5-Insert a Cover Page  
11.6-Insert a Blank Page  
 

11.1-Modify Page Margins and Orientations 
Page margins can be modified through the following steps: 

 Click the Page Layout Tab on the Ribbon  
 On the Page Setup Group, Click Margins  
 Click a Default Margin, or  
 Click Custom Margins and complete the dialog box.  

To change the Orientation, Size of the Page, or Columns: 

 Click the Page Layout Tab on the Ribbon  
 On the Page Setup Group, Click the Orientation, Size, or 

Columns drop down menus  
 Click the appropriate choice  

11.2-Apply a Page Border and Color 
To apply a page border or color: 

 Click the Page Layout Tab on the Ribbon  
 On the Page Background Group, click the Page Colors or 

Page Borders drop down menus  
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11.3-Insert Common Header and Footer Information 
To insert Header and Footer information such as page numbers, date, or title, first, decide if you want the information in the 
header (at the top of the page) or in the Footer (at the bottom of the page), then: 
 

 Click the Insert Tab on the Ribbon  
 Click Header or Footer  
 Choose a style  

 

 
 

 The Header/Footer Design Tab will display on the Ribbon  
 Choose the information that you would like to have in the header or footer (date, time, page numbers, etc.) or type 

in the information you would like to have in the header or footer  

 
11.4-Create a Page Break 
To insert a page break: 

 Click the Page Layout Tab on the Ribbon  
 On the Page Setup Group, click the Breaks Drop Down Menu  
 Click Page Break  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
11.5-Insert a Cover Page 
To insert a cover page: 

 Click the Insert Tab on the Ribbon  
 Click the Cover Page Button on the Pages 

Group  
 Choose a style for the cover page  
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11.6-Insert a Blank Page 
To insert a blank page: 

 Click the Insert Tab on the Ribbon  
 Click the Blank Page Button on the Page Group  

 
 
12-Lists  

12.1-Bulleted and Numbered Lists  
12.2-Nested Lists  
12.3-Formatting Lists  
 

Lists allow you to format and organize text with numbers, bullets, or in an outline. 
 
12.1-Bulleted and Numbered Lists 
Bulleted lists have bullet points, numbered lists have numbers, and outline lists combine numbers and letters depending on 
the organization of the list.  
To add a list to existing text: 

 Select the text you wish to make a list  
 From the Paragraph Group on the Home Tab, Click the Bulleted or Numbered Lists button  

 
To create a new list: 

 Place your cursor where you want the list in the document  
 Click the Bulleted or Numbered Lists button  
 Begin typing  

 
12.2-Nested Lists 
A nested list is list with several levels of indented text. To create a nested list: 

 Create your list following the directions above  
 Click the Increase or Decrease Indent button  

 
 
12.3-Formatting Lists 
 
The bullet image and numbering format can be changed by using the Bullets or Numbering dialog box. 

 Select the entire list to change all the bullets or numbers, or Place the cursor on one line within the list to change a 
single bullet  

 Right click  
 Click the arrow next to the bulleted or numbered list and choose a bullet or numbering style.  
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13-Working with mail merge 

13.1-Mail merge wizard 
13.2-Inserting merge fields 
13.3-Matching fields 
13.4-Previewing results 
13.5-Complete merge 
13.6-Saving 

Mail Merge Wizard 

To start the Mail Merge in 
the new Word 2007, click 
on the Mailings tab. The 
Ribbon, the groups of 
commands you see on each 
tab, replaces the toolbars 
and menus. Commands are 
organized in groups related 
to activities such as you 
see below in the Create, Start Mail Merge, and Write & Insert Fields groups on the Mailings tab.  

When you click on the arrow beside Start Mail Merge, a drop-down list appears as shown below.  Select the last option, 
“Step by Step Mail Merge Wizard.”  

 

This brings up the task pane as shown below. Select Letters (or whatever type you want) as the type of document and then 
click on the ―Next: Starting document‖ link at the bottom of the task pane to go to the next step to select your starting 
document.  



   |33 

___________________________________________________________________________ 
©Management and Professional Development Department  

Govt. of the Punjab 

 

Selecting a Template 

You have options to use the current document you have open, to select a template, or to browse to an existing document not 
open.  For this practice, select ―Start from a template.‖ This brings up a link you click on to ―Select template.‖  

 

This opens the ―Select Template‖ dialog box shown.  Select the ―Letters‖ tab and choose ―Oriel Merge Letter.‖ Click on OK.  
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This takes you to Step 3 in the Mail Merge process in which you ―Select recipients.‖  

Selecting Recipients 

Select ―Use an existing list‖ and click on the ―Browse‖ link. Locate and open the file containing your data source.   

 

This opens the following dialog box in which you select the table (the named range defined within Excel) containing the 
mail merge recipients info you want to pull into the merge fields in your document. Select ―seminar‖ or ―training‖ or 
whatever you named the range in your spreadsheet containing the names and addresses you want to use for the mail merge 
("attendees" is the defined range selected as shown below).  
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Make sure to check the box indicating that the ―First row of data contains column headers‖ so that the field labels (Last 
Name, First Name, Address1, etc.) on your spreadsheet won’t be mistaken for data.  

This opens the Mail Merge Recipients dialog box shown below.  Here you can select which recipients to include or deselect 
by unchecking the check box by the name.   

 

You can sort and filter the list using the drop-down list located on each field name indicated by the triangular black arrow. 
Note there are also links to Sort and Filter or Find Duplicates and recipients in the ―Refine recipient list‖ section.  
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Click on the link ―Next: Write your letter‖ to go on to the next step to edit the mail merge template letter content.  

Inserting Merge Fields 

Notice that the Address Block and Greeting Line fields are already inserted into this template letter.  If you weren’t using a 
preformatted mail merge letter, you would just simply click on the links on the right to insert the Address block, Greeting 
line, or more items (more merge fields).  You also have these same options on the Mailings toolbar at the top—you don’t 
have to use the wizard each time you do a mail merge. Pick the date and replace the letter content with your own and then go 
on to the next step to preview your letters by clicking on the link at the bottom of the task pane.  
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Matching Fields 

When you click on the Address block link, the following dialog box appears in which you can choose the format of the 
address. Also, you can click on the Match Fields button to match the missing address field (the Match Fields button is also 
on the Mailings tab in the "Write and Insert Fields" grouping).   

 

Clicking on the Match Fields button brings up the following dialog box.  Use the Address 1 drop-down list to select the 
Street field name from the Excel spreadsheet.  

 

Previewing Results 

You have buttons on both the Preview Results group on the Mailings ribbon as well as the task pane to look at different 
recipient info before going on to the next step to complete the merge.  
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Completing the Merge 

When you click on the link, ―Next: Complete the merge,‖ the following appears:  

 

Click on the link ―Edit individual letters‖ which you can see from the screen tip is the link to ―Merge to new document.‖ 
This is also a button on the "Finish & Merge" dropdown list on the Mailings Ribbon.    

 

The Print link on the Task Pane or Print Documents on the Ribbon dropdown list allows you to merge directly to the printer. 
When you click on the link to edit the letters, the following dialog box appears:  
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You can choose whether to merge all or selected records. Click OK and then a new merged document entitled Letters1 is 
created.  It contains the individual letters for each recipient. If you look at the status bar, you will see that it indicates 
multiple letters.  

 

Saving 

Save your work by clicking on the new Office button which replaces the file menu.  

 

Select "Save As" to view the new options for saving in 
different formats. 

 

The new "default" file format is *.docx, a new file 
format for Word documents. It is one of the new Office 
XML formats. You also have the option to save in the 
Word 97-2003 format so that your file is compatible 
with those versions and can be opened in these 
versions.  



   |40 

___________________________________________________________________________ 
©Management and Professional Development Department  

Govt. of the Punjab 

 

Microsoft Excel 
1-Getting Started 

 Spreadsheets  
 Microsoft Office Button  
 Ribbon  
 Quick Access Toolbar  
 Mini Toolbar  

2-Customize Excel  

 Popular  
 Formulas  
 Proofing  
 Save  
 Advanced  
 Customize  

3-Working with a Workbook  

 Create a Workbook  
 Save a Workbook  
 Open a Workbook  
 Entering Data  

4-Manipulating Data  

 Select Data  
 Copy and Paste  
 Cut and Paste  
 Undo and Redo  
 Auto Fill  

5-Modifying a Worksheet  

 Insert Cells, Rows and Columns  
 Delete Cells, Rows and Columns  
 Find and Replace  
 Go To Command  
 Spell Check  

6-Performing Calculations  

 Excel Formulas  
 Calculate with Functions  
 Function Library  
 Relative, Absolute, & Mixed Functions  
 Linking Worksheets  

 7-Sort and Filter  
 Basic Sorts  
 Custom Sorts  
 Filter  

8-Graphics  

 Adding a Picture  
 Adding Clip Art  
 Editing Pictures and Clip Art  
 Adding Shapes  
 Adding SmartArt  

9-Charts  

 Create a Chart  
 Modify a Chart  
 Chart Tools  
 Copy a Chart to Word  

10-Formatting a Worksheet  

 Convert Text to Columns  
 Modify Fonts  
 Format Cells Dialog Box  
 Add Borders and Colors to Cells  
 Change Column Width and Row Height  
 Hide or Unhide Rows and Columns  
 Merge Cells  
 Align Cell Contents  

11-Developing a Workbook  

 Format Worksheet Tabs  
 Reposition Worksheets in a Workbook  
 Insert and Delete Worksheets  
 Copy and Paste Worksheets  

12-Page Properties and Printing  

 Set Print Titles  
 Create a Header and a Footer  
 Set Page Margins  
 Change Page Orientation  
 Set Page Breaks  
 Print a Range  

13-Customize the Layout  

 Split a Worksheet  
 Freeze and Unfreeze Rows & Columns 
 Hide and Unhide Worksheets  
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Microsoft Excel  
Introduction 
Microsoft Excel is an excellent program for organizing, formatting, and calculating numeric data. Excel displays data in a 
row-and-column format, with gridlines between the rows and columns, similar to accounting ledger books or graph paper. 
Consequently, Excel is well suited for working with numeric data for accounting, scientific research, statistical recording, 
and any other situation that can benefit from organizing data in a table- format. 
 
1-Getting Started 

1.1- Spreadsheets  
1.2- Microsoft Office Button  
1.3-Ribbon  
1.4-Quick Access Toolbar  
1.5-Mini Toolbar  

 
Getting started with Excel 2007 you will notice that there are many similar features to previous versions.  You will also 
notice that there are many new features that you’ll be able to utilize.  There are three features that you should remember as 
you work within Excel 2007:  the Microsoft Office Button, the Quick Access Toolbar, and the Ribbon.  The function of these 
features will be more fully explored below. 

 
 
1.1-Spreadsheets 
A spreadsheet is an electronic document that stores various types of data.  There are vertical columns and horizontal rows.  A 
cell is where the column and row intersect.  A cell can contain data and can be used in calculations of data within the 
spreadsheet.  An Excel spreadsheet can contain workbooks and worksheets.  The workbook is the holder for related 
worksheets. 
 
1.2-Microsoft Office Button 
The Microsoft Office Button performs many of the functions that were located in the File menu of older versions of Excel.  
This button allows you to create a new workbook, Open an existing workbook, save and save as, print, send, or close. 
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1.3-Ribbon 
The ribbon is the panel at the top portion of the document.   It has seven tabs:  Home, Insert, Page Layouts, Formulas, Data, 
Review, and View.  Each tab is divided into groups.  The groups are logical collections of features designed to perform 
function that you will utilize in developing or editing your Excel spreadsheets.   
 

 
Commonly utilized features are displayed on the Ribbon.  To view additional features within each group, click the arrow at 
the bottom right corner of each group. 

 
 
Home:  Clipboard, Fonts, Alignment, Number, Styles, Cells, Editing 
Insert: Tables, Illustrations, Charts, Links, Text 
Page Layouts: Themes, Page Setup, Scale to Fit, Sheet Options, Arrange 
Formulas: Function Library, Defined Names, Formula Auditing, Calculation 
Data:  Get External Data, Connections, Sort & Filter, Data Tools, Outline 
Review:  Proofing, Comments, Changes 
View: Workbook Views, Show/Hide, Zoom, Window, Macros 
 
1.4-Quick Access Toolbar 
The quick access toolbar is a customizable toolbar that contains commands that you may want to use.  You can place the 
quick access toolbar above or below the ribbon.  To change the location of the quick access toolbar, click on the arrow at the 
end of the toolbar and click Show Below the Ribbon. 

 
 
You can also add items to the quick access toolbar.  Right click on any item in the Office Button or the Ribbon and click 
Add to Quick Access Toolbar and a shortcut will be added. 
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1.5-Mini Toolbar 
A new feature in Office 2007 is the Mini Toolbar.  This is a floating toolbar that is displayed when you select text or right-
click text.  It displays common formatting tools, such as Bold, Italics, Fonts, Font Size and Font Color. 

 
 
 

2-Customize Excel  
2.1-Popular  
2.2-Formulas  
2.3-Proofing  
2.4-Save  
2.5-Advanced  
2.6-Customize  

 
Excel 2007 offers a wide range of customizable options that allow you to make Excel work the best for you.  To access these 
customizable options: 

 Click the Office Button  
 Click Excel Options  

 
 
2.1-Popular 
These features allow you to personalize your work environment with the mini toolbar, color schemes, default options for 
new workbooks, customize sort and fill sequences user name and allow you to access the Live Preview feature.  The Live 
Preview feature allows you to preview the results of applying design and formatting changes without actually applying it.  
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2.2-Formulas 
This feature allows you to modify calculation options, working with formulas, error checking, and error checking rules.  

 
2.3-Proofing 
This feature allows you personalize how word corrects and formats your text. You can customize auto correction settings 
and have word ignore certain words or errors in a document through the Custom Dictionaries.  



   |45 

___________________________________________________________________________ 
©Management and Professional Development Department  

Govt. of the Punjab 

 
 
2.4-Save 
This feature allows you personalize how your workbook is saved.  You can specify how often you want auto save to run and 
where you want the workbooks saved.  

 
 
2.5-Advanced 
This feature allows you to specify options for editing, copying, pasting, printing, displaying, formulas, calculations, and 
other general settings.  
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2.6-Customize 
Customize allows you to add features to the Quick Access Toolbar.  If there are tools that you are utilizing frequently, you 
may want to add these to the Quick Access Toolbar. 
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3-Working with a Workbook  
3.1-Create a Workbook  
3.2-Save a Workbook  
3.3-Open a Workbook  
3.4-Entering Data  

 
3.1-Create a Workbook 
To create a new Workbook: 

 Click the Microsoft Office Toolbar  
 Click New  
 Choose Blank Document  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If you want to create a new document from 
a template, explore the templates and choose one that fits your needs. 

 
3.2-Save a Workbook 
When you save a workbook, you have two choices: Save or Save As. 
To save a document: 

 Click the Microsoft Office Button  
 Click Save  
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You may need to use the Save As feature when you need to save a workbook under a different name or to save it for earlier 
versions of Excel.  Remember that older versions of Excel will not be able to open an Excel 2007 worksheet unless you save 
it as an Excel 97-2003 Format. To use the Save As feature: 

 Click the Microsoft Office Button  
 Click Save As  
 Type in the name for the Workbook  
 In the Save as Type box, choose Excel 97-2003 Workbook  

 
3.3-Open a Workbook 
To open an existing workbook: 

 Click the Microsoft Office Button  
 Click Open  
 Browse to the workbook  
 Click the title of the workbook  
 Click Open  
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3.4-Entering Data 
There are different ways to enter data in Excel:  in an active cell or in the formula bar. 
To enter data in an active cell: 

 Click in the cell where you want the data  
 Begin typing  

 
 
To enter data into the formula bar 

 Click the cell where you would like the data  
 Place the cursor in the Formula Bar  
 Type in the data  

 
 

4-Manipulating Data  
4.1-Select Data  
4.2-Copy and Paste  
4.3-Cut and Paste  
4.4-Undo and Redo  
4.5-Auto Fill  

 
Excel allows you to move, copy, and paste cells and cell content through cutting and pasting and copying and pasting. 
 
4.1-Select Data 
To select a cell or data to be copied or cut: 

 Click the cell  
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 Click and drag the cursor to select many cells in a range  

 
 
Select a Row or Column 
To select a row or column click on the row or column header.  

 
 
4.2-Copy and Paste 
To copy and paste data: 

 Select the cell(s) that you wish to copy  
 On the Clipboard group of the Home tab, click Copy  

 
 Select the cell(s) where you would like to copy the data  
 On the Clipboard group of the Home tab, click Paste  

 
 
4.3-Cut and Paste 
To cut and paste data: 

 Select the cell(s) that you wish to copy  
 On the Clipboard group of the Home tab, click Cut  
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 Select the cell(s) where you would like to copy the data  
 On the Clipboard group of the Home tab, click Paste  

 
4.4-Undo and Redo 
To undo or redo your most recent actions: 

 On the Quick Access Toolbar  
 Click Undo or Redo  

 
 
4.5-Auto Fill 
The Auto Fill feature fills  cell data or series of data in a worksheet into a selected range of cells. If you want the same data 
copied into the other cells, you only need to complete one cell.  If you want to have a series of data (for example, days of the 
week) fill in the first two cells in the series and then use the auto fill feature. To use the Auto Fill feature: 

 Click the Fill Handle  
 Drag the Fill Handle to complete the cells  

 
 

5-Modifying a Worksheet  
5.1-Insert Cells, Rows and Columns  
5.2-Delete Cells, Rows and Columns  
5.3-Find and Replace  
5.4-Go To Command  
5.5-Spell Check  

 
5.1-Insert Cells, Rows, and Columns 
To insert cells, rows, and columns in Excel: 

 Place the cursor in the row below where you want the new row, or in the column to the left of where you want the 
new column  

 Click the Insert button on the Cells group of the Home tab  
 Click the appropriate choice: Cell, Row,  or Column  

 
 
5.2-Delete Cells, Rows and Columns 
To delete cells, rows, and columns: 

 Place the cursor in the cell, row, or column that you want to delete  
 Click the Delete button on the Cells group of the Home tab  
 Click the appropriate choice:  Cell, Row, or Column  
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5.3-Find and Replace  
To find data or find and replace data: 

 Click the Find & Select button on the Editing group of the Home tab  
 Choose Find or Replace  
 Complete the Find What text box  
 Click on Options for more search options  

 
 
5.4-Go to Command 
The Go to command takes you to a specific cell either by cell reference (the Column Letter and the Row Number) or cell 
name.   

 Click the Find & Select button on the Editing group of the Home tab  
 Click Go To  

 
 
5.5-Spell Check 
To check the spelling: 

 On the Review tab click the Spelling button  
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6-Performing Calculations  
6.1-Excel Formulas  
6.2-Calculate with Functions  
6.3-Function Library  
6.4-Relative, Absolute, & Mixed Functions  
6.5-Linking Worksheets  

 
6.1-Excel Formulas 
A formula is a set of mathematical instructions that can be used in Excel to perform calculations.  Formals are started in the 
formula box with an = sign. 

 
 
There are many elements to and excel formula. 
References:  The cell or range of cells that you want to use in your calculation 
Operators:  Symbols (+, -, *, /, etc.) that specify the calculation to be performed 
Constants:  Numbers or text values that do not change 
Functions:  Predefined formulas in Excel 
To create a basic formula in Excel: 

 Select the cell for the formula  
 Type = (the equal sign) and the formula  
 Click Enter 

  

 
 
6.2-Calculate with Functions 
A function is a built in formula in Excel.  A function has a name and arguments (the mathematical function) in parentheses.  
Common functions in Excel: 
Sum:  Adds all cells in the argument 
Average:  Calculates the average of the cells in the argument 
Min:  Finds the minimum value  
Max:  Finds the maximum value 
Count:  Finds the number of cells that contain a numerical value within a range of the argument 
To calculate a function: 

 Click the cell where you want the function applied  
 Click the Insert Function button  
 Choose the function  
 Click OK  
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 Complete the Number 1 box with the first cell in the range that you want calculated  
 Complete the Number 2 box with the last cell in the range that you want calculated  

 
 
6.3-Function Library 
The function library is a large group of functions on the Formula Tab of the Ribbon.  These functions include: 
AutoSum:  Easily calculates the sum of a range 
Recently Used:  All recently used functions 
Financial: Accrued interest, cash flow return rates and additional financial functions 
Logical: And, If, True, False, etc. 
Text: Text based functions 
Date & Time: Functions calculated on date and time 
Math & Trig:  Mathematical Functions  

 
 
6.4-Relative, Absolute and Mixed References 
Calling cells by just their column and row labels (such as "A1") is called relative referencing. When a formula contains 
relative referencing and it is copied from one cell to another, Excel does not create an exact copy of the formula. It will 
change cell addresses relative to the row and column they are moved to. For example, if a simple addition formula in cell C1 
"=(A1+B1)" is copied to cell C2, the formula would change to "=(A2+B2)" to reflect the new row. To prevent this change, 
cells must be called by absolute referencing and this is accomplished by placing dollar signs "$" within the cell addresses in 
the formula. Continuing the previous example, the formula in cell C1 would read "=($A$1+$B$1)" if the value of cell C2 
should be the sum of cells A1 and B1. Both the column and row of both cells are absolute and will not change when copied. 
Mixed referencing can also be used where only the row OR column fixed. For example, in the formula "=(A$1+$B2)", the 
row of cell A1 is fixed and the column of cell B2 is fixed. 
 
6.5-Linking Worksheets 
You may want to use the value from a cell in another worksheet within the same workbook in a formula. For example, the 
value of cell A1 in the current worksheet and cell A2 in the second worksheet can be added using the format "sheet name! 
cell address". The formula for this example would be "=A1+Sheet2!A2" where the value of cell A1 in the current worksheet 
is added to the value of cell A2 in the worksheet named "Sheet2". 
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7-Sort and Filter  
7.1-Basic Sorts  
7.2-Custom Sorts  
7.3-Filter  

 
Sorting and Filtering allow you to manipulate data in a worksheet based on given set of criteria. 
 
7.1-Basic Sorts 
 
To execute a basic descending or ascending sort based on one column: 

 Highlight the cells that will be sorted  
 Click the Sort & Filter button on the Home tab  
 Click the Sort Ascending (A-Z) button or Sort Descending (Z-A) button  

 
 
7.2-Custom Sorts 
To sort on the basis of more than one column: 

 Click the Sort & Filter button on the Home tab  
 Choose which column you want to sort by first  
 Click Add Level  
 Choose the next column you want to sort  
 Click OK  

 
 
7.3-Filtering 
Filtering allows you to display only data that meets certain criteria. To filter: 

 Click the column or columns that contain the data you wish to filter  
 On the Home tab, click on Sort & Filter  
 Click  Filter button  
 Click the Arrow at the bottom of the first cell  
 Click the Text Filter  
 Click the Words you wish to Filter  
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 To clear the filter click the Sort & Filter button  
 Click Clear  

 
8-Graphics  

8.1-Adding a Picture  
8.2-Adding Clip Art  
8.3-Editing Pictures and Clip Art  
8.4-Adding Shapes  
8.5-Adding SmartArt  

 
8.1-Adding a Picture 
To add a picture: 

 Click the Insert tab  
 Click the Picture button  
 Browse to the picture from your files  
 Click the name of the picture  
 Click Insert  
 To move the graphic, click it and drag it to where you want it  



   |57 

___________________________________________________________________________ 
©Management and Professional Development Department  

Govt. of the Punjab 

 
 
8.2-Adding Clip Art 
To add Clip Art: 

 Click the Insert tab  
 Click the Clip Art button  
 Search for the clip art using the search Clip Art dialog box  
 Click the clip art  
 To move the graphic, click it and drag it to where you want it  
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8.3-Editing Pictures and Clip Art 
When you add a graphic to the worksheet, an additional tab appears on the Ribbon.  The Format tab allows you to format the 
pictures and graphics.  This tab has four groups: 
Adjust:  Controls the picture brightness, contrast, and colors 
Picture Style:  Allows you to place a frame or border around the picture and add effects 
Arrange:  Controls the alignment and rotation of the picture 
Size:  Cropping and size of graphic 
 

 
8.4-Adding Shapes 
To add Shape: 

 Click the Insert tab  
 Click the Shapes button  
 Click the shape you choose  
 Click the Worksheet  
 Drag the cursor to expand the Shape  

 
 
To format the shapes: 

 Click the Shape  
 Click the Format tab  

 
8.5-Adding SmartArt 
SmartArt is a feature in Office 2007 that allows you to 
choose from a variety of graphics, including flow 
charts, lists, cycles, and processes.   
 
To add SmartArt: 

 Click the Insert tab  
 Click the SmartArt button  
 Click the  
 SmartArt you choose  
 Select the Smart Art  
 Drag it to the desired location in the 

worksheet  
To format the SmartArt: 

 Select the SmartArt  
 Click either the Design or the Format tab  
 Click the SmartArt to add text and 

pictures.  
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9-Charts  

9.1-Create a Chart  
9.2-Modify a Chart  
9.3-Chart Tools  
9.4-Copy a Chart to Word  

 
Charts allow you to present information contained in the worksheet in a graphic format. Excel offers many types of charts 
including: Column, Line, Pie, Bar, Area, Scatter and more.  To view the charts available click the Insert Tab on the Ribbon. 
 
9.1-Create a Chart 
To create a chart: 

 Select the cells that contain the data you want to use in the chart  
 Click the Insert tab on the Ribbon  
 Click the type of Chart you want to create  

 
 
9.2-Modify a Chart 
Once you have created a chart you can do several things to modify the chart.   
To move the chart: 

 Click the Chart and Drag it another location on the same worksheet, or  
 Click the Move Chart button on the Design tab  
 Choose the desired location (either a new sheet or a current sheet in the workbook)  

 
To change the data included in the chart: 

 Click the Chart  
 Click the Select Data button on the Design tab  

 
To reverse which data are displayed in the rows and columns: 

 Click the Chart  
 Click the Switch Row/Column button on the Design tab  
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To modify the labels and titles: 

 Click the Chart  
 On the Layout tab, click the Chart Title or the Data Labels button  
 Change the Title and click Enter  

 
 
9.3-Chart Tools 
The Chart Tools appear on the Ribbon when you click on the chart.  The tools are located on three tabs:  Design, Layout, and 
Format.   
 
Within the Design tab you can control the chart type, layout, styles, and location. 

 
 
Within the Layout tab you can control inserting pictures, shapes and text boxes, labels, axes, background, and analysis. 
 

 
Within the Format tab you can modify shape styles, word styles and size of the chart. 
 

 
9.4-Copy a Chart to Word 

 Select the chart  
 Click Copy on the Home tab  
 Go to the Word document where you want the chart located  
 Click Paste on the Home tab  
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10-Formatting a Worksheet  

10.1-Convert Text to Columns  
10.2-Modify Fonts  
10.3-Format Cells Dialog Box  
10.4-Add Borders and Colors to Cells  
10.5-Change Column Width and Row Height  
10.6-Hide or Unhide Rows and Columns  
10.7-Merge Cells  
10.8-Align Cell Contents  

 
10.1-Convert Text to Columns 
Sometimes you will want to split data in one cell into two or more cells.  You can do this easily by utilizing the Convert Text 
to Columns Wizard. 

 Highlight the column in which you wish to split the data  
 Click the Text to Columns button on the Data tab  
 Click Delimited if you have a comma or tab separating the data, or click fixed widths to set the data separation at a 

specific size.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
10.2-
Modify 
Fonts 
Modifying fonts in Excel will allow you to emphasize titles and headings. To modify a font: 

 Select the cell or cells that you would like the font applied  
 On the Font group on the Home tab, choose the font type, size, bold, italics, underline, or color  

 
 
10.3-Format Cells Dialog Box 
In Excel, you can also apply specific formatting to a cell. To apply formatting to a cell or group of cells: 

 Select the cell or cells that will have the formatting  
 Click the Dialog Box arrow on the Alignment group of the Home tab  
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There are several tabs on this dialog box that allow you to modify properties of the cell or cells.  
 
Number:  Allows for the display of different number types and decimal places 
Alignment:  Allows for the horizontal and vertical alignment of text, wrap text, shrink text, merge cells and the direction of 
the text. 
Font:  Allows for control of font, font style, size, color, and additional features 
Border:  Border styles and colors 
Fill:  Cell fill colors and styles 
 
10.4-Add Borders and Colors to Cells 
Borders and colors can be added to cells manually or 
through the use of styles.  To add borders manually: 

 Click the Borders drop down menu on the Font 
group of the Home tab  

 Choose the appropriate border  
 

To apply colors manually: 
 Click the Fill drop down menu on the Font group 

of the Home tab  
 Choose the appropriate color  
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To apply borders and colors using styles: 

 Click Cell Styles on the Home tab  
 Choose a style or click New Cell Style  

 
 
10.5-Change Column Width and Row Height 
To change the width of a column or the height of a row: 

 Click the Format button on the Cells group of the Home tab  
 Manually adjust the height and width by clicking Row Height or Column Width  
 To use AutoFit click AutoFit Row Height or AutoFit Column Width  
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10.6-Hide or Unhide Rows or Columns 
To hide or unhide rows or columns: 

 Select the row or column you wish to hide or unhide  
 Click the Format button on the Cells group of the Home tab  
 Click Hide & Unhide  

 
 
10.7-Merge Cells 
To merge cells select the cells you want to merge and click the Merge & Center button on the Alignment group of the 
Home tab.  The four choices for merging cells are: 
Merge & Center: Combines the cells and centers the contents in the new, larger cell 
Merge Across: Combines the cells across columns without centering data 
Merge Cells: Combines the cells in a range without centering 
Unmerge Cells: Splits the cell that has been merged 
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10.8-Align Cell Contents 
 
To align cell contents, click the cell or cells you want to align and click on the options within the  
 
Alignment group on the Home tab. There are several options for alignment of cell contents: 
Top Align:  Aligns text to the top of the cell 
Middle Align:  Aligns text between the top and bottom of the cell 
Bottom Align:  Aligns text to the bottom of the cell 
Align Text Left:  Aligns text to the left of the cell 
Center:  Centers the text from left to right in the cell 
Align Text Right:  Aligns text to the right of the cell 
Decrease Indent:  Decreases the indent between the left border and the text 
Increase Indent:  Increase the indent between the left border and the text 
Orientation:  Rotate the text diagonally or vertically 

 
 
 
 
 
 
 
 
 

11-Developing a Workbook  
11.1-Format Worksheet Tabs  
11.2-Reposition Worksheets in a Workbook  
11.3-Insert and Delete Worksheets  
11.4-Copy and Paste Worksheets  
 

11.1-Format Worksheet Tab 
You can rename a worksheet or change the color of the tabs to meet your needs. 
To rename a worksheet: 

 Open the sheet to be renamed  
 Click the Format button on the Home tab  
 Click Rename sheet  
 Type in a new name  
 Press Enter  
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To change the color of a worksheet tab: 
 Open the sheet to be renamed  
 Click the Format button on the Home tab  
 Click Tab Color  
 Click the color  

 
 
 
 
 
 
 
 
11.2-Reposition Worksheets in a Workbook 
To move worksheets in a workbook: 

 Open the workbook that contains the sheets you 
want to rearrange  

 Click and hold the worksheet tab that will be 
moved until an arrow appears in the left corner 
of the sheet  

 Drag the worksheet to the desired location  

 
11.3-Insert and Delete Worksheets 
To insert a worksheet 

 Open the workbook  
 Click the Insert button on the Cells group of 

the Home tab  
 Click Insert Sheet  

 
To delete a worksheet 

 Open the workbook  
 Click the Delete button on the Cells group of the Home tab  
 Click Delete Sheet  

 
 
11.4-Copy and Paste Worksheets: 
To copy and paste a worksheet: 

 Click the tab of the worksheet to be copied  
 Right click and choose Move or Copy  
 Choose the desired position of the sheet  
 Click the check box next to Create a Copy  
 Click OK  
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12-Page Properties and Printing  
12.1-Set Print Titles  
12.2-Create a Header and a Footer  
12.3-Set Page Margins  
12.4-Change Page Orientation  
12.5-Set Page Breaks  
12.6-Print a Range  

 
12.1-Set Print Titles 
The print titles function allows you to repeat 
the column and row headings at the beginning 
of each new page to make reading a multiple 
page sheet easier to read when printed.  To 
Print Titles: 

 Click the Page Layout tab on the 
Ribbon  

 Click the Print Titles button  
 In the Print Titles section, click the 

box to select the rows/columns to be 
repeated  

 Select the row or column  
 Click the Select Row/Column 

Button  
 Click OK  

 
 
12.2-Create a Header or Footer 
To create a header or footer: 

 Click the Header & Footer button 
on the Insert tab  

 This will display the Header & 
Footer Design Tools Tab  

 To switch between the Header and Footer, click the Go to Header or Go to Footer button  

 
 To insert text, enter the text in the header or footer  
 To enter preprogrammed data such as page numbers, date, time, file name or sheet name, click the appropriate 

button  
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 To change the location of data, click the desired cell  

 
12.3-Set Page Margins 
To set the page margins: 

 Click the Margins button on the Page Layout tab  
 Select one of the give choices, or  

 
 Click Custom Margins  
 Complete the boxes to set margins  
 Click Ok  

 
 
12.4-Change Page Orientation 
 
To change the page orientation from portrait to landscape: 

 Click the Orientation button on the Page Layout tab  
 Choose Portrait or Landscape  

 
12.5-Set Page Breaks 
You can manually set up page breaks in a worksheet for ease of reading when the sheet is printed.  To set a page break: 

 Click the Breaks button on the Page Layout tab  
 Click Insert Page Break  
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12.6-Print a Range 
There may be times when you only want to print a portion of a worksheet.  This is easily done through the Print Range 
function.  To print a range: 

 Select the area to be printed  
 Click the Print Area button on the Page Layout tab  
 Click Select Print Area  

 
 

13-Customize the Layout  
13.1-Split a Worksheet  
13.2-Freeze and Unfreeze Rows & Columns  
13.3-Hide and Unhide Worksheets  

 
13.1-Split a Worksheet 
You can split a worksheet into multiple resizable panes for easier viewing of parts of a worksheet. To split a worksheet: 

 Select any cell in center of the worksheet you want to split  
 Click the Split button on the View tab  
 Notice the split in the screen, you can manipulate each part separately  

 
 
13.2-Freeze Rows and Columns 
You can select a particular portion of a worksheet to stay static while you work on other parts of the sheet.  This is 
accomplished through the Freeze Rows and Columns Function.  To Freeze a row or column: 

 Click the Freeze Panes button on the View tab  
 Either select a section to be frozen or click the defaults of top row or left column  
 To unfreeze, click the Freeze Panes button  
 Click Unfreeze  
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13.3-Hide Worksheets 
 
To hide a worksheet: 

 Select the tab of the sheet you wish to hide  
 Right-click on the tab  
 Click Hide  

 
To unhide a worksheet: 

 Right-click on any worksheet tab  
 Click Unhide  
 Choose the worksheet to unhide  
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Microsoft PowerPoint

 

1-Getting Started 
 Microsoft Office Toolbar  
 The Ribbon  
 Quick Access Toolbar  
 Mini Toolbar  
 Navigation  
 Slide Views  

2-Customize  
 Popular  
 Proofing  
 Save  
 Advanced  
 Customize  

3-Creating a Presentation 
 New Presentation  
 Save a Presentation  
 Add Slides  
 Themes  

4-Working with Content 
 Enter Text  
 Select Text  
 Copy and Paste  
 Cut and Paste  
 Undo/Redo  
 Spell Check  

5-Formatting Text 
 Change Font Typeface and Size  
 Font Styles and Effects  
 Change Text Color  
 WordArt  
 Change Paragraph Alignment  
 Indent Paragraphs  
 Text Direction  

6-Adding Content 
 Resize a Textbox  
 Bulleted and Numbered Lists  
 Nested Lists  
 Formatting Lists  
 Adding Video  
 Adding Audio  

  

7-Graphics 
 Adding a Picture  
 Adding ClipArt  
 Editing Picture and ClipArt  
 Adding  Shapes  
 Adding SmartArt  
 Adding a Photo Album  

8-Tables 
 Create a Table  
 Enter Data in a Table  
 Format a Table  
 Insert a Table from Word or Excel  

9-Charts 
 Create a Chart  
 Edit Chart Data  
 Modify a Chart  
 Chart Tools  
 Paste a Chart from Excel  

10-Slide Effects 
 Slide Transitions  
 Slide Animation  
 Animation Preview  
 Slide Show Options  

11-Printing 
 Create Speaker Notes  
 Print a Presentation  
 Package a Presentation  

12-Tips 
 Design Tips  
 Presentation Tips  
 Spell Check  
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Power Point 

Getting started with PowerPoint 2007 you will notice that there are many similar features to previous versions.  You will 
also notice that there are many new features that you’ll be able to utilize.  There are three features that you should remember 
as you work within PowerPoint 2007:  the Microsoft Office Button, the Quick Access Toolbar, and the Ribbon.  The 
function of these features will be more fully explored below. 

Presentations 
A presentation is a collection of data and information that is to be delivered to a specific audience.  A PowerPoint 
presentation is a collection of electronic slides that can have text, pictures, graphics, tables, sound and video.  This collection 
can run automatically or can be controlled by a presenter. 

1-Getting Started 
1.1-Microsoft Office Toolbar  
1.2-The Ribbon  
1.3-Quick Access Toolbar  
1.4-Mini Toolbar  
1.5-Navigation  
1.6-Slide Views  

Getting started with PowerPoint 2007 you will notice that there are many similar features to previous versions.  You will 
also notice that there are many new features that you’ll be able to utilize.  There are three features that you should remember 
as you work within PowerPoint 2007:  the Microsoft Office Button, the Quick Access Toolbar, and the Ribbon.  The 
function of these features will be more fully explored below. 

 
Presentations 
A presentation is a collection of data and information that is to be delivered to a specific audience.  A PowerPoint 
presentation is a collection of electronic slides that can have text, pictures, graphics, tables, sound and video.  This collection 
can run automatically or can be controlled by a presenter. 
 
1.1-Microsoft Office Button 
The Microsoft Office Button performs many of the functions that were located in the File menu of older versions of 
PowerPoint.  This button allows you to create a new presentation, Open an existing presentation, save and save as, print, 
send, or close. 
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1.2-Ribbon 
The ribbon is the panel at the top portion of the document   It has seven tabs:  Home, Insert, Design, Animations, Slide 
Show, Review and View.  Each tab is divided into groups.  The groups are logical collections of features designed to 
perform function that you will utilize in developing or editing your PowerPoint slides.   

 
Commonly utilized features are displayed on the Ribbon.  To view additional features within each group, click the arrow at 
the bottom right corner of each group. 

 
Home:  Clipboard, Slides, Font, Paragraph, Drawing, and Editing 
Insert: Tables, Illustrations, Links, Text, and Media Clips 
Design: Page Setup, Themes, Background 
Animations: Preview, Animations, Transition to this Slide 
Slide Show:  Start Slide Show, Set Up, Monitors 
Review:  Proofing, Comments, Protect 
View: Presentation Views, Show/Hide, Zoom, Window, Macros 
 
1.3-Quick Access Toolbar 
The quick access toolbar is a customizable toolbar that contains commands that you may want to use.  You can place the 
quick access toolbar above or below the ribbon.  To change the location of the quick access toolbar, click on the arrow at the 
end of the toolbar and click Show Below the Ribbon. 

 
 
You can also add items to the quick access toolbar.  Right click on any item in the Office Button or the Ribbon and click 
Add to Quick Access Toolbar and a shortcut will be added. 
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1.4-Mini Toolbar 
A new feature in Office 2007 is the Mini Toolbar.  This is a floating toolbar that is displayed when you select text or right-
click text.  It displays common formatting tools, such as Bold, Italics, Fonts, Font Size and Font Color. 

 
 
1.5-Navigation 
Navigation through the slides can be accomplished through the Slide Navigation menu on the left side of the screen.  Also, 
an outline appears from materials that have been entered in the presentation.  To access the outline, click the outline tab. 

 
 
1.6-Slide Views 
Presentations can be viewed in a variety of manners.  On the View tab, the Presentation Views group allows you to view the 
slides as Normal, Slide Sorter, Notes Page, Slide Show, Slide Master, Handout Master, and Notes Master. 
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2-Customize  

2.1-Popular  
2.2-Proofing  
2.3-Save  
2.4-Advanced  
2.5-Customize  

PowerPoint 2007 offers a wide range of customizable options that allow you to make PowerPoint work the best for you.  To 
access these customizable options: 

 Click the Office Button  
 Click PowerPoint Options include picture of OB menu.     

 
 
2.1-Popular 
These features allow you to personalize your work environment with the mini toolbar, color schemes, personalize your user 
name and allow you to access the Live Preview feature.  The Live Preview feature allows you to preview the results of 
applying design and formatting changes without actually applying it. 

 
 
2.2-Proofing 
This feature allows you personalize how word corrects your text. You can customize auto correction settings and have word 
ignore certain words or errors in a document through the Custom Dictionaries. 
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2.3-Save 
This feature allows you personalize how your workbook is saved.  You can specify how often you want auto save to run and 
where you want the workbooks saved. 

 
 
2.4-Advanced 
This feature allows you to specify options for editing, copying, pasting, printing, displaying, slide shows, and other general 
settings. 
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2.5-Customize 
Customize allows you to add features to the Quick Access Toolbar.  If there are tools that you are utilizing frequently, you 
may want to add these to the Quick Access Toolbar. 

 
 
3-Creating a Presentation 

3.1-New Presentation  
3.2-Save a Presentation  
3.3-Add Slides  
3.4-Themes  
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3.1-New Presentation 
You can start a new presentation from a blank slide, a template, existing presentations, or a Word outline.  To create a new 
presentation from a blank slide: 

 Click the Microsoft Office Button  
 Click New  
 Click Blank Presentation  

 
To create a new presentation from a template: 

 Click the Microsoft Office Button  
 Click New  
 Click Installed Templates or Browse through Microsoft Office Online Templates  
 Click the template you choose  

 
To create a new presentation from an existing presentation: 

 Click the Microsoft Office Button  
 Click New  
 Click New from Existing  
 Browse to and click the presentation  
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To create a new presentation from a Word outline: 

 Click the slide where you would like the outline to begin  
 Click New Slide on the Home tab  
 Click Slides from Outline  
 Browse and click the Word Document that contains the outline  

 
 
3.2-Save a Presentation 
When you save a presentation, you have two choices: Save or Save As. 
To save a document: 

 Click the Microsoft Office Button  
 Click Save  

 
You may need to use the Save As feature when 
you need to save a presentation under a different 
name or to save it for earlier versions of 
PowerPoint.  Remember that older versions of 
PowerPoint will not be able to open PowerPoint 
2007 presentation unless you save it as a 
PowerPoint 97-2003 Format. To use the Save As 
feature: 

 Click the Microsoft Office Button  
 Click Save As  
 Type in the name for the Presentation  
 In the Save as Type box, choose Excel 

97-2003 Presentation  
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3.3-Add Slides 
There are several choices when you want to add a new slide to the presentation: Office Themes, Duplicate Selected Slide, or 
Reuse Slides. 
To create a new slide from Office Themes: 

 Select the slide immediately BEFORE where you want the new slide  
 Click the New Slide button on the Home tab  
 Click the slide choice that fits your material  

 
To create a slide as a duplicate of a slide in the presentation: 

 Select the slide to duplicate  
 Click the New Slide button on the Home tab  
 Click Duplicate Selected Slides  
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To create a new slide from another presentation: 

 Select the slide immediately BEFORE where you want the new slide  
 Click the New Slide button on the Home tab  
 Click Reuse Slides  
 Click Browse  
 Click Browse File  
 Locate the slide show and click on the slide to import  

 
 
3.4-Themes 
Themes are design templates that can be applied to an entire presentation that allows for consistency throughout the 
presentation.  To add a theme to a presentation: 

 Click the Design tab  
 Choose one of the displayed Themes or click the Galleries button  
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To apply new colors to a theme: 
 Click the Colors drop down arrow  
 Choose a color set or click Create New Theme Colors  

 
To change the background style of a theme 

 Click the Background Styles button on the Design tab  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
4-Working with Content 

4.1-Enter Text  
4.2-Select Text  
4.3-Copy and Paste  
4.4-Cut and Paste  
4.5-Undo/Redo  
4.6-Spell Check  
 

4.1-Enter Text 
To enter text: 

 Select the slide where you want the text  
 Click in a Textbox to add text  

 
To add a text box: 

 Select the slide where you want to place the text box  
 On the Insert tab, click Text Box  
 Click on the slide and drag the cursor to expand the text box  
 Type in the text  
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4.2-Select Text 
To select the text: 

 Highlight the text  

 
4.3-Copy and Paste 
To copy and paste data: 

 Select the item(s) that you wish to copy  
 On the Clipboard Group of the Home Tab, click Copy  
 Select the item(s) where you would like to copy the data  
 On the Clipboard Group of the Home Tab, click Paste  

 
4.4-Cut and Paste 
To cut and paste data: 

 Select the item(s) that you wish to copy  
 On the Clipboard Group of the Home Tab, click Cut  
 Select the items(s) where you would like to copy the data  
 On the Clipboard Group of the Home Tab, click Paste  

 
4.5-Undo and Redo 
To undo or redo your most recent actions: 

 On the Quick Access Toolbar  
 Click Undo or Redo  

 



   |84 

___________________________________________________________________________ 
©Management and Professional Development Department  

Govt. of the Punjab 

4.6-Spell Check 
To check the spelling in a presentation: 

 Click the Review tab  
 Click the Spelling button  

 
 
5-Formatting Text 

5.1-Change Font Typeface and Size  
5.2-Font Styles and Effects  
5.3-Change Text Color  
5.4-WordArt  
5.5-Change Paragraph Alignment  
5.6-Indent Paragraphs  
5.7-Text Direction  
 

5.1-Change Font Typeface and Size 
To change the font typeface: 

 Click the arrow next to the font name and choose a font.   
 Remember that you can preview how the new font will look by highlighting the text, and hovering over the new 

font typeface.  

 
 
To change the font size: 

 Click the arrow next to the font size and choose the appropriate size, or  
 Click the increase or decrease font size buttons.  

 
5.2-Font Styles and Effects 
Font styles are predefined formatting options that are used to emphasize text.  They include:  Bold, Italic, and Underline.  To 
add these to text: 

 Select the text and click the Font Styles included on the Font group of the Home tab or  
 Select the text and right click to display the font tools  
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5.3-Change Text Color 
To change the text color: 

 Select the text and click the Colors button included on the Font Group of the Ribbon, or  
 Highlight the text and right click and choose the colors tool.   
 Select the color by clicking the down arrow next to the font color button.  

 
 
5.4-WordArt 
WordArt are styles that can be applied to text to create a visual effect. To apply Word Art: 

 Select the text  
 Click the Insert tab  
 Click the WordArt button  
 Choose the WordArt  

 
To modify the styles of WordArt 

 Select the WordArt  
 Click the Format tab for the Drawing Tools  
 Click the WordArt Fill button, the WordArt Outline button, or the Text Effects button  
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5.5-Change Paragraph Alignment 
The paragraph alignment allows you to set how you want text to appear.  To change the alignment: 

 Click the Home Tab  
 Choose the appropriate button for alignment on the Paragraph Group.  

o Align Left:  the text is aligned with your left margin  
o Center:  The text is centered within your margins  
o Align Right:  Aligns text with the right margin  
o Justify:  Aligns text to both the left and right margins.  

 
 
5.6-Indent Paragraphs 
To indent paragraphs, you can do the following: 

 Click the Indent buttons to control the indent.   
 Click the Indent button repeated times to increase the size of the indent.  

 
 
5.7-Text Direction 
To change the text direction: 

 Select the text  
 Click the Text Direction button on the Home tab  
 Click the selection  

 
6-Adding Content 

6.1-Resize a Textbox  
6.2-Bulleted and Numbered Lists  
6.3-Nested Lists  
6.4-Formatting Lists  
6.5-Adding Video  
6.6-Adding Audio  

 
6.1-Resize a Textbox 
To resize a textbox: 

 Click on the textbox  
 Click the corner of the box and drag the cursor to the desired size  
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6.2-Bulleted and Numbered Lists 
Bulleted lists have bullet points, numbered lists have numbers, and outline lists combine numbers and letters depending on 
the organization of the list. 
To add a list to existing text: 

 Select the text you wish to make a list  
 Click the Bulleted or Numbered Lists button  

 
To create a new list: 

 Place your cursor where you want the list in the document  
 Click the Bulleted or Numbered Lists button  
  Begin typing  

 
6.3-Nested Lists 
A nested list is list with several levels of indented text. To create a nested list: 

 Create your list following the directions above  
 Click the Increase or Decrease Indent button  

 
 
6.4-Formatting Lists 
The bullet image and numbering format can be changed by using the Bullets or Numbering dialog box. 

 Select the entire list to change all the bullets or numbers, or 
Place the cursor on one line within the list to change a single bullet.  

 Click the arrow next to the bulleted or numbered list and choose a bullet or numbering style.  

 
 
6.5-Adding Video 
Video clips can be added to the presentation.  To add a video clip: 
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 Click the Movie button on the Insert tab  
 Choose Movie from File or Movie from Clip Organizer  

 
To edit the video options: 

 Click the movie icon  
 Click the Format tab  

 
 
6.6-Adding Audio 
Audio clips can be added to the presentation.  To add an audio clip: 

 Click the Audio button on the Insert tab  
 Choose Sound from File, Sound from Clip Organizer, Play CD Audio Track, or Record Sound  

 
To edit the audio options: 

 Click the audio icon  
 Click the Format tab  

 
 
7-Graphics 

7.1-Adding a Picture  
7.2-Adding ClipArt  
7.3-Editing Picture and ClipArt  
7.4-Adding Shapes  
7.5-Adding SmartArt  
7.6-Adding a Photo Album  

 
7.1-Adding Picture 
To add a picture: 

 Click the Insert Tab  
 Click the Picture Button  
 Browse to the picture from your files  
 Click the name of the picture  
 Click insert  
 To move the graphic, click it and drag it to where you want it  
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7.2-Adding Clip Art 
To add Clip Art: 

 Click the Insert Tab  
 Click the Clip Art Button  
 Search for the clip art using the search Clip Art dialog box  
 Click the clip art  
 To move the graphic, click it and drag it to where you want it  

 
 
7.3-Editing Pictures and Clip Art 
When you add a graphic to the presentation, an additional Tab appears on the Ribbon.  The Format Tab allows you to format 
the pictures and graphics.  This tab has four groups: 
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Adjust:  Controls the picture brightness, contrast, and colors 
Picture Style:  Allows you to place a frame or border around the picture and add effects 
Arrange:  Controls the alignment and rotation of the picture 
Size:  Cropping and size of graphic 
 

 
 
7.4-Adding a Shape 
To add Shapes: 

 Click the Insert Tab  
 Click the Shapes Button  
 Click the shape you choose  

 
 Click the Slide  
 Drag the cursor to expand the Shape  

 
To format the shapes: 

 Click the Shape  
 Click the Format tab  

 

 
7.5-Adding SmartArt 
SmartArt is a feature in Office 2007 that allows you to choose from a variety of graphics, including flow charts, lists, cycles, 
and processes.  To add SmartArt: 

 Click the Insert Tab  
 Click the SmartArt Button  
 Click the SmartArt you choose  

 
 Click the SmartArt  
 Drag it to the desired location in the slide  

To format the SmartArt: 
 Click the SmartArt  
 Click either the Design or the Format tab  
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 Click the SmartArt to add text and pictures.  

 
 
7.6-Adding a Photo Album 
The photo album feature is new in PowerPoint 2007 and allows you to easily create a photo album to share pictures. To 
create a photo album: 

 Click the Photo Album button on the Insert tab  
 Click New Photo Album  
 Click File/Disk to add pictures to the photo album  
 Move the pictures up and down in the order of the album but clicking the up/down arrows  

 
 
8-Tables 

8.1-Create a Table  
8.2-Enter Data in a Table  
8.3-Format a Table  
8.4-Insert a Table from Word or Excel  
 

Tables are used to display data in a table format.  
 
8.1-Create a Table 
To create a table: 

 Place the cursor on the page where you want the new table  
 Click the Insert Tab of the Ribbon  
 Click the Tables Button on the Tables Group.  You can create a table one of four ways:  

o Highlight the number of row and columns  
o Click Insert Table and enter the number of rows and columns  
o Click the Draw Table, create your table by clicking and entering the rows and columns  
o Click Excel Spreadsheet and enter data  
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8.2-Enter Data in a Table 
Place the cursor in the cell where you wish to enter the information.  Begin typing. 

 
 
8.3-Modify the Table Structure and Format a Table 
To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon:  Design and Layout.  These pertain to the 
table design and layout.  

On the Design Tab, you can choose: 
 Table Style Options  
 Table Styles  
 Draw Borders  

 
To format a table, click the table and then click the Layout Tab on the Ribbon.  This Layout tab allows you to: 

 View Gridlines and Properties (from the Table Group)  
 Insert Rows and Columns (from the Rows & Columns Group)  
 Delete the Table, Rows and/or Columns (from the Rows & Columns Group)  
 Merge or Split Cells (from the Merge Group)  
 Increase and decrease cell size (Cell Size Group)  
 Align text within the cells and change text directions (Alignment Group)  

 
 
8.4-Insert a Table from Word or Excel 

 Open the Word document or Excel worksheet  
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 Select the chart  
 Click Copy on the Home tab  
 Go to the PowerPoint document where you want the chart located  
 Click Paste on the Home tab  

 
9-Charts 

9.1-Create a Chart  
9.2-Edit Chart Data  
9.3-Modify a Chart  
9.4-Chart Tools  
9.5-Paste a Chart from Excel  

Charts allow you to present information contained in the worksheet in a graphic format. PowerPoint offers many types of 
charts including: Column, Line, Pie, Bar, Area, Scatter and more.  To view the charts available click the Insert Tab on the 
Ribbon. 

 
 
9.1-Create a Chart 
To create a chart: 

 Click the Insert tab on the ribbon  
 Click the type of Chart you want to create  
 Insert the Data and Labels  

 
 
9.2-Edit Chart Data 
To edit chart data: 



   |94 

___________________________________________________________________________ 
©Management and Professional Development Department  

Govt. of the Punjab 

 Click on the chart  
 Click Edit Data on the Design tab  
 Edit data in the spreadsheet  

 
 
9.3-Modify a Chart 
Once you have created a chart you can do several things to modify the chart.   
To move the chart: 

 Click the Chart and Drag it another location on the same slide, or  
 Copy it to another slide  
 Choose the desired location and click Paste  

 
 
To modify the chart size: 

 Click the Chart  
 Click on any of the corners and drop and drag to 

resize  
 
To modify the labels and titles: 

 Click the chart  
 Click the Layout tab  
 Choose the appropriate label to change  
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9.4-Chart Tools 
The Chart Tools appear on the Ribbon when you click on the chart.  The tools are located on three tabs:  Design, Layout, and 
Format.   
 
Within the Design tab you can control the chart type, layout, styles, and location. 

 
Within the Layout tab you can control the insertion of pictures, textboxes, and shapes, labels, backgrounds, and data 
analysis. 

 
Within the Format tab you can adjust the Fill Colors and Word Styles. 

 
9.5-Paste a Chart from Excel 

 Open the Excel worksheet  
 Select the chart  
 Click Copy on the Home tab  
 Go to the PowerPoint document where 

you want the chart located  
 Click Paste on the Home tab  

 
10-Slide Effects 

10.1-Slide Transitions  
10.2-Slide Animation  
10.3-Animation Preview  
10.4-Slide Show Options  

 
10.1-Slide Transitions 
 
Transitions are effects that are in place when you switch from one slide to the next.  To add slide transitions: 

 Select the slide that you want to transition  
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 Click the Animations tab  
 Choose the appropriate animation or click the Transition dialog box  

 
To adjust slide transitions: 

 Add sound by clicking the arrow next to Transition Sound  

 
 Modify the transition speed by clicking the arrow next to Transition Speed  

 
To apply the transition to all slides: 

 Click the Apply to All button on the Animations tab  

 
To select how to advance a slide: 

 Choose to Advance on Mouse Click, or  
 Automatically after a set number of seconds  

 
 
10.2-Slide Animation 
Slide animation effects are predefined special effects that you can add to objects on a slide.   To apply an animation effect: 

 Select the object  
 Click the Animations tab on the Ribbon  
 Click Custom Animation  
 Click Add Effect  
 Choose the appropriate effect  
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10.3-Animation Preview 
To preview the animation on a slide: 

 Click the Preview button on the Animations tab  

 
 
10.4-Slide Show Options 
The Slide Show tab of the ribbon contains many options for the slide show.  These options include: 

 Preview the slide show from the beginning  
 Preview the slide show from the current slide  
 Set up Slide Show  

 
Set Up Slide Show  
This option allows you to set preferences for how the slide show will be presented. The options include: 

 Whether the show will run automatically or will be presented by a speaker  
 The looping options  
 Narration options  
 Monitor resolutions  

 
Record Narration 
When you want to record narration for the slides: 
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 Click the Record Narration button  
 Click Set Microphone Level to check the levels of audio input  
 Click OK to record the narration  

 
Rehearse Timings 
Use Rehearsed Timings to rehearse the timings of slide with audio.  

 Click the Rehearse Timings button  
 Practice speaking and advance the slides as you would in the 

presentation  
 When you have completed this click through the end of the slide  
 Choose whether or not to keep this timing or to retry  

 
11-Printing 

11.1-Create Speaker Notes  
11.2-Print a Presentation  
11.3-Package a Presentation  

 
11.1-Create Speaker Notes 
Speaker Notes can be added to allow you to create notes for each slide.  To add speaker notes: 

 Select the slide  
 Click View  
 Click Note Pages  
 Click the Click to add Notes section of the screen  
 Type in the Notes for that slide  

 

 
 
11.2-Print a Presentation 
There are many options for printing a presentation.  They are: 

 Slides: These are slides that you would see if you were showing the presentation, one slide per page  
 Handouts: 1, 2, 3, 4, 6 or 9 per page, this option allows for more slides per page  
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 Notes Page: This includes the slides and the speaker notes  
 Outline View: This will print the outline of the presentation  

 
To access the print options: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 Click the Microsoft Office Button  
 Click Print  
 In the Print Dialog Box, click the arrow next to Print what  
 Choose the format and click OK to print  

 
To print preview: 

 Click the Microsoft Office Button  
 Place the cursor over Print  
 Click Print Preview  
 Click the arrow next to Print What to change print options  
 To print from Print Preview, click Print  

 
 
To Exit Print Preview: 

 Click the Close Print Preview button  
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11.3-Package a Presentation 
There are times when you want to package a 
presentation with all of the additional files attached as 
well.  To package a presentation for CD: 

 Click the Microsoft Office Button  
 Click Publish  
 Click Package for CD  
 Type a name for the CD  
 Click Copy to CD or Copy to Folder  

 
12-Tips 

12.1-Design Tips  
12.2-Presentation Tips  
12.3-Spell Check  
 

12.1-Design Tips 
 Slides should be of a consistent design 

throughout the presentation  
 Use graphics and pictures when possible  
 Remove unnecessary information and 

graphics  
 Use contrasting background and text colors  
 Keep the number of fonts used in the presentation to 3  
 Keep the fonts consistent throughout the presentation  

 
12.2-Presentation Tips 

 Identify the critical information for your presentation  
 Use no more than 6 bullets per page  
 Bullets should be short ideas, not complete sentences (these should be your talking points)  
 To start the Slide Show, Click Slide Show on the Presentation Views group on the View tab  
 Use the arrow keys to move forward or backward in a presentation  
 Press the Escape (Esc) key to end the slide show  
 A pen tool is available for drawing on the screen with the mouse. Press CTRL+P or click the right mouse button 

at any time and a popup window will appear. Choose Pen and the pointer will change to a pen that allows you to 
draw freehand on the screen using the mouse. Press the E key to erase all pen strokes. Press CTRL+A to disable 
the pen feature and revert the pen back to a pointer arrow.  

 If you would like to use the pen to draw on a blank screen during a presentation, press the B or W keys, or select 
Screen/Black Screen from the popup menu and the screen will turn black. Press B or W again or choose Next 
from the popup menu to return to the presentation when you are finished drawing.  

 To hide the pointer and button from the screen press the A key.  
 Be sure to preview the slide show using a projector if one will be used during the presentation. Words or graphics 

that are close to the edge of the screen may be cut off by the projector.  
 
12.3-Spell Check 
To check the spelling throughout a presentation: 

 Click the Spelling button in the Proofing group on the Review tab  
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INTERNET & E-MAIL 

Internet 
The Internet is a collection of computer networks that connects millions of computers around the world.  Internet is a Global 
Network, Which provides users the access to the information available throughout the world. 
 
Web Page 
A Web page is a document on the Web. Web pages can include text, pictures, sound and video.  The World Wide Web is 
also called the Web, WWW or W3. 

Web Site 
A Web site is a collection of Web pages maintained by a college, university, government agency, company or individual. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
Popular Web Sites 
 
Some informative Web sites URLs (Uniform Resource Locator) are listed here; 
 

 www.yahoo.com 
 www.Google.com 
 www.Punjab.gov.pk 
 www.msn.com 
 www.hotmail.com 

 
What you need before you first visit the Internet! 
  
1. Computer with Internet connection. PC with an Operating System like Windows is fine and a modem with telephone 
line.  
 
2. Internet account with a connection provider. Often called "ISP" (Internet Service Provider), these are usually 
companies that charge subscription fee for Internet access; you will need to pay perhaps some rupees per hour.  Charges of 
their services for internet depend upon the service they are providing  
3. Internet browser software. The most popular is called Internet Explorer version 8 ("IE"). Netscape Navigator is the 
second most-common.  Opera is another choice for internet users. 
 
4. Email software. You can use web mail or choose from the very popular Outlook or Outlook Express or the free "web-
mail" offered by Yahoo or Hotmail. 
 
5. Other supported software. If you want to listen songs via internet you probably need Real Player, if you want to chat 
with your friends or relatives you must need MSN or Yahoo messenger this is a big topic in its own. Like for some websites 
you need Flash Player to get that view. 
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6. Optional: stereo speakers, microphone, and webcam. These hardware devices will allow you to hear game sounds, do 
Internet telephoning, and send images to your friends and family. 

Internet Service Provider (ISP) 

An Internet Service Provider (ISP) is a company that gives you accesses to the Internet for a fee. You can visit these 
websites by typing the given home page addresses in URL of internet explorer or if you are using Netscape then type 
addresses in Location bar 
 
Here is the List for some local Internet Service Providers (ISPs) available in Lahore 

 
ISP’s    Home Page 
 
1. Comsats  http://www.comsats.net.pk 
2. Brain   http://www.Brain.net.pk 
3. Nexlinx  http://www.nexlinx.net.pk 
4. WOL   http://www.wol.net.pk 
5. Worldcall  http://www.magic.net.pk 
6. Cyber Net   http://www.cyber.net.pk 
 
Some internet sites have different extensions, given below are the extensions which are being used for different sites. 
 
ORGANIZATION    COUNTRY 
 
COM commercial pk Pakistan 
EDU education ca Canada 
GOV  government it  Italy 
MIL military JP Japan 
NET  network au  Australia 
ORG  organization uk United Kingdom 
 

Using Internet Explorer  

Internet Explorer is a Web browser produced by the Microsoft Corporation. This tutorial will cover the major features of 
version 6. For the sake of brevity, we will refer to the software as IE6.  

THE TOOLBARS 

 

Menu Bar: Contains menu items that open up dropdown lists for related options. Among the items are options for printing, 
customizing IE 6, copying and pasting text, managing Favorites, and accessing Help.  

Navigation Toolbar: Contains icons for a variety of features including navigating among Web pages, searching the Web 
using a selection of search tools, accessing and managing Favorites, viewing a History of visited pages, printing, and 
accessing email and newsgroups.  

HOW TO ACCESS RESOURCES ON THE WEB 

1. If you have the URL (address) of a Web page 
 

Type the URL to go directly to the page. You have got two ways to do this.  

 Type the URL in the Address bar at the top of the screen. Like www.Domainxcess.com  then press ENTER 
 Click on File/Open at the top left of the screen. A pop-up window will appear with a text entry window. Within 

that window, type the URL like www.Domainxcess.com  Press the Enter key.  
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2. If you are on a Web page 
 

Click on:  
 words or images which change the shape of the mouse pointer from an arrow to a hand and display a URL on the 

bottom of the screen when the mouse pointer is placed over it  
 the blue words on the display screen  
 the purple words on the display screen (the purple color indicates that the resource has been recently accessed on 

your terminal)  

Note: The color blue is generally the default color for text that contains a link, and purple is the default color for text 
representing a link that has been visited in the recent past. Nowadays, Web page creators are coloring their links in all sorts 
of ways. The best way to figure out which text represents a link is to position your mouse over the words and see if the 
pointer shape changes from an arrow to a hand. The hand represents a link.  

3. If you want to use pre-installed links 

Click on Favorites on either the text bar or the tool bar at the top of the screen to access these resources.  

NAVIGATING THE WEB 

To go back to previous sites:  

Click on the small Back left arrow on the navigation bar near the top left corner of your screen. Each time you click on this 
arrow, you will return to the next previous site that you visited. If you hold your mouse over the Back arrow, the title of the 
upcoming page will briefly appear.  

 

To move forward:  

When you have returned to previous sites with the Back arrow, you can go forward again by clicking on the small right-
pointing arrow next to the Back arrow. To move foward ahead, click on the small black triangle to the right of the Forward 
arrow in the menu bar at the top of the screen. This presents a list of several sites you have visited.  

 

ADDITIONAL TOOLBAR OPTIONS 

Stop: The circle containing the X will stop a page while it is in the process of loading.  

Refresh: The square containing the two curved arrows re-retrieves the page you are currently viewing. This is useful if the 
page does not load successfully or completely.  
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Home: The home icon takes you back to the page that was on the screen when you first started internet explorer.  

Search: The search button opens up a function that uses one or more Web search tools. You can also customize your search 
experience. Ask your instructor in Lab. to demonstrate the search practically.  

Favorites: Favorites are Web sites you have visited that you would like to store for easy access. You can add, delete and 
organize your Favorites.  

 

To add the current Web page as a favorite, click on Favorites and then Add. To choose the folder where you want to store 
this listing, click on Create in and choose the folder you want. At this point, you also have the option to create a new folder.  

History: The history function allows you to view and select Web pages you have recently visited. You can sort your items 
by clicking on the black triangle to the right of the word  

View. You can sort by size, date, the number of times visited, and the order you have visited today.  

Mail: You can read email from this window. Choose the email software you wish to use by going back to the Menu Bar and 
choosing Tools/Internet Options/Programs.  

Print: Allows you to print the current page.  

Edit: You may edit the current page in the HTML editor of your choice. Choose the editor by going back to the Menu Bar 
and choosing Tools/Internet Options/Programs.  

Discuss: You may set a default Usenet newsgroup server.  

USEFUL OPTIONS ON THE MENU BAR 

The menu bar at the top of the screen includes some useful options. Here are a few highlights.  

 

File/New/Window: You can open up a second copy of Internet Explorer by using this feature. This allows you to visit more 
than one Web page at a time.  
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File/Edit with...: You can edit the current Web page using the editor of your choice. Select the editor by going back to the 
Menu Bar and choosing Tools/Internet Options/Programs. You choices will be determined by software installed on your 
computer.  

Edit/Find (on This Page): Internet Explorer allows you to do a text search of the document on your screen. Choose this 
option and type in the word or phrase you wish to search.  

The Tools menu offers you many ways to customize Internet Explorer.  

 SAVING WEB DOCUMENTS FOR LATER USE 
 HOW TO DOWNLOAD, EMAIL, AND PRINT 

You can download to disk, email, or print the Web page on the IE 6 screen.  

To DOWNLOAD  

Click on File/Save As (top left of screen). A pop-up window will appear.  

 

Save in: Choose the desired drive.  

Save as type: Make sure you save the page to the file type that will be useful to you. If you save the page as a Web page, 
you will need a Web browser or HTML editor to view it. A text file (txt) can be viewed in a word processing program such a 
Word or WordPerfect.  

 Click on Save  

To EMAIL 

 Click on File/Send (top left of screen).  

You may send the current page as an email message, or you may insert the link to the current page within an email message. 
Once you make your selection, your email software will open. You can change the default software by going to the Menu 
Bar and choosing Tools/Internet Options/Programs. You choices will be determined by software installed on your 
computer.  
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To PRINT 

   To PRINT THE ENTIRE DOCUMENT 

 Click on the Print icon on the Tool Bar  
 Click on OK  

 

CUSTOMIZING INTERNET EXPLORER 

Internet Explorer offers a number of customization options. This section will highlight some of the more useful features 
available under Tools/Internet Options on the Menu Bar.  

Tools/Internet Options is divided into six tabs. Each one is explained below.  
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General 

Home Page: Specify the URL of the page you want to appear whenever you open IE 6, or whenever you click on the Home 
icon  

Temporary Internet Files: This option allows you to view the files in your browser's cache. The cache holds viewed Web 
pages for subsequent quick viewing. Retrieving a file from the cache is much faster than repeated trips to the remote Web 
server where the file originated. You can customize the Settings to decide how often to check for newer pages, to specify 
how much disk space to reserve for your cache, and to view files in the cache.  

Connections 

Here you can store the information about your Internet Service Provider, configure your LAN settings, or send your browser 
requests through a proxy server.  

Opening a Website using Internet Explorer 

To open a web site Click the address bar and type out the URL, (e.g.; http://www.Domainxcess.com) then click at 
right hand end of the address bar or hit the enter key on your keyboard. If you are already on a web site there may be 'links' 
on that page which will also take you to other web sites. A link is a hypertext connection between two documents. In short, 

wherever your cursor turns to a hand you have a link which you can click on. 

As you navigate these pages using hypertext links, you probably unaware of the hyperlink "history" you have taken just 
clicking around.  There may even be times when you would like to go back to a page previously clicked on, being unable to 
do so can mean more frustrating time spent online to find that all important page.  

Fortunately, the browser keeps a record of your journey using hypertext links, and you can retrace your steps by using the 

backward  and forward buttons found at the top left of your screen.  

The Back & Forward buttons only keep track of your browsing whilst you have Internet Explorer open. Once you close the 
program you start again fresh. 

 

Searching for a Topic 
 

To search for a topic you can click on the search button and Internet Explorer will automatically take you to a Search Engine 
site where you can type in the key words you are looking for, or you can use the search button on our home page. Your 
instructor will demonstrate the practical for using YAHOO.com & GOOGLE.com as Search Engines with different queries 
in your computer lab. This will give you an idea what you can and how you  

Search Information on Internet 

 
A website that provides you the feature to search information over the web known as SEARCH ENGINE e.g.; YAHOO & 
GOOGLE are the most popular search engines.  
 
Popular Search Engines 
There are three popular search tools that can help you find information on the web.  You can browns through categories, 
such as arts or sports, to find information that interests you or you can search for a specific word or topic. 
 
 
Yahoo   http://www.yahoo.com 
Google  http://www.Google.com 
Alta Vista  http://www.Altavista.Digital.com 
Infoseek   http://www.Infoseek.com 
Lycos                     http://www.lycos.com 
Netscape  http://www.netscape.com 
 

1. Open Internet Explorer 
2. Open www.Yahoo.com (wait till the Yahoo page get downloaded in browser) 
3. Type ―UNIVERSITIES OF PAKISTAN in Search box Click Yahoo Search 
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(wait until your search results available in same window) 
 
4. You have a list displaying the Hyperlinks for the desired web pages. 
5. Click any of listed hyperlinks to open the desired website that you have searched. 

 
6. You can easily navigate using your internet explorer BACK and FORWARD icons in toolbar. 

Keep practicing on searching the internet using popular search engines; you may search any of desired information. 
You can also search images by using IMAGES tab over the search box on Yahoo page.  
Search images for PAKISTAN FLAG using same search get some help of your instructor if required. 
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Introduction to E-Mail 
 

Electronic mail, or e-mail, is the most frequently used service on the Internet for many reasons:   
 

 
You can send a message anytime, anywhere and the 
recipient can read it at his or her convenience.  

 

 
You can send the same message to several people at the 
same time.  

 
You can forward information to co-workers without 
retyping it. 

 
You can save time. E-mail is fast, usually taking no 
more than a few minutes to be received. 

 
You can e-mail electronic documents and the recipients 
can then edit and return revised versions 

 
You can send messages around the world as easily as to 
co-workers in the next office. 

 

 
How E-mail Works on the Internet 

 
Like a postal address, an e-mail address specifies the 
destination of an electronic message. 

An Internet e-mail address looks like this:  

username@domain name 
 
maqhus@yahoo.com  
maqhus@hotmail.com 
maqhus@gmail.com  
The user name is a unique name that identifies the 
recipient.  

  
 
 

 

 
E-mail is sent and received through electronic "post offices" known as mail servers.  

 
To read your e-mail, you must retrieve it from the mail server. 

 
Once you enter the address of the recipient, compose your message, and click Send, your e-mail software 
handles the delivery.  

 
If the message isn't delivered, because of an incorrect address, for example, you typically receive an e-mail 
message explaining why 

 
E-mail provides a fast, economical and convenient way to send messages to family, friends, colleagues, and business 
organizations. 

To read your email on a Web-based email site, you have to SIGN IN on the web-site with a USERNAME and 
PASSWORD. This means you can use your browser -- or a browser anywhere in the world.  

Hotmail & Yahoo may not have been the first Web-Based email sites, but both were certainly one of them to become so 
popular.  

Now, most all of the search engines are offering free web-based email.  

 Hotmail.com (Free Web based E-mail service Provider) 
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 Yahoo.com (Free Web based E-mail service Provider) 
 

Create an E-mail account through a web Browser. 
 
We use www.Yahoo.com to create a new e-mail account. Open this site in your internet explorer. Then follow the given 
below steps as shown through the encircled options. 

 
 
To create an Email account through you web Browser, Do as shown above click on MAIL on the following screen click the 
circled SIGN UP NOW  otherwise if you have already created e-mail account fill the right encircled boxes for SIGN IN 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To create your E-mail account through Web Browser you have to provide some Information related to your account, for 
filling up a form on yahoo.com mail server. You will be shown a web form on which you are asked to fill up with some 
information like 
 
First Name,  
last name  
Country,  
Yahoo ID,  
Date of Birth,  
Password,  
Re-Type Password  
 
And at the end you will be asked to click on a Button named I AGREE 
 
After clicking the I AGREE button you will get a news message of your e-mail account and you will get this screen 
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Once your e-mail account is created, you are ready to send and receive the e-mails by SIGN IN and after completing your 
task do not forget to SIGN OUT your e-mail account. 
After you have been logged on, several options will be available to you. as shown in left circle options. 
 
 
1. Inbox 
 

 
 
Inbox contains the new mail which you have received.  From here you can read new mail, delete old mail and reply to the 
old messages etc. 
 
Structure of an E-mail Message 

The software you use to send, receive, and manage electronic messages is called an e-mail client. (Most web 
browsers have with this software.) To send an e-mail, you enter information similar to the heading of a typical 
interoffice memo.  

 
To contains the e-mail addresses of the 
recipients. This is a mandatory entry. 
You can send your email to multiple 
recipients. Ask your instructor for the 
practical. 
  

 

 
Attachment contains the names of files 
that you may be sending, for example, a 
word-processing document or a 
spreadsheet. 

 
Body contains the message itself, 
which can be of any length. 

 
Subject contains the main topic of the message. Keep this brief. Recipients see this in their summary of 
incoming e-mails. 
  

 
Send  button is used to send your message to the recipients 
  

Internet E-mail Addresses 
 

Here is how to interpret the parts of an e-mail address:  
maqsood@yahoo.com   

 
maqsood--The user name of the e-mail account holder is a unique, assigned name that can be 
a real name, initials, a nickname, or a descriptive word such as "information."  

 
@--The axon sign is required in all Internet e-mail addresses. It allows the e-mail software to 
distinguish between the user name and the domain name. 

 
yahoo.com--The domain name identifies the company or organization of the account holder. 
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Reading E-mail Messages 
 

 
Replying to E-mail Messages 
 

After you have read a message, you may decide to reply. 
  

 
The window with the e-mail you are reading 
typically has a Reply button. Click on this 
button to open a new window. The To and 
Subject lines are automatically filled in with the 
e-mail address of the sender and the subject of 
the message.  
  

 

 

 
You might also have a Reply To All or similar 
button that also opens a new window. In this 
case, all the addresses in the CC list are included 
in the To and CC lines. 
  

 
In some programs, the original message appears 
automatically  
 

 
You can choose to place your reply before or after the original text. 

When you launch your e-mail program, it usually shows you the messages you have received. From here you can 
read, reply to, and manage your e-mail.  
  
 
 

 
Received mail is typically kept in 
an Inbox; outgoing mail is stored 
in an Outbox;  

 

 
To read an e-mail, you typically 
double-click on the envelope 
icon or the Subject line of the 
message. This opens a new 
window containing the header 
and body of the message. 
 

 
To review mail in other folders or 
boxes, click or (double-click) on 
the folder. Then click the 
message that interests you. 
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Sending Files as Attachments 
In addition to sending text messages, most e-mail programs allow you to attach word-processing 
documents, spreadsheets, graphics, audio, video, and other electronic files to your message. 

 
To attach a file:  

 Click on the Attach Files button 
available in the same window as 
circled. 
 

 Locate the file on your computer's 
hard drive or other storage device 
from the window  

 Select the file you want from the 
Attach file. The name of the file 
appears in the Attachment line of 
your message window.  

ISPs Internet Service Providers 
An ISP is a company that supplies Internet connectivity to home and business customers. ISPs support one or more forms of 
Internet access, ranging from traditional modem dial-up, to DSL and cable modem broadband service, to dedicated T1/T3 
lines. 
 
Dial Up Internet Access 
Dial-up networking technology supply PCs and other devices access to a LAN or WAN via telephone lines. An ISP - 
Internet Service Provider - offers dial-up subscription plans to home computer users. 
 
Broadband - DSL and Cable Modem Services 
In home networking, the term "broadband" refers to a specific form of high-speed Internet access. Broadband Internet 
service is high-speed, but not all forms of high-speed Internet access employ broadband technology. 
 
DSL and Cable - Comparison and Contrast 
When evaluating cable and DSL services, you should consider the following:  

 
 Speed (advantage - Cable): Cable boasts faster speed than DSL Internet in theory. However, cable does not 

always deliver on the promise in everyday practical use. 
 Popularity (advantage - Both): In the U.S., cable Internet enjoys significantly greater popularity than DSL, 

although DSL has been closing the gap recently. 
 Customer Satisfaction (advantage - DSL): Even if a technology is popular, customers may be unhappy with it 

whether due to cost, reliability or other factors. Indeed, in the U.S. cable services generally rate lower than DSL in 
customer surveys. 

 Security (advantage - Both): Cable and DSL implement different network security models. Historically, more 
concerns have existed with cable security, although cable providers have definitely taken steps to improve security 
over the past few years. It's likely both DSL and cable are "secure enough" for most people's needs. 

 
Wireless Internet Access - Providers and Wireless Services 
Wireless Internet access makes mobile email access and Web searching possible from phones and roaming mobile 
computers. Wireless Internet services have been available for years but are now becoming easier to find and more affordable. 
 
 


