
Sample CMS-1500 Claim 

A sample claim of the most commonly used fields. Contact your insurance company for further information regarding 
data entry requirements. 

 

 

 



 

Printer Adjustment 

Menu Location: File > Printer Adjustment 

How do I adjust the Form Filler program to my printer? 

IMPORTANT: You must use an original, pre-printed CMS-1500 form.  Do not use a copied or faxed 
CMS-1500 form.  Also, if you are using an ink-jet or laser printer, you must use the single sheet CMS-
1500 forms.  Do not use the multi-part continuous feed forms in a laser or inkjet printer. 

 

Follow the steps below and your forms will print out correctly. 

1. Click on ‘File’ on the menu bar and then ‘Printer Adjustment’. 
2. Load your printer with CMS-1500 forms. 
3. Click the ‘Print Test Page’ button. 
4. Following Printer Adjustment instructions, change values until the X is positioned in the center of the 

Medicare check box at the top of the CMS-1500 form. (Suggestion: Continue using the same form until 
adjusted)  

5. When adjustment is correct, click on OK. 
Note: After setting printer values you must click on OK to set values. 

Bottom Margin Adjustment  

Menu Location: File > Printer Adjustment 

When I print the 1500 form, boxes 31, 32 and 33 are being cut off. How do I adjust? 

On some printers, the data at the bottom of the form will not print; adjust the font to ‘Smaller Font ‘or ‘Tight 
Spacing’. 

1. Click on ‘File’ on the menu bar and then ‘Printer Adjustment’. 
2. Go to ‘Bottom Margins’ and using the drop down arrow choose ‘Smaller Font’ or ‘Tight Spacing.’ 

Carrier Area Location Adjustment  

Menu Location: File > Printer Adjustment 

The insurance address is not centered in the envelope window. How do I adjust? 

If you are using windowed envelopes it is recommended you use ‘claim form envelopes’. It may be necessary 
to adjust the carrier area to print out correctly for the envelope window. 

1. Click on ‘File’ on the menu bar and then ‘Printer Adjustment’. 
2. Go to ‘Carrier Area Location Adjustment’. 



 

3. Adjust the ‘Up/Down’ and ‘Left/Right’ values as needed to line up the address with the envelope 
window. 

Vertical Shift Adjustment 

Menu Location: File > Printer Adjustment  

The printing at the top is OK but the bottom is not, how do I adjust the printing? 

Some printers do not feed the paper at the same speed as others.  If the data on the CMS form starts to ‘shift’ 
out of position, you can use this setting to adjust it. 

1. Click on ‘File’ on the menu bar and then ‘Printer Adjustment’. 
2. Go to ‘Vertical Shift Adjustment’. 
3. Adjust the ‘plus and minus’ values to shift the printing up or down. 

Font Settings   

Menu Location: File > Printer Adjustment 

The font is too small (or large). How do I adjust the size of the font? 

1. Click on ‘File’ on the menu bar and then ‘Printer Adjustment’. 
2. Go to ‘Font Setting’. 
3. Click on the ‘Select’ button. 
4. Choose alternate font. 



 

EZClaim Form Filler Quick Start 

For National Uniform Claim Committee (NUCC) instructions on completing the 1500 form go to 
http://www.nucc.org/  
 
Follow steps 1-5 to complete your first CMS 1500 form. Refer to the CMS 1500 form for ‘Box’ numbers. 

Billing Library (Box 33) – Step 1 
Menu Location: Tools > Billing Library 
 
Required:  Box 33 – Billing Name  
 

 
1. Enter ‘Billing Name’, Address and NPI number. 
2. Enter the Tax ID or SS# associated with the ‘Billing Name’ NPI. 
3. ‘Save’ data.   
4. Enter multiple ‘Billing Info’ data if provider information entered into Box 33 is different depending on 

the insurance company 
5. This information will be selected using a ‘dropdown’ on the Physician/Diag Info tab when entering the 

claim data. 

 
Deleting a Billing Library Entry 

Note: Deleting a ‘Billing Library’ entry will delete the information from all claims using that Billing Provider 
Information. The following message will be displayed. 
 

 



 

Payer Library - Step 2 
Menu Location: Tools > Payer Library 

Situational :  Why would I use the Payer Library? 

1. To keep a database of the Insurance Carrier used by the provider for submitting claims.  
2. To enter Insurance Carrier address information in the Carrier Area. (Top right corner of CMS-1500 

form.)  
 
To open the Payer Library, click on the Tools menu and select ‘Payer Library’.  
  

 

Add Payer Information to Library 
1. Enter name and address data 
2. Click on the ‘Add’ button 
3. ‘Telephone’ number will not print on the 1500 form. 

Payer information is now listed in the box below.  

Edit Payer Information in Library 
To edit information in the Payer Library follow directions below. 

1. Select by highlighting Payer to ‘Edit’ from the list in the Payer box. 
2. Click the ‘Edit’ button or double click the payer. 
3. Edit information  
4. Click the ‘Add’ button 

Payer information is now listed in the box below. 

Delete Payer Information from Library 
1. Select by highlighting the ‘Payer’ to be deleted  
2. Click on the ‘Delete’ button. 

Entering Claim Data 

NO NEED TO USE A “SAVE” OR “MEMORIZE” FUNCTION WHEN ENTERING DATA.  ALL DATA IS 
AUTOMATICALLY SAVED/MEMORIZED WHEN ENTERED INTO APPROPRIATE FIELDS. 



 

Patient/Insured Info tab – Step 3 

When Form Filler first starts, the ‘Patient/Insured Info’ screen is ready to input new patient data.  This screen 
represents the top half of the CMS-1500 form, so enter data just as you would on a CMS-1500 form.  

 

Most commonly used fields. 

Box 1 - Select Insurance carrier by clicking in the check box. 
Box 1a – Enter Insured ID Number. 
Box 2 &5 - Enter Patient Information. (Once Patient Data is entered, you may use the Copy> button to copy 
data to right side of form.) 
Box 3 – Enter Patient’s Birth Date. 
Box 4 - Enter Insured information.  
Box 6 - Check ‘Patient Relationship to Insured’. 
Box 9 a-d – Other Insured Information if required. 
Box 10 – Reserved for Local Use. Optional information determined by your insurance company. 
Box 11 – Insured Policy Group or FECA Number if required. 
Box 12 - Check ‘Patient Signature on File’. Enter Date or check date checkbox. 
Box 13 –Check ‘Insured Signature on File’ if you are requesting payment of this claim to be sent to the 
Provider. 
 
Enter any additional information if required by the insurance company. 



 

Physician/Diagnostic Info tab - Step 4 

This screen represents the bottom half of the CMS-1500 form along with additional data entry features.  

Please Note: The following explains the areas on this screen that do not follow the CMS-1500 form exactly: 

What are ‘Default Values’? 

 

The Default Values section on the Physician/Diagnostic screen is one of the reasons the Form Filler is so 
convenient and easy to use. 

Often patients have the same codes for each date of service. Enter into this section only those codes that 
are used for every date of service for this patient. Most commonly used are ‘Place of Service’ and ‘Rendering 
Provider’ data. 

When clicking on calendar dates from the ‘New Charges Tab’, these default entries will be automatically 
entered. 

IMPORTANT NOTE: If using the Default Values section, data must be entered into Default section BEFORE 
entering data into the New Charges screen.   

 

Note: Below are the most commonly used data entry fields, contact your insurance company for additional 
data requirements. 
 
Box 14 - ‘Date of Current’ if required by your insurance company. Medicare usually requires this data.  
Box 17 - If required by your insurance company, enter ‘Referring Provider’ name and NPI number. 
Box 19 - Reserved for Local Use – Optional data entry determined by your insurance company. 
Box 25 - Data will be automatically entered when the ‘Billing Provider Info’ is selected.  
Box 26 - Enter ‘Patient Account Number’. You may use a number of your choice or go to Tools>Options>Data 
Entry Options and check the box for “Automatically enter a Patient Acct. #”. 
Box 27 - Check the ‘Accept Assignment’ indicator, ‘Yes’ or ‘No’. 
Box 31 - Type Rendering Provider name in Box 31 or check ‘Signature on File’ and ‘Print Date’ checkbox. 
Box 32 - Facility Information if required by your insurance company. 



 

Box 33 - Billing Provider Info and NPI number.  Use the dropdown to select ‘Billing Info’ previously entered 
under Tools>Billing Library. 

• If required by your insurance company, enter Provider or Group number in the ‘Qualifier and Other ID’ 
field. See Qualifiers below. 

  
0B - State License Number 
1B - Blue Shield Provider Number 
1C - Medicare Provider Number 
1D - Medicaid Provider Number 
1G - Provider UPIN Number 
1H - CHAMPUS Identification Number 
EI - Employer’s Identification Number 
G2 - Provider Commercial Number 
LU - Location Number 
N5 - Provider Plan Network ID Number 
SY - Social Security Number 
X5 - State Industrial Accident Provider Number 
ZZ - Provider Taxonomy 

Carrier Area for Payer Information 

1. To enter the ‘Insurance Name and Address’ for this patient in the Carrier Area, go to the bottom left 
corner of the Physician/Diag screen. Click on ‘Assign Payer’ to open the Payer information previously 
set up in the Payer Library. See ‘Step 2’ for setting up the Payer Library.  

 

   

2. Highlight Payer and click’ OK’. Insurance company name is now listed in the Carrier Area and will print 
in the top right corner of your CMS 1500 form. 
 

 



 

Charges tab – Step 5 

Click on the Charges tab to enter dates of service. 

 

Data entry tips 
 

Box 21 - Enter diagnostic codes in the fields provided. (If you entered codes into the ‘Claim Form Default’ line 
on the Physician/Diagnostic Info screen, those codes will be automatically entered.) 

• To enter Diagnostic codes, put your cursor in the box and enter code. Tab across the line to enter up to 
four DX codes.  

 
Box 24a – Click on the calendar to select ‘Date of Service’. If more than 6 dates of service are used, Form 
Filler will print multiple forms. 
Box 24B - Place of Service: (Below are the most commonly used codes, contact your insurance company for 
additional codes) 
 

11 - Office 
12 - Home 
21 - Inpatient Hospital 
22 - Outpatient Hospital 
24 - Ambulatory Surgical Center 
31 - Skilled Nursing Facility 
32 - Nursing Facility 
33 - Custodial Care Facility 
34 - Hospice 
41 - Ambulance - Land 
42 - Ambulance - Air or Water 
53 - Community Mental Health Center  
55 - Residential Substance Abuse Treatment Facility 
71 – State or Local Public Health Clinic 
72 – Rural Health Clinic 
81 – Independent Laboratory 
99 – Other Unlisted Facility 

 
Box 24C – EMG – Leave blank unless required by your insurance company. 
Box 24D – Enter ‘Procedure Code’.  Enter the Modifier if required by your insurance company. 



 

Box 24E - Enter the diagnostic code line number (POINTER) on the charges line. Do not use the actual 
diagnosis code in this box, 24E, only pointers. If payer accepts more than one pointer per service line, use 
single digits separated by commas or spaces (i.e. 1, 2).   
Box 24 J 

• NPI - If required by the insurance company, enter the Rendering Provider NPI number in the ‘Rend 
Prov ID’ field. 
  

 
 

• Provider (Legacy) Number - If your insurance company requires a Provider ID# and NPI# in 24J, 
enter data in the following format. 

1. Enter Qualifier in ‘Qual’ field. (See Qualifiers below)  
2. Enter the Provider number in the ‘Rendering Prov ID or NPI’ field. 
3. Enter an * and then the NPI number. 

 

  
 

4. Both the Provider and the NPI numbers will then print in 24J of the 1500 form. 

 
   
  Qualifiers 

Enter Provider ID qualifier in 24I 
  

0B - State License Number 
1B - Blue Shield Provider Number 
1C - Medicare Provider Number 
1D - Medicaid Provider Number 
1G - Provider UPIN Number 
1H - CHAMPUS Identification Number 
EI - Employer’s Identification Number 
G2 - Provider Commercial Number 
LU - Location Number 
N5 - Provider Plan Network ID Number 
SY - Social Security Number 
X5 - State Industrial Accident Provider Number 
 

 

Line Item Descriptions   

An insurance company may require a ‘Line Item Description’ to print in the shaded area above the line items in 
Box 24, see full EZClaim Form Filler manual under ‘Charges Tab’. 



 

Printing Claims – Step 6 

Before printing your claims, see “Printer Adjustment” on page 2. 

Single Claim: When you are finished entering date of service line items, confirm the CMS-1500 forms are in 
your printer and click the’ Print 1500’ button to print the claim.  

Multiple Claims: To print multiple claims go to ‘File’ on the Menu bar>Select Claims to Print. Select by 
highlighting claims and then ‘Print’. 

 

Date Formats 

When you print the claims, the dates are formatted according to the ‘Print Settings’ for each patient.  Go to the 
Tools menu > Options > Print Options.  

Printing a CMS-1500 form along with Data 

Check the ‘Print Form & Data’ box at the lower right corner of the ‘Patient/Insured Info’ screen before printing 
your claim.  

 


