Configuring RedPrairie
Purchase Order output for
Emailing



Why the need to configure?

RedPrairie’s (formerly Ecometry) purchase order output for emailing, contains little
formatting of it’s data and no ability to add a purchase order form to the data output for
emailing. With eFORMz, a RedPrairie client can now utilize the RedPrairie output to
format the data, add a form, and email a pdf file to their vendors.

Configuring eFORMz for RedPrairie’s
Purchase Order output

To configure RedPrairie’s purchase order output for emailing using eFORMz, a
RedPrairie user must be on version 8.03 or later of eFORMz. With the eFORMz
installation, a sample purchase order template (purchase_order _email.efz) will be made
available. Also included, is a sample purchase order template (Rich Text Format) that can
be edited and refreshed to your company look and feel.

Once eFORMz has been installed, open the eFORMz Composer:

1. From your Start menu, open the eFORMz Composer by selecting Programs >
eFORMz 8 > eFORMz Composer:
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2. From the eFORMz Main Menu select File > Open Project.

-
B Minisoft eFORMz Composer (8.03.08), Licensed to Minisoft, e

File | Project Run HostTools Window Help
|~ Open Project..
° MNew Project... —_
iev
ave Project —_
ave Project As...
System Properties
C:\MinisoftieFORMz_B8\Projects\Samplel\sampstm.efz
C:\MinisofleFORMz_B8\Projects\Sample\samppo.efz
C\MinisoftieFORMz_B\Projects\Sample\sampinv.efz
C:\MinisoftieFORMz_B8\Projects\Sample\sampchk.efz
Exit
L T Er

3. Open the following purchase order template by selecting:

C:\Minisoft\eFORMz_6\Projects\SoftwareProvider Templates\RedPrairie\
DirectCommerce\po\purchase_order _email.efz

"B Open s
LookIn: ||j purchaseorder |T|

D puu:?mse_umer_emaﬂ.efzi

File Mame: |purchase_0rder_emai|.efz |

Files of Type: leFDRMz projectfiles | b 4 |
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4. The template will display in the eFORMz Composer.

& Minisoft eFORMz Composer (8.03.08), Licensed to Minisoft, eDIRECT PLUS Enabled

File Project Run HostTools Window Help

BEE

Epmject = E] Viewer

|EMCAS760_0315 01016 = [ 1[mp]

3546 .0:11940

& pumlase@ se_order_email ~ [l \view ~| [=1 open Data|
Ly Pagel =
¢ I3 PurchaseOrder @ 120 dpi m
o [#] variables T Page
o [E] Rules

[} PAGENUM = 01

[} PONUM = 200000478

(I} DATE = 03/14/12

[ TERMS = Met 30 DAYS

[} SHIPVIA = PICK-UP

[0F FOB = Snehomish

[[f DATEREQ1 = 03/14/12

[0 VENDORNUM = VENDOR# MIN290W

¢ [f VendorAddress

[ VendorAddress = JOHN DOE
[0F ShipToAddress
[ VendorAddress = MINSFT
[OF shipToAddress

o~ [5] Document Template

[4T

<]
Project | eDIRECT PLUS

1024 First Street
Snohomish, ¥Washington 83280

VENDOR FAX NO.

ORDER DATE TERMS
mB/14512 Het 30 DAYS

‘SHIP Via ‘

F.O.
Snohonish

< Il

PICK-LP
I

(I

f ESSmEntonom|

0.0 d|«|» k|00 i
|

600

peJafes |

PurchaseOrder ‘ |




eFORMz Preprocessor

In order for e(FORMz to format the data, the Replace occurrences of a string, Text file

pagination and Text to XML Converter preprocessors needed to be added. To view these
configurations, select Project Properties > Advanced.

Replace Occurrences of a String

The Replace occurrences of a string preprocessor finds the form feed in the data file and

replaces it with an at sign. The replacing of the form feed allows eFORMz to handle the
formatting and page breaks.

Replace Preprocessor Properties M-‘
|

Search for I\f

Replace with |@

[ ] Case sensitive search

| ‘ Lancel ‘

2

Text File Pagination

The Text file pagination preprocessor is utilized to force a line termination after every

84th column. Forcing a line termination allows the text file to “wrap” and the data to be
formatted for later use in changing the file from text to XML.

r : B
Text File Pagination Preprocessor Properties @

Search string|—

Search column|0—

Maximum lines per page |0 i
Maximum columns perline |24

*0 =no maximum

MNew page sequence |\r

| OK | ‘ Cancel |
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Text to XML Conversion

The Text to XML preprocessor converts the Ecometry data output to XML. The purchase_
order_email.efz template utilizes a specific configuration for RedPrairie purchase orders.

rPraject Propevj:?ies - 9 - | = |1
r Printer Control r Sort | Notes |’ Data Parsing rM\r_anoed rlmges | Databases

b

Line Termination: [_| Translate CRto CRILF [ | Translate LF to CRILF

Image output type |Gra].rscaJe | v‘ Image output resolution (96
Page Rotation* * AFP and IPDS only

Minimum page number size |0

[ Load initial page number from a file

Initial page number file I:I

[ Update initial page number file after printina/output

~Preprocessor

Replace occurences of a string | New | | Move: Up | ]
Text file pagination
o| | |Textto XHL Converter (et J) woveoown |
| Remaove | | Deactivate |
| OK | ‘ Cancel ‘

To edit the Text to XML Converter Properties, select Project Properties > Advanced. Pick
the Text to XML Converter and select the Edit option.

r —-
Text to XML Converter Properties M

ConﬁguraﬁonFiIe| || |

Stock Configuration I—‘JIelRed Prairie PO Email |-v|
Record Delimiter |\n
Character Set|1S0-8859-1 v

[v] Show editor while in composer

| OK | ‘ Cancel ‘




Modifying the form template

The purchase order project file contains an RTF (Rich Text Format) template form. The
template form can be edited through Microsoft Word and imported into eFORMz.
1. Open the purchase order template form from the following default directory:

C:\Minisoft\eFORMz_6\Projects\SoftwareProvider Templates\RedPrairie)
DirectCommerce\po\purchaseorder.rtf

2. The RTF file will display in Microsoft Word:

= = PurchaseOrder [Compatibility Mode] - Microsoft Werd

Home | Inset  Pagelayout  Refersnces  Mailings  Review  View  Acrobat

= d 5 A .| [ | .

=] Arial ki A A As 7 ASBBCCDOE | ASBBCCDME Ad]j %
Paste . B 7 O -abeox, X . A~ & fiMarmal | 1 Mo Spaci... Title _ Chang

- ¥ - - AR ® | Styles
Clipboard Font X Faragraph . styles

PURCHASE ORLC

VENDOR FAX NO. PURCHASE ORDER N(
Snohomish, Washington 98290

ORDERDATE |TERMS SHIP VIA F.0.B. DUEDATE
SHIP NO LATER
PATMENTIXEE SHIPPING INSTRUCTIONS
VENDOR NO.
v
E
N
D
o
R
ITEM ot DATE UNIT EXTE
NUMBER QUANTITY | o DESCRIFTION REQUIRED FRICE AMG




Emailing Ecometry Purchase Orders

3. Make any necessary modifications.

r N
[Tl™= B Rt R PurchaseOrder [Compatibility Mode] - Microsoft Word Text Box [00ks. |= = g
Home | Inset  Pagelsyout  Referemces  Mallings  Review  View  Acrobat Format o @
= L. 5=
_j Al TE TIA A aasboende | aasecenee AA B % )
Hay s
Paste B 7 U -abe % X T Normal | T No Spaci. Title — | Change Editing
- bl 7 Styles- | -
Clipboard Font Styles n
[Ex]
-
e — PURCHASE ORDER NO.
i 1024 d Street |
L Snohomish, Washington 98290 »
10RDERD§TE TERMS T =) |5Hipm ‘F.O.B. DUEDATE
SHIP NO LATER
PAYMENT TYPE
SHIPPING INSTRUCTIONS
v =
E
N
D
o
R
ITEM T DATE UNIT EXTENDED
NUMEER QUANTITY | o DESCRIPTION REQUIRED PRICE AMOUNT
-
& |
o
¥
Pageilofl | Wordsi0 | b | |@\Eﬂ BE= 10 U@

4. Return to the eFORMz Composer. Highlight the form from the Project Window and
select the Reload Form icon from the toolbar.

E
B Minisoft eFORMz Composer (8.03.08), Licensed to Minisoft, eDIRECT PLUZ

File Project Run HostTools Window Help

EEOOEREDEE

Project Reload Form =] Viewer -
& purchase_order_email Al View o = Open
¢ [ Paget ——
¢ I &) 120 api |

o~ %] Variables T Page

L Fues [ PAGENUM =
o Jj Document Template IF PONUM = 20
[} DATE = 03/1:
[Jf TERMS = Ne
[} SHIPVIA=PI
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5.

The changes will be updated and shown in the Viewer.

i B Minisoft eFORMz Composer (8.03.08), Licensed to Minisoft, eDIRECT PLUS Enabled =
File Project Run HostTools Window Help
EEE BRI
Epm;eﬂ g X Viewer & E
& purchase_order_email -3 @ & Open Data,
R LR PR [EncasToo_0ats_vivine] | Tl i

o [ variables
o [B] Rules
L ]j Document Template

[t Page

[} PAGENUM = 01

[0F PONUM = 200000478

[} DATE = 03114112

[} TERMS = Net 30 DAYS

[OF SHIPVIA = PICK-UP

I FOB = Snohomish

[} DATEREQ1 = 0314112

[ VENDORNUM = VENDOR# MIN290W

¢ [0} Vendoraddress

[0 vendorAddress = JOHN DOE
[J% ShipToAddress
[# VendorAddress = MINSFT
[0 ShipToAddress

[ variables %

VENDOR FAX NO.
1024 Second Street
Snohomish, Washington 93280

Variable
znnpbna7e
0D3/14/12 ORDER D ERMS SHIP VIA FO.B.
Helc | 30 Da¥s 03/14/12 et 30 DAVS PICK-LP Snohomish
PICK-UP]
Snohomish
| PAYMENT TYPE

OIS WW
EWAILADDRESS _ |MINzZonw i Il [v]
VendorAddress(0) | I e

endorAddress(0)  |[J0HN DOE \DMUD []u | un ‘ﬂ|«|»|[> = \‘I§|sauu ‘1‘155? "

1 el [#]

PurchaseOrder | PurchaseOrder |
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The Document Template

The Document Template is utilized to place the purchase order total on every
dynamically created page (‘POTotal”). Through the use of the Text to XML
preprocessor, Ecometry’s formatting of page breaks are removed to allow eFORMz
to place as many detail lines as possible to one page. When the detail line count
exceeds a certain number a new page will dynamically be created.

-
B Minisoft eFORMz Composer (8.03.08), Licensed to Minisoft, eDIRECT PLUS Enabled

File Project Run HostTools Window Help
B 838
—
B project 2 i
& purchase_order_email - view - |ﬁ Open Dma‘
¢ D Paget =T T 7 =]
¢ [ PurchaseOrder El&@ow [HEE W2 |EMCASTE0_0215 01018| = /=) 5520.0 :5652.0
e +— [ EXTAMT =216 00 2
i =
o T DocumentTompaE L Description = PRODUCT DESCRIPTION
Hox ¢ [f DetailLine
b |- EIF MODELNUM = MM MM 7112
¢ [E] Paragraph | Diary-1z
o [} MEASURE = EACH
[Jf DATEREQ =03/14/12
+ [F UNITPRICE = 7.0000
[ EXTANT = 84.00
[ Description = PRODUCT DESC |
[ POTotal = 444.00 £
¢ [Jf Specialinstructions =
[JF Specialinstruction = Please send order acknowledgement, and confirm Fri [
[ Specialinstruction = day pickup |
41 [¥]
| —— |
[ variabion £ CPfrenase Orger |Tatal: 448,00 D
Variable
e
EREQ(1} 03/lel/aR] nfirm Fri
EREQ(2) 031/l ||
TPRICE(D) 1z 0o E
TPRICE(1) 1z. oo H
TPRICE(2) 7.0000
1laa. oo =
26 oo|[ZIMlirT T I [»
el = | [s==] I
Purchase Orde 140.0 “r%-ﬁ «pwiploo /156,600 I|667
] D ] - 7 Y = X Y ] |
PurchaseOrder | PurchaseOrder
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To edit the position of the Document Template:

1. Right click the Paragraph element and select Edit > Margins.

Project
&4 purchase_order_email View «| |3 Opel
¢ [ Page1

[E]&]20 dpi |

¢ & PurchaseOrder
o [3] variables

o [B] Rules Ei ?:2::?1
? JjDocumentTemplate P DetaiILinep
¢ & Box

¢~ [=] Paraara) -
4% Conte General |1
(9]
¥ Active B =
Add text... p| Borders pr
Add barcode... b-:l;
Add image... ] Padding 4
Add chart.. v S“";'d st
[ Special

]
(L [0} special

Add AND Condition... »

1] Remaove

| Project l eDIRECT PLUS I"

2. Alter the margins as needed.

" e
Paragraph Properties @

[ General | Font | Borders | Margins | Padding | Styleld |

[] Automatic Mar
Top |5900.0 Bottom (0.0
Left [4050.0 Right|0.0

S

| ‘ Cancel

Edit condition 0O
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EMAIL Address Lookup

Configure a database connection to retrieve the email address corresponding to the
vendor number contained within the data file. To setup or configure your database
connection through eFORMz, right click the Project name and select Properties >
Databases. An SQL Server database name will appear in the Database dialog box. The
SQL Server database can either be configured (Edit) or a new database configuration can

be created (New).

i Project Properties ﬂ1
| Printer Control | Sort | Notes | Data Parsing | Advanced | Images | Databases ]
-Databases 1
SQLServer R

Edit

Remoave

Deactivate

* active in Composer

OK | ‘ LCancel

11
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For this example, select the SQL Server database name and select Edit.

r hl
Configure database connection u

Database connection name|SQLServer

Driver class|com.microsoft. sglserver jdbc. SQLServerDriver

URLtry:selectMethod=cursor;parametersAsUnicode=false

Properties: | Default properties |

[»

Property Value

|applicati0nName ||

|databaseName | |
|bIeStatementF'00Iing||true

[FailoverPariner I

|ostNameInCer1iﬁcate||

instanceMame ||

| Load from file | | Test || oK | ‘ Cancel ‘

Save tofile

[ 4

|
|
|
|encrypt | |tru e |
|
|
|

NOTE: For a list of supported databases and URL and driver classes, view
Appendix B, Database URL and Driver Classes of the eFORMz Manual.
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SQL Lookup

An SQL Lookup has been configured for the ‘EMAILADDRESS’ variable. This lookup
is designed to call the email addresses from the Ecometry database that match the vendor
number contained within the data file.

1. To access the settings, right click the SOQL Lookup and select Edit.

] Project i ‘@ X

¢ [ variables -
4E PONUM .

TERMS
SHIPVIA

ue
AR
AR
.
Ak
AF FOB
b
ue
AR
.
AR

DATEREQ1
VENDORNUM
EMAILADDRESS
® SQL Looku
VendorAddress Edit...
ShipToAddress -
MODELNUM | ™ Active

-

Y Remove
EASURE

Description
DATEREQ
UNITPRICE
EXTAMT

4] I [T+
Project | eDIRECT PLUS |

.
Ak
.
Ak
b
ue
AR
e
Ak M
AR
.
Ak
.
A
b

[4]

2. The settings will display. Edit the SQL statement, if necessary, and enter the correct
table and column the email address resides in. The Parameter added below represents
your database key, in this case, the vendor number is our key.

. I
SOL Lookup (|

Database ‘ SQLSener ‘ - |

SQL Statement:

@ Constant EELECT EMAIL FROM VENDORDFROM WHERE
ENDORNO = 7

) Variable ‘ |

~Parameter:
WVENDORNUM

- Additional columns assigned to:

oK | | Lancel |

13
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Sort

1. The sort must be set so that purchase order’s are grouped together and split by the
purchase order number when there are multiple orders in a data file. To do this, right
click the Project and select Properties > Sort.

2. Select the New option to the right of the Sort keys field.
[ Project Properties w1

Printer Control | " Sort | Notes | DataParsing | Advanced | Images | Databases |[»

-Sort keys

Mew

Edit

Move Bown

Change Order

* gutput grouped by this key

Set Group

‘ Remove ‘
‘ Move Up ‘

] Inputis in sorted order

| 0K | ‘ Cancel |

 C— — —_— —

3. Check the By variable option and select the variable for the purchase order number
(‘PONUM”) from the drop down menu. Choose the Ascending option.

i Sort Key E
) Byform (@ Byvariable
Key for Purch asemder@ q| v|
@ Ascending ) Descending

|

| DK | ‘ Cancel ‘ H




Select the Set Group button. An asterisk will appear after Ascending to indicate it has

been set.
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-
Project Properties
e e—

=)

[ Printer Control [ Sort | Notes | Data Parsing | Advanced | Images | Databases

4

~Sortkeys
variable P l i ‘
l Edit ‘
‘ Remuove ‘
‘ Move Up ‘
|
[l ‘ Waove Down ‘
|
! ‘ Change Order ‘
* putput grouped by this key :
t Group ‘
[_] Inputis in sorted order l [Et_gs__e____'__g
[
| OK | l Cancel ‘

—_——

15
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Emailing an Ecometry Purchase Order
with eFORMz

1. To set up the purchase order template for emailing, switch to the eDIRECT PLUS (or
eDIRECT) tab and select Add Output > E-Mail.

Project = B4
-
Add Output ¥ E-Mail
SMS
Print
Fax
Database
Archive

1]

‘| | »

Project | eDIRECT PLUS |

2. Right click the E-Mail and select Add provider > JavaMail.

[ Project
“~ eDIRECT PLUS

o=
VT Active

Add provider ¥ JavaMail...
Add body eDIRECT PLUS Agent... 1
Add attachment...

Add delivery action
Add AMD Condition... ¥

¥ Group output

Remaove

eDIRECT PLUS




3.

-
JavaMail

Enter values in the respective fields.

-

[ Envelope | SMTP Options |

~SMTP Host

- ) Variable

|emai|.minisoﬂ.c0m

~From

® Constant

) Variable

rTo

|Minisoﬂ, Inc =CustomerSemnvice@minisoft.com=

) Constant

® Variable

[EMAILADDRESS

~CC

M

® Constant

) Variable

@ Constant

() Variable

Subject

i) Constant @ Variable
[PoNUM

|v|

1|

Cancel

4. Right click the E-Mail and select Add attachment.

Project

Ef

Bd

“ eDIRECT PLUS
? mEJ" -
= ¥ Active

Add provider
Add body

Add delivery action
Add AND Condition...

| »

¥ Group output
Remaove
4] [+
eDIRECT PLUS

4
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5. Choose PDF from the drop down menu and navigate to the File tab.
[ Generated Content i
[ Format | File

oma
Text
HTML
[eFORMz Document
(Color PCL

PCL

XML

Zebra XML

-

[ 4]

Estconaion | | ok || cancal |

6. Select the Variable for the purchase order number.

Format | File

~File name

[PoNUM |~

I [] Create unique file name i

~Header

® Constant ) Variable

'S.e_tbp

@ Constant (O Variable

~Trailer

@ Constant (O Varable

|
‘ Edit condition ‘ | OK || Cancel ‘
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7. Right click the content and select Add Form(s).
o |

{ B3 Proect
“ eDIRECT PLUS
@ [l E-Mail
% JavaMail
¢ =% Atachments
U Content: (PDF)
Edit... ]

¥ Active

Add AND Condition... »

Remove

-

[*]

eDIRECT PLUS

8. Select the appropriate form.
f Select formis) ﬁ.‘

~Forms

L u

9. From the eFORMz main menu, select Run > Process w/eDIRECT PLUS (or
eDIRECT) to email the purchase orders.

[
B Minisoft eFORMz Composer (8.03.08), Licensed to b

File Project Host Tools  Window Help

| E " @ |3 | print.. i
Cutput...
Project 4
%= eDIRECT PLUS -
¢ L) E-Mail
“ JavaMail
¢ =% Attachments
Lol W ] Content
B

19
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Local Toolkit Setup

1.

To set up the purchase order template for automated emailing, open the Local Toolkit
by navigating to the eEFORMz Main Menu and selecting Host Tools > Local Tookit.

The Local Toolkit will display. Right click the configuration and select Add Input >

Directory.
F = T
[£] Local Toolkit: Queue Monitors not Running, Licensed to Minisoft, eDIRECT PLUS Enabled =] B ]
File
l Configure 1 Printers
Configuration
[ LocalPil.cig = Add
Mew Configuration Remate directory... Remave ‘
Open Configuration... MQ message queue..
Save Configuration Change ‘
Save Configuration As...
Enabl ‘
Logging...
Dizabl ‘
4 ]
Start Queue Monitor(s} ‘ | Stop Queue Monitar(s)
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3. Select the browse button (...) for the /nput Directory and locate the input directory.
This is where the source print file will reside and then be pulled to be merged with
the eFORMz Project. For Ecometry users this is likely the SPOOLOUT directory,
though eFORMz is capabale of monitoring multiple directories.

r o 3
Input Directory u

Name| |

InputDirectory|C'.\Minisoﬂ’\eFDRMz_S‘.anut || |

Check Interval (in seconds) |60
Priority| Defautt | v

G d

4. Right click the Input Directory and choose the Add File Selector option.

(==
4| Local Toclkit: Queue Monitors not Running, Licensed to Minisoft, eDIRECT PLUS Enabled
: ng, L .

File
1" Configure | Printers

Configuration
Lo calPh.cfg
‘7 Input directory: C:\MinisofeFORMz_Biinput

| »

|g|
(] Ia
= o
o

Remaove

Change

Remaove
Change...

Disable

41 [+]

Start Queue Monitor(s) ‘ | Stop Cueve Monitor(s}

21
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5. Enter the print file that has been selected to merge with the eFORMz Project. In
the SPOOLOUT directory, there will be several purchase order data files. In order
for eFORMz to pick up and process them all, they can be wildcarded by using an
asterisk. Also, be sure to check the Append “.hid” to the selected file option. This
retains the extension of the print file, which with Ecometry, refers to the job number

that produced the output.

L hl
File Selection =5
File Selection EM*.J* | | . |

Disposition: ' Change extension of selected file to " hid”
@ Append " hid" to the selected file
() Delete selected file
Additional File Selector |(none) ]
| File Selector Properties |
[] Sortby: @ File name ) Datefime last modified
® Ascending ) Descending
OK | ‘ Cancel ‘

[

]

6. Right click the File Selector, highlight the Add Processor and pick the eFORMz

option.

-
|éé’| Local Toelkit: Queue Monitors mot Running, Licensed to Minisoft, eDIRECT PLUS Ena

File

Configure | Printers

Configuration

3 LocalPM.cfg
¢ 3 Input directory: C:\MinisofieFORMz_G\nput
[ File Selection: PURCH*.I*

¥ Active

Add Processor »

Add Output Process ¥

eFORMz...
Command File

Remaove

Change...

7. Choose the purchase order email.efz project template.

[ - ~
Process with eFORMz M

Projec’f|'emp|ates1.Ecometr_\.-’npurchaseor&enpurchase_order_email.ele| |

OK | ‘ Cancel ‘
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8. Right click the eFORMz Project, highlight Add Output Process and select Process w/
eDIRECT PLUS.

|é| Lacal Toolkit: Queue Monitors not Running, Licensed to Minisoft, eDIRECT PLUS Enabled

File
Configure | Printers

Configuration

3 LocalPM.cfg

¢ ] Input directory: C:\MinisofieFORMz_G\nput
¢ 3 File Selection: PURCH*.J*

[ eFORMz Project. C-\Minis ofteFORMz_B\Projects\SofwareProvider_Temg
¥ Active

Add Output Process #| Print...

Remaove File Qutput...
Change... Process w/ieDIRECT PLUS...

[ »

9. Enter the directory that will store the email records. Select Disable standard
subdirectories to disable the creation and indexing of new subdirectories for each
batch of emails.

. —
Process w/eDIRECT PLUS |

ElaseDl'rer:tory|:|Iates\RedF‘rairie\DirectCommerce‘.po\purchase_order_email.eleI |

Disable standard subdirectories oK | | Cancel ‘

il —
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10. The Local Toolkit has been configured to email RedPrairie Direct Commerce

purchase orders.

r
@ Local Toolkit: Queue Monitars not Running, Licensed to Minisoft, eDIRECT PLUS Enabled

File

| Configure 1 Printers

Configuration

=3 LocalPM.cfg
9 3 Input directory: C:\MinisofieFORMz_BiUnput
¢ [ File Selection: PURCH™.J®
¢ [ eFORMz
Process w/eDIRECT,

Project C:WinisoftieF ORMZ_6\Projects\SofwareProvider_Temy

-

PH| Ti I

[*]

Start Queue Monitor(s) ‘ ‘ Stop Queue Monitar(s)




