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Visio 2010 is a graphical and drawing application that helps you to visualize and communicate 

complex information. With Visio, you can transform complicated text and tables that are hard to 

understand into Visio diagrams that communicate information at a glance. Visio provides shapes 

and templates for a diverse set of diagramming needs, including processes, timelines, 

organizational structure, and more. At the moment, Visio is not available for Mac operating 

systems. 

What's New in Visio 2010 Premium 

To help you get your bearings quickly, the following is a list of the major improvements and 

changes. For full article, go to http://office.microsoft.com/en-us/visio-help/what-s-new-in-visio-

2010-HA010357065.aspx?CTT=1. 

Updated User Interface 

• Ribbon, Quick Access Toolbar, Backstage, Status Bar 

• Process tab on the Ribbon 

• Shapes window – more efficient and compact, Quick Shapes 

• Live Preview – shows how your diagram looks like before applying the formatting 

Enhanced Features 

• Dynamic Grid – orange lines and arrows to help with aligning and spacing  

• Container – associate related shapes together, instead of grouping 

• List – maintains members in ordered sequence 

• Callout – is used to add annotation that is attached to a shape 

• AutoConnect – mini toolbar gives you access to four Quick Shapes 

• AutoAdd – drop a new shape between two and a new connector will be added 

• AutoDelete – self-healing connectors do the rest when you delete a shape 

• Auto Align and Space – aligns and evenly spaces shapes 

• AutoSize Page – new page tiles are added as your diagram spill over the edge 

• Page Tab Bar – inserting, re-ordering, and managing pages is much easier 

• Paste Special – greater control when pasting copied shapes 

• Data graphics legends 

• Themes gallery – one click to apply a suite of coordinated colors, styles, fonts, line 

patterns, and effects to every shape 

• Swimlane management – easier with Container and List shapes 

• New Subprocess functions – easier to simplify complicated process flows. For example, 

at the click of a button, Visio will move a selected set of steps to a subpage.  

• BPMN Diagram template – enables you to create business process diagrams that adhere 

to the Business Process Modeling Notation 1.2 standard. 

• New diagram validation technology – check process diagrams against a set of rules to 

ensure consistency and completeness.  

mailto:janet.lee@lmu.edu
http://office.microsoft.com/en-us/visio-help/what-s-new-in-visio-2010-HA010357065.aspx?CTT=1
http://office.microsoft.com/en-us/visio-help/what-s-new-in-visio-2010-HA010357065.aspx?CTT=1


Visio 2010: Org Charts and Diagrams 
 

 

Compiled by Janet W Lee – janet.lee@lmu.edu – 310.338.7771 – February 2014 2 

• New Six Sigma diagrams template – allows you to create Six Sigma flowcharts and 

House of Quality diagrams. 

Ways to Learn Visio 

• lynda.com – Visio 2010 Essential Training 

• Visio Help – File > Help 

• Microsoft Visio Training at http://office.microsoft.com/en-us/visio-help/basic-tasks-in-

visio-2010-HA101835290.aspx  

• ITS technology workshop at http://its.lmu.edu/training  

User Interface 

 

File Tab (Backstage) 

The Backstage area is your Visio command center—a place to handle all your non-drawing 

operations, such as: 

• Starting new drawings and opening existing files 

• Saving and printing files 

• Customizing the Ribbon and the Quick Access Toolbar 
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• Reducing file size 

• Removing sensitive information from documents before distribution 

• Setting preferences and options 

• Configuring AutoSave – adjust the AutoRecover time increment 

• Cleaning up documents 

• Change File Open/Save Location – File > Options > Advanced 

The Ribbon 

The Ribbon keeps the most often-used commands visible. These commands are organized into 

groups. By default, Visio Premium has seven tabs – Home, Insert, Design, Data, Process, 

Review, and View. 

Depending on which object you select, you will see additional contextual tabs. 

• Picture Tools: This contextual tab set appears whenever you insert or select a graphic on 

a Visio drawing page. The green Picture Tools header contains a Format tab, which 

includes buttons to crop, rotate, and otherwise modify a picture.  

• Container Tools: This contextual tab set appears whenever you insert or select a Visio 

container. The orange Container Tools header contains a Format tab, which includes 

buttons to size and style containers, and to control container membership.  

 

Add-in tabs are associated with software that adds capabilities to Visio. Here are two examples: 

 

• Org Chart: This add-in is included with Visio and is activated whenever you create or 

edit a drawing that uses either of the Visio organization chart templates.  

• TaskMap: This third-party add-in provides easy-to-use process mapping, analysis, and 

improvement functions that can be used with any edition of Visio. 
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There are also template-specific tabs that add extra functionality to particular drawing types. 

Look for them on the far right of the Ribbon. Depending on the template you open, you might 

see these tabs: Org Chart, Cross-functional Flowchart, Gantt Chart, Timeline, etc. 

 

Quick Access Toolbar 

The Quick Access Toolbar is a little row of icons located just above, by default, the Ribbon, on 

the left side of the Visio application window. By 

default, it shows the save, undo, and redo 

commands. 

You can customize the Quick Access Toolbar by using the drop-down arrow at the right end of 

the Quick Access Toolbar. 

Undo 

You can undo the most recent 20 actions in your diagram. You can change the undo levels from 

File > Options > Advanced > Maximum Number of Undos. 

Right-Click Context Menus 

You can get a lot done by right-clicking in Visio. The 

context menu that appears offers many useful functions for 

the object that you select.  

You also see a mini-toolbar above the context menu that 

gives you visual access to many common formatting 

functions. 

Many Visio SmartShapes have custom items in the context 

menu, such as flowchart shapes. 

Status Bar 

The status bar runs across the bottom of the Visio 

application window. 

If no object is selected  

Left – mostly informational items 

• Which page you are on out of total page count 

• The width, height and angle of the selected shape 

mailto:janet.lee@lmu.edu


Visio 2010: Org Charts and Diagrams 
 

 

Compiled by Janet W Lee – janet.lee@lmu.edu – 310.338.7771 – February 2014 5 

Right – mostly for controls. From left to right, you see the following items: 

• Normal and Full Screen view toggle buttons 

• Numerical Zoom level button (such as 50%, 100%, 200%) 

• Zoom level slider control 

• Fit Page to Current Window button 

• Show Pan & Zoom window toggle button 

• Switch Windows button 

If an object is selected 

Left – information about selected object 

• Which page is active and displays the total number of pages in the current drawing 

• Width, Height, Angle. Click any of the three buttons to open the Size & Position window  

• Language of the current drawing 

• Start the macro recorder. 

Right – contains a variety of useful buttons and controls 

• Normal View 

• Full Screen button to display the drawing page in full-

screen view.  

• Zoom Level button displays the current zoom percentage; 

click it to open the Zoom dialog box. 

• Move the Zoom slider to zoom in or out. 

• Click the Fit Page to Current Window button to resize 

the drawing page so the entire page is visible in the 

drawing window. 

• Click the Pan & Zoom Window button to open the Pan 

& Zoom window. 

• Click the Switch Windows button to switch to another 

Visio window. 

Menu, Toolbars, and Stencils (Left Pane) 

Depending on which template you use, you see different items 

on the left pane. In the following example, the Organization 

Chart template is used. 

The left pane includes special tools to help you create the org 

chart: 
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A special Organization Chart toolbar that 

makes chart layout easier. 

An Organization Chart menu, which lists 

commands that help you work with the chart. 

For example, this menu has the Re-layout 

command that lets you automatically organize 

shapes if they're a bit messy. You'll see how this 

works in the practice session coming up. 

Also automatic is the page orientation setting to 

landscape, which is the orientation that people 

typically use for org charts.  

Task Panes 

Visio has several task pane windows that 

organize shapes and help you to edit diagrams. 

Use the drop-down list to show or hide four 

different mini-windows.  

1. Shapes task pane (docked to the left side of the window) contains open stencils and their 

Quick Shapes. It offers a search bar and access to more stencils via More Shapes. You 

can float or dock stencils to other sides of the window. 

The Shapes window on the 

left contains one or more 

stencils, each represented by 

a gray header bar containing 

the name of the stencil. If 

there are many open stencils 

in the Shapes window, you 

might see a scroll bar at the 

right of the headers. 

2. Shape Data window is docked at left, beneath the Shapes window. Shape Data displays 

data fields for selected shapes and also allows you to edit their values. 

3. Pan & Zoom task pane (lower-right corner) is floating freely and isn’t docked. 

4. Size & Position lets you precisely specify the width, height, position, and angle of 

selected shapes. 

Page Tabs 

At the lower left of the drawing window is a set of page controls. 

Visio documents can have multiple pages. You can easily navigate and add pages using the tabs 

at the bottom of the drawing window, foreground pages, “VBackground-1” is a background 

page, which is indicated by italic text. 
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Ruler & Grid 

The top and left edges of the drawing area display the ruler. This allows you to keep perspective 

when zooming in and out, and is particularly useful for scaled drawings such as office layouts. 

You can pull horizontal and vertical guides out of the rulers to which shapes can be glued 

(snapped). This makes it easy to keep a whole row of shapes lined up. 

The grid is helpful for quickly aligning shapes both visually and via snapping. Sometimes, 

graphics on background pages obscure the grid. 

To hide or view these visual guides – View tab > Show group > check boxes allow you to hide 

and show the Ruler and Grid. 

Multiple Drawing Windows 

View tab > Windows group contains controls that you use to manage multiple windows, such as 

multiple documents or multiple windows to the same document, even to the same page. You can 

switch windows or arrange them. 

Commonly Used Visio Terms 

Workspace is a collection of Visio windows and window settings. At minimum, the workspace 

consists of the drawing window and the zoom settings for the pages in the drawing; frequently, it 

also includes a Shapes window containing one or more stencils.  

Template is a Visio document that includes one or more drawing pages with preset dimensions 

and measurement units. A template may also include one or more stencils; it may include 

background pages and designs; its pages may contain shapes or text.  

Shapes: Visio shapes are ready-made images that you drag onto your drawing page — they are 

the building blocks of your diagram. Often you create shapes by dragging a master from a stencil 

to the drawing page. A shape can be very simple: a line, a polygon, an image. A shape can also 

be a sophisticated object that changes appearance or behavior as data values change, as its 

position on the page changes, or as properties of another shape change. 

Stencils: Visio stencils hold collections of shapes. The shapes in each stencil have something in 

common. The shapes can be a collection of shapes that you need to create a particular kind of 

diagram, or several different versions of the same shape. 

Master is an object in a Visio stencil. Most people create diagrams with the masters that ship 

with Visio or what they download online. You can create new masters. 

Connector is any one-dimensional (1-D) shape that can be glued between two shapes in a 

drawing to connect the shapes. 

Glue is a property of shapes that causes them to stay connected even when one of the shapes is 

moved. When you attach a connector to a shape, you glue the connector. 
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Essential Keyboard Shortcuts 

To see the keyboard shortcut letters, press the Alt key and Pressing the letter or number for any 

displayed shortcut key opens the relevant tab and displays the shortcut keys for that tab. 

Function Keyboard Shortcuts 

Zoom in Ctrl + Shift + Left Click 

Zoom in Ctrl + Roll forward 

Zoom out Ctrl + Shift + Right Click 

Zoom out Ctrl + Roll backward 

Zoom to area Ctrl + Shift + Left drag rectangle 

Select all shapes on a page Ctrl + A 

Select multiple shapes Shift + click on each shape 

Select multiple shapes Left mouse drag rectangle around desired shapes 

Deselect shapes Click a blank area of the page 

Deselect shapes Press ESC 

Duplicate shapes Select shapes, then press Ctrl + D 

Duplicate shapes Select shapes, then Ctrl + drag 

Edit existing shape text Double-click the shape or press F2. 

Repeat an action Press F4 to repeat the last action. 

Return to the Pointer Tool Press Ctrl + 1 

Save your diagram Ctrl + S 

Explore special features of SmartShapes Right-click the shape.  

Enter full-screen view F5 

Open the Align Shapes dialog box F8 

Select the Pointer Tool ( ) 
Ctrl+1 

Select the Connector tool ( ) 
Ctrl+3 

Select the connection point tool Ctrl+Shift+1 

Select the text tool (  ) Ctrl+2 

Select the Rectangle Tool (  ). Ctrl+8 

Select the Ellipse Tool (  ) Ctrl+9 

Select the Line Tool (  ) Ctrl+6 

Select the Arc Tool (  ) 
Ctrl+7 

Select the Freeform Tool (  ). Ctrl+5 

Select the Pencil Tool (  ). Ctrl+4 

Move from shape to shape on the drawing page TAB 

Many Ways to Create a New Drawing 

From Templates – Visio 2010 Premium version allows you to apply 65 built-in templates, to 

apply your own custom templates, and to search from a variety of templates available on 

Office.com. Office.com provides a wide selection of popular Excel templates, including process 

diagrams, network diagrams, and floor plans. 

You can download more templates at Microsoft site http://office.microsoft.com/en-

us/templates/results.aspx?qu=visio&av=zvo#.  
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• File tab > New > choose a template > 

select a Template Categories > click 

the category > click the template that 

you want > click Create 

With Sample Diagrams – File tab > New > 

In the Other Ways to Get Started section > 

click one of the 5 Sample diagrams. 

Blank Diagram – File > New > under 

Choose a Template, below Other Ways to Get 

Started > Blank drawing > Create 

From a Sample Drawing – File > New > In 

the Other Ways to Get Started area at the 

bottom of the screen > click Sample 

Diagrams > From the Choose a Template 

panel > double-click Project Timeline. 

From an Existing Diagram – File > Open > 

locate the file > click Open 

Navigating the Shapes Window 

The Shapes window has six major parts from top to bottom:  

1. Shapes header – allows you to tear off the entire Shapes 

window and float it or dock it to other sides of the 

window. The sideways-facing arrow also lets you 

collapse the Shapes window to free up more space for 

drawing. You can right-click the Shapes header to 

change how icons are displayed. You can also hide the 

Shapes window. 

2. Search for Shapes – enter a keyword and search for 

shapes by name or description.  

3. More Shapes – lets you access all the stencils that come 

with Visio and your favorite shapes. 

4. Quick Shapes—reveals a virtual stencil that shows the 

Quick Shapes for each of the open stencils. 

5. Stencil tabs – Every stencil that is open has a stencil tab 

in the Shapes window. Click a tab to reveal the master 

shapes for that stencil in the shapes area below. When 

you click a stencil tab, it is highlighted in orange, and 
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the stencil’s masters are displayed in the panel below. 

6. Shapes panel –shows icons for the master shapes in the selected stencil tab. If Quick 

Shapes is selected, the Shapes panel actually shows master shapes from several stencils. 

Resize the Shapes Window 

• Change the width – drag the window boundary left or right. 

• Minimize –click the Minimize the Shapes window button 

• Return the Shapes window to its former size by clicking the Expand the Shapes 

window arrow highlighted in the preceding graphic. 

• Hide – View tab > Show group > Task Panes button > Shapes. 

• In the Shapes window, click More Shapes 

Create a new stencil 

A stencil (.vss file) is a collection of shapes associated with a 

particular Microsoft Office Visio template (.vst file). You can 

create a new stencil to hold shapes that you use often and want 

to find quickly. After you have created your new stencil, you 

can then save it to reuse later or share it with other people.  

• In the Shapes window, click More Shapes, and then 

select New Stencil. 

• In the Shapes window, right-click the new stencil and select Save As. 

• Type a name for your stencil, and then click Save. 

Add shapes to a stencil 

• Open the custom stencil that you want to add shapes to. 

• Drag a shape from another stencil or from 

the drawing page onto the custom stencil. A 

new master shape will be added to the 

stencil. 

• To edit the name of the master shape, right-

click the shape and select Rename Master. 

• Type a name for the master shape and press 

ENTER.  

To add shapes to a custom stencil, the stencil must 

be editable. A stencil is editable if the icon in the 

stencil title bar is . To edit a custom stencil, right-

click the stencil title bar and click Edit Stencil. 
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Groupe Shapes 

1. Draw a bounding box around all shapes.  

2. Home tab > Arrange group > Group button > click Group. 

Notice that the magenta selection rectangles around the 

individual shapes have disappeared, indicating that all 

shapes are now grouped. 

NOTE: You can also group shapes by right-clicking on a 

shape within the selection rectangle and clicking the Group 

menu entry. 

A group is also a shape that you can apply borders or fills, add 

fields and text, add shape data. 

The default behavior for grouped shapes is the first click selects the group; the second click 

selects a shape within the group. 

Resize and Reposition Shapes 

Click once (don’t double-click) to select shape. The blue squares 

and circle that appear on a selected shape are referred to as selection 

handles or just handles, and allow you to alter the shape 

Notice that some of the handles on some shapes are gray rather than 

blue. This indicates that the designer of this shape chose to lock 

certain attributes of this shape. For example, you can drag the width resize 

handles but the height adjustment has been locked.  

The blue circle is the rotation handle. When you point to it, the cursor changes 

to a curved arrow and an additional selection handle appears in the center of 

the shape. The new handle is the Center Of Rotation handle, commonly 

referred to in Visio as the pin. When you rotate a shape, it rotates around the 

pin.  

Shape D is a subprocess shape from the Basic Flowchart Shapes stencil. 

There is a new style of control handle in the lower left of shape D. The yellow diamond indicates 

that you can drag that handle to alter a shape 

property other than the size and orientation of 

the shape itself. 

• On the View tab, in the Show group, 

click the Task Panes button, and then 

click Size & Position to open the Size 

& Position window.  

• The X and Y cells in the Size & 

Position window reflect the location 
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of the shape on the page with respect to the lower-left corner of the page. 

• Click in the Pin Pos cell, click Center-Left, and then press Enter. Changing this setting 

moves the pin for the selected shape. The following graphic shows the result of changing 

the pin to Center-Left. Notice two things: 

• Click in the Angle cell, type -90, and then press Enter. Typing -90 degrees is equivalent 

to dragging the rotation handle clockwise 90 degrees.  

Select Shapes 

You can use several techniques for selecting shapes.  

• Click once on a shape to select it.  

• To select more than one shape, hold down the Shift key 

or the Ctrl key while clicking additional shapes. You can 

remove shapes from an existing selection with the same 

method. 

• Draw a bounding box around one or more shapes. The 

bounding box appears as a dashed rectangle. The default 

behavior in Visio is to select any shapes that are fully 

surrounded by a bounding box.  

• Use the lasso tool – Home > Editing group > Select 

button> Lasso Select. To create a lasso selection, click the 

left mouse button and drag a lasso around the shapes of 

interest, being certain to end at the same place you began. 

You can change selection behavior in Visio so it will select 

shapes that are partially enclosed by a bounding box or lasso. On the File tab, click Options, and 

then click Advanced; select the Select Shapes Partially Within Area check box. 

Get a Handle on Shapes 

Handles let you know that a shape is selected, and they also let you change the size and rotation 

shape. 

Selection handles are blue, but they can turn red when they are glued to other shapes and gray 

when they are locked. 

Some shapes have extra control handles, which are yellow. These let you graphically manipulate 

individual parts of a shape. 

There are two types of resizing handle sets, which depend on the shape’s purpose. “2D shapes” 

are box-like and have handles altering width, height, and rotation angle. Shapes such as lines, 

connectors, and arrows are called “1D shapes.” They have handles that let you change location 

of their begin and end points. The rotation angle follows naturally from the placement of these 

ends. 
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Generally, you manipulate shapes using the Pointer Tool, which you will find in the Tools group 

on the Home tab. But there is a bit of overlap in tool functionality. If you are using other tools, 

such as the Rectangle, Ellipse, Connector, Pencil or Line tool, you can still pull on handles and 

edit shapes to some extent. Generally it is easiest to use the Pointer tool, however. 

You can independently resize the width and height of a shape by pulling the square handles at 

the midpoint of each side. 

You can also change width and height simultaneously by pulling one of the corner handles. 

You rotate a shape by dragging the “lollipop” handle. You can also move this point and change 

the center of rotation for the shape. 

Shape Handles 

1D Handles – some shapes are defined by starting and ending points, such as arrows, lines and 

connectors. These type of shapes have square handles at either end. The empty square is the 

Begin, and the shaded square is the End. The arrow shape also has two height handles that let 

you adjust its thickness. The connector has several handles at each vertex and midpoint which let 

you fine-tune its path. 

2D shapes are box-like and have handles altering width, height, and rotation angle. Crosshairs 

indicate that you can move a shape. Eight square handles let you change the width and height, 

and the “lollipop” lets you rotate a shape. 

Copy and Paste Shapes 

If you copy one or more shapes from Page-1 and then paste them onto Page-2, Visio will paste 

them in the same position on Page-2 that they were on Page-1. There are two other 

enhancements to the paste logic in Visio 2010. 

• You can paste to a specific place: right-click at the location on the page where you 

would like to paste, and select Paste from the context menu.  

• Use Paste Special: right-click anywhere on the drawing page and select Paste Special 

from the context menu; Visio opens the Paste Special dialog box.  

ScreenTips on Shapes and Comments 

If your Visio diagram contains more than one comment, you can navigate among them using the 

Previous and Next buttons in the Comments group on the Review tab. 

You can turn all comment indicators in your drawing on or off by clicking Show Markup in the 

Markup group on the Review tab. 

Visio ScreenTips offer a simple and clandestine way to add comments to your shapes.  

ScreenTips are intended as a shape designer feature—a vehicle for communicating to users how 

to use the shape, or what it is for. The theory is that a forlorn user will pause in confusion over a 

shape, and your ScreenTip will pop up and enlighten him or her! 
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However, there’s no reason they can’t be used to enhance your diagrams creatively in a non-

distracting way. The only drawback is that there is no visual clue that a shape has a ScreenTip in 

the first place—you have to pause over a shape to find out whether it has one. 

1. Select a shape in any drawing. 

2. In the Text group, on the Insert tab, click ScreenTip.  

3. In the pop-up dialog that appears, type a message and then click OK. 

Hover your mouse cursor over the shape. You should see your ScreenTip display after a 

second or two. Note that the shape need not be selected to show the tip. 

Aligning, Arranging, and Laying Out Shapes 

The purpose of the Dynamic Grid is to help you position a shape with greater accuracy as you 

drop it on the page, eliminating much of the need to drag and nudge the shape into alignment 

after you’ve placed it on the page.  

As you move the circle, you see an orange, horizontal line 

appear when the circle is in certain positions relative to the 

rectangle. This line is part of the Visio 2010 Dynamic Grid 

feature that assists you in aligning and spacing shapes.  

Click on the circle and drag it closer to the rectangle. The 

Dynamic Grid centerline appears, and if you’ve located the 

circle a certain distance from the rectangle, a second 

Dynamic Grid element will appear. When the distance 

between the two shapes matches the default spacing interval 

for this page, a double-headed arrow appears. 

Notice that the double-headed arrow shows that the interval 

between your shapes match the drawing’s default spacing.  

Continue to experiment with the Dynamic Grid by dragging 

an Octagon shape below the rectangle on the 

drawing page.  

Dynamic Grid can provide guidance in two 

directions at once: the vertical line shows 

alignment with the rectangle; the pair of longer 

double-headed arrows shows horizontal spacing; 

the short double-headed arrow highlights vertical 

spacing. 
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Align and Space Shapes 

 

The leftmost shape in the group has a bolder selection outline than the others. This is the shape 

Visio will use as the anchor shape. The anchor will stay in place—the other shapes will move 

relative to it. 

It’s important to notice which shape is the anchor because the results can be very different with 

different anchor shapes. For that reason, it’s also important to understand how Visio selects the 

anchor shape so you can change it if you want to: 

• If you use a bounding box or another technique to select multiple shapes at once, the 

anchor will be the shape that is farthest to the back. This will usually be the shape that 

you placed on the page first unless you have changed the Z-order by using the Send 

Backward or Send Forward functions. 

• You can override the Z-order by manually selecting multiple shapes: hold down the Shift 

key and click on a series of shapes. The anchor shape will be the first shape you select. 

Lay Out Shapes 

Layout refers to the arrangement of shapes in a connected diagram. If you think about the way 

flowcharts, org charts, and network diagrams are typically laid out, you notice a difference in 

style that helps with the meaning and organization of each diagram type. 

Connecting Shapes 

Understand the Visio Connectors 

In Visio, lines between boxes are called connectors. Connectors are a special class of shape, with 

special behaviors. They stay glued to shapes, so when you reposition objects, the connectors 

follow along. Connectors are smart enough to route around objects. They can be split to allow 

the insertion of new shapes, and they are deleted along with the shapes to which they are 

connected. 
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Basic Connecting 

Connectors (Connection Points) 

A connection point is a special point on some shapes that you can “glue” connectors and other 

shapes to. It looks like a blue x. When you glue a connector to a connection point on a shape, 

they stay connected, even if the shape is moved. Use connection points when you want 

connectors or shapes to stay connected to specific points on a shape.  

      

When Connection 

Point icon is selected 

  

When Pointer Tools 

icon is selected 

 

   

When Connector icon is selected 

 

AutoConnect  

You can quickly add connected shapes to your diagram without going 

back to the Shapes window to get each shape. Each shape you select is 

added with consistent spacing, evenly aligned. 

When you hold the pointer over a shape’s AutoConnect arrow, a mini 

toolbar appears beside the pointer. 

The Connector Tool 

1. On the Home tab, in the Tools group, click Connector. 

2. Click a shape and drag a connector to another shape.  

To keep the connector glued to a specific point on a shape, drag 

from a connection point on the first shape to a connection point on 

the second shape. The connector endpoints turn red when the 

shapes are connected. This is called a point connection. 

To allow the connector to move around the shape when the shape is moved, position the 

Connector tool over the center of the first shape until a red box appears around the shape. Hold 

down the mouse button and drag to the center of the second shape. When a red box appears 

around the second shape, release the mouse button. This is called a dynamic connection. 
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Dynamic Connectors or Point-to-Point 
Glue 

Right-angle and curved connectors are 

dynamic connectors, which means they can 

automatically bend around shapes as you 

reposition shapes on the page. 

Straight connectors are not a dynamic 

connector; it's a regular 1-D shape with end 

points that can be glued to shapes. A straight 

connector does not automatically bend around 

shapes. It always connects in a straight line, 

which means that it overlaps other shapes in 

the path of that line. 

• Right-click on a connector and choose 

appropriate glue type. 

 

Add Text to Connectors 

• Click on the connector and start typing 

Add, Remove, and Edit Connector Legs 

1. Hold the Control key as you move the 

midpoint to create angled legs. 

Add Additional Connection Points 

If the shape you want to glue a connector or shape to does not have a 

connection point where you want it, it is easy to add one. 

If connection points are not visible, on the View tab, in the Visual 

Aids group, select Connection Points. 

1. Select the shape. 

2. On the Home tab, in the Tools group, click the Connection Point tool. 

3. Press CTRL and click where you want to add a connection point. 

If you want an outward or inward & outward connection point, right-click the connection point 

and click Inward, Outward, or Inward & Outward. 

Most of the time, you want an inward connection point. An inward connection point “attracts” 

the endpoints on connectors and the outward and inward & outward connection points on two-

dimensional (2-D) shapes. 
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If you have a 2-D shape that you want to glue to another shape, you want an outward connection 

point. An outward connection point is “attracted to” inward connection points. 

If you have a shape and you don’t know how you want it to be glued to other shapes, you want 

an inward & outward connection point. 

4. On the Home tab, in the Tools group, click the Pointer tool to return to normal editing. 

Using Containers and Lists 

There are many cases in which you need to visually associate shapes that are logically related. It 

is easy to draw a box around items and then label them with a text block, but Visio offers a better 

way. 

Visio 2010’s new Container and List shapes make organizing sets of shapes a snap. Shapes can 

be easily added and removed from them, and all member shapes conveniently move along with 

their parent containers. 

Containers 

Containers are special shapes designed to visually group other shapes together and to make it 

easy for you to maintain these relationships. Container shapes consist of a rectangular region 

where member shapes are contained, plus a title area called a header. 

A container is a shape that visually contains other shapes on the page. Containers make it easier 

to see groups of shapes that are logically related to each other. 

Organizing Shapes with Containers 

1. Start a new drawing from any template 

 
2. On the Insert tab, expand the Container gallery in the Diagram Parts group. 

3. Select a container item from the gallery. You should see a new container shape in the 

middle of your page. 
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4. Drag shapes from any stencil and drop them on top of the container. Notice the orange 

highlighting as you drag a shape over the container. This highlighting tells you that the 

shape will be added to the container. 

5. Click on a shape in the container. Notice that it is easily accessible and not “buried” 

inside the container as grouping does (discussed later in this chapter). Also notice that the 

container is highlighted with a thin, orange outline. This tells you which container 

contains the selected shape. 

6. Select the container shape. Note that if you click in the middle of the container, you are 

not able to select it. This is so that you can select member shapes without accidentally 

moving the container itself. To select the container, you need to click on the very edge or 

on the header. You see the mouse cursor changes to crosshairs when you are over a 

selectable part of the container. 

7. Move the container by dragging it around the page. See how all the member shapes 

follow the container? 

 

8. Make the container bigger or smaller by pulling on any of the eight blue resizing handles. 

Notice that you can’t make the container smaller than its member shapes. 

9. Drag a shape out of the container so that it is in a blank area of the page. This shape no 

longer moves with the container. Removing a shape from a container is that easy. 

10. Duplicate the container several times. You can do this quickly by Ctrl+dragging. Or try 

selecting a container and then pressing Ctrl+D to duplicate it. No matter how you copy a 
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container, all the member shapes are duplicated along with it; you don’t need to select the 

member shapes at all. 

11. Now delete one of the duplicate containers. All the member shapes are deleted along with 

the container. This is very convenient but might be unexpected the first few times you do 

it. 

12. Right-click a container and notice the Container menu item. This contains many 

container-specific actions, which are also available on the contextual Container Tools tab 

in the Ribbon. 

13. Expand the Container menu to see its subitems; then choose Disband Container. The 

container is deleted, but this time, the member shapes are not deleted. This is handy if 

you want to get rid of the container, but keep the members. 

14. Select the shapes that remain from the container that you disbanded in the previous step. 

15. On the Insert tab, select a new container from the Container gallery. A new container is 

placed behind the select shapes, effectively “slipping a new container under” the selected 

shapes. 

Groups 

Another way to keep related shapes together is to group 

them.  

In Visio any two or more shapes can be grouped together. 

As your Visio experience grows, you will see that groups 

come in two flavors:  

1. Assemblies of premade or finished shapes grouped together. Think of a set of office 

furniture shapes grouped together to represent a standard cubicle configuration. 

2. Elemental graphical bits grouped 

together to form a single shape. Think 

of any network PC shape. There is a 

thick outline, a screen, a bezel, a 

keyboard, and some shading. These are 

all separate shapes, grouped together to 

form a single symbol. 

Adding Callouts 

Callouts are blocks of text linked to a graphic 

via a line or other pointing visual. They are 

used to annotate diagrams without interrupting 

the flow of the main visual. In Visio 2010, 

callouts have been upgraded significantly. They 

are now part of the structured diagramming 
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features along with containers and lists and are fully integrated into the user interface. 

Add Callouts to Shapes  

1. Starting with any drawing, make sure one shape is selected. This shape will be the target of 

the callout. 

2. In the Diagram Parts group on the Insert tab, drop down the Callouts gallery. You should see 

20 or so callouts. 

3. Choose one of the callouts to apply to your target shape. You can now move the callout 

around and type text into it. If you move the target shape, the callout follows along. 

4. When you select the callout, the target shape is highlighted with a thin orange outline. This 

highlight is especially helpful for callouts that don’t have a leader line because you can still 

tell which shape owns the callout. 

5. Duplicate the target shape (not the callout) by Ctrl+dragging or pressing Ctrl+D. You should 

see that the callout is duplicated along with the target, as shown in Figure 3.12. 

6. You can change the style of the callout by right-clicking it and expanding the Callout Style 

cascading menu. There, you see the same 20 styles shown in the Callout gallery in step 2. 

7. Note there are three more callout-specific menus below Callout Style: Orientation, Callout 

Line, and Resize with Text. Take some time to experiment with these functions. 

8. Select the callout and notice the yellow control handle at the end of the leader line, in the 

middle of the target shape. 

9. Move the control handle so that it is over a blank area on the page. You have now 

disconnected the callout from its target. 

10. You can use this handle to change the callout’s target shape. Drag the control handle so that 

it is over a different shape. Notice that as you do this, the new target is highlighted with an 

orange outline, indicating that it will receive the callout and become its target. 

11. Move the new target shape and notice that the callout is now attached. 

Working with Text 

Add Text to Shapes 

• Click the shape once; or 

• Double-click the shape 

Create a Text Box 

• Home tab, in the Tools group, click the Text button. The cursor changes to a plus sign 

with a page icon below it. 

• Click in the upper-left corner of the drawing page and drag to create a text box that is 

approximately 6 inches (150 mm) long. Visio automatically zooms in so you can type in 

the text box. 
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Rotate Shape Text 

As you observed in the preceding exercise, shape text does not always rotate as you rotate the 

containing shape. Whether it does depends on how the underlying shape was designed. 

Use the Format Painter 

On the Home tab, in the Clipboard group, click the Format Painter button. The cursor turns 

black and displays a paintbrush to its right when it is over the page background (in the graphic 

that follows, this is the image on the left). When you point to a shape, the cursor still displays the 

paint brush, but the arrow turns white again (the image on the right). 

Double-click the Format Painter button. Double-clicking causes the Format Painter to be 

persistent—you can click several shapes in a row to apply the same style to all of them. 

You can also click either the Format Painter button or the Pointer Tool button to resume normal 

Visio operation. 

Change Auto Zoom Text 

If you are not already zoomed in to the shape, Visio zooms in while you type. When you finish 

typing, click an empty area of the page or press ESC. Visio zooms back out. 

To stop Visio from zooming in on your text: 

1. Click the File tab. 

2. Click Options. 

3. Click the Advanced tab. 

4. Under Editing options, in the Automatically zoom text when editing under box, enter 0 

(zero) for the point size. 

Add text to a page 

1. On the Home tab, in the Tools group, click the Text tool. 

2. Click anywhere on the page to create a text box, or click and drag until the text box is the 

size that you want.  

3. Type your text. 

4. After you finish, click a blank area on the page or press ESC to finish.  

5. Click the Pointer tool on the Home tab to return to normal editing. 

Move or rotate text 

On a shape 

1. On the Home tab, in the Tools group, click the Text Block tool . 

2. Click the shape to select its text. 

3. Drag the text to move the text block, or drag the rotation handle to rotate the text. 

When the pointer is over a rotation handle, it changes to an arrow that forms a circle . 

As you drag, the pointer changes to four arrows that form a circle.  
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On the page 

You can move and rotate text on the page by using the Pointer tool, the same way you move and 

rotate any shape. Click the text and drag to move it, or use the rotation handle to rotate it. 

Inserting Graphics 

Insert a picture 

1. On the Insert tab, in the Illustrations group, click Picture.  

2. Locate the folder that contains the picture you want to insert, click the picture file, and 

then click Open.  

Insert clip art 

1. On the Insert tab, in the Illustrations group, click Clip Art.  

2. In the Clip Art task pane, in the Search for text box, type a word or phrase that describes 

the clip art you want, or type in all or some of the file name of the clip art.  

3. To limit search results to a specific type of media file, such as clip art or photographs, in 

the Results should be box, click the arrow and select the check boxes next to the types 

you want. 

4. Click Go.  

5. In the Results list, click the clip art to insert it, or drag the image onto your diagram. 

Add Excel charts 

You can add a data chart or graph to your diagram in one of two ways: 

1. Create a new chart or graph in your diagram. When 

you create a new chart in Visio, you edit the data for 

that chart in Excel, but the data is saved with the 

Visio file. 

• On the Insert tab, in the Illustrations group, click 

Chart.  

mailto:janet.lee@lmu.edu


Visio 2010: Org Charts and Diagrams 
 

 

Compiled by Janet W Lee – janet.lee@lmu.edu – 310.338.7771 – February 2014 24 

An embedded Excel workbook is added to the diagram, and the Visio Ribbon changes to 

contain Excel tabs so you can work with the chart. Click outside the chart to edit the 

Visio drawing. Double-click the chart to word with the chart again. 

The embedded Excel workbook has two tabs: a chart tab and a data tab. To add your data, 

click the tab labeled Sheet1. To format the chart, click the tab labeled Chart1. Two Chart 

Tools tabs appear on the Ribbon. Use the commands and galleries on these tabs to format 

the chart. 

2. Paste an Excel chart or graph into your diagram and link to the data in an Excel file.    

When you copy a chart from a saved Excel file and paste it into your diagram, the data in 

the chart is linked to that Excel file. If you want to change the data in the chart, you must 

make your changes to the linked worksheet in Excel, and then refresh the data in your 

Visio diagram. The Excel worksheet is a separate file and is not saved with the Visio file. 

Creating a Simple Flowchart  

Flowcharts are diagrams that show the steps in a process. Basic flowcharts are easy to create and, 

because the shapes are simple and visual, they are easy to understand. For full details, go to 

http://office.microsoft.com/en-us/visio-help/create-a-basic-flowchart-HA010357088.aspx#BM1. 

1. File tab > New > Flowchart > under Available Templates, click Basic Flowchart. 

2. Click Create. 

3. For each step in the process that you are documenting, drag a flowchart shape onto your 

drawing. 

4. Connect the flowchart shapes. 
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Connect two shapes together. 

1. Home tab > Tools group > Connector.  

2. Drag from a connection point on the first shape to a connection point on the second 

shape. The connector endpoints turn red when the shapes are connected. 

Connect one shape to many from a single connection 
point. 

1. To return to normal editing, on the Home tab, in the Tool group, click 

Pointer Tool.  

2. To add text to a shape or connector, select it, and then type. When you 

are finished typing, click on a blank area of the page. 

3. To change the direction of a connector's arrow, select the connection, 

and then in the Shape group, click the arrow to the right of Line, point 

to Arrows, and select the arrow direction that you want. 

Add Labels to Flowcharts 

• Double-click the shape and start typing. 

• Double-click the connector and start typing 

• Add a text box 

Org Chart in Visio or SmartArt Graphics 

Organization charts show the reporting relationships between individuals and groups in an 

organization. Because organization charts are popular and widely used, you can create them by 

using the following options in Microsoft Office Suite. 

Use Visio if: 

• You want to create a small or large organization chart (up to 1000 shapes). 

• You want to include data stored in Exchange Server or Excel files. 

• You want very precise control over the chart layout. 

• You want to add customizable text or numeric fields. 

• You want to use conditional formatting to quickly and easily color-code information. 

• You want to synchronize shapes across pages to help manage large organizations. 

• You want to display data with visual enhancements such as flags and and icons. 

• You want to compare separate versions of org charts and report the differences. 
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Use Insert > SmartArt graphics in Excel, Outlook, PowerPoint, and Word if: 

• You want to create an organization chart with 30 or fewer shapes. 

• You want your organization chart to also contain pictures. 

• You want to add effects, such as glows or soft edges to your organization chart. 

• You want to take advantage of the new Office themes. 

• You want to animate your organization chart. 

• You want to fields automatically positioned and arranged for you. 

Creating an Organization Chart Manually 

An organization chart (org chart) is a diagram of a reporting hierarchy that is commonly used to 

show relationships among employees, titles, and groups. 

In Visio 2010, org charts can range from simple diagrams, as in the following illustration, to 

large and complex diagrams that are based on information from an external data source. The 

shapes in your org chart can display basic information such as name and title, or details such as 

department and cost center. You can even add pictures to the org chart shapes.  

Add Positions by Drag and Drop 

In Visio, you create org charts by starting at the top and moving to the bottom. This method is 

best for creating a small org chart with default information fields (Department, Telephone, Name, 

Title, and E-mail.) 

1. File > New > Business > Organization Chart 

2. From the Organization Chart Shapes 

stencil in the Shapes window, drag the 

top-level shape for your organization, 

such as Executive, onto the page. A 

Connecting Shapes window appear to 

provide tips on adding subordinate shapes. 

3. With the shape selected, type a name and 

title for the shape.  

4. From the Organization Chart Shapes 

stencil in the Shapes window, drag a 

shape for the first subordinate person onto the center of the superior shape. This 

automatically links the two in a hierarchy.  

5. Add more shapes and connect them to create the chart's organization hierarchy simply by 

dragging shapes onto other shapes.  

NOTE: If the shapes get messy, click a top-level executive or manager, and then click Re-

layout button on the Organization Chart toolbar. If you want to change a layout, click the top 

shape of the part you want to change, and then choose a layout option on the Organization 

Chart toolbar. 
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Add Multiple Position Shapes 

If you know how many subordinates a supervisor have, you can add more than one shapes with 

the same position type at the same 

time. 

• Click and drag Multiple 

shapes from the Shapes 

window over the supervisor 

shape > enter number > 

select a type > OK 

 

Add a Photo to a Shape 

• Right-click a shape > click 

Insert Picture on the shortcut 

menu (or Insert tab > Illustrations group > Picture 

button) > locate the photo > click Open. 

• Photo is automatically sized and placed on the left side of 

the shape. 

• Visio only allows you to add or delete pictures one shape at 

a time 

NOTE: To replace or delete photo, right-click the shape > 

click Replace Picture or Delete Picture. Width of the shape will 

be automatically resized. 

Change Position Type 

• Right-click a shape > Change Position Type > select a 

Position >OK.  

Format Org Chart Shapes  

• Right-click any of the shapes, and 

then click Show Divider Line 

• Chart tab > Organization Data 

group > Display Options button > 

click the Fields tab to see your 

choices.  

• Click the Show/Hide Subordinates 

options on a shape’s shortcut menu 

or the Show/Hide Subordinates 

button in the Arrange group on the 

Org Chart tab. 
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• Right-click any shape with subordinates, and click Arrange Subordinates. 

• You can change the layout of an org chart by using more than a dozen predefined layouts 

supplied with Visio.  

• Move shapes or groups of shapes using the left/right or up/down arrows. Or use the Move 

buttons in the Arrange group on the Org Chart tab. 

          

Using the Organization Chart Wizard 

From a New Excel File 

1. File > New >Business > Organization Chart Wizard 

2. Select “Information that I enter using the wizard”, and then click Next.  

3. Select Excel or Delimited text, type a name for the new file, and then click Next.  

NOTE: If you select Excel, a Microsoft Excel worksheet opens with sample text. Use the 

sample text as an example of what kind of information to include, and type your 

information over what is there. You need to keep the Name and Reports to columns, but 

you can change, delete, or add other columns. 
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4. Exit Excel, and then complete the wizard. 

 

Show Teams by Using the Team Frame or Dotted Lines 

After you create an org chart, you 

can rearrange the information to 

reflect virtual team relationships. 

Move related shapes near each other, 

and then add dotted-line connectors 

to show secondary reporting 

structures, or use the Team Frame 

shape to highlight a virtual team. 

The dotted-line report behaves like 

an ordinary connector. The Team 

Frame is rectangular shape that you 

can use to visually group and name 

teams.  
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Using the Organization Chart Wizard with Existing Data 

The Excel list should have columns for Name, Title, Reports To, Employee Number, and 

Extension. 

• Follow the above steps for entering data from a new Excel list, except on Step 2, click the 

“Information that’s already stored in a file or database” > locate the file > choose the 

columns you want to use and want to display > choose how you want Visio to handle 

page breaks > Finish 

  

Creating a Swimlane (Cross-Functional) Diagram 

Swimlane diagrams are so named because they resemble a swimming pool viewed from above. 

Also known as cross-functional flowcharts, swimlane diagrams show who is responsible for each 

of the steps or who makes the key decisions. Each process step is placed into a specific lane 

based on who does the work or who has the responsibility for that process step. Individual 

swimlanes are usually referred to as functional bands. 

Create a Simple Swimlane Diagrams 

1. File > New > Template Categories > Flowchart > Cross-Functional Flowchart > OK 

(select a Horizontal or a Vertical layout that Visio will use for future swimlane 

diagrams). The swimlane add-in places a title band and two swimlanes onto the 

drawing page. 

 

2. Add more lanes – Cross-Functional Flowchart tab > Insert group > click the 

Swimlane button  
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3. Delete a lane – click the title of the swimlane and you will 

see an orange dashed border > Delete key  

4. Add shapes – drag a shape from a stencil onto the drawing 

page and use the Dynamic Grid to position it in the lane. 

5. Connect shapes –  

a. Home > Tools > Connector button > and then draw a 

connector 

b. Quick Shapes (automatic connection lines), as 

illustrated below 

 

Creating a Timeline with Gantt Chart 

To communicate detailed task and schedule information to managers or other team members, 

you can create a Gantt chart in Microsoft Visio 2010. You can also use a Gantt chart to manage 

the project's schedule at the task level. For full details, go to http://office.microsoft.com/en-

us/visio-help/communicate-schedule-details-with-a-visio-gantt-chart-HA101981842.aspx.  

Set up a Gantt chart  

1. File tab > New > Under Choose a Template, click Schedule > double-click Gantt 

Chart. 

2. In the Gantt Chart Options dialog box, set up the dates for the timescale. You can also 

choose how you want to format the task bars, milestones, and other chart elements: 

• Click the Date tab, and then choose the options that you want. Major units are the 

longest unit of time (such as years or months) that you want to use in the chart, and 

Minor units are the smallest (such as days or hours). 

• On the Format tab, click the shapes and labels that you want to use on the task bars, 

milestones, and summary bars, and then click OK. 
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Add data to a Gantt chart 

You can fill the frame with data that reflects the details of your project schedule. You can add 

and refine the following schedule elements: 

 

o Tasks – each task in a Gantt chart occupies a row in the chart frame. 

o Milestones – a milestone represents a significant event in a schedule rather, set its 

duration to zero. 

o Summary tasks - when you want to combine several subordinate tasks under one 

umbrella task 

o Dependencies (Linked tasks) – when one task in your Gantt chart dependent upon 

another, an arrow connects the two task bars. 

o Data columns – contain task-specific data. 

o Timescale – a scale of major and minor time units that extends from the date that 

your project begins to the date that it ends 

Creating Subprocesses 

Large processes are often composed of subprocesses that can be viewed of as self-contained 

units. You can create detailed subprocess diagrams and link them together in a larger process 

overview diagram. Subprocesses on the overview diagram are represented by a single shape that 

is linked to the subprocess page. To jump to the subprocess page, press the CTRL key and then 

click the linked shape, or right-click the shape and then click the named hyperlink. 

Subprocesses can be on separate pages in a single document, or, if you have subprocesses that 

you might use in multiple diagrams, you can create the subprocess diagram once and save it. 

Then you can link to that diagram from subprocess shapes in other diagrams. 

Create a new, blank subprocess 

1. Select the shape in the diagram that you want to link the new 

subprocess to. 

2. On the Process tab, in the Subprocess group, click Create New.  
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Visio adds a new page to the diagram for the subprocess, and creates a hyperlink from the 

selected shape to that page. 

Extract selected shapes into a subprocess 

1. Select the shapes you want to move to the subprocess.  

2. On the Process tab, in the Subprocess group, click Create from 

Selection. 

The selected shapes are moved to a new page, and a new shape 

is added to the source diagram to represent the subprocess. The new shape is linked to the 

new page. 

NOTE: If the process overview is a cross-functional flowchart, the new subprocess page 

will include swimlanes and phases that match the overview page. 

 

 

Link to an existing subprocess 

1. Select the shape you want to link to the subprocess. 

2. On the Process tab, in the Subprocess group, click Link to Existing. 

 A menu opens that lists the pages in the diagram, and also gives the option to link to a 

different document. 

3. Click the page you want to link to, or click Browse to Other Document to link the shape 

to a different document. 
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Applying Themes to Your Diagrams 

Use themes to change the look of pages and documents. A theme has two parts: 

• Theme colors—a set of colors designed to work well together  

• Theme effects—a set of effects for font, fills, shadows, lines, and connectors 

On the Design tab, in the Themes group, point to a few of the displayed themes and observe the 

Live Preview effects in the drawing. 

Color choices are grouped into Theme Colors and Standard Colors. If you choose a fill color 

from the Theme Colors section, the fill in your shape will change color as you change themes.  

NOTE: If you pick a Standard Color or use the More Colors option, you have locked the color 

of your shape; it will not be affected by themes. 

Prevent themes from affecting a shape 

You may not want a theme to apply to every shape in a drawing. For example, if you have a 

traffic sign in your drawing, you probably do not want its fill color or pattern to change when 

you apply a theme.  

Not allow themes for a shape  

• Right-click the shape > Format > uncheck the Allow Themes 

command  

Protect a shape from theme colors or theme effects  

1. Select the shape.  

2. On the Developer tab, in the Shape Design group, click 

Protection. 

3. In the Protection dialog box, select the From theme 

colors or From theme effects check boxes. 
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Use a text, line, or fill color that doesn't change with the theme  

1. Select the shape.  

2. Do one of the following: 

• On the Home tab, in the Shape group, click Fill or Line, and 

then select one of the colors under Standard Colors. 

• On the Home tab, in the Font group, click the Font Color 

button, and then select one of the colors under 

Standard Colors. 

Set Themes, Theme Colors, and Theme Effects 

To the right of the theme gallery are two small 

drop-down controls labeled Theme Colors and 

Theme Effects. Themes are actually 

combinations of color sets and 

graphical effects. Effects 

include fonts, fills, lines, 

arrowheads, and shadows.  

Notice that each item in these 

drop-downs has a name below 

the icon. These make it easier 

to match the style of your 

Visio diagram to that of a 

PowerPoint presentation. 

 

Apply Themes to Pages vs. Documents 

Themes can be applied to all the pages in a document or to just one page at a time. Right-click an 

item in the theme gallery, and choose either Apply to All Pages or Apply to Current Page.  

Themes that you use in a document show up in a short list that helps you to remember which 

ones you’ve 

already used. 

Notice the This 

Document area 

of the themes 

gallery. If you hover over one of these items, the ToolTip tells you which pages the theme is 

used on, plus the theme’s name.  
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Page Setups 

Turn off the Grid 

On the View tab, in the Show group, clear the Grid check box. 

On the View tab, in the Show group, select the Page Breaks check box. This option removes the 

page boundary line around the edges of the drawing. 

Apply a background to your drawing 

1. Click the Design tab. 

2. In the Backgrounds group, click Backgrounds. 

3. Click the background that you want. A new background page is added to the diagram, which you can 

see in the page tabs along the bottom of the diagramming area. 

Apply a unified color scheme and other formatting effects 

1. On the Design tab, in the Themes group, hold your pointer over the various themes. A preview of the 

theme shows up on the page. To see other available themes, click More . 

Insert Titles and Borders 

1. On the Design tab, click Borders & Titles. 

2. Click the title that you want.  

The title and border are added to the 

background page (named VBackground-

1 by default).  

To change the title and other text, you must 

make the changes on the background page; you can't change the title on any other pages. 

1. At the bottom of the diagramming area, click the VBackground-1 tab.  

2. Click the title text. The entire border is selected, but if you start typing it changes the default 

title text. 

3. Enter the title that you want. 

4. To edit other text in the border, first select the entire border, and then click the text you want 

to change and start typing. 

Control Page Size and Orientation 

Design tab > Page Setup group > Orientation, Size, and AutoSize. 

• Setting Page Orientation – switch between landscape or portrait 

• Setting the Page Size – It is important to understand that the size of the Visio drawing 

surface does not have to match the size of the paper in your printer! When you want to 

print, pages can be scaled up or down to fit the printer’s paper or tiled across several 

sheets.  
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• Auto Sizing Pages – Some diagram types (network, flowcharts, or process diagrams) 

have a tendency to grow and grow. The AutoSize button is great for adjusting page size 

settings. 

With AutoSize checked, your drawing just grows when you drop a shape in the blue “off-page” 

area. Visio automatically extends your drawing by one sheet of paper in the direction that you 

are working. The pasteboard (blue off-page area) is great for holding temporary graphics. 

Adjust Page Scales 

The Drawing Scale tab has three radio buttons for configuring your page’s scale 

1. No Scale is just a 1:1 ratio. You use this scale for schematic diagrams such as flowcharts, 

network diagrams, and block diagrams.  

2. For measured drawings, you can choose Pre-defined Scales that follow Architectural, 

Civil Engineering, Metric, or Mechanical Engineering standards.  The Office Layout 

template comes preconfigured with the Architectural scale of ½″ = 1′ − 0″ (1:24) for US 
units and 1:25 for Metric units. The shapes that open with this template also are created 

to scale. For example, the Sofa shape from the Office Furniture stencil drops on your 

page at 7 feet × 2 feet 6 inches—a typical sofa size.  

3. Custom Scales enable you to enter any ratio you’d like. You could enter 1 cm = 1′ − 2″ if 
you want! Custom scales are good for using the paper to its fullest because using standard 

scales often leaves left-over space. 

When choosing scales, note the two fields under Page Size (In Measurement Units). As you 

change the scale, these fields update to reflect the width and height that your page represents in 

the real world. This lets you double-check that the space on your page is big enough to fit the 

object you are drawing. 

Insert Headers and Footers 

You add headers and footers from the Print Preview tab of the Ribbon, which you can get to via 

File, Print, Print Preview. Clicking Header & Footer opens the dialog. 

Field Information Field Code 

Page number &p 

Page name &n 

Total printed pages &P 

Current time &t 

Current date (short) &d 

Current date (long) &D 

Filename &f 

File extension &e 

Filename and extension &f&e 
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You can mix text and field codes to make more readable headers. One of the most common 

combinations is &p plus &P which shows which page you are on, out of the number of pages in 

the document. Here are a few ways you might mix codes with text: 

Saving Diagrams 

You can save your diagram as a standard Visio file that you can share with other people who 

have Visio. In addition, there are many different formats that you can save your diagram in 

directly from the Save As dialog box. 

1. File > Save As 

2. Select a format in the Save as type list. 

Use Save As 

If a drawing hasn’t been saved, you see a typical Save As dialog. The default save location is 

your My Documents folder, but you can browse for a target location. File, Options, Advanced 

tab, scroll to the bottom of the dialog and click the File Locations button. In the Documents field, 

paste or type the path to the place you’d rather save documents. 

• Click the disk icon in the Quick Access Toolbar 

• Pressing Ctrl+S 

• File and then Save As. 

Use Save & Send 

File > Save & Send. The Save & Send pane offers many options for saving, exporting, and 

sharing your diagrams in a nicely organized, easy on the eyes layout. Save & Send enables you 

to do the following: 

• Save as a PDF- or XPS-formatted document. 

• Export to various graphics formats, such as PNG, GIF, SVG, or EMF. 

• Send the file as an email attachment in Visio, PDF, or XPS formats. 

Printing Your Diagram 

1. Click the File tab and then click Print. 

2. To print the diagram, click Print. 

3. In the Print dialog box, do the following: 

4. In the Name box, select the printer that you want (if it is not already selected). 

5. Under Page range, specify the pages in the drawing that you want to print. 

6. Under Copies, specify the number of copies that you want to print. 

7. Click OK when you are ready to print. 
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