
Photoshop Elements 8 Updates to  

Digital & Hybrid Scrapbooking & Card-Making  
By Patty Debowski 

 

Updated January 1, 2010 
 

Photoshop Elements 8 is similar to Version 5, but it looks very different because of the color change 

however in this version Adobe has allowed you to change the interface color. To change the background 

(interface) color choose Edit>Preferences>General (Ctrl>K-shortcut) and click in the light button shown 

circled below. You will need to change it in the Editor and Organizer.   

 

 

I’ve put this in a PDF format so that you can print 

it out and keep it with your book. If you’re like 

me, you don’t want to stop scrapping to go 

searching for the information you need on the 

web. I’ve also used the page numbers from the 

book, so you can easily tell if there are updates for 

the information you’re reading at the time. My 

book can easily be used for all versions of 

Photoshop Elements. 

 

 

 

Page 47 Welcome Screen 
The Welcome screen has changed. To 

bypass the Welcome Screen click on 

the icon in the top right corner 

(circled) and choose a new option.  

 

The Organizer 
My happiest customers are those that 

have purchased my Organizer Catalog 

Back-up DVD and installed it on their 

computer. They instantly have all of 

the items on the book DVD organized 

by color, type, designer, theme, etc., 

and have a huge head start on 

organizing their digital scrapbooking 

supplies. If you are struggling with 

organization, please check this item out in my store.  

 

The screen shot below shows some of the digi-scrapping store coupons available to my customers who 

purchase the book. If the coupon is expired try it anyway most of the stores that contributed coupons have 

extended the expiration dates. If it won’t work contact the website and they will probably extend the 

expiration date for you because they’re all looking for new customers. 



www.TheDigitalScrapbookTeacher.com 

© 2007 Patty Debowski-Author-Digital & Hybrid Scrapbooking & Card-Making with Photoshop Elements® 

BUY THE BOOK! www.TheDigitalScrapbookTeacher.com COME TO BOOT CAMP! 

 

Page2 
 

 

Once again, the biggest difference between the version 5 & 8 Organizer is how it looks. They have also 

moved a few items. Basically they have flipped the Organizer. What used to be at the top is now at the 

bottom and vice versa! 

 

If your Organizer screen does not have the Menu bar please read the tutorial on our What’s New page at 

www.TheDigitalScrapbookTeacher.com. 

 

Collections are now called Albums. The advantage of using an Album/Collection is that you can change the 

order that the images appear which is helpful if you are creating a slide show with the Organizer. 

 

The Name of the Open Catalog is now found at the bottom of the screen instead of at the top (shown circled 

in red). 

 

The option to display your images by Import Batch or Folder Location has been moved. Click on the 

“Display” icon (circled above in red) to find this option. 

 

The slider to increase/decrease the size of your image thumbnail has been moved from the bottom of the 

screen to the top (see white arrow). 
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The Star Tags have been changed from version 5. The Photoshop Elements 5 Organizer had a set of tags for 

5-1 stars as a default. These came in handy when I’d take several photos of the same thing that were each a 

little bit different. I’d find the best one and tag it with the 5 Star tag. Now the stars are located below the 

image. Click on the appropriate star to tag it, or select several photos at a time and click on a star to tag 

several. To find all of the 5 star tags, click on the 5 stars on the top right of the screen. Right clicking on the 

image also allows you to add star tags.   

 

Fix will display several of the Quick Fix type options available to fix your photos in the Organizer. Some of 

these options were, and still are available by clicking on the Edit tab, or right clicking on the image 

thumbnail.  

 

Create & Share were also in version #5. If you want to order photos, photo books, or calendars through 

Adobe and Kodak this is the place to do it. 

 

Facial Recognition-I am still struggling with this new added “feature” of the Organizer as are others. If you 

are having trouble with this…it’s not just you! 

 

Page 48 

Organizer Catalogs 
Since I am the only person who uses my computer I 

have all my Catalogs Accessible by All Users. You 

may want to change this option.  

 

If you are used to working between two catalogs as I 

suggest, (photos & scrapbook supplies), be aware that 

the open button has been moved from the top of the 

dialog box to the bottom. This takes a little bit of 

getting used to. 

 

Photoshop Elements 8 Catalogs are now stored: 

Windows XP: C:\Documents and Settings\All 

Users\Application Data\Adobe\Photoshop 

Elements\Catalogs  

Windows Vista: C:\Program Data\Adobe\Photoshop Elements\Catalogs  
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Converting a Catalog 
If you have upgraded from an 

older version of Photoshop 

Elements and used the 

Organizer, you will need to 

convert the catalog. This is easy, 

but may take some time 

depending on the size of the 

catalog. Choose 

File>Catalog>Convert and 

choose the catalog you wish to 

convert for use in version 8. 

Click on Convert at the bottom 

of the screen. Click on Done 

when you’re finished. 

 

Be careful if you choose to go 

back to an earlier version and 

work with the Organizer. If you 

import images into the 

Photoshop Elements 5 (or other) 

Organizer it will not appear in 

the version 8 Organizer. They are 

two different catalogs once 

converted. 

  

 

 

 

Installing My Instant Tags 

File to Save You Hours of 

Work Page 50 
 

If you choose to install these tags (included on the book DVD) you will need to tag all of the items on the 

book DVD which took me about 10 hours. I have available for purchase, everything already tagged. This is 

not a super sales job! I have so many people who didn’t understand they could purchase all of the items 

tagged and wished they would have purchased this item in the very beginning! If you purchase my Organizer 

Catalog you do NOT have to install the tags file on the Book DVD, because ALL the work is done for you. 

Install the Organizer Backup Catalog and start digi-scrapping with over 1000 digital elements already 

tagged. 

 

With the Organizer open, click on the bright green + symbol under the word Keyword Tags (NOT Albums), 

choose From File and locate the file. To Install my instant tag file go to the book DVD and Open the 

Photoshop Elements File, inside that file is a folder called Organizer Tags, and inside that one is a file called 

Tags. This is the file you need. In earlier versions when I installed these tags it was lightening fast. But in 

version 8 it took about 3 minutes or so.  
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“Tags” have been changed to “Keyword Tags” 

Page 51 
To add new tags, categories, and sub-categories, click on the large green + sign, the New button has been 

removed. 

 

“Back to All Photos” has been changed to “Show All”   

Page 53 
 

Missing Files in the Organizer 

Page 59 
The icon for a missing file has been changed. I have seen the same broken file icon in a gray color and a 

question mark in the upper left corner of the image on different occasions. The result is the same, you have 

moved or deleted the original image. 

 

Organizer Problems 

Page 61 
Recover has now been replaced with Optimize & Repair. 

 

The Photoshop Elements Editor Page 73, 77, & 78 
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****Arrange Menu-If you are having difficulty working 

in Maximize or Cascade mode go to Edit>Preferences and 

uncheck the button “Allow Floating Documents in Full 

Edit Mode”. This will save your sanity! 

 

 

 

 

 

 

If you are used to your tool bar being in a single column you will need to 

change your display properties by right clicking on your desktop screen. 

On my monitor I had to change my screen resolution to 1152 x 864 to get 

the tool bar in a single column. To change your screen resolution, right 

click on your desktop screen, the Display Properties dialog box will 

appear, click on the Settings tab and adjust the Screen Resolution slider. 

Click on Apply and then OK.   

 

While this may make your tool bar easier for you to use it may make 

seeing things on your screen more difficult because they’re smaller at this 

setting.  

 

 

 

Clicking here brings up the Welcome Menu 

 

 

“How To” has been replaced by Guided Edit 
This is a great feature for the beginning Photoshop 

Elements user. 

 

To activate, Click on Edit and then Guided and choose the 

topic you wish to follow.   

 

For Quick Fix, choose Edit and click on Quick. 

 

Share, Create, & Organizer Icons have also changed in 

appearance. 

 

79-80 Undo & Redo 
The Undo & Redo buttons have returned. 

 

The option to increase the size of your Undo history 

(History States) beyond the default of 50 has now been 

moved from   Edit>Preferences>General Preferences 

(Ctrl>K), to Edit>Preferences>Performance.  
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Move Tool 

Move/Copy a Photo or Scrapbook Element to another File-Method 2 

Page 85 
With Photoshop Elements 8 you may drag up from the bin or down to the bin when building your pages just 

as shown in the book. Dragging up will not work with Photoshop Elements 6 or 7, this is a good change! 

 

Changing Blending Modes with the Move Tool 

Page 91 
Using the scroll wheel no longer works, use the arrow keys. 

 

 

 

Selections – New Feature Refine Edge Page 110 
Select>Refine Edge has been added. This command will also smooth, 

feather, contract and expand a selection. 

 

This option should be displayed on the Option bar for the Lasso, 

Magic Wand, and Quick Selection Tools. 

 

 

Marquee Tool 

Page 112 
Rectangular & Elliptical Marquees are no longer shown on the Option 

Tool Bar. Right click, or click and hold your mouse to display both 

tool options on the tool bar and choose the one you want. With the 

Marquee Tool selected, typing the letter M will also cycle through the 

tools. 

 

Lasso Tool Page 114 
The three Lassos are no longer shown on the Option Tool Bar. Right click, or click and hold your mouse to 

display the tool options on the tool bar and choose the one you want. With the Lasso Tool selected, typing 

the letter L will also cycle through the tools. 

 

The Refine edge option was also added to the Option Bar if it’s not showing on Option Bar choose 

Select>Refine Edge. 

 

 

Magic Selection Brush Tool (F) Page 120 
This tool has been replaced by the Quick Selection Brush which is sort of like the regular selection brush 

with a brain. This brush knows where to select automatically. Now the Selection Brush and the Quick 

Selection Brush share the same (A) shortcut. 

 

The two brushes are not shown on the Option Tool Bar. Right click, or click and hold your mouse to display 

the tool options on the tool bar and choose the one you want. With this tool selected, typing the letter A will 

also cycle through the tools. 
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Type Tool (T) Preferences Page 129 

 
Adobe has now added two more font preview sizes for those of us 

with not so perfect eyes. Added choices are Extra Large and 

Huge. 

 

 

 

The tools that use brushes no longer have a dropdown box where you can enter a brush size, it has been 

replaced with a slider bar. Continue to use your Bracket keys [ & ], it’s easier to size your brushes this way. 

 

 

 

 

 

Ruler Page 190 
 

Photoshop Elements 8 has added Guides. To add a Guide Line turn on the rulers View>Rulers. Click on the 

top Ruler and drag down and an aqua Guide Line will be added. Guide Lines do not print and can be used to 

line items up. Guide Lines can also be dragged from the side ruler. You may Clear, Add, or Remove Guide 

Lines from the View Menu. To  

 

To change the color of your Guide Lines go to Edit>Preferences>Guides & Grid. 

 

Layers Palette Options Page 195 

Selected/Active/Targeted Layer  

 
The Layers Palette has been renamed the Layers Panel. Depending on 

the Appearance Setting (Edit>Preferences>General) your selected 

layer may be light or dark. Using the Light setting the selected layer is 

very difficult to see as shown in the example on the right.   

 

 

Create New Layer Page 198 

Delete Layers Page 199 

Link Layers Page 200 

Lock Transparent Pixels Page 203 

Lock All/Locked Layers Page 204 

Adjustment Layers 209 

 
The icons for the above items have been moved from the top of 

the Layers Palette to the bottom of the Layers Panel in 

Photoshop Elements 8. 
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Background Layer (Backgrounds) Page 205  
The Artwork & Effects Palette has been replaced by the Content Panel. You can find this palette by choosing 

Window>Content. Drag this palette by the top tab into the Panel bin, or anywhere else you want to work 

with it. Now sorted by Content Type rather than Artwork Backgrounds, some of these are pretty nice. Make 

a new blank page and double click on the thumbnail, or right click and choose apply.  

 

Your original background layer will be deleted and replaced by this smart object background layer. Be 

aware, that depending on the size of your new blank file and the background you choose, you may not get 

the same finished look. For example, if you use the background circled on a square page it will look different 

than this example, which is displayed in a landscape format. 

 

Applying a theme from this menu will delete a background from this menu. 

 

The smart objects behave differently than regular digital scrapbooking 

supplies. If you are confused don’t use them.  I occasionally use some of 

the frames. 

 

Grouping Layers, Layer Clipping Groups, Clipping Masks 

Page 212 

 
Photoshop Elements 8 is now using the term Create Clipping Mask 

instead of Group with Previous, the shortcut Ctrl>G (Cmd>G for Mac 

users) is still the same. 

 

 

Layer Styles Page 213  
The Artwork and Effects Palette has been replaced by the Effects Panel. 

Starting from the top left you will find the icons for filters, layer styles, 

photo effects, and all. Favorites have been moved to their own panel, 

which can be found by choosing Window and clicking on Favorites. To 

add an effect to your Favorites panel, right click and choose “Add to 

favorites”. This example is for illustration purposes only, you can’t get 

both boxes to open at the same time. 

 

The icon to show that a layer style has been applied to a layer has also 

been changed to the symbol shown circled in red. 

 

When using the Move Tool (V) and the Arrow keys to nudge  a layer with a layer style on it such as a drop 

shadow, there is a glitch in the program that I have experienced and many users on messages boards have 

also. Try choosing Ctrl>T and sometime that allows you to use your arrow keys. 

 

Some Layer Styles have been removed in Photoshop Elements 8 such as the Noisy Drop Shadow shown on 

page 215. 

 

Adjusting Layer Styles Page 214 
Yippee! You can now adjust the lighting angle on just one layer! Thanks for bringing this back Adobe! This 

is helpful for projects that need to be folded, like pop up cards, etc. 
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Maximize View and How to Get There Page 

249 
****Arrange Menu-If you are having difficulty working 

in Maximize or Cascade mode go to Edit>Preferences and 

uncheck the button “Allow Floating Documents in Full 

Edit Mode”. This will save your sanity! 

 

 

How to Make a New Blank File/Document 

(Scrapbook Page, Card, etc.) Page 250 
A scrapbooking option has been added under presets for a 12 x 12, 8 x 8, & 6 x 6 page. You can choose the 

preset or just enter in the size yourself which I think is faster. 

 

Templates  

Page 265-296 
 

Photoshop Elements 8 is now using the term Create Clipping Mask instead of Group with Previous, the 

shortcut Ctrl>G (Cmd>G for Mac users) is still the same. 

 

  

Special Effects Layer Styles Sepia Method Page 327 
The Artwork & Effects palette is now called the Effects panel as shown above with page 213 information. 

 

 

 

Installing Actions, Layer Styles, Brushes, Patterns, Textures and Custom Shapes Page 

356 
Adobe has made installing actions, layer styles, and custom shapes much more complicated in Photoshop 

Elements 6 - 8 than in earlier versions. For this reason I recommend purchasing a program that allows you to 

drag and drop your actions, layer styles, custom shapes and instantly install them.  

 

To purchase the program go to www.graficalicus.com and purchase the 

Add-O-Matic.  

Download the file.  

Unzip the folder. 

Click on the icon and click run. 

Close Photoshop Elements. 

 

Click and drag your actions, layer styles, etc to the gray box. 
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Click on the big red Go button. Choose Photoshop Elements 6 or 7. You will get a message saying your 

items have been added. You can launch Photoshop Elements by clicking where it says “Quit and Launch 

Elements 6 or 7”. It’s that easy! 

 

 

 

 

 

 

 

 

 

 

 

 

 

If 

you want to install your items yourself you can still do it. The problem is, if you don’t have the XML file 

your installation won’t work quite right for actions, layer styles, and custom shapes. Brushes, Patterns, 

Textures, Swatches, and Gradients are easy. Shown below is step by step instructions to make your own 

XML file. It’s really not that hard, but it’s work I’d 

rather not do.  

 

How to make your own XML file: 

 

Go to one of the locations below where it says to 

install an XML file (example shows for actions). Right 

click on one of the files and choose copy. The XML 

file will be copied with the name “Copy of Original 

File” like shown. 
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Double click on the Copy of ….. file to open it.  

 

This file is written in code and I have no idea what it means which is similar to the Tags file on the Book 

DVD! 

 

Make the changes shown circled in red. Your files will have different names. The example uses the Atomic 

Cupcake Chipboard action on the book DVD, located in the Photoshop Elements folder. 

 

Choose File>Save.  
Close the file by clicking on the red x in the upper right corner. Rename the file with the exact name you 

used in the XML file. 

 

Actions – ATN Files – Example shown above 

 

Actions used with older versions of Photoshop Elements come with a PSD 

file. Open the PSD file with Photoshop Elements and save it as a PNG file, 

when you save it you will need to save it with the exact name as the ATN file. 

Copy the ATN file and the PNG file to: C:\Documents and Settings\All 

Users\Application Data\Adobe\Photoshop Elements\7.0\Photo 

Creations\photo effects 

 

 If you have the XML file follow these directions, or make your own with the 

instructions above. 

 

Install the corresponding XML file in C:\Documents and Settings\All 

Users\Application Data\Adobe\Photoshop Elements\7.0\Locale\en_US\Photo 

Creations Metadata\photo effects 

 
 

 

 
 

 

If you’re lucky your action will install perfectly the first time. If it doesn’t 

close Photoshop Elements and re-open it. If that doesn’t work you can try 

deleting or renaming this file C:\Documents and Settings\All 

Users\Application Data\Adobe\Photoshop 

Elements\7.0\Locale\en_US\MediaDatabase.db3"  

 

 

 

 

 

 

 

 

 

Custom Shapes – CSH Files 
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C:\Documents and Settings\All Users\Application Data\Adobe\Photoshop Elements\8.0\Locale\en_US\Photo 

Creations\shapes 

 

Install the corresponding XML file in C:\Documents and Settings\All Users\Application 

Data\Adobe\Photoshop Elements\8.0\Locale\en_US\Photo Creations Metadata\shapes 

 

Layer Styles – ASL Files 

C:\Documents and Settings\All Users\Application Data\Adobe\Photoshop Elements\8.0\Locale\en_US\Photo 

Creations\layer styles 

 

Install the corresponding XML file in C:\Documents and Settings\All Users\Application 

Data\Adobe\Photoshop Elements\8.0\Locale\en_US\Photo Creations Metadata\layer styles 

  

Brushes – ABR Files 

C:\Program Files\Adobe\Photoshop Elements 8.0\Presets\Brushes 

 

Gradients – GRD Files 

C:\Program Files\Adobe\Photoshop Elements 8.0\Presets\Gradients 

 

Patterns – PAT Files 

C:\Program Files\Adobe\Photoshop Elements 8.0\Presets\Patterns 

 

 

Textures – JPEG or PSD Files 

C:\Program Files\Adobe\Photoshop Elements 8.0\Presets\Textures 

 

Color Swatches – ACO Files 

C:\Program Files\Adobe\Photoshop Elements 8.0\Presets\Color Swatches 
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Be sure to check out our templates sets! You can’t beat the price and they’re pre-tagged 

for the Photoshop Elements Organizer. 

 

 

 

 

 
  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Word Template - Holiday 


