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Instructions for the Journal of Hydraulic Research Word Template 

 
The template has been designed to help you prepare your manuscript for submission to the 
journal. If accepted for publication, it will also help the publisher to process it more easily. It 
does not give an exact representation of how the published article will look. 
 
Further information on how to submit your manuscript can be found on the Instructions for 
Authors page of the journal. 
 

 

Microsoft Word 2003 for Windows 
 
To save the template on your computer: 
 

• First you will need to locate and open your Templates folder. This is usually located at 
C:\Program files\Microsoft Office\Templates. You can easily open this folder by 
launching Windows Explorer (Windows key + E on your keyboard) and typing 
%AppData%\Microsoft\Templates into the address bar. 

• If you cannot find your Templates folder, open Word, go to Tools → Options → File 
Locations, then double-click User templates to open the path to your Templates folder. 

• Click on the link to the template and Save the file to your Templates folder. The template 
arrives in a Zip (compressed) file from which it must be extracted before you can use it. 

• Extract the Word template file from the Zip (compressed) file to your Templates folder. 
Ensure it is saved there as a Microsoft Word Template. You can then delete the Zip file; 
the template is now ready to use. 

 
To create a new document based on the template: 
 

• When the template file is in place, open Word, go to File → New. 

• A Task Pane will appear to the right of your screen. Look under Templates and click 
On my computer → General. Select the TJHR Template file. Check Create New: 
Document. 

• A new Word document will be created based on the template. Two Custom Toolbars 
should now be visible at the top of your screen. Immediately Save As a Word 
Document (.doc) in your preferred location with your file name of choice. 

• You can also select Format → Styles and Formatting which will display the formatting 
bar on the right of your document. The option at the very bottom of the Styles and 
Formatting bar should be set to Show Formatting in use or Available styles. This will 
show you the customised styles of the template. 

• Highlight an appropriate section of text, for example, the title. Type your title over this text. 

• When the Return key is pressed, Word will try to guess what type of paragraph you 
require next. If this is incorrect, look for the name of the appropriate style in the custom 
toolbars and click in the toolbar to apply it. 

• Proceed throughout the document, deleting any style categories that are not relevant. 

 
To format an existing document using the template (it is advisable to make a backup copy 
of your manuscript file before doing this): 
 

• When the template file is in place, open your manuscript in Word. 

• Select Tools → Templates and Add-ins. 

• Click Attach in the dialog box, navigate to and select the TJHR Template file, click Open. 

• Ensure the Automatically update document styles box has been checked, then click OK. 



Journal of Hydraulic Research Word Template User Guide 2 

• Two Custom Toolbars should now be visible at the top of your screen. 

• Select Format → Styles and Formatting. The formatting bar will appear on the right of 
your document. Ensure that the option at the very bottom of the Styles and Formatting 
bar is set to Show: Available styles. This will show you the styles in your document. 

• If you would like to clear any previous formatting, select the text and go to Clear 
Formatting. 

• To apply a style to your text, highlight or click within a portion of text and look for the 
name of the appropriate style on the custom toolbar, then click the toolbar to apply it. 

• Proceed through the document applying the styles as needed for your article. Word will 
add the appropriate amount of space between each paragraph, so additional ‘empty’ 
paragraphs in your document will be unnecessary in most cases. 

• Save the file as a Word Document in your preferred location with your file name of choice. 

 
Troubleshooting: 
 
If the custom toolbars do not automatically appear: 

• Select View → Toolbars → [TJHR Toolbar A] and View → Toolbars → [TJHR Toolbar B]. 
 
If the toolbar buttons do not function: 

• Select Tools → Templates and Add-ins. 

• Click Attach in the dialog box, navigate to and select the TJHR Template file, click Open. 

• Ensure the Automatically update document styles box has been checked, then click OK. 
 
If special characters are not properly displayed: 

• Reformatting of running text, into which special characters such as Greek letters have 
been entered via the keyboard, can cause these characters to disappear. To avoid this 
problem, always insert special characters to your document from Insert → Symbol. In the 
Symbol dialog box select the required character and click Insert. 

 
 

Microsoft Word Mac 2004 
 
To create a new document based on the template: 
 

• Click on the link to the template and save it to the desktop. Double-click the Zip folder 
to extract the TJHR Template file (you can delete the Zip folder afterwards). 

• Select the template file and copy (Apple key + C). Navigate to ‘My Templates’ folder: 
Applications\MicrosoftOffice2004\Templates\MyTemplate. Paste (Apple key + V) the 
template into this folder. Ensure it is saved there as a Microsoft Word Template file. 

• When the template file is in place, open Word, go to File → Project Gallery → My 
Templates and select the template. Click Open.  

• A new Word document will be created based on the template. Two custom toolbars 
should now be visible at the top of your screen. Immediately Save As a Word 
Document (.doc) in your preferred location with your file name of choice. 

• You can also select View → Formatting Palette which will display the Palette on the 
right of your document. In the Formatting Palette select Styles. The option at the bottom 
of the Styles should be set to: List: Available styles. This will show you the customised 
styles of the template. 

• Highlight an appropriate section of text, for example, the title. Type your title over this text. 
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• When the Return key is pressed, Word will try to guess what type of paragraph you 
require next. If this is incorrect, look for the name of the appropriate style in the custom 
toolbars and click in the toolbar to apply it. 

• Proceed in the same way throughout the document, deleting any style categories that 
are not relevant. 

 
To format an existing document using the template (it is advisable to make a backup copy 
of your manuscript file before doing this): 
 

• Click on the link to the template and save it to the desktop. Double-click the Zip folder 
to extract the TJHR Template file (you can delete the Zip folder afterwards). 

• Select the template file and copy (Apple key + C). Navigate to ‘My Templates’ folder: 
Applications\MicrosoftOffice2004\Templates\MyTemplate. Paste (Apple key + V) the 
template into this folder. Ensure it is saved there as a Microsoft Word Template file. 

• When the template file is in place, open your manuscript in Word. 

• Select Tools → Templates and Add-ins. 

• Click Attach in the dialog box, navigate to and select the TJHR Template file, click 
Open. 

• Ensure the Automatically update document styles box has been checked, then click OK. 
If asked, Enable Macros. Two custom toolbars should now be visible at the top of your 
screen. 

• You can also select View → Formatting Palette which will display the Palette on the 
right of your document. In the Formatting Palette select Styles. The option at the bottom 
of the Styles should be set to: List: Available styles. This will show you the styles in your 
document. 

• If you would like to remove any previous styles, select the text and Clear Formatting. 

• To apply the custom styles to your manuscript, highlight or click within a portion of text 
and select the name of the appropriate style from the toolbars. 

• Proceed through the document applying the styles as needed for your article. Word will 
add the appropriate amount of space between each paragraph, so additional ‘empty’ 
paragraphs in your document will be unnecessary in most cases. 

• Save the file as a Word Document in your preferred location with your file name of choice. 

 
Troubleshooting: 
 
If the custom toolbars do not automatically appear: 

• Select View → Toolbars → [TJHR Toolbar A] and View → Toolbars → [TJHR Toolbar B].  
 
If the toolbar buttons do not function: 

• Select Tools → Templates and Add-ins. 

• Click Attach in the dialog box, navigate to and select the TJHR Template file, click Open. 

• Ensure the Automatically update document styles box has been checked, then click OK. 
 
If special characters are not properly displayed: 

• Reformatting of running text, into which special characters such as Greek letters have 
been entered via the keyboard, can cause these characters to disappear. To avoid this 
problem, always insert special characters to your document from Insert → Symbol. In 
the Symbol dialog box select the required character and click Insert. 
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Microsoft Word 2007 for Windows 
 

Tip: The Office Button  replaces the File menu in Word 2007 and is located in the upper-left 
corner of Microsoft Word. 

 
To save the template on your computer: 
 

• First you will need to locate and open your Templates folder. If your computer has 
Windows XP, you can do this easily by launching Windows Explorer (Windows key + E 
on your keyboard) and typing %AppData%\Microsoft\Templates into the address 

bar at the top of the window, or into the Run... command in the Start menu. 
If your computer has Windows 7, you can obtain the same result by typing 

%userprofile%\AppData\Roaming\Microsoft\Templates into Windows 

Explorer, or into the Search programs and files box in the Start menu. 

• If you cannot find your Templates folder, click the Office Button  → Word Options (at 
the bottom of the dialog box) → Advanced. Scroll to the bottom of the options and click 
File Locations, then double-click User templates to open the path to your Templates 
folder. 

• Click on the link to the template and Save the file to your Templates folder. The 
template arrives in a Zip (compressed) file from which it must be extracted before you 
can use it. 

• Extract the TJHR Template file from the Zip (compressed) file to your Templates folder. 
Ensure it is saved there as a Microsoft Office Word Template. You can then delete the Zip 
file; the template is now ready to use. 

 
To create a new document based on the template: 

• When the template file is in place, open Word and click the Office Button → New 
→ My Templates and select the TJHR Template file. Check Create New: Document. 

• A new Word document will be created based on the template. Immediately Save As a 
Word Document (.docx) in your preferred location with your file name of choice. (Word 
may prompt you to confirm the new file format; you can safely say ‘OK’ to this.) 

• To view the customised styles of the template, click Home. The Styles gallery appears 
in the top right of the screen. Click the small arrow in the bottom right corner of the box 
to open the Styles pane. 

• To activate the Custom Toolbars, click the Add-Ins tab which should be visible at the 
top of your screen. If it is not there follow these instructions: 

o Click the Office Button → Word Options (at the bottom of the dialog box) → 
Popular. 

o Check Show Developer tab in the Ribbon, click OK. 

o Select Developer → Document Template. 

o In the dialog box, click Attach; navigate to and select the TJHR Template file, click 
Open. 

o Ensure the Automatically update document styles box has been checked (any items 
under Global templates and add-ins might need to be temporarily unchecked in order 
to enable the Add-Ins tab to appear), then click OK. 

o The Add-Ins tab should now be visible at the top of your screen. Click the tab; the 

custom toolbars should appear below it. 

• Highlight an appropriate section of text, for example, the title. Type your title over this text. 
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• When the Return key is pressed, Word will try to guess what type of paragraph you 
require next. If this is incorrect, look for the name of the appropriate style in the custom 
toolbar and click in the toolbar to apply it. 

• Proceed throughout the document, deleting any style categories that are not relevant. 

• Save the document when you are finished. The file will be saved as a Word Document 
in the location specified above. 

 
To format an existing document using the template (it is advisable to make a backup copy 
of your manuscript file before doing this): 
 

• When the template file is in place, open your manuscript in Word. 

• To view the styles in your document, click Home. The Styles gallery appears in the top 
right of the screen. Click the small arrow in the bottom right corner of the box to open 
the Styles pane. 

• To activate the Custom Toolbars, click the Office Button  → Word Options (at the 
bottom of the dialog box) → Popular. 

• Check Show Developer tab in the Ribbon, click OK. 

• Select Developer → Document Template. 

• In the dialog box, click Attach; navigate to and select the TJHR Template file, click Open. 

• Ensure the Automatically update document styles box has been checked (any items 
under Global templates and add-ins might need to be temporarily unchecked in order to 
enable the Add-Ins tab to appear), then click OK. 

• The Add-Ins tab should now be visible at the top of your screen. Click the tab; the 
custom toolbars should appear below it. 

• Highlight or click within a portion of text, for example the article title, look for the name of 
the appropriate style in the custom toolbar and click the toolbar to apply it.  

• Proceed through the document applying the styles as needed for your article. Word will 
add the appropriate amount of space between each paragraph, so additional ‘empty’ 
paragraphs in your document will be unnecessary in most cases. 

• Save As a Word Document in your preferred location with your file name of choice. 

 
Troubleshooting: 
 
If the Add-Ins tab is not visible on the Ribbon at the top of the screen: 

• Click the Office Button → Word Options (at the bottom of the dialog box) → Popular. 
• Check Show Developer tab in the Ribbon, click OK. 

• Select Developer → Document Template. 
• In the dialog box, click Attach; navigate to and select the TJHR Template file, click 

Open. 

• Ensure the Automatically update document styles box has been checked (any items 
under Global templates and add-ins might need to be temporarily unchecked in order to 
enable the Add-Ins tab to appear), then click OK. 

• The Add-Ins tab should now be visible at the top of your screen. 
 
If special characters are not properly displayed: 

• Reformatting of running text, into which special characters such as Greek letters have 
been entered via the keyboard, can cause these characters to disappear. To avoid this 
problem, always insert special characters to your document from Insert → Symbol. In 
the Symbol dialog box select the required character and click Insert. 
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Microsoft Word Mac 2008 
 
To save the template on your computer: 
 

• Left mouse-click on the template link (or Right mouse-click and Open Link in New 
Window). A Zip folder containing the template will be saved to your User\Downloads 
folder. Click Show in Finder. 

• In Finder, double-click the Zip folder to extract the TJHR Template file (you can delete 
the Zip folder afterwards). 

• Select the template file and copy (Apple key + C). Navigate to the ‘My Templates’ 
folder: User\Library\Application Support\Microsoft\Office\User Templates\My Templates. 
Paste (Apple key + V) the template into this folder. Ensure it is saved there as a 
Microsoft Word Template file. The template is now ready to use. 

 
To create a new document based on the template: 
 

• When the template file is in place, open Word, go to File → Open and navigate to the 
template. Ensure the option Open: Copy is selected, then click Open. A new Word 
document will be created based on the template. 

• Immediately Save As a Word Document (.docx) in your preferred location with your file 
name of choice. (Word may prompt you to confirm the new file format; you can safely 
say ‘OK’ to this.) 

• Two Custom Toolbars should now be visible at the top of your screen. 

• You can also select View → Formatting Palette which will display the Palette on the 
right of your document. In the Formatting Palette select Styles. The option at the bottom 
of the Styles should be set to: List: Available styles. This will show you the customised 
styles of the template. 

• Highlight an appropriate section of text, for example, the title. Type your title over this text. 

• When the Return key is pressed, Word will try to guess what type of paragraph you 
require next. If this is incorrect, look for the name of the appropriate style in the custom 
toolbars and click in the toolbar to apply it. 

• Proceed in the same way throughout the document, deleting any style categories that 
are not relevant. 

 
To format an existing document using the template (it is advisable to make a backup copy 
of your manuscript file before doing this): 
 

• When the template file is in place, open your manuscript in Word. 

• Select Tools → Templates and Add-ins. 

• Click Attach in the dialog box, navigate to and select the TJHR Template file, click Open. 

• Ensure the Automatically update document styles box has been checked, then click OK. 

• Two Custom Toolbars should now be visible at the top of your screen. 

• You can also select View → Formatting Palette which will display the Palette on the 
right of your document. In the Formatting Palette select Styles. The option at the bottom 
of the Styles should be set to: List: Available styles. This will show you the styles in your 
document. 

• If you would like to remove any previous styles, select the text and Clear Formatting. 

• To apply the custom styles to your manuscript, highlight or click within a portion of text 
and select the name of the appropriate style from the toolbars. 
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• Proceed through the document applying the styles as needed for your article. Word will 
add the appropriate amount of space between each paragraph, so additional ‘empty’ 
paragraphs in your document will be unnecessary in most cases. 

• Save As a Word Document in your preferred location with your file name of choice. 

 
Troubleshooting: 
 
If the custom toolbars do not automatically appear: 

• Select View → Toolbars → [TJHR Toolbar A] and View → Toolbars → [TJHR Toolbar B].  
 
If the toolbar buttons do not function: 

• Select Tools → Templates and Add-ins. 

• Click Attach in the dialog box, navigate to and select the TJHR Template file, click Open. 

• Ensure the Automatically update document styles box has been checked, then click OK. 
 
Special characters are not properly displayed: 

• Reformatting of running text, into which special characters such as Greek letters have 
been entered via the keyboard, can cause these characters to disappear. To avoid this 
problem, always insert special characters into your document from Insert → Symbol. In 
the Symbol dialog box select the required character and click Insert 

 
 

Microsoft Word 2010 for Windows 
 
To save the template on your computer: 

• First you will need to locate and open your Templates folder. If your computer has 
Windows XP, you can do this easily by launching Windows Explorer (Windows key + E 

on your keyboard) and typing %AppData%\Microsoft\Templates into the address 

bar at the top of the window, or into the Run... command in the Start menu. 
If your computer has Windows 7, you can obtain the same result by typing 
%userprofile%\AppData\Roaming\Microsoft\Templates into Windows 

Explorer, or into the Search programs and files box in the Start menu. 

• If you cannot find the Templates folder, open Word, click on File → Options (under 
Help) → Advanced. Scroll to the bottom of the options and click on File Locations, then 
double-click User Templates to open the path to your Templates folder. 

• Click on the link to the template and Save the file to your Templates folder. The template 
arrives in a Zip (compressed) file from which it must be extracted before you can use it. 

• Extract the Word template file from the Zip (compressed) file to your Templates folder. 
Ensure it is saved there as a Microsoft Office Word Template. You can then delete the Zip 
file; the template is now ready to use. 

 
To create a new document based on the template: 

• When the template file is in place, open Word and click File→ New → My Templates 
and select the TJHR Template file. Check Create New: Document. 

• A new Word document will be created based on the template. Immediately Save As a 
Word Document (.docx) in your preferred location with your file name of choice. (Word 
may prompt you to confirm the new file format; you can safely say ‘OK’ to this.) 

• To view the customised styles of the template, click Home. The Styles gallery appears 
in the top right of the screen. Click the small arrow in the bottom right corner of the box 
to open the Styles pane. 

• To activate the Custom Toolbars, click the Add-Ins tab which should be visible at the 

top of your screen. If it is not there, follow these instructions: 
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o Click File → Options (under Help) → Customize Ribbon. The Word Options dialog 
box appears. 

o On the right-hand side under Customize the Ribbon, select Main Tabs from the 
drop-down menu. In the list below, ensure the Developer and Add-Ins options are 
checked, click OK. 

o Select Developer → Document Template. 

o In the dialog box, click Attach; navigate to and select the TJHR Template file, click 
Open. 

o Ensure the Automatically update document styles box has been checked (any items 
under Global templates and add-ins might need to be temporarily unchecked in order 
to enable the Add-Ins tab to appear), then click OK. 

o The Add-Ins tab should now be visible at the top of your screen. Click the tab; the 

custom toolbars should appear below it. 

• Highlight an appropriate section of text, for example, the title. Type your title over this text. 

• When the Return key is pressed, Word will try to guess what type of paragraph you 
require next. If this is incorrect, look for the name of the appropriate style in the custom 
toolbar and click in the toolbar to apply it. 

• Proceed throughout the document, deleting any style categories that are not relevant. 

• Save the document when you are finished. The file will be saved as a Word Document 
in the location specified above. 

 
To format an existing document using the template (it is advisable to make a backup copy 
of your manuscript file before doing this): 
 

• When the template file is in place, open your manuscript in Word. 

• To view the styles in your document, click Home. The Styles gallery appears in the top 
right of the screen. Click the small arrow in the bottom right corner of the box to open 
the Styles pane. 

• To activate the Custom Toolbars, click File → Options (under Help) → Customize 
Ribbon. The Word Options dialog box appears. 

• On the right-hand side under Customize the Ribbon, select Main Tabs from the drop-
down menu. In the list below, ensure the Developer and Add-Ins options are checked, 
click OK. 

• Select Developer → Document Template. 

• In the dialog box, click Attach; navigate to and select the TJHR Template file, click 
Open. 

• Ensure the Automatically update document styles box has been checked (any items 
under Global templates and add-ins might need to be temporarily unchecked in order to 
enable the Add-Ins tab to appear), then click OK. 

• The Add-Ins tab should now be visible at the top of your screen. Click the tab; the 
custom toolbars should appear below it. 

• Highlight or click within a portion of text, for example the article title, look for the name of 
the appropriate style in the custom toolbar and click the toolbar to apply it. 

• Proceed through the document applying the styles as needed for your article. Word will 
add the appropriate amount of space between each paragraph, so additional ‘empty’ 
paragraphs in your document will be unnecessary in most cases. 

• Save As a Word Document in your preferred location with your file name of choice. 
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Troubleshooting: 
 

If the Add-Ins tab is not visible on the Ribbon at the top of the screen: 

• Click File → Options (under Help) → Customize Ribbon. The Word Options dialog box 
appears. 

• On the right-hand side under Customize the Ribbon, select Main Tabs from the drop-
down menu. In the list below, ensure the Developer and Add-Ins options are checked, 
click OK. 

• Select Developer → Document Template. 
• In the dialog box, click Attach; navigate to and select the TJHR Template file, click Open. 

• Ensure the Automatically update document styles box has been checked (any items 
under Global templates and add-ins might need to be temporarily unchecked in order to 
enable the Add-Ins tab to appear), then click OK. 

• The Add-Ins tab should now be visible at the top of your screen. 
 

If special characters are not properly displayed: 

• Reformatting of running text, into which special characters such as Greek letters have 
been entered via the keyboard, can cause these characters to disappear. To avoid this 
problem, always insert special characters to your document from Insert → Symbol. In the 
Symbol dialog box select the required character and click Insert. 

 
 

Keyboard shortcuts 
 

The template contains a collection of styles which are applied using the custom toolbars. The 
following keystroke combinations can be used to achieve the same result (the Alt key is 
equivalent to the Option key on an Apple Mac). 
 
Article title (Alt + Ctrl + T) 
 

Author (Alt + Ctrl + A) 
 

Correspondence details (Alt + Ctrl + C) 
 

Received date (Alt + Ctrl + R) 
 

Abstract (Alt + Ctrl + S) 
 

Keywords (Alt + Ctrl + K) 
 

Level one heading (Alt + Ctrl + 1) 
 

Level two heading (Alt + Ctrl + 2) 
 

Level three heading (Alt + Ctrl + 3) 
 

Paragraph (Alt + Ctrl + P) 
 

New paragraph (Alt + Ctrl + Z) 
 

Displayed quotation (Alt + Ctrl + Q) 
 

Bulleted list (Alt + Ctrl + B) 
 

Numbered list (Alt + Ctrl + L) 
 

Displayed equation (Alt + Ctrl + E) 
 

Acknowledgements (Alt + Ctrl + W) 
 

Notation list (Alt + Ctrl + N) 
 

Footnotes (Alt + Ctrl + O) 
 

References (Alt + Ctrl + X) 
 

Table title (Alt + Ctrl + I) 
 

Figure caption (Alt + Ctrl + F) 


