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Using the Manager program 

 
The Manager program allows you to manage the MLS security system, which is based on the intelligent input 

control units, called the control modules. The system is based on the use of the electronic keys, which can either 

be contactless cards or key fobs, magnetic cards, radio keys or PIN codes. One electronic key can open different 

doors, as well as different keys can open the same door. Each key can have time limited opening of the doors. 

Each opening of the doors with a valid key, or an attempt to open the door with an invalid key is recorded as an 

event. All the events are saved in the control module’s memory. Different sensors, readers, terminals or locks can 

be connected to the control module.  Up to 8 sensors can be plugged into one control module, and thus the user 

can survey 4 doors (each door usually has 2 sensors – for entering and exiting the room).  

 

Manager is a software package, meant for controlling and managing the MLS electronic security system. The 

program is based on the central relation database Paradox. The Manager program manages the database, as well 

as it collects data from the entire security system. If the version of the Manager program is 2.5 or less, means that 

the program is meant to manage the Paradox database and that it can only be managed from a single computer – 

hence the name Single User. In case the version is higher than 2.5, the program is meant to manage the SQL 

database and can manage it from several computers and is therefore named Multi User.  

 
Functions of the program 

 
Functions of the Manager program can be split in 4 basic categories: 

1. Installing the system
 *

 

2. Setting the authorizations, 

3. Events overview, 

4. Time attendance. 

 

INSTALLING THE SYSTEM 

The program allows the user to set up all the parameters of the control modules and A2C/SNIB sensors. The user 

can set up different modes of functioning, specific time in which the electronic locks will open and program 

input, output and alarm functions.  

 
SETTING THE OPERATORS, OWNERS AND AUTHORIZATIONS 

With authorizations you can choose which persons (owners of keys) will be allowed to enter to certain rooms as 

well as the time in which they’ll be allowed to enter the rooms. For operators, you can set the groups which they 

control and which settings they’re allowed to modify. Authorizations can be set for each person individually or 

for the whole group. Time limitations can be set very generally for each day in week. Besides that you can set the 

special time limitation for special days, such as holiday and vacation. Time limitations can also be date-

dependant, so that they’re functioning only in certain period. 

 
EVENTS OVERVIEW 

All the events can be reviewed according to different criteria. For instance, it can be reviewed, who was entering 

a certain room in certain time period, which rooms did a certain person go through, etc. 

Collected events can be displayed in different formats. They can be exported to preferred commercial program 

for data processing.  

 
TIME ATTENDANCE 

Based on the events, recorded by the control modules or enter/exit points set in the software, the program can 

calculate time attendance: 

• Calculation of employee attendance on the job, 

• Recorded owner’s name, attendance time, date and absence type, 

• Based on the data, monthly evidence can be run about the surplus or the lack of hours spent at work,  

• Calculation of paid overtime,  

• Setting the quota of required hours the user must work in a month, 

• Setting the group work timetable for normal days, holiday, business trips, etc. 

• Setting the possible extra absences, etc. 

The program features exporting the data in other commercial programs for personal income calculation. 

                                                 
*
 Described in separate chapter, Installing the MLS security system with the Manager – Single User program 
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1. Quick overview 

 
The MLS security system is set up by an authorized service representative, who also installs the Manager 

program with Paradox database on the computer. He enters all the doors, readers and sensors that you have in 

your system to the Manager program. Once the service representative assures you the system is set up and 

functional, you can begin using it. Here we'll describe an example of how to add an owner, group and 

authorizations. Settings for each step are described in detail in the following chapters. 

 

1. Step – Adding a group 

 
The employees in your company can be sorted into different groups, depending on what department they work 

in. Members of the same group have the same authorizations for entering and exiting the rooms. Authorizing 

different groups is described in the third step. Groups can be created by clicking on the icon or through 

the menu »Access control -> Groups«. 

 

A new window »Group« will open, where you’ll see a list of created groups. You can add new group by clicking 

the » + « button. 

 
 

We’ll add the group “Development department” because we wish to give members of that group same 

authorizations for passing through the doors. In the »ID: « field we enter the identification initials of that group, 

which has to be unique for each group. Then in the »Description« field, we enter the description or the name of 

the group. By clicking the »OK« button, the Development Department group is created. 

 

2. Step – Adding the owners. 
 

The group is created, now we have to add its members. As mentioned before, the MLS security system is based 

on the use of electronic keys. Every employee has possession of an electronic key, so the next step is adding 

them to the database. That can be done by clicking the icon or through the menu »Access control -> 

Owners«. 

 

 

 
 

The »Owners« window will open, where you can see the list of all added owners of the keys in the database. 

Since we haven’t added any owner yet, the list is empty. You can add the owner by clicking on the » + « button. 
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Another window will open, where we’ll enter the information about the owner of the key. In the »ID: « field 

we’ll enter the identification initials for the key owner, which again must be unique for every owner. Then we 

must enter owner’s first and last name, a short description, sort him in a group and assign him a key. We can also 

add a picture of the owner from the clipboard. 

 

In our case we’ll add the owner Claudia Beast. Her ID will be »CLB«, for it’s recommended to enter the initials 

of the owner’s name. Then we enter her name, check the »Group« option to sort her into one of the groups (if we 

hadn’t checked that option, Claudia wouldn’t belong to any group), and assign her to the Development 

department group. On the end we add the description (Programmer) and paste her picture. 

 

On the end we assign her the electronic key, which in our case will be in for of contactless card. We must then 

enter the code of her key. That can be done in 3 different ways:  

• Automatically by clicking the »Read code« button. The »Control modules«, window will open, where 

we’ll choose the control module which will read the key. The computer establishes the connection with 

the control module, and then we need to approach the key to one of the readers connected to the 

selected control module. 

• Approach the key to the reader (S – 26) built into the PC keyboard, 

• Approach the key to the reader (S – 27) connected to the PC through serial port. 

.   

For detailed instructions for adding the owners and groups go to page 14. 

 

3. Step – Authorizing 
 

So far we’ve created the Development Department group, with key owner Claudia Beast as a member. For now, 

Claudia can’t enter through any doors in our company. Since we would like members of the Development 

Department to have access only to certain rooms at certain time – that is to Development Department quarters at 

working hours, we need to assign the group proper authorizations.  

 

Time limits 

 

First we will assign time limits for the Development Department to enter their quarters. We can access the time 

limits setting by clicking on the icon or through the menus »Access control -> Time limits«. 

 

 

 
 

In the window that opens, we can see a list of created time limits or schedules. By clicking the » + « button, we 

can add a new time limit. 

 

For ID of that time limit we enter »AADVL«, and add a description saying that this time limit defines allowed 

access to development quarters. By checking the »Week program« option, we can assign different time limit for 

each day of the week. When we assign this time limit to the group or the user, they’ll be allowed to enter 

Development quarters only from Monday to Saturday from 6AM until 8PM. 
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Authorizing the groups 

 

Now that we’ve defined the time limit, we can authorize the Development Department group to access 

the quarters only within time limits. By clicking the icon   or through the menu »Access control -> 

Authorizations« we’ll open a window for setting the authorizations. We can add new authorizations by clicking 

the » + « button. 

 

 
 

First we select the door that leads to the Development quarter. In the reference windows we choose the option 

»Group«, which means that this authorization will apply for all members of the group, which we select on the 

right. We said we wish for the Development dep. Group to enter their quarters only in certain time period. In the 

windows »Basic reader« and »Additional reader« (if the additional reader is installed), we can choose when we 

will allow the group to pass through the selected door. If we choose the »Always« option, members of the group 

would always be allowed to pass through that door. If we choose the »Never« option, then we would restrict the 

members of the group to pass. Since we’ve decided, to put a time limit for passing through the door, we choose 

the »Time limited« option. In the field on the right we then choose the desired time limitation we’ve created 

before. We’ll select the time limitation »AADVL« or Access to Development quarters allowed. That way the 

members of the Development Department group can only enter through the door to Development quarters from 

Monday to Saturday from 6AM until 8AM.  

 

Authorizing individual key owners 

 

Even though the authorizations apply to all members of the group, we can assign different authorizations for any 

member we wish. In our case, we’ll authorize Claudia Beast, so that she alone can have unlimited access to the 

Development quarters.  

 

In the list of authorizations we click on the » + « button again, so that we may add a new authorization. Again we 

choose the door to the development quarter, but now we choose »Owner« as reference. In the field on the right 

we now choose the owner that we wish to authorize, which in our case will be Claudia Beast. In the »Basic 

reader« we now select the »Always« option. 

 

 
 

Claudia Beast can now pass through the door to Development quarters anytime, while the rest of the members 

can only enter from Monday until Saturday from 6AM until 20AM. 

 
Authorizations matrix 

 
Now we have created the Development Department group, which is allowed to access the Development 

Department from Monday to Saturday from 6AM to 8PM, with the exception of Claudia Beast, who can enter 

the department anytime. The authorizations or restrictions that we’ve assigned can be graphically seen with 

Authorization Matrix by clicking the icon   or through menu »Access control -> Matrix of 

Authorizations…«. 
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A window will open, where we’ll see the matrix of all the assigned authorizations. On the Y axis there’re doors, 

while on the X axis there are groups and owners. On our matrix you can see that the Development Department 

group has time limited access to the development quarters, while Claudia Beast has unlimited access to the 

quarters. 

 

For detailed instructions for adding the authorizations, see page 16. 

 

4. Step – Transferring the data to the security system 
 

Once we’ve created the group, added all its members with fitted authorizations, all that data must be saved to the 

security system in order for the system to function. We can download the data by clicking on the icon or 

through the menu »Access control -> Download…«. The Download window will open.  

 

 

 
 

Since we wish to transfer the data to the entire system, we click on the button »All«. The program will begin 

transferring all the entered data (owners, groups, authorizations) to the entire security system. Every time we 

make any changes, should that be adding the owners, groups or authorizations, we need to download the data to 

the security system again, if we wish for the system to acknowledge new settings.  

For detailed instructions for downloading the data to the security system, go to page 26. 

 

5. Step – Adding the operators. 
 

Our final step is to add the operator, who has the control over one or more groups. There can be several 

operators; each only authorized to control certain group(s). In our case, we’ll add an operator, who will control 

the Development department group. His job will be to supervise and overview the groups passing through doors 

as well as their presence on the job. On the end of each month, the operator can then forward the data about 

attendance of group members to accounting, which eases the salaries calculation and evidencing the group 

members.  

 

We will make the company’s CEO the operator of all the groups in the company, and the head of the 

Development department as the operator of the respective group. 

 

We can access the menu for adding the operators by clicking on the icon or through the menu »Setup 

-> Operators…«. By clicking the » + « button, we’ll add a new operator. 
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First we enter the name of the operator, which he will also use to log on at the start of the Manager program. For 

easier evidencing, we also enter the description, which in our case is the »CEO«. Finally, the operator sets his 

own password, which he can change anytime by clicking on the icon.  

 

The next step is setting the operator’s rights. We can do that by clicking on the »Rights« tab. The rights specify 

which settings an operator can modify. In our case, the CEO will have the rights to modify all of the settings. 

 

 
 

The final step at creating the operator is setting which groups he’ll control. That can be done by clicking on the 

»Groups« tab. Since the CEO will have the right to control all of the groups, we leave all the fields empty and 

the »Group filter« option unchecked. 
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Now we’ve added the main operator, who has access to all of the functions of the Manager program and controls 

all of the groups and key owners. However, since the CEO isn’t going to supervise all of the groups all the time, 

each group will have its own operator, who will control only one group. Now we’ll add the operator, who will 

control the Development Department group. 

 

Again we click on the » + « button and enter the name of the operator, which he will use to log on at the start of 

the program. His description will be »Head of Development«. 

 

 
 

This operator will also have all the rights; we’ll only turn on the group filter. Since we want him to control only 

the Development Department group, in the »Groups« filter we check the »Group filter« option, and enter DVP in 

the Filter 1 field. The filter checks the ID of all the added groups, and allows the operator to control only the 

groups with the ID »DVP«. 

 

 
 

The next time we’ll start the Manager program, one of the operators will have to log on with his password. Now 

only the operators can access the program, each of them with their own rights and authorizations. 

For detailed instructions for adding the operators and their rights go to page 20. 
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2. Manager main window 
 
Through the main window of the Manager program you can access all its functions.  

 

 
 

There are the following menus: 

• Access control,  

• Time attendance, 

• View, 

• Reports, 

• Setup, 

• Tools,  

• Help and 

• Exit. 

 

The »Access control« menu has the same commands as the toolbar line. They are described in the chapters 

below. 

 
By clicking on the »Tools -> Background communication« command or by pressing Ctrl+B you can turn 

on/off the background communication, which allows automatic transfer of data between the computer and the 

control modules. 

 
In the »View« menu you can access the following commands: 

• Show/hide the toolbar, 

• Show/hide the flag or the globe on the main window, 

• Show/hide the status line. The status line shows the status of the serial ports. 

 
The »Reports« menu allows you to print out the reports of all the important parameters of the system, including 

time attendance. 

 
In the »Setup« menu you can change the following basic settings: 

• The language used in the program (you can choose between Slovene, Croatian and English), 

• Setting the date and time format, 

• Serial ports settings (see “Installing the MLS security system with the Manager – Single User program” 

manual), 

• Entering the license and unlocking the program, 

• Main settings for time attendance (see the “Time attendance” chapter), 

• Adding the operators and their passwords (see the “System operators and their passwords” chapter). 

 

Setting time and date format 
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Typically the time and date format is taken from the default format you’ve set in your Windows OS. In case you 

wish to use different format in your Manager program, you can set it yourself. 

 
The »Tools« menu allows you to access the following commands: 

 

• Card identification, 

• Viewing and saving the communication statistics errors (See the  “Importing backup data” subchapter),  

• Overview of the communication with the central supervision system, 

• Importing database (see “Maintaining and upgrading the software” chapter), 

• Erasing the database, 

• Module control, 

• Door control, 

• Turning the background communication on/off. 

 
Standard windows in lists 

 
When displaying the list of owners, groups, doors, etc., the standard windows appear which will be described in 

this chapter. As an example, we’ve set the »Events« list. 

 

 

 
In the menu line, there are the following options for managing the records: 

• File, 

• Edit, 

• View, 

• Search, 

• Setup, 

• Record, 

• Help,  

• Exit. 

 
EVENTS REPORTS 

 
The Manager program prints out the reports of all the records and data: owners, doors, events, time attendance... 

The reports of the events and time attendance are fitted for each user.  

 

You can get the printouts the following way: 

• With command »File -> Print« in the window, 

• With command »Reports -> desired report« in the main window. 

 

EXPORTING THE DATA 

 
• In Paradox table format (Events.db) »File -> Export Table«, 

• In ASCII file; with command »File -> Export ASCII« (use the ASCII export, when you wish to 

transfer the data to other database format, as the ASCII file has comma separated values), 

• In HTML file; with command »File -> Export HTML«, 

• In Excel format »File -> Export Excel« 
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IMPORTING THE DATA 

 
• From Paradox table format (Events.db) »File -> Import Table«, 

• From ASCII file; with command »File -> Import ASCII«, 

 
EDITING 

 
Editing allows you to delete, copy, past, undo, etc.; command »Edit -> desired function«. 

 
VIEW 

 
Viewing allows sorting the records by the desired key. You can sort them according to different characteristics 

(»View ->Sort order -> characteristic). By enabling the »View -> Details« option, you can see the details of the 

chosen record. 

 
SEARCHING FOR A RECORD 

 
• By keyword; command »Search -> Find« (Ctrl-F), 

• By text; command »Search -> Scan« (Ctrl-S). 

You can repeat the search with command »Search -> Scan again« (F3). 

 
SETUP 

 
The menu allows you to: 

• Edit the records right in the table (check the  »Setup -> Table Edit« option), 

• Enabling the filter (»Setup -> Filter« Ctrl-L). The program will only display the records with the 

parameters set in the filter in »Filter Setting« window.  

 

 

 
In the example above, only the records with the»Owner« parameter TB will be display. You can set the filter 

even more detailed. Click on the »General« tab to open the following menu: 
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On the example above, you can see that we’ve chosen the records, which have the letter »B« as the first letter in 

the name of the owner (* means unlimited number of characters) and the records with »BON«as an ID 

We can separate the queries 

• By the »or« word, which means that the record must satisfy at least one of the terms, 

• By »and« word, which means the record must satisfy all the specified terms. 

 
RECORD 

 
In this menu there’re commands which can also be found in the toolbar. They allow you to edit the records in the 

list. There are the following options: 

• First record in the table, 

• Previous record, 

• Next record, 

• Last record in the table  

• Edit, 

• Insert, 

• Post, 

• Cancer,  

• Delete records. 

 

In the toolbar there’s also the »Refresh data« command. Use that option, when the records are available to 

several users at the same time. By clicking that command you get the latest changes of the records. 
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3. Settings for owners, authorizations and operators 

 
Owners and their authorizations 

 
Open the window with the list of owners with command »Access control -> Owners« (Ctrl+O). 

 

 
 

 To add a new owner, click on the »+« button. 

 

 

 
In the »ID« field, enter the tag of the owner. That can be a personal number, initials…  

In the »Name« field enter the first and last name of the owner. Confirm the entry by clicking on the »OK« 

button. Repeat the procedure for other owners. 

 
Groups 

 
Enter the ID of the group, to which the owner belongs. You can create the groups in order to give a group of 

owners same authorization. Every owner can only belong to one or none of the groups. In case you don’t wish to 

assign the owner to the group, leave the group field empty. You need to enter the ID of a group, which you’ve 

already created and is already in the database.  

 

Finally you need to enter the key code. That can be done in 3 different ways:  

• Automatically by clicking the »Read code« button. The »Control modules«, window will open, where 

we’ll choose the control module which will read the key. The computer establishes the connection with 

the control module, and then we need to approach the key to one of the readers connected to the 

selected control module. 

• Approach the key to the reader (S – 26) built into the PC keyboard, 

• Approach the key to the reader (S – 27) connected to the PC through serial port. 

 

You can paste the picture of the user from the clipboard. It must be 145x160 pixels bitmap or JPEG. 

 

Description of different key functions: 

 

NORMAL KEY: 

Like the name says, that’s the key for locking and unlocking the doors. 

 

GREEN KEY: 

The green key is used to validate other keys. The following procedure applies: 

First use the green key. The light will turn orange, SNIB reader will emit a typical beep. Then use the key that 

you wish to validate. From now on, that key will be valid (Normal). 
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RED KEY: 

The red key is used to cancel other keys. The following procedure applies:  

First use the red key. The light turns orange, SNIB reader will emit a typical beep. Then use the key that you 

wish to cancel. From now on, that key will be invalid. 

 

SPECIAL KEYS 1 - 4: 

Special keys are used for special purposes, such as enabling or disabling additional outputs and arming or 

disarming the alarm. The actual function of a special key is set for each A2C sensor in the output settings 

windows. 

 

LOST KEY: 

The lost key loses all the authorizations for unlocking. Besides that, you can set the control module to trigger the 

alarm every time someone tries to unlock a door with a lost key. 

 

DAY MODE KEY: 

This key is used to switch from the night mode functioning of the door (after the door was open with an 

authorized key, it will close automatically after a certain time) to the day mode functioning (after the door is 

unlocked, it will remain unlocked until the end of the specified time limit) on the reader itself. To use this 

function you need to upgrade you Power control module software to version 2.7 Prt.1603. 

 
NIGHT MODE KEY: 

The opposite of the day mode key, the night mode key is used to switch from the day mode functioning of the 

door to the night mode of functioning. This function also requires the control module software upgrade to 

version 2.7. 

  
Identification of keys  

 
In case the lost key card is found and no one knows who the owner is, you can find the owner by command 

»Tools -> Identification of keys«. A window will open:  

 

 

 
You can identify a key with the reader (S – 26), built in the PC keyboard or the reader connected to the PC 

through serial port (S – 27) (see “Installing the MLS security system”). The procedure is described in the Groups 

subchapter. 

 

 
Setting the groups 

 
Groups are added in case a few people have the same authorizations. For example, in Human Resources there are 

5 workers employed, and all of them have the same authorizations for their key, so they’re all put in the group 

HRS: Human Resources.  

You can open a window with the group list through menu »Access control -> Groups« (Ctrl+G) or by clicking 

on the icon To create a new group click on the »+« button. A new window will open: 
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Enter the group ID in the »ID« field and the group description in the »Description« field, for example “HSR” 

and “Human Resources” respectively. 

 

By clicking the »OK« button, the group is created. All you need to do is add the members (»Access control -> 

Owners« - to add the owner and/or assign him to a group). 

 

Authorizations 

 
In the list of authorizations you can see the entries, which specify who is allowed to enter which room and when. 

The authorization entry contains the following information: 

 

 
 
Door: 

Enter the ID of the door to which the authorization refers to. You can choose the door from the list. 

 

Reference: 

Enter the ID of the owner or the group that you wish to authorize. 

 

Authorization on the basic reader: 

This option defines when the owner or the group is allowed to enter and exit a certain room. The basic reader is 

on the outer side of the door, while the additional reader is on the inner side. Usually we only need the basic 

reader on the outer side of the door, while the inner reader is used only if the authorizations for exiting the room 

differ from those for entering. 

 

You can add 3 kinds of authorizations: 

• always, 

• never, 

• time limited. 

 

The first option allows the user or the group the unlimited access through chosen door. The second option 

restricts the access, while the third option puts a time limit to the access.  In the »Time limit« field you choose 

the desired time limit. The actual time limits can be found, added and edited in the Time limits table.  

 

By choosing the »Never« option you get the same effect as if you’ve never set the authorization. The point of 

that option is to restrict the access to some of the key owners, even though they’re members of an authorized 

group. 

 
The authorization, which applies directly to the owner, will always have priority over the authorization 

applied to the group! That way when you have an authorization for the owner and the group, to which the 

owner belongs to, at the same time, the owner’s authorization will be the one that’s acknowledged! 
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Table of authorizations 

 
You can alphabetically sort the authorizations in many ways: 

• by doors, 

• by owners, 

• by groups, 

• by the control modules. 

For better convenience and easier picturing, you can see the authorizations in graphical from. The graphic 

display can be accessed by clicking the »Authorization matrix« icon in the tool box. 

 
AUTHORIZATION MATRIX  

 
Matrix of Authorizations is shown on the picture below: 

 

 

 
You can edit a certain authorization by double clicking on the desired field The »Authorization« window will 

open. 

 
Time limits 

 

With time limits you can define certain time periods, in which an owner or a group is allowed to enter or exit a 

certain room. That can either mean date limits (access is allowed from a certain date until a certain date) or time 

limits for each day of the week (access is allowed from a certain hour until a certain hour). You can also combine 

the date and time limits as you wish. 

 

 

 
ID - LABEL: 

Label in the time limits represents the primary index for the time limits table and has to be unique for each time 

limit. It is important for in the table of authorization you choose time limits only by their ID labels. As a label, 
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choose an abbreviation that resembles the time limit, such as “AADVL” for Access Allowed to Development 

quarters. In our case we’ve limited the access to time periods between 6AM to 4PM. 

 

DESCRIPTION OF TIME LIMITS: 

The description is used as additional information to the label, so that in all lists and reports there’s a description 

next to the ID.  

In the table at the bottom enter the actual time intervals. The reason the table is split, is that you can combine 

different time limit 

 

DATE LIMITS: 

Authorization for entering can be limited to a certain date interval. In that case you need to check the option 

»Date interval«. Then you need to enter the start and end date of the limitation.  

In case you’ve left the »Date interval« option unchecked, the date limit is not set. 

 

TIME LIMITS FOR EACH DAY OF THE WEEK: 

You can also set the time limits for each day of the week. In fields »Special day 1, 2 and 3« enter the beginning 

and end time of authorization validity. Special days are meant for holiday, vacations, etc. but they’re set the same 

way as normal week days. Setting the special days in the calendar is described in the following paragraph. 

WARNING! If you leave the fields for certain day empty, that means that there are no limits set for that 

day! If you wish to limit access for the whole day, you need to enter the interval from 0:00:00 to 0:00:00. 

 

In our case we chose neither Date limits nor the special days. So we’ve limited the passes to time from Monday 

to Saturday from 6AM until 8PM. 

 

Example of setting the combined time limits: 

 

We wish that the authorization is valid on working days from 6AM until 4PM. You also wish to have additional 

authorization, but only during vacation from 15.7.2001 until 31.8.2001. During vacation time the authorization 

should be valid from 5PM until 8:45PM during working days, all day on Saturday and from 5:15AM until 6PM 

on Sunday. Click on the »+« and enter the following time limits: 

 

 

 
On the image you can see two partial time limits (tab 1 and 2). The first time limits are the same as in previous 

example, whereas the second ones were just entered and shown above. Here we have a combination of date and 

time limits, so in that date interval the authorization will be valid only in the time limits entered above. 

Again we must emphasize that the time limits in tab 1 are ALSO valid during vacation time, whereas the time 

limits in tab 2 are valid ONLY during vacation time. 

 

 

Calendar 

The »Calendar« can be opened by clicking on the icon   or through menu »Access control -> Calendar«.  
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In the window you have entries with days, which have special time limits. By clicking on the »+« button you can 

add new entries. The »Special Calendar Day« window will open. 

 

Here you can choose a day that will be marked as special.  

 

 
 

The point of the special calendar days is that in case of vacation, holiday, or some other different days you can 

set special time limits for those days. Choose the desired date on the calendar, and in the »Day type« frame 

choose what kind of day it is. 

 

DAY TYPE: 

If you choose the 24.12.2001 (Monday) to be »Special day 3«, you’ve set so that on that day, the time limits set 

for »Special day 3« will be valid instead of regular time limits for Monday. You can also set for any day of the 

week to have the time limits which are set for Monday, Tuesday, Wednesday, etc. 

 

Downloading the tables 

  

Use the command »Access Control -> Download« (Ctrl+Alt+D) when you wish to transfer the 

configuration from the computer to the control modules on the security system. 

 

 
 

 

Button »All«  

This button will download configuration to all the active control modules, with which the computer 

communicates. 

 

Button »Single«  

This button will download configuration to one control module only. You can select the desired control module 

in the »Control modules« window, which automatically opens as you click on the »Single« button.  
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System operators and their passwords 

 

 
System operators 

 
Operators are persons, which are authorized to work with the Manager program. As you start the program, the 

window will open where the operator must log on with his password.  

 

 
 

You can set the operators’ rights as you add them to the list of operators. In case there aren’t any operators in the 

list, no logon will be required at the start of the program. You can open the list of operators by clicking on the 

icon or through the menu »Setup -> Operators«.  

 

 
 

Adding an operator  

 

You can add an operator by clicking on the »+« button. A window will open: 

 

 

 
In the window enter the first and last name of the operator, his password and the confirmation of the password. 

Click the »OK« button when done. 

 
Managing the operator’s rights 

 
Under the »Rights« tab you can find a list of rights and operator can have. 
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Setting the operator’s access to groups  

 
There are 4 filters with which you can limit the operator’s access to groups. On the image below, you can see the 

operator with access only to groups, whose IDs begin with letters E and N. 

 

 
 

 
Changing the operator’s password 

 
As an operator you can change your password through menu »Setup -> Change password« or by clicking on 

the icon.  A window will open: 

 

 
  
First enter your old password, then the new password and repeat it for confirmation. By clicking the »OK« 

button, the new password will become valid the next time you log on. 
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4. Events overview 
 
Collecting the events 

 
You can collect the events from the security system in 2 different ways: 

 

1. Automatically – in case you've turned on constant connection to the control modules, the events are 

automatically uploaded to your computer in the background.  

 

2. Manually – if you haven’t started the program in a while, and there’s a lot of events piled on the control 

modules. You can do that the following way: 

 

In the menu, choose »Access control -> Upload« (Ctrl+Alt+U). 

 

 

 
Here you can upload all the events stored in local memory of the control modules to your PC.  

 

Button All 

Clicking on this button will collect all the events from all the active control modules.  

 

Button One  

Clicking on this button will collect all the events from one control module, which you choose in the »Control 

modules« window, which will appear automatically upon clicking on the »One« button. 

 

Reviewing the Events 
 

The »Events« window can be opened through menu »Access Control -> Events« (Ctrl+E).  

  

 

 
In this window you can overview the list of the events. The following actions are logged as events: 

• all the successful and unsuccessful attempts to unlock doors with electronic keys, 

• all possible errors in functioning, 

• all the alarms,  

• every change in input signals.  

 



 

 

     

  23 

In the table of events the listed information includes time and date when the event happened, the door ID and the 

type of event. In case the event was triggered by an authorized key, the owner will also be listed. You also have 

an option to filter the events. The table is sorted by time and date. 

 

 

 
Information about the event 

 
Date: 

Date and time when the event happened. 

 

Control module: 
The ID of the control module which recorded the event.  

 

Reader: 

The number of the reader (outter-1, inner-2). 

 

Door: 
The id of the door, to which the event refers to.  

 

Event: 

Different settings apply to different type of events: 

• key   (type of the key and the owner), 

• IO changed  (input, output, alarm = activated, deactivated), 

• error   (type of error), 

• alarm 

 
Filter settings 

 
You can filter the events by fields (Fields tab in the Filter menu) or by entering the desired search string (General 

tab). 

 

Fields 

In this tab you set the parameters for events filter. With the help of the filter, you can overview only the 

interesting events. Only the events that match the parameters will be displayed. You can choose only the events 

that happened in a certain date interval, events referring to certain control module, door, certain type of events 

and events triggered by a selected owner. You can also combine different parameters - in that case only the 

events matching all the parameters will be displayed. 
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Date: 

The events can be filtered according to different date interval. You need to enter the beginning and end date. If 

you enter only the end date, all the events which happened before and including that date will be displayed. 

Should you choose only the beginning date; all the events from this day onwards will be displayed. 

 

Owner: 

Choose the events referring to an owner.  

 

Door: 

You can choose only the events which refer to certain door. You need to enter the whole door ID.  

 

Control module: 

Choose the events recorded by the desired control unit. You need to enter the whole Control module ID. 

 

General  

 

 
 

You can also filter the events by entering you own search string. Remember to separate each term with the word 

AND.  

Example 1: on the image above you can see the query for all the events with errors. Therefore the string is 

ErrNum>0.   

Example 2: Filter for events referring to an owner: Owner='TB'. 

Example 3: Filter for events referring to an owner in a certain time interval: »(DateTime>='2003-02-02  8:00') 

AND (DateTime<='2003-05-08 08:00') AND (Owner='TB')«. 
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Events report 

 
You can print out all the events or filter them so that only the events referring to one owner are shown on the 

report (all the owner’s registrations) or events referring to one door (for example, all the events on the front 

door). You can also time filter the events, so that only the events from a certain time interval are displayed. To 

learn how to filter the events, see the “Events filter” subchapter. You can print the report by clicking on the menu 

»File -> Print« 

 

Example 1: Events report on the main door – TERMINAL. 
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5. Time attendance 
 

 
Everyday events, recorded by the control modules or entrance-control points set in software, are automatically 

transferred onto the computer. Amongst them, the arrivals and departures of each individual are chosen, so that 

they form sorted pairs. Based on these pairs you can monitor time attendance in the Manager program.  

 

 

Basic settings for time attendance 

 
In basic settings you can specify on which doors the time attendance will be monitored, registration method, 

form of the time attendance reports and default value for the necessary working hours for each month of the year. 

 

With command »Setup -> Time attendance« you can open the following window: 

 

 

 
Choose the registration method – which registration of the electronic key will be marked as arrival and which 

one will be the departure. You have 4 different options: 

1. The first registration on the entrance-control points set in the software (doors) will be marked as the 

arrival, while the last registration will be marked as the departure from the post, no matter the other 

registrations during the day. 

2. Every odd registration on the chosen door will be marked as arrival on the post, while every even 

registration will mean the departure. That means that none of the absences will be added to the total sum 

of the working hours. 

3. You can have two readers placed on the door. The basic reader will note the arrivals, while the 

additional will note the departures from the post. 

4. Opposite of the third option. Additional reader notes arrivals, while the basic notes the departures.  

 

If you’ve chosen the »Current status of working hours« or »Cumulative of working hours« option, the 

desired status of working hours will be displayed on the terminal, however you can disable that by choosing the 

option »Offline«. »The Cumulative« will show you the cumulative sum of your working hours for the current 
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month, while  the »Current status« will display the difference between the required working hours and hours 

done. 

 

Example of counting: 
 Day 1 Day 2 Day 3 Day 4 Day 5 

Necessary hours 8 8 8 8 8 

Hours done 7 6 9 8 12 

Cumulative 7 13 22 30 42 

Current status -1 -3 -2 -2 2 

 

Online display of working hours on registration terminals 

Add transfer from previous month Cumulative from previous month is also displayed on 

the terminal 

Show attendance type Attendance type for each registration will be shown on 

the terminal  

Additional sound signal The terminal will emit a sound signal at each 

registration 

 

 

Options 

After midnight working time Enables the night shift registration, which means that 

it counts the hours until midnight as time attendance 

for the current day, while hours past midnight are 

counted for the day after. In case this option wasn’t 

enabled, the registration would consider arrival as a 

departure and the departure as an arrival. 

Automatic recalculation at the beginning of a new 

month 

Automatically calculates working hours at the end of 

each month and refreshes the monthly data. 

Add holiday records automatically Holiday records are automatically added on the day of 

the holiday, which is set in the calendar. 

 

 

If you press the »Business« or »Private« key when registering with the electronic key, the registration will be 

logged as a departure. The only exception is when you’ve left in the morning without registering at arrival, as 

you do return to the post and press »Business« or »Private« before registering, it will be logged as an arrival. 

The time from the scheduled beginning of the work time until the arrival will be logged as a business or private 

absence.   

 

By clicking in the »Report« tab you’ll open a window, where you set the form of the report of employee’s time 

attendance: 

 

 
 

 
In the »Header« and »Title« fields enter the necessary information, which will appear in the time attendance 

report. You can also change the font type, size and color.  
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Transfer results to next month while generating report The results will transfer to next month when 

generating the report 

Save results to current sum while generating report Refreshes the current sums on the terminal due to the 

possible errors, that may appear when changing 

settings 

Use interval limits in time attendance reports The default time attendance times will be displayed, 

instead of the arrival and departure times. The default 

counting is set in the »Time attendance Groups« 

Force page breaks for each owner Prints the reports for each owner on a new page 

 

 

Click on the »Default values« tab to open a window, where you can change the default values of the necessary 

working hours of the employees for each month of the year and for each day of the week, as well as set the 

maximal amount of working hours that can be transferred to next month. 

 

 
 
On the »Export« tab you can set, which fields of the registration will be exported to the Excel format by clicking 

on the command »Tools -> Export to Excel« in the »Time Attendance« windows.  

 

 
 

Set the export format when exporting to the Excel format. Since Excel can’t process negative times in text format 

(-30:20:15), choose »Number:128,5«, which means 128 hours and 30 minutes. 
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Recalculation 

 
By clicking on the »Recalculate monthly working hours«  button you’ll open a window where 

you can recalculate monthly working hours and set the month for which you wish to recalculate the hours for 

selected owner. In case you wish to do the recalculation for all the owners, leave the »Owner« option 

unchecked. 

 

 
 
The recalculation of monthly working hours can be set so that it automatically recalculates the hours at the end of 

each month by checking the »Automatic recalculation at the beginning of a new month« option in the Time 

attendance settings’ main menu »Setup -> Time attendance«. 

 

Time attendance 

 
In this window you can run time attendance, based on the events recorded by control modules or entrance-

control points set in the »Time attendance setup«. You can see the employees’ arrivals and departures from the 

post. The window with recorded arrivals and departures can be opened through menu »Time attendance -> 

Time attendance data« or click on the icon »Time attendance data«.  

 

 

 
Recorded events: 

You can see all the events that recorded by the control modules, transferred to the PC and refer to the arrivals 

and departures of the owners. You can see the owner’s ID, recorded date, day of the week, arrival time, 

departure time, time difference, benefit and absence type (entered on the terminal by the doorman or the 

owner at the time of departure). 

 

Filtering the events: 

With command »View -> Filter« you can get the option of filtering the events recorded by the control module. 

You can filter according to the following criteria: 

According to owner:  By checking the option »Owner« you set that only the time attendance of the selected 

owner will be displayed. You can choose among the owners that are in the list.  

According to month: By checking the option »Month« you set that only the events of the selected month of the 

year will be displayed. 
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According to time interval: By checking the option »Interval«, only the events from the chosen time interval 

will be displayed. 

 

Sorting the records: 

You can sort the events by the owner or by date. If you wish to have the records sorted by date, use the command 

»View -> Sort order -> Date Time« or by clicking on the tab »Date Time«.  

You can sort the events by the owner with the command »View -> Sort order -> Owner« or by clicking on the 

tab »Owner «. 

 
Changing the records in Time attendance 

 
The records in the time attendance can also be changed. You should change them in case a mistake has occurred 

when registering at the terminal. Double-click the record and the following window will open: 

 

 
 

In the window you can set: 

• The ID of an owner, which you’ve chosen among the owners stored in the database, 

• Date, 

• Start and end of the interval, 

• Type of attendance. 

 

The time difference between the arrival and departure is calculated automatically, as well as the benefit hours. 

When you’ve finished correcting the record, confirm the changes by clicking the »OK« button. 
 
Adding records to time attendance 

 
You can add new records by clicking the »+« button, and multiple records by clicking the »++« button. 

 

 
 

You can add multiple records for an owner, a group, or everyone. In the example above we would have added 

the entries of business leave for the owner Claudia beast from 22nd until 25th of April 2002. 
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Events report:  

There are 3 different types of events reports: 

• Normal (displays date, day, from, to, difference, benefit and attendance type) »File -> Print«, 

• Condensed (displays only the total sum of working hours) »File -> Condensed print«, 

• Detailed (also displays daily sum of working hours) »File -> Detailed print«; 

 

In case you wish the report of time attendance of one owner and only for a certain month, you need to filter the 

list before (described in Time attendance chapter) and then run the command for the report (»File -> Print«) 

 

Example of monthly report: 

 

 

 
On the image below we have an example of the monthly attendance report for an owner. In the example we’ve 

used the limits, as described in the chapter “Setting group parameters”. The limits are active when the benefit 

equals less than the actual difference between the beginning and the end of an interval. 

 

Each report can be exported into several formats (ASCII, HTML, Excel and into the database).  

 

Monthly data 

 
By clicking on the »Time attendance monthly data« button the »Time attendance – monthly data« 

window will open, where you see monthly attendance data for each owner. 

 

For every owner, the data is calculated every month and recorded into the »Time attendance – monthly data« 

table. A surplus or a shortage of working hours can therefore be transferred into the next month. That can be 

done with recalculation which is performed at all times, or by preparing the report, if you have the »Transfer 

results to next month while generating report« option enabled in the »Time attendance setup -> Time 

attendance -> Reports « menu.  
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You can see the following information: owner’s ID, year, month, current work time, surplus or lack of 

working hours in previous month, required work time for the current month and overtime work. 

 

You can edit each entry by double-clicking the record and the window will open: 

 

 

 
You can change the following data: 

• Current working time, 

• Transfer of working hours from previous month, 

• Required working time, 

• Paid overtime work. 

 
In the »Notes« field you can post comments to the owner, which will appear in the time attendance report. 

 

 
Setting parameters for a group of owners 

 
You can set the parameters for time attendance for each group of owners. The names of the groups are the same 

as for the access control. You can enter the settings for the groups through menu »Time attendance -> Time 

attendance groups« or by clicking on the icon »Time attendance groups«. A window with a list of 

groups will open.  

 

 

 
Normal working time 

 

In this window choose a desired group and double-click it.  A window will open, displaying a schedule for a 

certain day. You can use different schedule for each day. 
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The image above displays a schedule for the »Development department« group. 

To edit a schedule click » … «. A new window for editing will open: 

 

 

 
Each schedule or time table contains one to three shifts, for which you can set the limitations. You can set the 

following parameters: 

• Assumed working interval,  

• Beneficial working interval, 

• Limitation for arrivals, 

• Limitation for departures, 

• Limitation and duration for lunch time, 

• Limitation and duration for extra. 
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Additional 

 
Additionally you can change the display of a private, business and extra attendance as well as lunch time. Lunch 

time absence can be limited. 

 

 

 
Special 

 

 
 
On this tab you can assign four special absences/attendances, which you register on the terminal by double-

pressing the assigned button. Besides the name you can also define the interval, which will count as a benefit. In 

the example above you can see that the field work is unlimited while lab work should not last longer than three 

hours. In case a person spends 4 hours doing lab work, only 3 hours will be counted as benefit. 

 



 

 

     

  35 

Holidays 

 

 

 
In this tab you can set, that the system acknowledges holidays. In the example above, for each »Special day 1«, 

which is set in the calendar, every employee in the development department will automatically have 8 hours of 

benefit, while the rime attendance report will state that that day was a »Holiday«. 

 
User defined 

 

 

 
In this tab you can set up to 10 user defined absences. Besides the title you can also define the benefit. These 

settings can only be entered and modified by an operator, manually and for each person or group individually. 

 
Creating time tables 

 
You can access the time tables’ settings window through menu »Time attendance -> Time attendance time 

tables« or by clicking on the icon »Time attendance time tables«.  A window with the list of time 

tables will open.  
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You can open the time table by double-clicking it. A window will open:  

 

 
 

 
Each time table can contain one to three shifts, for which you set the limits. You can set the following 

parameters: 

• Assumed working interval,  

• Beneficial working interval, 

• Limitation for arrivals, 

• Limitation for departures, 

• Limitation and duration for lunch time, 

• Limitation and duration for extra. 

 
Beneficial working interval, limitation for departures and arrivals 

 

Example: A person arrives at work at 6:30 and leaves at 15:30. The altogether presence on the work is therefore 

9 hours. In case you’ve set the limitations as shown in the example above, the benefit time will only be 7,5 hours, 

since the presence from 6:30 to 7:00 isn’t beneficial. From 9:00 until 13:00 no arrivals or departures are possible 

(obligatory presence on the post).  

  

If you don’t wish to limit the attendances, leave the fields empty. If you wish to completely disable the 

attendance registration, enter 0:00:00 in each field 

 

We must emphasize that the attendance limits are NOT the same as access limits, which specify when a certain 

person can open certain doors. For example, a group can enter the premises on Sundays, however the time 

attendance won’t be beneficial.  
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Assumed working interval 

  

In case of business trips you can also set the default values for the beginning and the end of the business absence 

besides the name. That option can be for example if you leave for the trip at 11:00 and don’t return to work 

afterwards. In that case the system will acknowledge the value, which you’ve set as the end of the interval, as the 

end of the trip. That also goes for the similar example when you’ve left for the business trip before you’ve 

registered at the terminal. In this case the system will acknowledge the beginning of the interval as you register 

at the end of the trip when you arrive at work. In both cases, the beginning and the end of the business absence 

can be corrected. 

 

Lunch time 

 

You can set the interval for lunch time. The intervals that you set are permanent and only that time can be 

counted as lunch time. In case an owner has exceeded the lunch time, the extra time will be subtracted from his 

beneficial working time.  

 

Extra 

 

The extra absences are meant for departures from the post which aren’t predicted, but are still allowed. The extra 

attendances are meant for arrivals which aren’t predicted. 

You can set the time interval, in which the extra absence is allowed. If you leave the fields empty, the extra 

absences aren’t limited. 

 

 

Transfer events to time attendance 

 
The events are automatically transferred from the control modules or entrance-control points set in the software 

to time attendance. These are the events, which are important for running the time attendance of the employees. 

You only need to manually transfer the events in cases such as if you wish to recalculate the working hours from 

the past, if you’ve deleted the database, etc.  

You can transfer the events the following way: 

 

Click on the icon »Transfer events to time attendance«, so that the following window will open: 

 

 

 
You can transfer all the data about time attendance, which is stored in the lock, or you can do a selection with the 

help of the filter. You can filter the selection according to: 

• The owner, which is the carrier of the event, 

• Time.  

You can transfer events for a certain month. In that case, check the »Month« option. 

You can also transfer data from a specific time interval. Check the »Interval« option and assign the beginning 

and the end of the interval. 
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Transfer holidays to time attendance 

 
Click on the »Transfer holidays to time attendance« icon, so that the following window will open: 

 

 
 
Here you can enter the holidays, set in the calendar, to the database. In the example above all the holidays in 

January would be transferred to the time attendances of the employees. If for example January 8th was the 

holiday of festivities and was set in the calendar as »Special day 1«, all the owners would have »Special day 1« 

printed on the reports. 

 

Adding empty records for days without registration 

 

 
 
With this command you can enter the days, when the employees weren’t present, into the database. That means, 

that for every day they weren’t present, en empty record will be written in the database, in the example above 

that would mean the whole month of August. 
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6. Maintaining the software and protecting the data 
 

 
Creating a backup copy 

 
You can make a backup copy of the Paradox database, so that you copy the folder »C:\Program 

Files\Manager\Data« (or where you’ve installed the Manager program) to a backup folder, for 

example»C:\Program Files\Manager\DataBackUp«. 

 

 

Importing a backup copy 
 

In case you loose the data, you can import a backup copy by clicking on the menu »Tools -> Import database«. 

 

 
 

Click on the »Browse« button and choose the directory, where you’ve saved the backup copy. In the Import 

method window choose »Skip existing records« option if you wish to keep the current data in the program, or 

»Overwrite existing records«, which will overwrite all the data in the program.  

In the »Select table« field you can choose which date you wish to import (Attend.db – time limits, AttGrp.db – 

group time limits, AttOwn.db – owner time limits, AttStp.db – time limits settings, Auths.db - authorizations, 

Calendar.db - calendar, Doors.db - doors, Events.db - events, Groups.db - groups, Modules.dbs – control 

modules, Owners.db - owners, Setup.db - settings, TimeLim.db – time limits, TimeSch.db – time tables, 

Users.db - operators) 

Click the »Import« button to import the database. 

 

 

Upgrading the software 
 

When upgrading the software you need to: 

1. Create a backup copy!  

2. Remove the old version of the Manager program. You can remove it by going into the Control Panel 

and choose »Add/Remove programs«, then choose the Manager program.  
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Click the »Change/Remove« button which will begin the removal process. 

3. Install the new version of the Manager program. 

4. Import the database. 

 

7. Start commands of the program 
 
There are the following start commands of the program: 

 

MANAGER.EXE /U 

This command will run the Manager program, which will collect the events from the control modules and then 

automatically close. The events will be uploaded from the modules, which have the connection set to: online, on 

request or on time. 

 

MANAGER.EXE /D 

This command will run the Manager program, which will download the tables to the control modules. As the 

tables are downloaded, the program will automatically close. The tables will be downloaded to the control 

modules, which have the connection set to: online, on request or on time. 

 

 
 

If you wish for your PC to automatically download or upload the tables, you can schedule that in the Scheduled 

Tasks. 

 

Scheduled tasks settings: 

1. Run the Scheduled Tasks window 

2. Double click the “Add Scheduled task” 

3. Press “Next” 

4. Choose the Manager program from the list 
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5. Set when you wish the task to be performed. 

6. Check the “Open advanced properties for this task when I click »Finish«” option. 

7. In the “Run” field add at the end of the command: 

- /u – for uploading events from all modules or 

- /d – for downloading the events to all modules 

 

 



INSTRUCTIONS FOR THE USE OF 

THE TIME ATTENDANCE 

TERMINAL 
 

    Normal presence: 

 

ARRIVAL- approach the card to the time attendance terminal. That time will 

automatically be logged as the arrival 

 

DEPARTURE - approach the card to the time attendance terminal. That time 

will automatically be logged as the departure 
 

Single press of the button 
 

 Business absence 
 Private absence 
 Lunch time 
 Extra 

Double press of the button 

 
 Special 1: 

 Special 2: 

 Special 3: 

 Special 4: 

   Reporting the presence/absence: press the button and approach the card. The 

time will automatically be logged as desired registration

     Log out: approach the card to the terminal without pressing a button. 

In case of »business«, »private« or »extra« absence, you need only to report 

the absence, which automatically begins the working time before arriving to the 

post. 

For all the special events you first need to press the button 

and then approach the card, NOT THE OTHER WAY 

AROUND!!! 
 


