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Docs 

Create and collaborate on documents, spreadsheets and presentations 
with Google Docs. 

 
Google Docs makes creating, editing and sharing documents, 

spreadsheets and presentations simple and free. Your docs are stored 
safely online, so you can access them any time, from anywhere. 

Create a doc from scratch, upload an existing doc or browse the 
template gallery for a format that suits your needs – it’s easy. You can 
even use Google Docs to create an online form to collect data from 
others. 

 
 

 
 

 

 
 

 
 

 
 

 
 

 
 

Create and edit docs. To get started, go to http://docs.google.com 
and click on the New button (upper left), then create a document, 

spreadsheet, presentation or form. Start from scratch, upload an 
existing doc to edit or share online, or use a template. To choose a 

template, select New > From template. 

 
Access docs from anywhere. Because your docs are stored securely 

online, you can access them from anywhere, from any computer with 
an Internet connection and a standard browser. And it’s easy to export 
or download your docs in a variety of formats, including HTML, PDF, 
CSV and others – just open your doc and select File > Download file 

as. 
 

http://docs.google.com/
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Collaborate with others. Use the Share button (either from the Docs 

homepage or when editing a document) to invite others to edit your 
docs online. You can all view and make changes to the same docs 

online. Just think: no more unwieldy email attachments – and no more 
problems with version control. Just select Tools > Revision history (in 

documents) or the Revisions tab (in spreadsheets or presentations) to 
track who changed what, and when. 

 
Publish to the web. Publishing your docs online is easy – just select 

Share > Publish as web page (in documents) or the Publish tab (in 
spreadsheets or presentations). You can un-publish at any time. To 

give others the ability to view but not edit your docs, use the Share 
button to invite them as viewers. 

 
Collect data with forms. Select New > Form to create a form using a 

variety of question types (multiple choice, checkboxes, etc.). You can 

embed your form in an email, and respondents’ answers will be added 
automatically to a spreadsheet, so collecting the data you need is a 

snap. 
 

Use keyboard shortcuts. Following are some of the many shortcuts 
you can use to make creating and collaborating on docs more efficient. 

Visit http://docs.google.com/support and search on ‘keyboard 
shortcuts’ for a complete list of shortcuts. 
 
 

 
 

 
 

 

 
 

 
 

 
 

 
 

 
 

 
 

 

http://docs.google.com/support
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Creating and saving a document 
 

There are different ways of getting started using Google documents: 

you can create a new online document, you can upload an existing 
one, or you can use a template from our templates gallery. 

 

To create a new document, go to your Docs list, click the New drop-
down menu, and select Document. 

 
 

As you're working on your document, click the Save button in the top 
right corner of the document, enter a name for the document in the 

window that appears, and click OK. Then, you'll see your document in 

your Docs list. 

 

If you'd like to save and close a document, click the Save & 

close button. 

 

To save a local copy of a document, you can download it to your 
computer. To do this, open your document, click the File menu and 

point your mouse to the Download file as option. You'll see these file 
types: HTML, RTF, Word, Open Office, PDF, and plain text. Select a file 

type and click OK in the browser window that appears. 

 

 

http://docs.google.com/
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Uploading a document 
 

You can upload existing documents to Google documents at any time. 

Here's how: 

1. Click the Upload button at the top of the sidebar in your Docs 
list page. 

2. Click Browse and select the document. 

3. Click Open. 

4. Click Upload File. The uploaded file appears in your Docs list. 

 File types you can upload: .html .txt, .odt, .rtf, and Miscrosoft 

Word 

 Size limits: Each document can be up to 500K, plus up to 2MB 
per embedded image. 

 

Using the templates gallery 
 

If you want to quickly create a document, you can pick one of the 

templates in our templates gallery. Each template has standard text 
that you can replace with your own, and preset formatting that you 

can reuse. Learn more in the templates gallery section of our help 
center. 

 

You can also access the templates gallery from your document by 

going to File > New > From template... 

 

Editing 

 
You can change the font or the text size in your document from 

the toolbar or the 'Document styles' window. To change the 

spacing of the document, you'll need to open the 'Document 

styles' window. 

 

From the Google Documents toolbar 
 

To change the font or the text size quickly, select the text you'd 

like to change and click either the font menu, which 

lists Verdana, or the text-size drop-down menu, set to 10pt by 

default. Choose a new font or text size, and the changes are 

applied to the selected text. 

https://docs.google.com/templates?type=docs&sort=hottest&view=public
topic.py?hl=en&topic=17024
topic.py?hl=en&topic=17024
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From the 'Document styles' window 
 

Click Format > Document settings... in the menu bar. A 

window appears. 

Here's what you can do from this window: 

 

 Change the font and text size from the drop-down menus. 

 Change the spacing in between lines by selecting an option 

from the Line-space drop-down menu. 

 Preview your changes within the window. 

 Apply these changes to all your new documents. 
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Inserting images 
 

You can enhance your document by inserting an image. Here's how: 

 

1. Click the Insert drop-down menu from the toolbar and 

select Image. 

2. Select 'From this computer' or 'From the web.' 

3. Depending on what radio button you selected, choose an image 

file from your computer, or enter a URL and preview the image. 

 

To specify the size of your image and where it appears in the 
document, click More image options. 

 

Adding comments 

 
Comments are a handy way of adding notes to your regular document 
text and are visible to viewers and collaborators. These can be 

invaluable for communicating with collaborators about specific parts of 
the document, as well as making notes about changes you've made or 

would like to make. When you publish your document as a webpage, 
post it to your blog, or print it, the comments will disappear. 

 

To add a comment to your document, follow these instructions: 

 

1. Place your cursor where you'd like your comment to appear. 

2. Click the Insert drop-down menu. 

3. Select the Comment icon. 
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4. Type your comment in the comment field. Each comment is 

automatically stamped with your username and the date. 

5. To print your comments, go to Print settings in the File menu 

and you'll see a box called Include comments. This box will be 
checked by default. 

 

A useful tip: If you'd like a shortcut, you can also use the keyboard 

shortcut, Ctrl + M (Cmd + M for Mac), to insert a comment. 

To delete a comment, simply click on it and choose Delete 

comment from the menu. 

 

Inserting links 
 

If you want to insert a link to a website or an online document as a 
reference, follow these steps:  

1. Place the cursor where you'd like the link to appear in your 

document. 

2. Click the Link icon from the toolbar, and a window appears. 

 
3. Select 'URL' at the top of the window. 

4. Enter the URL. 

5. Click Insert Link. The inserted URL will now be visible in your 

document. 
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You can also hide the actual URL but still link to the website from 

specific text in the document. For example, you could choose to link to 
www.google.com from the words 'search here.' If someone clicks 

'search here,' www.google.com opens automatically. To insert a link 

within text, simply type the text into the first text box in the Link 
Display section. 

 

Sharing your document 
 

Now that you've created your Google document, you can share it with 

your friends, family, or coworkers. You can do this from your Docs list 
or directly from the document. 

 

 From the Docs list, select the checkbox next to the document 
you want to share (you can also select multiple documents), and 

click the Share drop-down menu in the toolbar. 

 From your document, click the Share drop-down menu in the 

top right corner of the page. 

 

Then follow these instructions: 

 

1. Select Invite people… 

2. Select To edit or To view, depending on your preference. 

3. Enter the email addresses or mailing lists that you'd like to add. 

4. If you'd like to add a message to your invitation, enter some text 

and click Send. To skip sending an invitation, click Add without 
sending invitation. Your collaborators and viewers will still be 

able to access the document from their Docs lists, but won't 
receive an email invitation. 

In the Share dialog, you can also check who has access to your 
document, remove collaborators and viewers, and change editing 

rights. 
 

 You can explicitly share your document with up to 200 combined 

viewers and collaborators; however, if you publish your 
document, anyone will be able to access it. 

 Up to 10 people may simultaneously edit and/or view a 
document. 

 

 

 

 

 

https://docs.google.com/
answer.py?answer=66343
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Revision history 

 
While you and your collaborators are editing a document, you can 

keep track of changes (and of the person who made them), and even 
revert to an older version by using 'Revision history.' From your 

document, click File > See revision history. 

 

On the next page, you'll see a list of the revisions, the date and time 
each was last edited, and the changes made. You can also compare 

two revisions at a time. 

If you change your mind about the most recent edits you or your 

collaborators made to the document, simply revert to an older version.  
 

Here's how: 

 

1. Click any revision from the list you see. If you select the wrong 
one, you can click Older or Newer until you find the version you 

want. 

2. Click Revert to this one on the right side of the page. 

 

Your document is reset to the version you selected. When your 

collaborators view this file, they'll see the version you selected. 
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Publishing 
 

Once you're done creating and editing your document, you can publish 

it to a webpage. Just click the Share drop-down menu on the top right 
and choose Publish as webpage. Then, click Publish now. 
 

You can send your document's web address to your friends, 

colleagues, and family, and they can enter it in their browser address 
bar to view your document. 

Even after you publish a document, it won't appear in any search 
index. 
 

 

Printing 

If you want a hard copy of your document, you can print it from a PDF 

or as a webpage. Here's how you can print directly from a PDF: 

1. From within the document you'd like to print, 
select File > Print. 

 

 

 

2. A PDF appears with the print dialog box ready for printing. 
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To print as a webpage, follow these steps: 

 

1. From within your document, select File > Print as webpage. 

 

 

 

2. You'll see a page with the print dialog box ready for printing. 

If you'd like to change the default paper size or page orientation 

before printing, you can select Print settings from the File menu to 

access the Print Settings window. 

 

 

Once you've changed the settings, click Print at the bottom of the 
window. A PDF with a print dialog box appears. 
 


