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Health Tracker is a personal logbook and graphing program for the 

Macintosh. You can graph any measurements you'd like, such as your weight, 

blood pressure, blood glucose levels, and so on. If you're using it to monitor 

your weight loss, you may also want to record other body measurements, 

such as your waist, hips, % body fat, BMI, or any other measurements that 

are important to you.

Health Tracker is free for you to evaluate for 15 days. To use it past the 15 

day trial period, you need to buy your copy. Health Tracker only costs $9.99, 

and purchase also allow you to receive all program updates and new versions 

released during the next year for free. 

 

This chapter contains information on using Health Tracker. The following 

chapters contain information on buying your copy, as well as how to contact 

us. 

If you’re running Mac OS X, be sure that you’ve downloaded the OS X version 

of Health Tracker.



Setup

Using Health Tracker is easy. Upon first use, the program will ask for your 

name, in order to personalize your copy.  

Next you'll be asked to select whether you'd like to keep track of just the 

date every time you make an entry, or the time of day as well:

 

If you're using Health Tracker to keep track of something you record several 

times a day, such as blood pressure or glucose levels, you'll want to keep 

track of both the date and time. When recording blood pressure, you'll need 

to make a record for each measurement, both systolic (top number) and 

diastolic (bottom number).  You'll be able to graph both numbers together, 

which will be explained later.  If you're keeping track of your weight, just the 

date is adequate, unless you want to record several readings per day.

Then, you will see a screen that looks like this:



 

To enter in fields to measure, just hit the Add button.  Another window will 

pop up that looks like this:

Type in your type of measurement (in this instance Weight) and the unit of 

measure (pounds), and hit the OK button.  (If you are measuring blood 

pressure the units are mm Hg.) If you'd like to add any other measurements 

to track, you can continue to add them in the initial screen in the same way.  

Below is the result of entering two different measurements, one for Weight 



and one for Waist.  

 

Once you've got all the items you want to measure and graph entered, just 

hit the OK button, and you'll see an empty graph.  You can always add new or 

remove types of measurement, use Add Measurement Type and Remove 

Measurement Type from the File menu.



Using Health Tracker

In order to enter your information, just choose the Data menu, and go to 

Add Measurement...  You'll see the current date, as well as spaces to 

enter your numbers below.  You may edit the date in this window as well.  

If you selected Date and Time when you first set up Health Tracker, there 

will be a field named Time next to Date. You can enter the time as HH:MM, 

with AM or PM also specified, such as 9:07 AM

Once you've entered your measurements for that day, just click OK.

To see the graph of your results, go to the Graphs menu.  There you will see 

a selection for each item you entered.  Choose what you'd like to look at, and 

the program will generate a graph of your current data, with options to look 

at the last month, 3 months, 6 months, the last year, or all your data in the 

pop-up menu on the left-hand side of the screen.  (A graph will not be 

generated until you have at least 2 days worth of information.)  It will look 

something like this:



The data is graphed in red, and an average is shown in green.

You will also notice a breakdown at the top of the screen for the average 

over the past week, change per day, month, and year, as well as your goal (if 

you've set one), loss required, and estimated goal date.  This is based on the 

amount of information shown on the screen.  For example, if you were 

looking only at the current month, the program would use just those 

measurements to calculate the changes, but if it were the screen that 

shows all the measurements, it would be based off of that.  So there may be 

some variation in the numbers based on how much data is availble to 

calculate these numbers.

You will also see a selection for each measurement under the Data menu.  

This gives you a list of each daily measurement, a sample of which is shown 

below.  If you wish to enter your goal weight, you may enter it in this window 

at the top.  To edit any of your measurements, just double-click on the item 

to be changed, and a window will pop up in which you may change the 

measurement. If you've selected the option to keep track of the time as well 

as the date, there will be another column, just to the right of the date, 

showing the time of day. If you don't make an entry for the time of day, it 

will default to 12:00 AM (midnight).



You can print out your graphs. Select the window with the graph, and then 

select Print from the File menu. You may want to set up your page first for 

landscape mode, using Print Setup.

You can also copy a graph or data to paste into another program. Select the 

window, and then select Copy from the Edit menu.

And that's basically it!  Simple to use, quick, and effective for tracking any 

measurement you'd like.

Please be sure to read the additional chapters for more information on 



Health Tracker, and how to purchase your copy to use it past the 15 day 

demo period.



Using Health Tracker for Blood Pressure

In order to use Health Tracker to keep track of and graph blood pressure, 

follow these steps:

1.  Go to the section "Preferences" section under the File Menu.  You'll see 

the window below.  Select "Add Measurement" and enter in "Systolic 

Blood Pressure" as the Measurement Name, and "mmHg" as the 

Measurement Units.  Hit the button that says "OK".  Then you'll need to 

repeat the process, entering "Diastolic Blood Pressure" as your 

Measurement Name, with the same Measurement Units.  Hit the button that 

says "OK" again, and your ready to enter in your blood pressure.

2.  To enter in your blood pressure, go to the Data menu and pull down to 

"Add Measurement...".  You'll see the window shown below.



 

Enter the upper number of your blood pressure in the first box, (Systolic) 

and the lower number in the second box (Diastolic).  Press "OK" when you are 

finished.

3.  Once you have a few values for your blood pressure, you can see both the 

upper and lower values shown on one graph.  In the Graphs menu, you will 

see an option for All Measurements.  This allows you to graph two or more 

measurements together on the same graph.  



In the graph above you can see both Systolic and Diastolic blood pressure 

shown together on the same graph.  In the middle of the top of the graph 

you'll see a pull-down menu which allows you to select the values to be 

graphed together.  Measurements with a check mark next to them are being 

displayed on the graph.  Uncheck the item and the measurement will be 

removed from the graph.  When you quit and restart the program it will 

remember what you had selected to show on the All Measurements graph, 

so you won't have to recheck the items to be displayed.



Purchasing your copy of Health Tracker:

Purchasing your copy of Health Tracker is quick and easy. And purchase 

helps to show your support for Health Tracker, helping to ensure there will 

be new versions in the future.

Purchasing Using a Credit Card Online:

The easiest way to buy is by using a credit card via the web. The web URL is:

http://www.blackcatsystems.com/register/health.html

You can also select Buy Health Tracker from the Apple menu. Your web 

browser will be sent to the Black Cat Systems online ordering page at Kagi or 

SWREG.

Payments sent via email or online are typically processed within 1 to 2 days, 

ofthen within a few hours. You will receive an email acknowledgement when it 

is processed. Payments sent via fax or snail mail take up to 10 days and if 

you provide a correct internet email address you will receive an email 

acknowledgement. 

Thanks again for giving Health Tracker a try.  

Black Cat Systems

PO Box 2293

Westminster, MD 21158

email:   info@blackcatsystems.com

Web:      http://www.blackcatsystems.com



Purchasing by Check or Money Order

To order by check, please fill out and mail the following form, along with your payment. You can 
pay with a wide variety of cash from different countries but at present if you pay via check or 
money order, it must be drawn in US Dollars on a US bank. While there is the risk of loss in the 
mail, currency is also OK, including foreign currency (We collect foreign banknotes).

 I would like to buy ____ copies of Health Tracker, at $9.99 US per copy.
 
    
Please make sure you include your email address with your payment. That way we can send the 
registration code to you, so you must include your email address. If you do not send us a valid 
email address, we have no way to send you the code.

If you must have your registration code mailed to you, please include an addition $5 processing 
and postage fee.

Name: ___________________________________________________

Address: __________________________________________________

City: _______________________   State/Province:_________________

ZIP/Postal Code: __________________  Country: ___________________

Email Address: ______________________________________________

Macintosh Model: _______________________ System Version: _________

Enclosed, please find my check / money order / cash in the amount of $_______

Mail this form, along with payment, to:

Black Cat Systems
P.O. Box 2293
Westminster, MD 21158
USA



Contacting Us

If you'd like to get in touch with us, please send us an email. The address is 

info@blackcatsystems.com. We prefer email over traditional (snail) mail, it's 

faster and less expensive for both of us!  We're not able to provide support 

over the telephone, please use email instead.

If you have a question about Health Tracker or how to use it, think you've 

found a bug, or would like to suggest a new feature, please let us know! We'd 

love to hear from you. 

If you would like to write to us via snail mail, our address is:

Black Cat Systems
PO Box 2293
Westminster, MD 21158
USA



Revision History:

November 15, 2003  2.1.6

Fixed a bug which would cause incorrect information to be graphed, 

if none was within the specified date range.

November 10, 2002  2.1.2

Fixed a bug with printing under OSX 10.2.

November 3, 2002  2.1.1

Fixed a bug which could cause a crash when a graphing window is 

opened.

Fixed a bug with the graph displaying all measurements.

June 16, 2002  2.0.3

Fixed a bug which could cause a program crash when launched.

July 15, 2001  2.0.2

Data windows may be resized.

April 26, 2001  2.0.1

Enabled printing.

April 10, 2001  2.0.0

Re-write for carbon, Health Tracker now runs native under Mac OS 

X, as well as MacOS 8.1 and greater.

March 28, 2001  1.6.1

Fixed a bug that could cause a crash when clicking on the graph 

window.

March 26, 2001  1.6.0

Added ability to display multiple measurements on a single graph.

March 19, 2001  1.5.0

Renamed Health Tracker



Added ability to enter several readings per day, and the time of 

each reading.

February 15, 2001 1.3.0

Displays average over past week for all measurements.

December 9, 2000 1.2.0

Added ability to print graphs.

Added ability to copy graphs and data.

Added ability to add/remove measurement types.

Several bug fixes dealing with displaying graphs.

November 29, 2000 1.1.1

Fixed a bug that caused inaccurate rate of loss calculations in 

some cases.

November 25, 2000 1.1.0

Now FAT for both PPC and 68k Macs

Added graph of average.

Any open data windows refresh when new measurements are added.

November 19, 2000 1.0.0

Initial Release.



Software License Agreement

This is a legal agreement between you and Black Cat Systems. covering your use of Health Tracker 
(the "Software"). Be sure to read the following agreement before using the Software. BY USING 
THE SOFTWARE (REGARDLESS IF YOU HAVE REGISTERED THE SOFTWARE OR 
NOT), YOU ARE AGREEING TO BE BOUND BY THE TERMS OF THIS AGREEMENT. IF 
YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT USE THE 
SOFTWARE AND DESTROY ALL COPIES IN YOUR POSSESSION.

The Software is owned by Black Cat Systems and is protected by United States copyright laws and 
international treaty provisions. Therefore, you must treat the Software like any other copyrighted 
material (e.g., a book or musical recording). Paying the license fee allows you the right to use one 
copy of the Software on a single computer. You may not network the Software or otherwise use it 
or make it available for use on more than one computer at the same time. You may not rent or lease 
the Software, nor may you modify, adapt, translate, reverse engineer, decompile, or disassemble the 
Software. If you violate any part of this agreement, your right to use this Software terminates 
automatically and you must then destroy all copies of the Software in your possession.

The Software and its related documentation are provided "AS IS" and without warranty of any kind 
and Black Cat Systems expressly disclaims all other warranties, expressed or implied, including, but 
not limited to, the implied warranties of merchantability and fitness for a particular purpose. Under 
no circumstances shall Black Cat Systems be liable for any incidental, special, or consequential 
damages that result from the use or inablility to use the Software or related documentation, even if 
Black Cat Systems has been advised of the possibility of such damages. In no event shall Black Cat 
Systems's liability exceed the license fee paid, if any.

This Agreement shall be governed by the laws of the State of Maryland. If for any reason a court of 
competent jurisdiction finds any provision of the Agreement, or portion thereof, to be 
unenforceable, that provision of the Agreement shall be enforced to the maximum extent 
permissible so as to effect the intent of the parties, and the remainder of this Agreement shall 
continue in full force and effect.

The Software and documentation is provided with RESTRICTED RIGHTS. Use, duplication, or 
disclosure by the Government is subject to restrictions as set forth in subdivision (b)(3)(ii) of the 
Rights in Technical Data and Computer Software clause as 252.227-7013.  Manufacturer is Black 
Cat Systems., 4708 Trail Court, Westminster, MD 21158, United States of America. 

The name "Black Cat Systems", and  "Health Tracker" are trademarks of Black Cat Systems.

Health Tracker is ©2003 by Black Cat Systems. All rights reserved worldwide.

Created with the MacZoop framework, ©1994-2003 Graham Cox. All Rights Reserved
http://www.maczoop.com/


