
Google Docs at Hempfield: Forms

Logging in 

You can log into either Hempfield Google 

Docs domains from the links on the splash 

page at http://tech.hempfieldsd.org  Use 

your active directory username and 

password. 

Forms: Creating forms

You can create a form from the Docs list or from any 
spreadsheet.

1. Click New > Form
2. In the form template that opens, you can add any questions 

and options you'd like.
3. Click Email this form once you've finished adding your 

questions.
4. Add the email addresses of the people to whom you want to 

send this form.
5. Click Send.
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Forms: Editing forms

Add items to your form

You can add different types of questions to your forms by clicking Form in your spreadsheet and Add item at the top of the editing

page. Here are some of the question types you can choose: checkboxes, drop-down lists with options, multiple choice, paragraph

text, which allow for long answers, and scale, to ask your invitees to grade something in a scale from 1-5, for instance.

Add section headers if you'd like to divide your form in sections to make it easier to read and complete. Simply select Section

header from the Add item drop-down menu.

Each section header can have a title, which appears in a larger font, and a section description.

Your form questions

Here are some of the things you can do with your questions:

Edit: To edit an existing question, just click the Edit button to the right of the question you want to edit.

Delete: To delete a question, click the Delete button to the right of the question you want to delete.

Duplicate: To quickly duplicate a question, click the Duplicate button to the right of the question you want to duplicate.

Embedding a form

If you'd like to embed your form in a website or blog, after you create and save your form, click the More actions drop-down menu at

the top of the form, select the Embed option, and paste the URL into your site or blog.

 Editing tips:

You can edit the confirmation message that people filling out your form see after submitting their responses. Click the More

actions drop-down menu at the top-right of the form, and select Edit confirmation.
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Forms: Adding themes to your forms

Was this information helpful?
 Yes  No

To pick a theme for your form, click the Themes button at the top of the form and select your favorite theme.

Then, click Apply and edit the form.

If you'd like to use a form template with a theme, go to your Docs list, select New > From template..., and click Forms under 'Narrow

by type,' on the left side of the page. Once you decide what template to use, click Use this template next to it, and click the Theme

button. There are over 70 themes of all different colors and styles you can choose from. Select a theme and click Apply in the top left

of the page.

Note: these themes won't appear within people's email clients (like Gmail), but respondents will see the themes if you send them a

direct URL to the form.
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Forms: Viewing form responses

To see the spreadsheet with the form responses, click See responses at the top-right of the form and select Spreadsheet. It's a

good idea to use the same name for the form and the spreadsheet, so you can quickly find both of them in your Docs list.

To quickly see how many users filled out a form and what their responses are, you can check the response summary. From your

spreadsheet, go to Form > Show summary to view it.

The response summary page opens in a new window.

Note: As you're reviewing the responses, keep in mind that you can't prevent users from submitting a form more than once, so the

same person may have submitted multiple responses. If you use Google Apps, however, you can choose to record the email

addresses of people who fill out your form, and then easily identify any duplicate responses.

You can allow those who filled out your form to see a summary of the responses. Select the option 'Let everyone see response

summary' in the 'Edit confirmation' window to make the summary viewable to everyone.

If you'd like to print your form responses summary, open your browser's Print menu.

Editing the spreadsheet with the responses

Here are some changes you can make to the spreadsheet:
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Was this information helpful?
 Yes  No

Insert columns to add your own content, such as calculations, notes, or lookups, next to form responses.

Insert rows at the top, below the column headers and above the area where data is collected. The form responses will always

be inserted in the first available row.

Insert new sheets or move sheets. Responses will continue to be automatically entered in the same sheet.

The standard size limits for rows, cells, and columns apply to the spreadsheets attached to your forms.
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Getting started guide

Signing up

With Google Spreadsheets, you can easily create, share, and edit spreadsheets online. Here are a few

specific things you can do:

Import and export these file types: .xls, .csv, .txt and .ods. You can also export data to a PDF or an

HTML file.

Format your cells and edit formulas so you can calculate results and make your data look the way

you want it.

Chat in real time with others who are editing your spreadsheet.

Embed a spreadsheet, or a section of a spreadsheet, in your blog or website.

Read this guide to familiarize yourself with the main features of Google Spreadsheets and get started

creating your own.

To start using Google Spreadsheets, simply sign in with your Google Account. (If you use Gmail,

you already have an account.)

Creating a spreadsheet

There are different ways of getting started using Google Spreadsheets: you can create a new online

spreadsheet, you can upload an existing one, or you can use a template from our templates gallery.

Creating and saving a spreadsheet

To create a new spreadsheet, go to your Docs list, click the New drop-down menu, and select

Spreadsheet.

Click the Save button in the top right corner of the spreadsheet, enter a name for the spreadsheet in the

window that appears, and click OK. When your spreadsheet is saved, it will appear in your Docs list.

Auto-save: Google Docs auto-saves your spreadsheet multiple times each minute. The time when the

spreadsheet was last saved is shown in the top right corner of the screen.

Docs Help
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If you'd like to save and close a newly created spreadsheet, click the File button and select Save and

close from the drop-down menu.

To save a local copy of a spreadsheet, you can export it to your computer. To do this, open your

spreadsheet, click the File menu and point your mouse to the Export option. You'll see these file types:

.csv, .html, .ods, .pdf, .xls, .txt. Click the file type you'd like to export with, then click OK in the browser

window that appears.

Uploading a spreadsheet

You can upload an existing spreadsheet to Google Spreadsheets at any time. Here's how:

Click the Upload button at the top of the sidebar in your Docs list page.1.

Click Browse and select the spreadsheet.2.

Click Open.3.

Click Upload File. The uploaded file appears in your Docs list.4.

File types you can upload: .xls, .ods, .csv, .tsv, .txt, .tsb

Size limits: Each spreadsheet can be up to 256 columns, 200,000 cells, or 100 sheets--

whichever is reached first. There's no limit on rows. Read more

Templates gallery

If you want to quickly create a spreadsheet, and would like some help, you can pick one of the templates

in our templates gallery. Each template has text that you can replace with your own, and formatting that

you can reuse.

You can also access the templates gallery from your spreadsheet by going to File > New > From

template...

Editing and formatting

Editing cells

To enter content in an empty cell, just click the cell and add your content. To edit a cell that already has

content, follow these steps:

Choose one of the options below to place the cursor in the cell:

Double-click the cell.

Click the cell and press Enter.

Click the cell and press F2.

1.

Edit the cell's content.2.

Formatting your data

You can format data in your spreadsheets in a variety of ways. You'll find the formatting options on the

Edit toolbar.

Point your cursor to an icon on the toolbar below to see what the option does.

      

Format cell contents

Select the font size, add bold, strikethrough text, and change color of text.

Adding formulas
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To add formulas to your spreadsheets, follow these instructions:

Double-click an empty cell.1.

Click the Formulas button on the toolbar.2.

Select a formula from the list, and the formula is inserted into the selected cell. Click the More

formulas... link to see additional formulas.

3.

Enter the symbols and attributes to see the formula computation.4.

Check a list of our current functions.

Sharing and collaborating

Sharing your spreadsheets

Now that you've created your Google Spreadsheet, you can share it with your friends, family, or

coworkers. You can do this from your Docs list or directly from the spreadsheet.

Sharing from the Docs list:

From the Docs list, select the checkbox next to the item(s) you want to share and click the Share

button.

1.
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Enter the email addresses of the people you'd like to add.2.

Select as Collaborators or as Viewers from the drop-down list.3.

Add a message and click Send Invitation (this is optional).4.

Sharing directly from a spreadsheet:

Click Share > Invite people…1.

Select To edit if you want to allow them make changes to your spreadsheet, or To view, if you

want them to only view it.

2.

Enter the email addresses or mailing lists that you'd like to add.3.

Add a message and click Send (this is optional). To skip sending an invitation, click Add without

sending invitation; your collaborators and viewers will still be able to access the spreadsheet

from their Docs lists, but they won't receive an email invitation.

4.

You can explicitly share your spreadsheet with up to 200 combined viewers and collaborators;

however, if you publish your spreadsheet, anyone will be able to access it.

Up to 50 people may simultaneously edit and/or view a spreadsheet

Simultanous editing and viewing

If multiple people are editing or viewing the same spreadsheet at the same time, you'll see right below the

Share drop-down menu the names of those who opened the spreadsheet. Click the arrows to the right of

the names, to start chatting with viewers or collaborators about changes you're making.

Publishing and embedding

Publishing

Once you're done creating and editing your spreadsheet, you can publish it to a webpage. Just click the

Share drop-down menu on the top right and choose Publish as webpage. Then, click Publish now.

Then, everyone you choose can access your spreadsheet by entering the URL you send them into their

browser's address bar.

Even after you publish a spreadsheet, it won't appear in any search index.

Embedding

After you publish your spreadsheet, you can share it with the world by embedding it (or parts of it) in a

website or blog.

Publish your spreadsheet following the steps listed above and a unique URL is generated.1.

Use this URL to embed the spreadsheet on your website or blog.2.

You can also insert a spreadsheet in Google Sites. Just click Edit page > Insert > Spreadsheet from

within your site. You'll need to enter the URL of your spreadsheet to embed it.

Inserting gadgets

You can insert gadgets to display your spreadsheet data in a more visual way. From your spreadsheet,

simply select Insert > Gadget . Then, the Add a Gadget window appears, where you can select gadgets

in a number of categories, including charts, tables, and maps. Click Add to your spreadsheet to insert a

gadget. Below are two examples of Google gadgets you can add.

Motion chart

If you're tracking several data points to see changes over time, you can create an interactive Motion

Chart. Here's an example:
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In several columns of a spreadsheet, add the data (including column headings) for your chart.

You'll need to create columns for the main data point, the time period, and two additional numeric

values.

1.

Highlight the cells where you entered data in step 1.2.

Go to Insert > Gadget.3.

In the Add a Gadget window, scroll to Motion Chart and click the Add to your spreadsheet

button.

4.

The gadget menu appears in your spreadsheet. In the 'Range' field, enter the cell names where

you added data in step 1.

5.

In the 'Title' field, create a title for your chart.6.

Click Apply. The chart appears in your spreadsheet.7.

If you change any of the data relevant to this chart in your spreadsheet, the chart will update

automatically. You don't need to repeat the steps above to edit the chart.

Heatmap gadget

The Heatmap gadget displays a map with color intensities based on values you add to your spreadsheet,

including country ISO (International Organization for Standardization) codes and data you want to show.

Here's an example:
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In one column of your spreadsheet, enter the relevant country ISO codes (you can see a full list at

the ISO website).

1.

In the adjacent column(s), enter the data you want to show.2.

Highlight the cells where you entered data in steps 1 and 2.3.

Go to Insert > Gadget.4.

In the Add a Gadget window, scroll to Heatmap and click the Add to your spreadsheet button.5.

The gadget menu appears in your spreadsheet. In the 'Range' field, enter the column names

where you added data in step 1.

6.

In the 'Title' field, create a title for the gadget.7.

Click Apply. The gadget appears in your spreadsheet.8.

If you change any of the data relevant to this chart in your spreadsheet, the chart will update

automatically. You don't need to repeat the steps above to edit this chart.

Check a list of Google gadgets you can insert into your spreadsheet.

Using forms

Creating forms

With Google Docs, you can quickly create a form to send out to your friends, family, or colleagues, and keep track of the

answers in one spreadsheet.

There are two ways of creating a form in Google Docs: from your Docs list or from a spreadsheet.

From your Docs list:

Click New > Form1.

In the form template that opens, you can add any questions and options you'd like.2.

Click Email this form once you've finished adding your questions.3.

Add the email addresses of the people to whom you want to send this form.4.

Click Send.5.

From a spreadsheet:

Click the Form drop-down menu and select Create a form.1.

In the form template that opens, you can add any questions and options you'd like.2.
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Click Email this form once you've finished adding your questions.3.

Add the email addresses of the people to whom you want to send this form.4.

Click Send.5.

Learn about editing forms and viewing responses.
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