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Adobe InDesign CS3 Project 7 guide 

How to reuse objects with libraries 
As a designer, you’ll often find yourself reusing the same graphics, headlines, and pages. After all, one of your 

design goals is probably consistency or uniformity, and such uniformity helps readers use your documents. With 

InDesign, you can save frequently used graphics, text, and pages in special files called object libraries. (You can 

also add ruler guides, grids, drawn shapes, and grouped images to a library. For more information on adding these 

objects, see InDesign Help.) 

Object libraries are special files that you save independent of your documents. You can create as many libraries as 

you need. For example, you can create an object library for each project or client. Libraries are stored as separate 

files with an indl filename extension. 

Once you add an object to a library, it remains there until you delete it from the library, even if you delete the 

original object. 

When you add a page element, such as a graphic, to an object library, InDesign preserves all of the attributes you 

previously applied to the graphic (or, in the case of Adobe files such as Photoshop PSDs and Acrobat PDFs, 

attributes you imported with the graphic). In other words, if you add a graphic from an InDesign document to the 

library, InDesign essentially makes an exact copy of the graphic that you can later reuse. 

Note: You cannot open objects from the library and change them so these changes are updated in InDesign 

documents. Objects in the library can be added, placed, or deleted only. 

Library graphics and links 

As you’ll recall, InDesign graphics are actually links to other files. When you add a graphic to a library, the library 

copy duplicates the original graphic, including the original’s link information, so you can update the graphic when 

the linked file changes. If you move or delete the linked file, the object will appear dark gray (with the same shape 

frame) next time you try to place it in your document from the Library panel.  

Note: You can resolve broken links through the Links panel (Window > Links). 

Sharing libraries 

You can share libraries among your design team (even among users with different operating systems). However, 

only one user at a time can have a shared library open. 

Creating a new library 

In the following steps, you create a new library and save it on your system. 

1, Start InDesign. 

2. Choose File > New > Library. 

 The New Library dialog box appears. 

3. Type a name for the library, specify a location, and then 

click Save. 

 The library file is saved with an .indl filename 

extension. 

 The Library panel appears (Figure 1). 

  

Figure 1 Library panel 
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Adding an object to the library 

You add objects to a library by dragging them from the pasteboard into the Library panel. 

1. Open a library in InDesign (File > Open). 

2. Open a page in InDesign. 

3. Choose the Selection tool in the Tools panel. 

4. Click a text or graphic frame on the page to select it. 

5. Drag the frame from the pasteboard into the Library 

panel (Figure 3). 

6. When you release the mouse, the item appears in the 

library. A thumbnail of the item appears above its name 

(Figure 4). 

 

Figure 2 Selection tool 

 

Figure 3 Dragging object into library 

 

 

Figure 4 Item added to library 

Selection tool 
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Adding information to a library item 

After you add an object to a library, you can give the object a name and a short description. Adding information to 

library objects makes your library more usable for other members of your design team. 

To add information to a library item: 

1. Display a Library panel. 

2. Click a library item to select it.  

 The border of the library item turns dark gray 

(Figure 5). 

3. Click the Library Item Information button (Figure 5). 

 The Item Information dialog box appears (Figure 6). 

4. Enter a name for the item, such as Caption. 

 Remember, these names will be most useful to other 

team members if you make them meaningful. 

 Note: Often, only the first 8–10 letters of the name are 

visible in the Library panel. 

5. Make sure the object type—such as Text—is correctly 

identified. If it is not, choose an object type from the 

Object Type menu. 

 Other object types include Image, PDF, Page, and 

InDesign file. 

6. Enter a description for the item, such as “standard 

caption for newsletter.” This description is visible when 

you select a library item and click the Library Item 

Information Icon. 

7. Click OK. 

 Observe that the library item appears with its new name 

(Figure 7). 

 

Figure 5 Library panel with new item added 

 

Figure 6 The Item Information dialog box 

 

 

Figure 7 Library item renamed 

Library Item Information button 

Library Item Information icon 
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Reusing a library item 

To use a library item, you simply drag it from the library onto the pasteboard. 

1. Open a library in InDesign. 

2. Click a library item to select it.  

3. Drag the item onto the pasteboard (Figure 8). 

 An outline of the object appears, helping you place the 

object precisely. 

4. Release the mouse. 

 The item appears on the pasteboard (Figure 9). 
Figure 8 Dragging item from the library 

 

Figure 9 Object on pasteboard 
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How to use document templates 
Templates are special Adobe InDesign CS3 documents you can use to create additional and consistent InDesign 

documents. Templates can help you create standard documents because you can preset them with layout, graphics, 

and text. 

For example, if you prepare a monthly newsletter, you could create a template with the full layout of a typical issue, 

including guides, grids, placeholder frames, layers, and any reused graphics or text. You can even store master pages 

in templates. Although you could just save last month’s issue with a new name, templates help you avoid the risk of 

destroying the old file. Because templates automatically open without a filename, they force you to create a new 

document instead of overwriting an old document. 

You create a template the same way you create a regular document; the only difference occurs when you save the 

document. 

Templates are often used in team environments. As a result, you want to make your templates as user-friendly as 

possible. This starts with giving them meaningful names, such as “ace_company_newsletter_template.” You can 

also add a layer with instructions on how to use the template. Warn users to hide or delete the instructions layer 

before printing the document. 

Saving a document as a template 

1. Start InDesign and open a document. 

2. Choose File > Save As. 

 The Save As dialog box appears (Figure 1). 

3. Browse to the location where you want to save the 

template. 

 Make sure this is a location you can access later. 

4. Enter a name you and your team members will 

recognize later, such as sports_page or club_page. 

 Good naming conventions are an essential part of an 

efficient working environment, and it’s good practice to 

use meaningful names. 

5. Choose InDesign CS3 Template from the Save As Type 

menu (Windows) or Format menu (Mac OS). 

6. Click Save and then close the template. 

Figure 1 Save As dialog box 
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Starting a new document from a template 

1. Choose File > Open. 

 The Open A File dialog box appears (Figure 2). 

2. Locate and select the template you created in the 

previous section. 

3. Select the Normal option (Windows) or Open Normal 

option (Mac OS), and then click Open. 

 Observe that the new document is untitled. 

4. Choose File > Save to save the new document with its 

own name. 

 Note: InDesign gives the file an .indd extension by 

default. You should keep this extension. 

 

 

Figure 2 Open A File dialog box 

Normal option

Editing an existing template 

1. Choose File > Open. 

2. Locate and select a template. 

3. Select the Original option (Windows) or Open Original 

option (Mac OS). 

4. Click Open. 

5. Make changes to the document as you would to any 

other InDesign file. 

6. Choose File > Save. 

 The file automatically saves as a template. 

 Note: When you update a template, this does not change 

files that were created with the template. Templates 

serve only as starting points in InDesign. 
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Using built-in templates 

InDesign includes a number of built-in templates you can use as a starting point for your own templates. These 

documents are available through Adobe Bridge. 

To use built-in templates: 

1. Choose File > New > Document From Template. 

 Adobe Bridge starts (Figure 3). 

 Templates are organized into folders by type. For 

example, the Newsletters folder contains three 

newsletter templates. 

2. Double-click the Newsletters folder to open it. 

3. Double-click one of the newsletter templates. (Figure 4)

 

 

Figure 3 Adobe Bridge 

 

 

Figure 4 Newsletters folder 
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 The selected newsletter template opens in InDesign 

(Figure 5). 

 You can change the appearance of text through the 

Paragraph Styles panel (Figure 6). 

 Remember, Paragraph styles include everything in 

character styles—font size, font family, font style (bold, 

italic), tracking, and leading—and also information 

about text orientation (horizontal and vertical), tab stops, 

and other paragraph attributes. 

4. To display the Paragraph Styles panel, choose 

Window > Type & Tables > Paragraph Styles. 

 The Paragraph Styles panel appears, with a list of styles 

that have been created in the template (Figure 6). 

5. Double-click one of the styles, such as the Headline 

style. 

  
 

Figure 5 Newsletter template in InDesign 

 

 

Figure 6 Paragraph styles panel 
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The Paragraph Style Options dialog box appears 

(Figure 7). 

6. Click one of the options in the left section of the dialog 

box, such as Character Color. 

 The Character Color area of the Paragraph Style Options 

dialog box appears (Figure 8). 

7. Click another color in the list under Character Color. 

 Note: To add an entirely new color, click the Fill color 

box under Character Color. The New Color Swatch 

dialog box appears, and you can use this dialog box to 

add an RGB, CMYK, or Pantone color. 

8. Click OK to apply the change and close the Paragraph 

Style Options dialog box. 

 All of the headlines in the document have changed color 

(if you chose the Headline style). 

 The style change is only one kind of change you can 

make to the template. You can also make changes to the 

template’s layout, add shapes, add text, and so on. 

9. When you’re satisfied with the changes you’ve made to 

the template, choose File > Save As. 

 The Save As dialog box appears (Figure 1). 

10. Browse to the location where you want to save the 

template. 

 Make sure this is a location you can access later. 

11. Enter a name you and your team members will 

recognize later, such as 2010_newsletter. 

12. Choose InDesign CS3 Template from the Save As Type 

menu (Windows) or Format menu (Mac OS). 

13. Click Save. 

Figure 7 Paragraph Style Options dialog box 

 

 

Figure 8 Character Color area of the Paragraph 

Style Options dialog box 

Fill color box 
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Project plan 

Team name: __________________________________________________ Date:________________________ 

Think through the phases of your client project and identify the estimated time and the date when each task will be 

finished. Identify an owner for each task who will make sure the task is completed. 

 

Project phases Estimated hours Date due Owner 

Define    

Determine product or service    

Determine benefits of product or 

service 
   

Determine goals and target 

audience 
   

Define assets to be repurposed    

Determine content and style 

information 
   

Research product or service 

competitors 
   

Determine delivery method    

Design    

Sketch layouts    

Design comps    

Present design comps for 

feedback 
   

Review and redesign    
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Project phases Estimated hours Date due Owner 

Build    

Produce graphics    

Write copy    

Design layout    

Incorporate copy and design into 

layout 
   

Prepare focus group presentation 

(if applicable) 
   

Do final revision    

Delivery    

Print delivery 
   

Preview documents on printer 

before sending to print vendor 
   

Review paper, color, and print 

choices with print vendor 
   

Package for printing    

Generate file formats required 

for print vendor (native 

InDesign files or PDF X1) 

   

Review proofs    

Web delivery (if applicable) 
   

Prepare files for web delivery    

Generate HTML and graphics 

files 
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Project phases Estimated hours Date due Owner 

Video delivery (if applicable) 
   

Package for video    

Generate image stills for video    

Total time:   = Final deadline 
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Peer Review 

Name: _______________________________________________________ Date:________________________ 

Project: ______________________________________________________ 

Overview 

Revision is an important part of the design process. In addition to conducting review and redesign cycles personally 

and with your client, you can also benefit from peer review. Additionally, peer review occurs in many professional 

environments and it will be good practice to start on this essential skill now. 

When giving peer review, be sure your points are both positive and negative. Give your critiques as suggestions, not 

commands. When receiving peer review, do not be disenchanted or feel that you did a bad job based on one review. 

Every review is different, and what one person does not approve of, the next person may find exemplary. 

Process for presenting work for peer review 

• When presenting your work for peer review, state the purpose, audience, and goals of your document and 

point out any concerns you have. 

• To conclude, summarize the reviewer’s suggestions and offer a plan for revision. 

Guidelines for giving comments and suggestions 

• Before making any comments, review the entire document and make sure you understand the designer’s 

intentions. Or, if being presented work by a designer, your first response should be to reiterate the 

designer’s purpose, audience, and goals. 

• After the designer’s purpose, audience, and goals are clear, ask questions of the designer, make comments, 

and offer suggestions. 

• Point out both the strengths and the weaknesses of the document (design, layout, typography, and so on). 

• Offer suggestions, not commands. For instance, do not use “should,” as in “You should do this….” Instead, 

use “I” statements, such as “I see that…” or “I’m confused about....” 

• Be respectful and considerate of your peer’s feelings. Do not say or write anything you wouldn’t want to 

receive yourself—there is no reason to be rude. 

• Make sure your comments are clear and specific so your peer knows what you are referring to. It is 

important to give specific examples and point to design principles, image composition, layout guidelines, 

and so on to make your point. Such comments as “this is unclear” or “this is too vague,” are too general to 

be helpful. Rather make a comment like, “I’m confused by this image because there is no caption 

identifying what it is”). 

• If you are writing your comments, reread them before passing them on to your peer. Make sure all your 

comments make sense and are easy to follow. 
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How to use the Symbol Sprayer 
The Symbol Sprayer is an Adobe Illustrator CS3 feature that lets you create interesting backdrops like the backdrop 

in Figure 1. To create such a backdrop, you use the Symbol Sprayer in Illustrator to create the backdrop, and then 

import the Illustrator file into Adobe InDesign CS3. 

 

Figure 1 Backdrop created with Symbol Sprayer 

To use the Symbol Sprayer: 

1. Start Illustrator and choose File > New to display the 

New Document dialog box (Figure 2). 

2. Enter the following information in the New Document 

dialog box: 

• Name: backsplash 

• Units: Inches 

• Width: 16 in 

• Height: 10 in 

• Orientation: Landscape 

 Note: You’re using these dimensions because they fit 

within the outer margins of a standard (8.5 x 11) two-

page spread. 

3. Click the Advanced button to display the Advanced 

section of the New Document dialog box (Figure 2). 

 

 

Figure 2 New Document dialog box 

Advanced button
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4. Enter the following settings in the Advanced section of 

the New Document dialog box: 

• Color Mode: CMYK 

• Raster Effects: High (300 ppi) 

 Color Mode refers to the way your document will print. 

CMYK is the standard mode for documents sent to a 

print vendor. 

 Raster Effect refers to the resolution of bitmap effects in 

the document. Set this to 300 ppi for printing. 

5. Click OK. 

 The New Document dialog box closes and the new 

document opens. 

 Before you can use the Symbol Sprayer, you need to 

choose a symbol to spray. 

6. Choose Window > Symbols to display the Symbols 

panel. 

 By default, a limited number of symbols appear in the 

Symbols panel (Figure 3). 

7. Click the Symbol Libraries Menu button to choose from 

a list of symbol libraries. 

 For example, Figure 4 shows the Nature library. 

8. To add a symbol to the Symbols panel, click the symbol.

 The new symbol appears in the Symbols panel 

(Figure 5). 

9. Click one of the symbols in the Symbols panel to 

select it. 

 

 

Figure 3 Symbols panel 

 

 

Figure 4 Nature symbol library 

 

 

Figure 5 New symbol added to Symbols panel 
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10. Choose the Symbol Sprayer in the Tools panel 

(Figure 6). 

 The pointer changes to a spray can surrounded by a wide 

circle. 

 Note: You can change options for the Symbol Sprayer 

by double-clicking it in the Tools panel. 

11. Drag across the canvas. 

 As you do, symbol-instance outlines appear under the 

pointer (Figure 7). 

12. When you are satisfied with the number of symbols on 

the document, release the mouse button. 

 Symbols fill in wherever their outlines appeared 

(Figure 8). 

13. Save the document. 

 

Figure 6 Symbol Sprayer in Tools panel 

 

Figure 7 Dragging with the Symbol Sprayer 

 

Figure 8 Results of Symbol Sprayer 

Symbol Sprayer
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To add the image to a page spread: 

1. Start InDesign and open a document with a standard 

(8.5 x 11) two-page spread. 

2. Choose File > Place. 

 The Place File dialog box appears. 

3. Browse to the location of the Adobe Illustrator file you 

saved in the previous steps. 

4. Make sure Show Import Options is selected. 

 The Show Import Options dialog box lets you specify 

how the Adobe Illustrator file imports. 

5. Click Open in the Place File dialog box. 

 The Place PDF dialog box appears (Figure 9). 

6. Make sure Show Preview is selected. 

 With the Show Preview option, you can preview the 

Adobe Illustrator file in the left section of the Place PDF 

dialog box. 

7. Make sure Transparent Background is selected. 

 With this option selected, the other content in your 

InDesign document will be visible through any 

transparent background color in the symbol. 

8. Leave the default settings for other options, and 

click OK. 

 The pointer changes to a Loaded Graphics icon, with a 

thumbnail of the image. 

9. Click the upper-left corner of the spread to place the 

image in the corner of the left and top margins. 

 The image covers the whole spread (Figure 10). 

10. Choose Window > Layers to display the Layers panel. 

11. Add a new layer, and rename the original layer 

Backsplash. 

12. Add content to the spread (text and graphic frames) in 

the new layer. 

13. Save the InDesign file. 

 Note: To reuse the design on multiple pages, you could 

add the backsplash to a master page. For more 

information on master pages, see InDesign Help. 

Figure 9 Place PDF dialog box 

 

Figure 10 Image placed in spread 
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How to fill text with an image 
You’ve seen the effect: a postcard with the word “Maui,” the letters filled in with images of sand, sea, and jungle. 

Text and image come together to create a compelling effect. This guide shows you how to fill text with one or more 

images. To do so, you first convert the letters of a text line to frames, and then fill those frames with images. 

To fill a line of text with one image: 

1. Create a new a document in InDesign. 

2. Choose Window > Type & Tables > Character to 

display the Character panel. 

 Your text needs to be fairly large and thick so the 

images show clearly inside the text characters. 

3. Set the following or similar options in the Character 

panel (Figure 1): 

• From the Font pop-up menu, choose a thick font, 

such as Arial Black or Fat. 

• From the Font Size pop-up menu, choose 72 pt. 

You could type even higher numbers into the Font 

Size menu field. 

• Adjust tracking and kerning as desired. Because 

you’re only creating one line, you do not need to 

worry about leading. 

4. Select the Type tool in the Tools panel and drag on the 

page to create a text frame (Figure 2). 

5. Type a short line of text in the text frame, such as LIFE.

 Note: If you type in all capitals, the image has more 

room to show through. 

6. When you finish typing, select the text with the Type 

tool (Figure 3). 

 Next, you convert the text to an outline. An outline is 

basically a frame in the shape of the text’s letters. 

7. Choose Type > Create Outlines. 

 Note: You might first need to choose Type > Show 

All Menu Items to make the Create Outlines menu item 

available. 

8. Choose the Selection tool in the Tools panel (Figure 2).

 

 

 

Figure 1 Character panel 

 

 

Figure 2 Drawing a text frame 

 

 

Figure 3 Text selected with Type tool 

 

 

Font menu Font size menu

Type tool Selection tool 
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10. Double-click one of the letters in the text. 

 The outlines of the letters become visible as frames 

(Figure 4). 

11. With the text outline still selected, choose File > Place. 

 The Place File dialog box appears. 

12.  Make sure Show Import Options is deselected and 

Replace Selected Item is selected. 

 You use the Show Import Options option to manage 

advanced options for placed images. This option 

becomes especially important when you place image 

formats such as Adobe Photoshop and Adobe Illustrator 

files. 

 The Replace Selected Item option asks InDesign to put 

the new image in place of whatever content is in the 

currently selected frame. 

13. Select the Preview option. 

 When the Preview option is selected, a thumbnail of the 

image appears in the lower-right corner of the Place 

dialog box. 

14. Browse to the location of the file you want to place. 

15. Select the file and click Open. 

 The Place dialog box closes, and the letter outlines fill 

with the selected image (Figure 4). 

 Note: Even though the letters appear to be separate, they 

function as a single frame. 

 The image isn’t automatically well positioned behind the

text. Your next task is to reposition the image. 

16. With the text outlines still selected, choose Object > 

Select > Content. 

 Note: If the text outlines become deselected, you can 

click anywhere in the text and then choose Object > 

Select > Content to select the image inside the graphic 

frame (Figure 5). 

17. Drag the image to position it behind the text (Figure 6).

 

Figure 4 Text filed with image 

 

Figure 5 Image selected 

 

Figure 6 Image positioned behind text 
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How to use master pages 
When you start creating multi-page documents, keeping their appearance uniform from page to page can be difficult. 

If your pages are uniform, you not only produce a clean design but you also help readers navigate through your 

document because they know what to expect on each page. 

Like other layout programs, Adobe InDesign CS3 provides a master page feature with which you can set common 

characteristics for each page, such as headings, footers, page numbers, and number of columns. Master pages 

maintain these common characteristics in one place (Figure 1). This means you can create new pages that are 

consistent with previous pages and also change common characteristics instantly by making changes to the master 

page. 

With careful planning, master pages (or “masters”) offer a quick way to make layout changes to multiple document 

pages. With very long documents, such as yearbooks, you can even create multiple masters for different types of 

pages, such as club pages, candid pages, and student pages. 

 

Figure 1 Master page linked to three pages 

This guide covers the following topics: 

• Creating master pages 

• Creating new pages based on masters 

• Modifying master pages 

• Applying master pages 
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Using the Pages panel 

You manage master pages through the Pages panel (Figure 2). The Pages panel displays thumbnails of all pages in 

the document, along with the master pages applied to them. 

Pages panel menu 

 

Masters currently used i
document 

n 

Thumbnails of masters 

Indicates master applied 
to 

Page spreads in 
document 

page 

Figure 2 Pages panel 

Creating master pages 

You can create a new master from scratch or from an existing page or spread. 

Creating a new master page from scratch: 

1. Open a file in InDesign. 

2. Choose Window > Pages to display the Pages panel. 

3. Choose New Master in the Pages panel menu. 

 The New Master dialog box appears (Figure 3). 

 By default, InDesign assigns the next letter in sequence 

as a prefix for the master page. For example, if you have 

master pages with prefixes “A” and “B,” InDesign adds 

“C” to the next master you create. 

4. You can also type a different prefix in the Prefix text 

box, using as many as four characters. 

5. Enter a name for the master in the Name text box. 

6. You can choose to base this master on an existing 

master page. In Figure 2, for example, A-Master and 

B-Master are available as bases. 

 

 

Figure 3 New Master dialog box 
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7. Number Of Pages refers to the number of pages in a 

spread. For most documents, you will set up 2-page 

spreads, but you can enter up to 10 pages here. 

 Note: To add multiple two-page spreads based on a 

single master, simply add multiple instances of the same 

master. If you enter 10 in the Number Of Pages text box, 

you will not produce five 2-page spreads; instead, you 

will produce one 10-page spread. 

8. Click OK. 

 The New Master dialog box closes and the new master 

appears in the Pages panel. 

 

Creating a master based on an existing spread: 

1. Choose Window > Pages to display the Pages panel. 

2. Drag an entire spread from the Pages section of the 

Pages panel to the Masters section (Figure 4). 

3. Select a spread in the Pages panel and choose Save As 

Master from the Pages panel menu. 

 Any objects on the original page or spread become part 

of the new master. 

 Note: If you based the original page on a master, the 

new master is based on the original page’s master. 

 

 

Figure 4 A spread in the Pages panel 

Pages section 
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Creating new pages based on masters 

When you add new pages in InDesign, they are automatically linked to the current document’s master. 

You can also create pages based on a different master by using the Pages panel. 

To create a page based on a master: 

1. If the Pages panel is not already visible, choose 

Window > Pages to display it. 

2. Drag one of the master pages from the top of the panel 

into the lower part of the panel, dragging it to the left or 

right of a spread (Figure 5). 

 If you drag the master on top of an existing page, the 

master is applied to the page instead of creating a new 

page. 

3. Release the mouse button. 

 A new, empty page is added before the current page. In 

Figure 6, the new page has replaced the old page 10 and 

moved the old page to page 11. 

 

Figure 5 Dragging to create a new page 

 

 

Figure 6 New page added 
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Applying a master page to an existing page 

1. If the Pages panel is not already visible, choose 

Window > Pages to display it. 

2. Drag one of the master pages from the top of the panel 

into the lower part of the panel, dragging it on top of a 

current page (Figure 7). 

3. Release the mouse button.  

 The new master is applied to the page. In Figure 8, this 

is indicated by the letter B in the upper right corner of 

the page’s thumbnail. 

 

 

Figure 7 Applying a master page 

 

 

Figure 8 Master page applied 
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How to use object styles 
You may be familiar with paragraph and character styles from other guides in this course or from word processing 

programs. You can use paragraph and character styles to control the appearance of text throughout your documents. 

Paragraph and character styles track text characteristics such as font, font weight, and font size. 

In Adobe InDesign CS3, you can use styles with other kinds of objects. Object styles work like paragraph and 

character styles but can be applied to frames and shapes. For example, you can define an object style with a red 

stroke (border) 2 points wide, a dark-gray drop shadow, and a slight bevel. Then you can apply this object style to 

multiple frames throughout your document. After you have applied an object style to multiple objects, you can 

change the way these objects appear by just changing the style. 

Like other styles, object styles help you achieve a uniform design. They give a document consistency by ensuring 

that every graphic frame on a page has the same appearance. 

For example, the image frames in Figure 1 all have a light blue stroke and a dark-blue drop shadow. Without object 

styles, you would have to apply these characteristics to each frame separately. With object styles, you define these 

characteristics once and then apply them multiple times. 

 

Figure 1 Example of object styles applied 

Defining object styles 

The easiest way to define an object style is to apply multiple effects to a frame and then save the frame’s style 

through the Object Styles panel. 

In the following steps, you apply characteristics to a graphic frame, save these characteristics as an object style, and 

then apply these characteristics to other graphic frames. 
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To apply characteristics to a frame: 

1. Start InDesign and open a document. 

2. If the document does not already have multiple graphic 

frames, use the Rectangle Frame tool to create some. 

You can also fill these with images by using the File > 

Place command. 

 You should end up with a document something like the 

one in Figure 2. 

 Note: For more information on creating graphic frames 

or placing images, please see the guides titled “How to 

Work with Graphic Frames” and “How to Place Images 

on the Page.” You can also consult InDesign Help. 

3. Choose the Selection tool in the Tools panel (Figure 3).

4. Click one of the graphic frames to select it. 

5. Choose Object > Effects > Drop Shadow. 

 The Drop Shadow category of the Effects dialog box 

appears (Figure 4). 

6. Under Drop Shadow, choose a color for the drop 

shadow by clicking the color box beside Mode. 

 The Effect Color dialog box appears (Figure 5). When 

the Swatches option is selected, you can choose from a 

list of predefined colors. You can also define colors by 

selecting the RGB or CMYK options from the Color 

pop-up menu. For more information on defining colors, 

see InDesign Help. 

7. Click OK. 

 The Effect Color dialog box closes. 

8. In the Effects dialog box, under Position, enter .2 in the 

Distance text box. 

9. You can also change the angle of the drop shadow by 

dragging in the Angle circle. 

 

Figure 2 

 

 

Figure 3 Selection tool in Tools panel 

 

Figure 4 Drop Shadow category of Effects 

dialog box 

 

Figure 5 Effect Color dialog box 
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10. Click OK. 

 The Drop Shadow effect is applied to the graphic frame 

(Figure 6). 

11. With the frame still selected, choose Window > Stroke. 

 The Stroke panel appears (Figure 7). 

12. Type 3 pt in the Weight text box. 

13. Double-click the Stroke tool in the Tools panel 

(Figure 8). 

 The Color Picker appears (Figure 9).  

14. Click in the large box to the left to select a color. 

15. Click OK. 

 The Color Picker closes, and the colored stroke is 

applied to the graphic frame (Figure 10). 

16. Choose View > Screen Mode > Preview. 

 The Preview screen mode shows the document as it will 

appear when exported or printed. 

17. Choose View > Screen Mode > Normal to return to 

Normal screen mode. 

 

Figure 6 Drop shadow applied to graphic frame 

 

 

Figure 7 Stroke panel 

 

 

Figure 8 Stroke tool in Tools panel 

 

Figure 9 Color Picker 

 

 

Figure 10 Stroke applied 

Stroke tool 
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To create an object style: 

1. Click the Selection tool in the Tools panel. 

2. Click the graphic frame to which you have applied 

characteristics. 

3. Choose Window > Object Styles. 

 Note: You may need to choose Window > Show 

All Menu Items to access the Object Styles menu item. 

 The Object Styles panel appears (Figure 11). 

4. Click the Create New Style button. 

5. A new style appears in the Object Styles panel. 

 In Figure 12, the style is called Object Style 1. 

6. Double-click the style. 

 The Object Style Options dialog box appears, in which 

you can make changes to the style and name the style 

(Figure 13). 

7. In the Style Name text box, enter a name for the style, 

such as Candid Photo and click OK. 

 You can now apply the new style to other graphic 

frames. 

 

Figure 11 Object Styles panel 

 

 

Figure 12 New style created 

 

Figure 13 Object Style Options dialog box 
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To apply an object style: 

1. Click the Selection tool in the Tools panel. 

2. Click one or more graphic frames to select them. 

 To select multiple frames, hold down Shift (Windows) 

or Option (Mac OS) while you click. 

3. If the Option Styles panel is not already visible, choose 

Window > Object Styles to display it. 

4. Click the name of the new style to apply it to the 

selected graphic frames. 

 The drop shadow appears around the selected frames 

(Figure 14). 

5. Choose View > Screen Mode > Preview. 

 The Preview screen mode shows the document as it will 

appear when exported or printed. 

6. Choose Edit > Deselect All to deselect the frames. 

 All of the frames have the same appearance. In 

Figure 15, for example, all the frames have a blue 

stroke and dark-blue drop shadow.  

Figure 14 Object style applied 

 

Figure 15 Preview mode 
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How to use books 
A book file is a collection of Adobe InDesign CS3 documents that can share styles, swatches, master pages, and 

other items. 

Books files are designed to help you group documents into books. If you think about a book’s common 

characteristics across chapters, most of these characteristics are represented in InDesign book files. 

• By using common styles, swatches, and master pages, you can ensure that a book looks consistent from the first 

to last page. 

• You can sequentially number chapters in books. 

• While keeping chapters consistent with the rest of the book, you can also treat chapters as separate documents. 

For example, you can print individual documents in a book or export individual documents to PDFs. 

• Book files also give you flexibility in how you distribute content. For example, one chapter can belong to 

multiple book files. 

Style sources 

Book files designate one document (chapter) as a style source to maintain consistency. A style source contains all of 

the paragraph, character, and object styles InDesign uses to synchronize the other documents in the book. Initially 

the style source is the first document in the book. You can select a new style source at any time. 

Often, chapters are created at different times by different authors, or you may decide to change styles in the middle 

of the production process. As long as the chapters have styles with the same names, you can synchronize styles 

across the book. When you synchronize documents, styles and swatches from the style source replace the styles and 

swatches in the book’s other documents. 

Creating a new book 

In the following steps, you create a new book and save it on your system. 

1. Start InDesign. 

2. Choose File > New > Book. 

 The New Book dialog box appears. 

3. Type a name for the book, specify a location, and then 

click Save. 

 The book file is saved with the filename extension .indb 

and the Book panel appears (Figure 1). 

  

 

Figure 1 Book panel 
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Adding documents to a book file 

When you create a book file, it opens in the Book panel. The Book panel is the working area of a book file, where 

you add, remove, or rearrange documents. 

To add documents to a book file: 

1. Click the Add Documents button in the Book panel 

(Figure 2). 

 The Add Documents dialog box appears. 

2. Browse to the location of the InDesign document or 

documents you want to add to the book. Select the 

document(s). 

 Note: You can select multiple files by holding down 

Control (Windows) or Option (Mac OS) while you 

click. 

3. Click Open. 

 The Add Documents dialog box closes, and the 

document(s) appear in the Book panel. 

4. You can change the order of the documents in the panel 

by dragging them up or down in the list. In Figure 3, the 

introduction document is being moved before the 

club_section document. 

5. To designate a document as the style source, click the 

box next to the document’s name in the panel 

(Figure 4). 

 To open a document, double-click the document’s name 

in the Book panel. 

 

 

Figure 2 Book panel 

 

Figure 3 Changing the document order in the 

Book panel 

 

 

Figure 4 Documents in the Book panel 

Add Documents button 

Indicates style source 
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Synchronize book documents 

When you synchronize documents in a book, the items you specify—styles, variables, master pages, numbering 

lists, and swatches—are copied from the style source to the specified documents in the book, replacing any items 

that have identical names. 

If an item—such as a swatch—in the style source is not found in the documents being synchronized, InDesign adds 

this item to the document. Any item that is not included in the style source is left as-is in the documents being 

synchronized. (In other words, InDesign will not remove objects such as styles or swatches from synchronized 

documents, but it will add such objects.) 

For a video on synchronizing book documents, see www.adobe.com/go/vid0216. 

To set synchronization options: 

1. Choose Synchronize Options in the Book panel menu 

(Figure 5). 

 The Synchronize Options dialog box appears (Figure 6). 

This dialog box lists options you can synchronize across 

the book’s documents. After the synchronization process 

runs, all documents will match the Style Source 

document for the selected options. 

 For example, if you select Character Styles and 

Paragraph Styles and set the introduction document as 

the Style Source, all character and paragraph styles in 

the other documents will match those in the introduction 

document. 

2. Select the items you want to synchronize. 

 Keep in mind that some styles depend on other styles. 

For example, an object style could contain paragraph or 

character styles, and a character style could be defined 

by a swatch. Be sure to select all items that define other 

items you have selected. 

3. Click OK. 

 The Synchronize Options dialog box closes. 

 

Figure 5 Synchronize Options in the Book panel 

menu 

 

Figure 6 Synchronize Options dialog box 
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Synchronization process 

When you run Synchronize Book Documents, InDesign matches the characteristics of selected documents to the 

characteristics of the style source document. To make these changes, InDesign needs to open the book’s documents. 

• If a document is currently closed, InDesign opens the document, synchronizes it, saves it, and closes it. 

• If a document is currently open, InDesign synchronizes it but does not save it. 

To synchronize book documents: 

1. In the Book panel, click to select the documents you 

want to synchronize with the style source document 

(Figure 7). 

 If you do not select any documents, InDesign 

synchronizes the entire book. 

 Note: When you want to synchronize the whole book, 

you can make sure no documents are selected by 

clicking the blank gray area below the booked 

documents. You may need to scroll down or resize the 

Book panel. 

2. Click the Synchronize button at the bottom of the Book 

panel. 

 A message appears saying that the synchronization was 

completed successfully. 

 Note: You’re probably used to being able to undo most 

commands in InDesign. The Synchronize command is 

an exception for documents that are closed when you 

start the synchronization. You cannot undo changes 

InDesign makes to closed documents. Choosing Edit > 

Undo will undo changes in documents that are open 

when synchronization occurs. 

 Selected documents

Figure 7 Documents chosen for synchronization 

Synchronize button
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