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1
Getting started

This guide assumes that you have a background in telecommunications local 

service, which includes some knowledge of Qwest products and order writing 

conventions. This guide is for CLEC system administrators, whose 

responsibilities include:

� managing your company’s account

� managing IMA users and other administrators

� Although the Account Administration menu lists a command for billing 
account number, CLEC system administrators are no longer required to 
manage this information and is done by Qwest.

Note: Several factors external to Qwest and IMA may influence 
response time, including your internet service provider (ISP), 
connection speed, and internet traffic.

Creating your personal profile

Before you use IMA, you must create a personal profile, which contains 

information that is used to contact you. Your personal profile appears the first 

time you log in to IMA.
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1 Log in to IMA. 

2 Click in each field and type the appropriate information. All fields are 

required except for

� E-mail Address or Fax (but you must fill in at least one of these)

� Floor

� Room/Mail Stop

Note: In the Telephone Number and Fax fields, use the format 000-
000-0000.

3 Click Update Database.

IMA displays a message that the database has been updated.

4 Click Return to Main Menu.

Note: Clicking Logout clears all data and returns you to the 
Interconnect Login window. You will still need to create your 
personal profile at next log in.

You can change your personal profile at any time to keep it current. See 

“Modifying your personal profile” on page 9.

Resources

IMA–hours of operation (MT)

Monday–Friday 6:00 AM–Midnight

Saturday 6:00 AM–9:00 PM

Sunday 11:00 AM–7:00 PM
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Business Application Help Desk

888-888-7998

Websites

Local Service Ordering Guidelines

http://www.qwest.com/wholesale/clecs/lsog.html

Qwest E-Business

http://ecom.qwest.com

Products and Services

http://www.qwest.com/wholesale/pcat/index.html

Wholesale Customer Contacts Business Procedure. This site provides a 

single source for customer contact information including telephone numbers 

and hours of operation.

http://www.qwest.com/wholesale/clecs/escalations.html

Wholesale Resources—IMA

http://www.qwest.com/wholesale/ima/index.html

Documents

In addition to this document, Qwest provides four other guides to help you use 

IMA.

These guides are available at http://www.qwest.com/wholesale/ima/gui/

document.html

� IMA Connection Guide

Guidelines for connecting to IMA.

� Facility-Based Directory Listing Guide

Guidelines for submitting orders for facility-based directory listings.

� IMA User’s Guide

Guidelines on preparing, submitting, and following up on LSRs.

The following guide is available at http://www.qwest.com/wholesale/training/

coursecatalog.html

� Loop Qualification and Raw Loop Data CLEC Job Aid

Guidelines for retrieving raw loop data and for checking whether a loop 
qualifies (for Qwest DSL for Resale or for unbundled ADSL service).

http://www.qwest.com/wholesale/ima/index.html
http://www.qwest.com/wholesale/ima/index.html
http://www.qwest.com/wholesale/clecs/escalations.html
http://ecom.qwest.com
http://www.qwest.com/wholesale/cmp/review_archivesystem.html
http://www.qwest.com/wholesale/pcat/index.html
http://www.qwest.com/wholesale/ima/gui/document.html
http://www.qwest.com/wholesale/ima/gui/document.html
http://www.qwest.com/wholesale/ima/gui/document.html
http://www.qwest.com/wholesale/ima/gui/document.html
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2
Managing your personal profile and 

autofill information

Modifying your personal profile

1 In the Interconnect Functions window click User Administration. 

2 Click in each field and type the appropriate information. All fields are 

required except for

� E-mail Address or Fax (at least one of these must remain populated)

� Floor

� Room/Mail Stop

3 Click Update Database.

IMA displays a message that the database has been updated.

4 Click Return to Main Menu.
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Creating or modifying autofill information

You can have IMA automatically fill in information about implementation and 

design engineering contacts when your users prepare the LSR form. To do so, 

you create corporate autofill information or user autofill information (or both). 

You can modify the autofill information to keep it current.

To create or modify autofill information for your corporate ID as a whole and to 

turn autofill on or off, you complete corporate autofill information. To create or 

modify autofill information for a specific user, you complete user autofill 

information. If you create user autofill information, that information appears 

on the LSR form whenever it is prepared by that user. If there is no user 

information for a user, the corporate autofill information appears if you have 

turned autofill on.

Creating or modifying corporate autofill information

Corporate autofill information fills in contact information for your corporate ID 

as a whole. It is not customized for individual users.

1 In the Interconnect Functions window, click System Administration.
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2 Under Account Administration, click Add/Modify Corporate Autofill 

Information. 

3 Fill in or modify any or all of the fields, giving information about the 

implementation and design/engineering contacts for your corporate ID. You 

must fill either the DRC or the DSGCON FAX NO field, but not both.

Follow the guidelines below:

In this field … Enter or modify …

CC Your CIC (carrier identification code )

IMPCON Implementation contact

IMPCON TEL NO Phone number for implementation contact

ALT IMPCON Alternate implementation contact

ALT IMPCON TEL NO Phone number for alternate implementation contact

DSGCON Design engineering contact

DRC Design routing code

DSGCON E-MAIL E-mail address for design engineering contact

DSGCON TEL NO Phone number for design engineering contact

DSGCON FAX NO Fax number for design engineering contact
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4 If you want IMA to automatically fill in this information when your users 

prepare the LSR form, select YES in the AUTOFILL field.

5 Click Add/Modify Autofill.

6 Click Return to System Administration.

Creating or modifying user autofill information

User autofill information customizes contact information for individual users.

1 In the Interconnect Functions window, click System Administration.

2 Under User Administration, click Add/Modify User Autofill 

Information. 

The Corporate ID field is always pre-populated with your Qwest-assigned 

corporate ID.

3 Type the username of the user for whom you want to create autofill 

information.

DSGCON STREET Street address for design engineering contact

DSGCON FLOOR Floor or suite number for design engineering contact

DSGCON ROOM/MAIL STOP Room or mail stop for design engineering contact

DSGCON CITY City for design engineering contact

DSGCON STATE State for design engineering contact

DSGCON ZIP ZIP Code for design engineering contact

In this field … Enter or modify …



CLEC System Administrator’s Guide—20.0 2—Managing your personal profile and autofill information

Creating or modifying autofill information

October 16, 2006 13
http://www.qwest.com/wholesale/ima/gui/index.html

4 Click Get user Autofill Information.

5 Fill in or modify any or all of the fields, giving information about the 

implementation and design engineering contacts for the user you specified. 

Fill in either the DRC or the DSGCON FAX NO field, but not both.

Follow the guidelines for corporate autofill information above.

6 Click Add/Modify Autofill.

7 Click Return to System Administration.
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3
Managing your account

You manage your account by

� viewing your company’s user profile (see “Viewing your company’s 

corporate user profile” below)

� changing your LSR purge interval (page 17)

� viewing your pending service order notice (PSON) parameters (page 18)

Although the tasks listed on the Interconnect Functions window include 

viewing reference data, that task is normally done by the users in your 

company. The guidelines for viewing the reference data are in the IMA User’s 

Guide on page 24 at:

http://www.qwest.com/wholesale/ima/gui/document.html

Viewing your company’s corporate user 
profile

You can view your company’s corporate user profile. The corporate user profile 

lists, by state, what services your company is allowed to offer. It also verifies 

how your company wants to receive various types of notices. This is a view-

only window. To change the corporate user profile, contact the Qwest 

Wholesale Systems Help Desk at 888-796-9102 and select option 3.

To view your company’s corporate user profile:

1 In the Interconnect Functions window, click System Administration.

http://www.qwest.com/wholesale/ima/gui/document.html
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2 Under Account Administration, click View Corporate User Profile.
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3 Review the information in the window.

4 When you are done, click Return to System Administration.

Changing your LSR purge interval

You can change the frequency with which IMA purges your LSR queue. This 

queue contains LSRs that were submitted after IMA business hours and that 

could not be processed when IMA reopened for business because of errors.

1 In the Interconnect Functions window, click System Administration.

Field Description

Certified to do Business A list of states in which you are certified to do business 

and the type of business you are authorized to 

perform.

Wireless If checked, you have authorization for wireless 

business.

Select Electronic Line Loss 

Notifications

If checked, you want to send Line Loss information to a 

trading partner..

Select GUI Line Loss 

Notifications

If checked, you want to be notified of line loss via e-

mail or fax.

Select Electronic Status 

Update Options

If checked, you want updates on LSR status, order 

statuses or Batch Hot Cut statuses or all three.

Receive Non-Fatal Errors If checked, you want to receive non-fatal errors.

CLEC TAP/Lifeline Guideline 

Compliance

If checked, indicates the CLEC has TAP/Lifeline 

certification allowing for low income assistance 

program for subsidized phone service.

Prohibit LSR Reject Override If checked, the LSR Reject Override is not available.
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2 Under Account Administration, click Set Co-Provider System 

Parameters.

The Corporate ID field is always pre-populated with your Qwest-assigned 
corporate ID.

3 Select the purge interval you want from the list.

4 Click Set Parameters.

IMA displays a message that the LSR purge interval was changed.

5 Click Return to System Administration.

Viewing the pending service order notice 
parameters

You can view the pending service order notices parameters for your corporate 

ID. 

This is a view-only window. To change the parameters on this screen, contact 

the Qwest Wholesale Systems Help Desk at 888-796-9102 and select option 3. 

1 In the Interconnect Functions window, click System Administration.
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2 Under Account Administration, click View Pending Service Order 

Notice.

3 Review the information in the window.

4 When you are done, click Return to System Administration.
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4
Managing users

As a system administrator, you manage the users within your company, 

including:

� adding a user (see “Adding a user” below)

� changing a user’s access level (page 23)

� changing a user’s system access (page 24)

� changing a username (page 25)

� changing a user’s password (page 26)

� viewing a list of users (page 27)

Adding a user

You can add a new user in either of two ways:

� by following the procedure below

This is the most direct way to create a new user.

� by reactivating an inactive user account (see page 24) and assigning a new 

username (see page 25)

This procedure is less direct, but it is a good way to reuse inactive accounts 

and maintain a more efficient database.

If a single user needs two different access levels (see page 23), you must add 

the user twice—that is, with two different usernames. You then assign the 

appropriate level of access to each username.

1 In the Interconnect Functions window, click System Administration.
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2 Under User Administration, click Add User.

Note: The Corporate ID field is always pre-populated with your 
Qwest-assigned corporate ID.

3 Fill in the fields:

4 Click Add User.

IMA displays a message that the user was added. IMA automatically sets 
the new user access level to user and their status to active.

5 Click Return to System Administration.

6 If the user you added performs both user and admin tasks, repeat this 

entire procedure to add a second username for the user. 

7 If the access level for the new user needs to be different than the IMA 

default of user, see “Changing a user’s access level” below.

In this field … Type …

Username The username for the new user

The username must have three to eight characters 

(alphabetic or numeric) and must be unique within the 

user’s Corporate ID.

Password The password for the new user

The password must have six to eight characters; at least 

one or all of the characters must be numeric.

Re-Type Password The password you entered in the Password field
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Deleting a user

You cannot directly delete users from the IMA system. But if users no longer 

require access to the system, you can inactivate their usernames, 

subsequently reactivate those usernames and reassign them to new users (see 

“Changing a user’s access level” on page 23 and “Changing a username” on 

page 25).

Changing a user’s access level

There are three types of user access levels.

You can change a user’s user access level to admin or pre_order_user. You 

can also change an existing admin or pre_order_user access level back to 

user. 

1 In the Interconnect Functions window, click System Administration.

2 Under User Administration, click Set User Access.

Access Level Description

User Users who need access to IMA PreOrder, Order and 

PostOrder functions—the default access level when you 

create a new user

Admin Other administrators

Pre_order_user Users who need access to IMA PreOrder functions only
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3 Fill in the fields:

4 Click Set Access Level.

IMA displays a message stating that the user’s access level was changed.

5 Click Return to System Administration.

Changing a user’s system access

Whether a user can log in to the system is determined by their state. When 

you create a new user, IMA automatically makes the user’s state active so that 

they can log in. When a user no longer requires access to the system, you can 

change their state to inactive. If an inactive user again requires access to the 

system, you can set their user state back to active. You can reassign an 

inactive user’s account by changing it to active and then changing the user 

name. See “Viewing a list of users” on page 27.

1 In the Interconnect Functions window, click System Administration.

2 Under User Administration, click Set User State.

3 In the Username field, type the username whose access you want to 

change.

4 Do one of the following:

� To deactivate the user, select InActiveUser from the list.

In this field … Do the following …

Username Enter the username whose access level you want to change

Access Level Select the new access level from the list
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� To reactivate the user, select ActiveUser from the list.

5 Click Set State.

IMA displays a message that the user has been set to Active or InActive.

6 Click Return to System Administration.

Changing a username

You can change a username to get a better match between the username and 

the user’s actual name. 

You can assign a new username only to an active user ID, not an inactive user 

ID (see “Changing a user’s system access” on page 24). If the username is 

inactive, be sure to activate it first.

1 In the Interconnect Functions window, click System Administration.

2 Under User Administration, click Set User Name.

3 Fill in the fields:

4 Click Set Name.

IMA displays a message that the username was changed.

5 Click Return to System Administration.

In this field … Type …

Old Username The username you want to change

New Username The new username you want to use
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Changing a user’s password

If a user cannot log in because they have forgotten their password, you can 

assign a new password. The Qwest Wholesale Systems Help Desk 

(888-796-9102) can also change a user’s password.

1 In the Interconnect Functions window, click System Administration.

2 Under User Administration, click Set User Password.

3 Fill in the fields:

4 Click Set Password.

IMA displays a message that the user’s password was changed.

5 Click Return to System Administration.

In this field … Type …

Username The username for the user

New Password The new password for the user

The password must have six to eight characters; at least one or 

all of the characters must be numeric.

Note: IMA will not display old passwords for users who might 

want to use them. Also, there is no expiration date for a 

password within IMA.

Re-Type New Password The password you entered in the Password field
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Viewing a list of users

You can view a list of users for your corporate ID. The list shows each user’s 

ID, user name, state, and access level.

1 In the Interconnect Functions window, click System Administration.

2 Under Reports, click Get User List.

3 From the UserStatus list, select whether you want to view active users, 

inactive users, or both.

4 Click Get User List.

IMA displays a list of users for your Corporate ID.

Note: If an entry in the user list does not contain the user’s name, the 
user has not completed their personal profile.

5 When you are done with the list, click Return to System Administration.
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5
Working with other CLECs

As a CLEC system administrator, you can add or remove agents who process 

LSRs or trouble reports on your behalf. When you add an agent, you authorize 

them to use IMA, CEMR, or MEDIACC. When you remove an agent, you can 

redirect the LSR notices that were originally submitted by that agent.

Adding or removing agents

1 In the Interconnect Functions window, click System Administration.

2 Under Account Administration, click Add/Remove Agent.

3 To add an agent, continue with the procedure directly below. To remove an 

agent, skip to “Removing an agent” on page 30.

Adding a new agent

1 In the Application field, select the application for which you want to add 

the agent.

2 In the New Agent ID field, type the corporate ID of the agent you want to 

add.
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3 Click Add Agent.

A message at the top of the window indicates that the agent will be added 
for the corporate ID and application you specified. This becomes effective 
in eight calendar days.

Note: You cannot add multiple relationships with the same agent. Your 
corporate ID and agent ID cannot be the same.

Removing an agent

Important: Before you can remove an agent, you must first redirect 
the LSR notices for LSRs submitted by that agent—that is, 
you must specify who is to get those notices when the 
agent relationship actually expires. If you do not first 
redirect the notices, the agent will not be removed after the 
required eight day period.

If you haven’t already redirected the notices for the agent you want to 

remove, follow the guidelines in the next section.

1 In the Application field, select the application for which you want to 

remove the agent.
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2 Click Get Agent.

3 In the Agent IDs list, select (highlight) the agent you want to remove and 

click Remove Agent.

The agent relationship actually expires in eight calendar days.

4 If IMA prompts you to redirect the notices for LSRs submitted by expired 

agents, follow the guidelines in the next section.

Redirecting notices for LSRs submitted by 
expired agents

If agents submit LSRs on behalf of your company, LSR notices are normally 

sent to those agents. Before you can remove an agent, you must specify 

where you want LSR notices to be sent, so they’ll be redirected if the agent 

relationship expires after the agent has submitted an LSR.

Note: You can forward the notices to agents, but only the owner can 
actually work with LSRs submitted by former agents—that is, 
only the owner can view or open those LSRs or their status 
updates, submit supplements to the LSRs, or work with their 
jeopardies.

1 In the Interconnect Functions window, click System Administration.
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2 Under Account Administration, click Receive notifications for expired 

Agent requests.

3 For LSR notices, type the e-mail address and/or the fax number to which 

you want the notices to be sent.

4 For EDI notices, select the trading partner ID to which you want the notices 

to be sent.

Note: Be sure to select a trading partner that uses the same EDI 
release as the expired agent; otherwise, the trading partner you 
select won’t receive the notices.

5 Click Submit.

Generating a list of agents or owners

You can display a list of the agents currently working on your behalf or a list of 

other CLECs you are currently supporting.The list shows the beginning date of 

the agreement and—if the agreement has been terminated—the date it will 

expire.

1 In the Interconnect Functions window, click System Administration.
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2 In the IMA System Administration window, under REPORTS, click Get 

Agent/Owner List.

3 In the Application list, accept IMA unless you are a CEMR or MEDIACC 

system administrator.

4 In the Relation field, select either Agent or Owner.

5 Click Get Agent/Owner List.
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6
Enabling copying and pasting between 

IMA and external applications

You can configure an individual workstation so that a user can copy and paste 

content between the IMA GUI and external applications that have system 

clipboard access, such as e-mail. To do this, you must modify your java.policy 

file, as explained in this chapter. If you do not want to modify your java.policy 

file, your users can still copy and paste within IMA.

Before you begin

1 Please read the important legal disclaimer below before beginning this 

procedure.

2 It is strongly recommended that an appropriate IT system administrator 

complete this procedure.

3 Close all applications on your system.

Disclaimer

Caution:Enabling System Clipboard access may have adverse effects 
on the user’s system, and could allow malfeasant code to 
share potentially sensitive or confidential clipboard 
information with external sources. Qwest advises against 
enabling System Clipboard access, and disclaims 
responsibility for any resulting adverse effects. User 
acknowledges that by enabling this access it is doing so at its 
own risk.

Procedure for enabling system clipboard 
access

1 Create a backup copy of the “java.policy” file from the folder C:\Program 

Files\Java\j2re1.4.2_05\lib\security. 
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Note: To backup the file, highlight it, select Edit>Copy, then select 
Edit>Paste

2 Execute the Java Policy Tool file (policytool.exe) by double-clicking on it 

from the following folder: Program Files\Java\j2re1.4.2_05\bin.

Note: The .exe portion may not appear in the file name, depending on 
your Windows folder options configuration.

Note: If an error dialog appears that starts with“Could not find policy 
file …”, click OK.
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The Policy Tool pop-up window appears.

3 Select File>Open to open the “java.policy” file in the folder Program 

Files\Java\j2re1.4.2_05\lib\security.

The path and filename now appear in the Policy File text field.

4 In the Policy Tool window, click Add Policy Entry.



6—Enabling copying and pasting between IMA and external applications CLEC System Administrator’s Guide—20.0

Procedure for enabling system clipboard access

38 October 16, 2006

http://www.qwest.com/wholesale/ima/gui/index.html

5 In the Policy Entry window, click Add Permission.

6 Select AWTPermission from the Permission drop down list.

7 Select accessClipboard from the Target Name drop down list. 

8 Click OK.

“permission java.awt.AWTPermission ‘accessClipboard’” appears in Policy 

Entry window.
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9 Click Done in the Policy Entry window.

A new “CodeBase<ALL>” entry appears in the Policy Tool window.

10 Select File>Save in the Policy Tool window.

11 Click OK. 

The new permission is in effect.

12 Select File>Exit to exit the Policy Tool window.

Procedure for disabling system clipboard 
access

The following steps explain how to reverse the above procedure to disable the 

System Clipboard access.

1 Execute the Java Policy Tool file (policytool.exe) by double-clicking on it 

from the following folder: Program Files\Java\j2re1.4.2_05\bin.
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2 Select File>Open to open the “java.policy” file in the folder Program 

Files\Java\j2re1.4.2_05\lib\security.

The path and filename appear in the Policy File text field and the policy 

entries appear in the window.

3 Highlight the appropriate policy entry.

Note: The “appropriate” policy entry is difficult to determine by just 
looking at the list. Always view the contents of the policy entry 
(steps 3 and 4) to ensure correctness. 

4 Select Edit Policy Entry button to view the contents of the highlighted 

policy entry to confirm you have the right entry.

The Policy Entry window appears, showing the “accessClipboard” 

permission as the correct entry. 

Note: If the line of text ends with anything other than 
“accessClipboard”, you have chosen the wrong policy entry and 
must choose a different policy entry (return to step 3).

5 Click Cancel to exit the Policy Entry window.
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6 With the confirmed entry highlighted in the Policy Tool window, click 

Remove Policy Entry. 

The Remove Policy Entry verification dialog appears.

7 Click OK to remove the policy entry.

8 Select File->Save

9 Select File->Exit to exit the application. 

Troubleshooting tips

If you do not achieve the correct outcome for either of these procedures, 

please work through the steps below in chronological order.

1 You may need to exit out of Netscape and restart the IMA application 

before changes take effect.

2 Retry the procedure to make sure you completed every step.

3 Reinstate your backup copy of the “java.policy” file, create a new backup of 

it, and retry the procedure.

4 Have your System Administrator contact the Qwest IT Wholesale Systems 

Help Desk to inquire if any further assistance is available. (See contact 

information below.)

Further assistance

� For general information about the Java Policy File you may go to the 
following 
link:http:java.sun.comdocsbookstutorialsecurity1.2tour1step2.
html

� If you are a System Administrator and wish to speak with a Qwest IT 
Wholesale Systems Help Desk representative, please dial 1-888-796-
9102, Option 3.

http://java.sun.com/docs/books/tutorial/security1.2/tour1/step2.html
http://java.sun.com/docs/books/tutorial/security1.2/tour1/step2.html
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