
SeqScape Software v2.5
Quick Reference Guide

Applied Biosystems SeqScape Software v2.5 is expressly designed for mutation detection and 
analysis, SNP discovery and validation, pathogen subtyping, allele identification, and sequence 
confirmation.

This Quick Reference Guide describes the four workflows performed in these types of studies:

Workflow for Creating a Project

Workflow for Reviewing Data

Workflow for Modifying Settings

Workflow for Exporting and Printing

Applied Biosystems SeqScape® Software



Page 2

Workflow for Creating a Project

All analysis in SeqScape software 
occurs in a project. Before you can 
create a project you must create a 
project template that contains:

• A Reference Data Group (RDG)

• Analysis Defaults

• Display Settings

Once a project is created, the 
project template can be used 
recurrently.

Note: VariantSEQr customers 
should proceed directly to Step 4 
“Add Sample Files” on Page 7.

Creating a project requires that you 
follow these steps:

Step 1: Import a Reference Sequence

IMPORTANT! The Reference 
Sequence format can be any of the 
following:

• .txt, ab1, .seq, .fsta files

• Genbank format files

• Aligned sequences in .fsta 
(FASTA format)

The workflow described below uses 
a Genbank file for your reference 
data. To begin, first download a 
Genbank file, then create a known 
variants table.

Note: If you download a Genbank 
file in the NCBI web interface, 
select Display as Genbank, then 
Send to File to save it as a text file 
that can be imported.

Creating a Project

1. Import the Reference Sequence

2. Define Analysis and Display Settings

3. Create a Project Template

4. Add Sample Files

5. Analyze the Data
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To use a Genbank file as your 
reference:

1. Open the SeqScape Manager 
from the Tools menu.

2. Select the Reference Data 
Group tab.

3. Click New, then enter a name.

4. Select the ROI (Regions of 
Interest) tab.

Note: For information on any 
of the four panes in the ROI tab 
(Layer, ROI, Reference 
Sequence, Reference 
Segment), click Info.

5. Click on the Add Ref. 
Segment button.

6. Select the Genbank file, then 
click Import.

Note: When the Genbank file 
imports, information from the 
feature table populates the 
Regions of Interest (ROI) table 
in the SeqScape software and 
layers are automatically 
created.
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7. Select the NT Variants tab 
(RDG Properties) and select the 
NT Variants you want to add to 
the reference sequence, then 
click Import to import a tab-
delimited variants file or a 
multi-aligned sequences (.fsta) 
file.

Note: When importing an AA 
variants file, use a tab delimited 
variants format.

8. Click OK.

You have now completed importing 
the reference sequence.

Step 2: Define Analysis and Display Settings

To define analysis defaults:

1. Select Tools > SeqScape 
Manager.

2. Select the Analysis Protocols 
tab.

3. Click New, then enter a name.

4. Select the Basecalling tab, 
then select the Basecaller file 
and Dye/Primer file from the 
drop-down lists.

5. Keep the default settings for 
Processed Data, Ending Base 
and Quality Threshold options 
unless a custom setting is 
required.

6. Select the Mixed Bases tab to 
define the secondary peak 
threshold for mixed base 
identification.
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7. Select the Clear Range tab.

8. Keep the default settings for 
Quality Value and Reference 
Trimming.

9. Select the Filter tab. 

Keep the default Filter settings 
as shown.

10. Click OK.

11. Select the Analysis Defaults 
tab in the SeqScape Manager.

12. Click New, then enter an 
Analysis Defaults name.

13. Select the Sample tab.

14. In the drop-down list, select the 
Analysis Protocol you created.

15. In the Project and Specimen 
tabs, keep the default settings.

16. Click Save.

Generally you will keep the defaults 
for Display Settings and proceed 
to Step 3, “Creating a Project 
Template.”
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Step 3: Create a Project Template

To create a project template:

1. Select Tools > SeqScape 
Manager.

2. Select the Project Templates 
tab.

3. Click New, then enter a Project 
Templates name.

4. In the drop-down lists, select 
the Reference Data Group and 
Analysis Defaults that you 
previously created in Steps 1 
and 2.

5. Keep the default Display 
Settings.

6. Click OK.

7. Close the SeqScape Manager.

You now have created the Project 
Template.

Step 4: Add Sample Files

To create a project:

1. In SeqScape software, select 
File > New Project.

2. Enter a name for the project.

3. In the Project Template list, 
select the project template you 
previously created (in Step 3).

4. Click New.
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5. To add data to your project, 
select File > Import Samples.

IMPORTANT! Groups of 
sample files from the same 
biological source must be 
grouped together (into one 
specimen) in SeqScape 
software.

6. Navigate to your data folder, 
then group your sample files 
into specimens.

7. For manual specimen creation: 

a. Click New Specimen.

b. Select files belonging to 
the specimen, then click 
Add Samples.

8. For automatic specimen 
creation: 

a. Define the delimiters by 
assigning alphanumeric 
values in the Start and 
End fields.

b. Select the data folder, then 
click Auto Add.

Note: It is recommended that 
you use a sample naming 
convention such as: 

IndividualID_Gene_Exon_
WellLoc_F/R.ab1

9. Click OK.

You now have created a project 
with samples and you are ready to 
analyze the data.
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Step 5: Analyze the Data

To analyze your data:

1. Click  (Analyze) for analysis 
to begin.

Note: A progress bar 
indicates that the software is 
performing basecalling, 
trimming, assembly, consensi 
alignment and reference 
comparison on your data. 

After a successful analysis, 
your data appear assembled in 
the Project view.
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Workflow for Reviewing Data

Reviewing data require that you 
follow these steps:

Step 1: Review Data per Specimen and Assign Pass/Fail Status

To review data by specimen:

1. In the Project Navigator 
(Project view), select a
specimen.

Note: The specimen view 
shows the sample distribution 
within the specimen across the 
reference sequence. Forward 
and reverse orientations are 
indicated by arrows 
representing sequence 
coverage.

2. In the Project Navigator, open 
the Analysis QC Report to view 
failed sample traces 
(Unassembled).

Note: SeqScape software 
automatically filters out low 
quality sample traces based on 
the settings in the Filter tab of 
the Analysis Protocol. These 
samples are grouped in the 
unassembled node after 
analysis. Descriptions of the 
failed samples appear in the 
Sample Analysis Table (QC 
Report). 

Reviewing Data and Results

1. Review Data per Specimen and Assign Pass/Fail Status

2. Review All Data in Project View

3. View Variant Results in Mutations/AA Variants Reports

4. View Resequencing Results in the Genotyping Report
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Note: The Analysis QC Report 
provides a list of sample traces 
with possible heterozygous 
indel mutations (HIMs). HIMs 
are detected when two alleles 
differ by an insertion or deletion 
in a sample trace.

3. Adjust analysis settings to 
allow failed samples to 
assemble in the project (see 
Modifying Settings Workflow 
for more detail).

Note: You may need to 
modify your Filter and/or Clear 
Range analysis settings and 
then reanalyze data to allow 
failed samples to pass 
(Assembled).

4. Select a Segment name, then 
select the Assembly tab to 
view passed sample traces 
(Assembled).

Note: The Segment Assembly 
displays the assembly of 
sample traces within a 
specimen for a specific region 
of the reference sequence. To 
zoom in/out, select Cntl +/-.

5. Edit bases with low quality 
values if necessary.

a. You can customize the bar 
colors for the quality 
values (in Display Settings) 
and flag bases with low 
quality values in red, for 
example. 
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b. When switching between 
the Project view and the 
Assembly view, the base 
position is bookmarked for 
easier editing.

c. Make sure Discrepancy is 
checked in Multiple Tab 
Jump Settings, if required.

Note: The algorithm 
automatically corrects for 
sequencing errors by reviewing 
data quality in both directions 
(forward and reverse) to arrive 
at an accurate consensus.

6. Right-click the specimen name 
to assign Pass/Fail review 
status.

7. Repeat Steps 1 to 6 for all 
specimens in the project.

You are now ready to review your 
data at the project level.

Step 2: Review all Data in Project View

To review all data:

1. Examine variants between the 
specimen consensus and the 
reference sequence by either of 
the following methods:

a. Select the Character/
Dots view. In this view, 
dots appear for all bases 
as in the reference, and 
characters appear for 
variants.

b. View data by layers. Select 
a layer from the Active 
Layer drop-down list.
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c. Select the Tab Jump to 
Next field. In this setting, 
you can select Known/
Unknown Variant.

2. To add a Known Variant right-
click a base, then select Add 
Variant.

3. Click OK. The variant is 
displayed in the Overview pane 
as a red bar.

4. To view Amino Acid translation, 
click on the Amino Acid view.

You are now ready to review the 
variant results in reports.

Step 3: View Variant Results in Mutations/AA Variants Reports

To view variant results in reports:

1. Select the desired layer using 
the Active Layer drop-down 
list, and highlight the project 
name within the Project 
Navigator.

Note: To view results at the 
specimen level, highlight the 
specimen name.

2. Select Analysis, then select 
Report Manager.

3. In the left pane, select the 
Mutations Report.

4. In the right pane, view 
mutations in the Mutations 
Table.

5. In the Mutations Table, click 
on a base change to link the 
mutation to a specimen 
consensus in the Project view.

Note: You can review the 
mutation by looking at its 
quality value and its position 
in a region of interest (ROI).
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Note: You can sort mutations 
by quality value, type, and so 
on by double-clicking any of 
the column headers. To remove 
a column, right-click, then 
deselect the column name.

6. Click the triangle icon next to 
the specimen name to view the 
sample electropherogram.

Note: Look for mutations at 
the specimen level or 
“confirmed” mutations due to 
bidirectional coverage.

7. Open the Mutations report to 
view the amino acid effect (AA 
Change/Effect column) for 
translated regions.

8. Click any of the amino acids in 
the AA Change column to 
navigate to the AA Variants 
Report.

9. Click an AA Change to link the 
AA variant to a specimen 
consensus in the Amino Acid 
view.

Note: To adjust how the 
report displays text results, 
click Report Settings, then 
deselect Wrap Text.

To view reports and data 
simultaneously, select Window > 
Tile in the main menu.
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Step 4: View Resequencing Results in the Genotyping Report

IMPORTANT! The Genotyping 
Report contains some tables that 
are filled with the VariantSEQr™ 
Resequencing System project 
templates.

To view resequencing results in a 
report:

1. In the Navigation pane, select 
the project name.

Note: To view results at the 
specimen level, select the 
specimen name.

2. Select Analysis, then select 
Report Manager.

3. In the left pane, select 
Genotyping Report.

4. In the Resequencing Coverage 
Table, review the resequencing 
coverage percentage for each 
specimen. 

Note: The resequencing 
coverage is based on the target 
regions.



Page 15

5. In the Project view, add 
genotypes in the Genotyping 
Report by right-clicking a base, 
then selecting Add Genotype.

Note: To view the genotypes 
for each specimen, open the 
Genotyping Report.

6. Review the genotypes to 
compare variants or bases 
across specimens in a project.

If you completed reviewing your 
data, and reanalysis is required, 
go to “Workflow on Modifying 
Settings” on the next page. If 
reanalysis is not required, you 
can go directly to “Workflow on 
Exporting and Printing.”
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Workflow for Modifying Settings

You can make modifications to your 
analyzed project by changing the 
settings (analysis, reference or 
display) after reviewing your 
analysis results.

Modifying settings requires that you 
follow these steps:

Step 1: Modify Analysis Setting in the Project

To modify analysis settings for all 
samples in a Project or Specimen:

1. Select Project or Specimen 
Name in the Project Navigator.

2. Select Analysis > Sample 
Manager.

3. If you want to adjust the 
Basecaller and Dye Set/Primer 
file, select the desired settings, 
then click Apply.

4. Click OK to close the Sample 
Manager. 

Note: In the project, a red 
slash through the files that you 
adjusted indicates the samples 
are ready to be reanalyzed.

5. Click  (Analyze) to analyze 
the specimen.

If you need to adjust more than the 
Basecaller and Dye Set/Primer File:

1. Create a new Analysis Protocol 
in the SeqScape Manager. (See 
Step 2 on Page 4).

Modifying Analysis Settings

1. Modify Analysis Settings in the Project

2. Modify Reference Settings in the Project

3. Modify Display Settings in the Project

4. Apply a Project Template to an Existing Project
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2. Select the desired samples in 
the Sample Manager, then click 
Apply to apply the Analysis 
Protocol.

3. Click OK to close the Sample 
Manager.

Note: In the project, a red 
slash through the specimen/
files that you adjusted indicates 
that the samples are ready to 
be reanalyzed.

4. Click  (Analyze) to reanalyze 
the data.

If you are adjusting the Analysis 
Settings in a Project for just one 
sample:

1. Select the sample in the 
Project Navigator.

2. Go to Analysis > Analysis 
Settings and make your 
modifications to the settings.

IMPORTANT! The change 
applies only to the selected 
sample and does not modify 
the Analysis protocol created in 
the SeqScape Manager.

Note: A red slash through the 
selected sample indicates the 
sample is ready to be analyzed.

3. Click on the  icon to 
reanalyze the data.
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Step 2: Modify Reference Settings in the Project

To make changes such as adding 
variants to an existing reference:

1. Click rdg in the project view.

2. Select the ROI tab.

3. Modify the reference settings 
within a project by:

• Changing the Codon 
Start Number for 
amino acid translation

• Modifying the 
translation frames

• Changing the ROI 
Start numbering in the 
ROI pane

• Adding variants and 
changing variant 
styles or colors

Note: These modifications are 
saved only within the existing 
project. They do not change in 
the original Reference Data 
Group that you created in the 
SeqScape Manager.

Step 3: Modify Display Settings in the Project

To modify the Display Settings 
within a project:

1. In the Project view, click ds 
(Display Settings) to modify 
viewing options.

2. Select the Bases tab.

3. Change the color scale as 
desired to modify the quality 
value bars.

4. Select the Views tab.
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5. Increase the number of bases 
you want to display in the 
Project view as indicated in the 
EP Window field.

6. (Optional) Select Italicize 
Reverse Strand.

Note: The display settings 
show 70 bases and italicize 
reverse strands by default.
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Step 4: Apply a Project Template to an Existing Project

To make changes to an existing 
Project Template:

1. Select Tools > SeqScape 
Manager, or simply click 
Tooltip.

2. Modify the data objects within 
SeqScape Manager and re-
select the same data objects 
within the Project Template to 
apply changes.

3. Click Open Folders to verify 
your modifications.

4. Click OK to close the Project 
Template editor.

To apply the modified Project 
Template:

1. Open the project.

2. Select Apply Project Template 
(Analysis menu).

3. Select the appropriate Project 
Template from the drop-down 
menu. 

4. Click  (Analyze) to reanalyze 
the data with the modified 
template.

Note: All previous edits are 
lost.
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Workflow for Exporting and Printing

In this workflow we review optional 
selections for exporting and printing 
your analysis results. 

To determine which printing and 
exporting options are available in 
SeqScape, select a level in the 
Project Navigator from one of the 
four choices:

– Project

– Specimen

– Reference Segment

– Sample

1. Select File > Export, File > 
Print.

Step 1: Select Export Options for an Analyzed Project

To export a selected report from a 
Project:

1. Open the project.

2. Select Report Manager 
(Analysis Menu).

3. Select Export > Report.

4. When the Export window 
opens, select for the format 
tab-delimited text (Microsoft 
Excel®), PDF, HTML, or XML.

Exporting and Printing

1. Select Export Options for an Analyzed Project

2. Set Print Options at Project/Specimen/Segment Levels
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To export all reports automatically 
after analysis: 

1. Select Tools > Options.

2. Select Export Reports After 
Analysis, then in the Format 
drop-down list, select a format 
to export.

3. Browse to set a target directory 
for the file.

4. Click OK.

Note: Once a project is 
reanalyzed, the reports will 
automatically export to the 
set directory.

To export alignment files:

1. Select the project (Project 
Navigator), then select File > 
Export. You can export the 
nucleotides project alignment 
or the amino acid project 
alignment. 

Note: The reference sequence 
and the specimen consensus 
sequences also export.

2. (Optional) Select File > Export 
for the Specimen level/
Reference Segment level to 
export the consensus 
sequence or the aligned 
sample sequence.

3. (Optional) Select 
Electropherogram to export 
the Sample Sequence.
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Step 2: Set Print Options at the Project, Specimen, Segment Levels

Select All Data to print the 
specimen consensus sequences 
and the reference sequence. 
Selecting All Data does not print 
the Electropherogram data.

Select Only the Visible Data to 
print only visible data. 
Consequentially, only the displayed 
electropherogram data (specimens) 
are printed.

Note: The electropherogram 
data for the full project are not 
printed. Only the data that display 
in the Project window prints.

From the Specimen view, you can 
print only the data that are 
displayed.

From the Segment Assembly view, 
you can print all data and the visible 
data that are displayed.

By selecting a sample you can print 
the sample electropherogram.

For more information on Using 
SeqScape software v2.5, refer to 
the SeqScape Software User 
Manual.
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