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� Insert a table. 

� Navigate and select cells within a table. 

� Merge table cells. 

� Insert and delete columns and rows. 

Tables provide a convenient way to group, organize, and format similar data. 

You see and use tables frequently in your daily routine. For instance, a wall 

calendar is a table that contains headings in the top row for the names of the 

days of the week. Each additional row shows the days for one week. An invoice 

is another example of a commonly used table. The top row of the invoice 

typically displays headings, such as Description, Quantity, and Total. Each 

subsequent row can be used to fill in information about a particular product that 

is purchased. Throughout this course, you’ve learned how to use Microsoft 

Word 2002 to format text and graphics in numerous ways, so it probably won’t 

come as a surprise to learn that Word also provides a variety of techniques for 

creating and formatting tables. 

In Word, a table is a structure made up of rectangular boxes called cells, which 

are arranged in columns and rows. A cell is the intersection of a row and 

column and is used to store and format text, a numeric value, or a graphic. A 

column is the vertical arrangement of text or numbers in a table. A row is the 

horizontal arrangement of text or numbers in a table. 

Word allows you to create a table in four ways:  

■ You can use the mouse pointer to draw the rows, columns, and 

cells in the format you want. 

■ On the Standard toolbar, you can click the Table button to specify 

the number of columns and rows that you want in your table. 

■ You can use the Insert Table dialog box to specify the number of 

columns and rows for your table, along with other table formatting. 

■ You can convert existing text to a table. 

After you’ve created a table, you can continue to modify its structure by 

combining cells, inserting and deleting columns or rows, resizing rows and 

columns, or applying formatting to the entire table or to selected rows, 

columns, or cells. 

In this lesson, you will learn how to insert a table into a document, navigate 

within a table, merge table cells, and insert and delete columns and rows. 

LESSON 9 



9.2 Word Processing Fundamentals 

To complete the procedures in this lesson, you will need to use the file Salary 

Survey 09 in the Lesson09 folder in the Word Processing Practice folder 

located on your hard disk. This document reports the results of a national 

survey administered to public relations consultants throughout the United 

States. 
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One way to create a table is to draw it. When you click the Tables and Borders 

button on the Standard toolbar, the Tables and Borders toolbar appears, and the 

mouse pointer turns into a pencil. You then use the pencil to draw the borders 

for cells, rows, and columns—just as if you were drawing a table on a sheet of 

paper. 

The quickest way to create a table is to click the Insert Table button. A 

graphical menu then appears. The menu is a grid that you use to specify the 

number of rows and columns for the table. Although this approach is quick, it 

does not allow you to define any formatting—such as the width of columns—

although you can do so later. If you want to specify column width or other table 

formatting, you can use the Insert Table dialog box to define the table. You 

open the Insert Table dialog box by pointing to Insert on the Table menu and 

clicking Insert. 

Each cell contains an end-of-cell mark and each row contains an end-of-row 

mark. To view these end marks in a table, on the Standard toolbar, click the 

Show/Hide ¶ button. End marks appear only on the screen and not on the 

printed page. An end mark looks like a circle with four small marks extending 

out of it. 

 

In this exercise, you create tables by using the Insert Table button, the Tables 

and Borders button, and the Insert Table dialog box. 

1 If necessary, on the Standard toolbar, click the New Blank 

Document button. 

2 On the Standard toolbar, click the Insert Table button. 

The Insert Table menu appears. 

 

3 Point to the cell in the third column of the third row and click. 

You can use the Insert Table 

button to create a table of 4 

rows by 5 columns. For larger 

tables, you need to use the 

Insert Table dialog box, 

available through the Table 

menu. The actual row and 

column limit depends on the 

size of your computer screen 

and its screen resolution. 

You can create nested tables 

(tables within a table). You 

create a nested table in the 

same way you create a table, 

except that the insertion point 

is positioned within an 

existing table cell when you 

create the new, nested table. 

The first time you insert a 

table using the Tables and 

Borders button, the Office 

Assistant might appear. If you 

want to use the Office 

Assistant, click Show Me. If 

not, click Cancel. 
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An empty table with three columns and three rows appears in the 

document window. 

4 Press the down arrow key three times until the insertion point is no 

longer in the table, and press Enter. 

A blank line is inserted after the table. 

5 On the Standard toolbar, click the Tables and Borders button. 

The mouse pointer turns into a pencil, and the Tables and Borders 

toolbar appears. 

 
The outside borders of the table are created. 

6 Position the pencil along the left border of the table about .5 inch 

from the top border of the table. 

7 Drag the pencil straight across to the right border of the table and 

release the mouse button. 

The first row of the table is created. 

8 Repeat steps 7 and 8 to create two more horizontal lines under the 

line that you just created, spacing them about .5 inch apart, as 

shown in the following illustration. 

 

In Print Layout view, you can 

use the rulers along the top 

and left side of the document 

as guides for drawing the 

table height and width. 

Under the table you just 

created, align the pencil at 

the left margin, and drag 

down and to the right until 

you have created a box about 

2.5 inches wide by 3.5 inches 

high. 

You can drag the Tables and 

Borders toolbar to an unused 

portion of the screen if it is in 

your way. You can also dock 

it with the other toolbars or 

you can close it. 
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9 Position the pencil on the line that forms the bottom of the first row, 

about 1 inch from the left border of the table, and drag the pencil 

straight down to the bottom border of the table. 

The first column is created, but it does not include the first row. 

 

10 Position the pencil on the line that forms the bottom of the first row, 

about 1 inch to the right of the vertical line that you just created, 

and then drag the pencil straight down until the pencil reaches the 

bottom of the second row. 

11 On the Tables and Borders toolbar, click the Distribute Rows 

Evenly button. 

The rows in the table are evenly spaced. 

If you don’t like the 

placement of one or more 

lines in the table, on the 

Tables and Borders toolbar, 

click the Eraser button, and 

drag the mouse pointer 

across any line that you want 

to erase. 
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12 On the Tables and Borders toolbar, click the Draw Table button, 

and on the Standard toolbar, click the Tables and Borders button. 

The pointer changes back to the insertion point, and the Tables and 

Borders toolbar no longer appears. 

13 Press Ctrl+End, and press Enter. 

The insertion point moves to the end of the document, and a blank 

line is inserted after the table. 

14 On the Table menu, point to Insert, and click Table. 

The Insert Table dialog box appears. 

You can also use the 

Distribute Columns Evenly 

button if your columns are 

uneven. If you use the 

Distribute Columns Evenly 

button in this exercise, the 

columns will shift. On the 

Standard toolbar, you can 

click the Undo button to 

return columns to their 

original positions. 
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15 In the Number of columns box, type 3, press Tab, and in the 

Number of rows box, type 4. 

16 Click OK. 

The Insert Table dialog box closes, and the table is inserted into the 

document. 

17 On the File menu, click Save As, and save the file as Table Create 

09. 

Word saves the document. 

Keep this file open for the next exercise. 
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You need to be able to move from cell to cell to enter text into a table. You can 

use a variety of methods to move around in a table, such as pressing the arrow 

keys, clicking the mouse, or pressing the Tab key. 

If you’re using the mouse, you can click in the desired cell to position the 

insertion point in the cell. If you’re using the keyboard, there are a number of 

keyboard combinations that you can use to maneuver around and position the 

insertion point. 
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The following table explains the keys you can use to navigate throughout a 

table. 
 

Use these keys  To move 

Tab To the next cell or to add a new row if the insertion 

point is in the lower-right cell of the table. Pressing 

Tab also selects the next cell’s data. 

Shift+Tab To the previous cell. 

Up arrow key To the previous row. 

Down arrow key To the next row. 

Left arrow key  To the previous character. 

Right arrow key  To the next character. 

Alt+Home  To the first cell in the row. 

Alt+End  To the last cell in the row. 

Alt+Page Up  To the first cell in the column. 

Alt+Page Down  To the last cell in the column. 

If you want to format a particular cell, column, or row by changing the font of 

text in cells, adding italics to cell content, or adding shading to cells, for 

example, you must select the portion of the table that you want to change. 

Using the keyboard or the mouse, you can make the following selections. 

To select Do this 

The entire table Press Alt+5 (use the numeric keypad with the Num 

Lock button off) or click the table move handle. 

Successive cells Press Shift+arrow key, or drag the pointer over the 

cells. 

A row Click the selection area to the left of the row. 

A column  Click the top of the column when the down-

pointing arrow appears. 

Multiple rows Click the selection bar to the left of the first row 

that you want to select, and then drag up or down. 

Multiple columns Click the top of the first column that you want to 

select when the down-pointing arrow appears, and 

then drag to the right or left. 

A cell  Click the lower-left corner of the cell when the cell 

selection pointer (diagonal arrow) appears. 

Notice the use of various key 

combinations, such as 

Shift+Tab, that help you 

move through the document. 

You can learn more about 

key combinations in Lesson 

2, “Editing a Document.” 
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The following illustration shows where you should click to select the entire 

table, individual rows, columns, or a cell. 

 

The table move handle is a square containing two arrows that are crossed, and 

it is located just outside the upper-left corner of the table. You can click the 

table move handle to select the entire table or drag the handle to move the table. 

In this exercise, you insert text into a table and practice maneuvering around. 

Then you select areas of the table and format the text in the cells. 

1 Click in the upper-left cell of the third table that you created in the 

previous exercise, if necessary. This is the table with three columns 

and four rows. 

2 Type Zip Code, and press Tab. 

The text is entered in the cell, and the insertion point moves to the 

next cell in the row. 

3 Type State, and press Tab. 

4 Type Salary, press the down arrow key, and then hold down the 

Shift key while you press Tab twice. 

The insertion point moves to the last cell of the second row and 

then moves backward to the first cell in the row. 

5 Type the following, pressing Tab after each entry to move from cell 

to cell. Do not press Tab after you enter $51,920. 

01*** 

MA 

$51,920 

The numbers in the second row are entered, and the insertion point 

is in the last cell of the row. 

6 Press Tab to move to the first cell in the next row, and type the 

following, pressing Tab after each entry to move from cell to cell. 

Do not press Tab after you enter $59,300. 

03*** 

NH 

$59,300 

The numbers in the third row are entered, and the insertion point is 

in the last cell of the row. 

7 Press Alt+Page Down. 

The insertion point moves to the last cell in the column. 

You can also convert existing 

text to a table. The text that is 

to appear in each cell must 

be separated by paragraph 

marks, tabs, commas, or any 

punctuation that you specify 

(such as a dash or colon). 

This punctuation indicates 

where a new cell’s contents 

begin. To convert text to a 

table, select the text that is to 

be converted, on the Table 

menu, point to Convert, and 

then click Text to Table. 
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8 Press Alt+Home. 

The insertion point moves to the first cell in the row. 

9 Type the following, pressing Tab after each entry to move from cell 

to cell. 

06*** 

CT 

$50,000 

Your table should match the following illustration. 

 

10 Press the down arrow key. 

The insertion point is no longer in the table. 

11 Click the selection area to the left of the first row in the table. 

The first row of the table is selected. 

12 On the Formatting toolbar, click the Bold button. 

The text in the first row is formatted in Bold. 

13 On the Standard toolbar, click the Save button. 

Word saves the document. 

14 On the File menu, click Close. 

The document closes. 
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After you’ve created a table, you might determine that some of the table data 

doesn’t fit neatly within the row-and-column format that you’ve defined. For 

instance, if you created a four-column table in which each column contains 

monthly sales information for the current quarter, the first row of your table 

might contain the title of the table, while the last row might contain a grand 

total and a label for the total. 
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The title row would be much easier to read and format if the title was contained 

in one long cell that spanned the width of the table, rather than four smaller 

cells in the row. The grand total row would be easier to read and format if it 

contained two cells—one for the label and one for the total itself. 

 

You can use Word to merge cells for this kind of table formatting. Merging 

cells is the process of joining multiple cells into one larger cell. You can merge 

multiple cells in a row into a single cell, or you can merge multiple cells in a 

column to form a single cell. You can even select multiple cells in multiple 

columns and merge them into one cell. All of these merging tasks use the 

Merge Cells command on the Table menu. To merge cells, select the cells that 

you want to merge, and on the Table menu, click Merge Cells. 

In this exercise, you merge cells to create table headers. 

1 On the Standard toolbar, click the Open button. 

The Open dialog box appears. 

2 Click the Look in down arrow, click the icon for your hard disk, 

double-click the Word Processing Practice folder, and then double-

click the Lesson09 folder. 

The contents of the Lesson09 folder appear in the Open dialog box. 

3 Click the file Salary Survey 09, and click the Open button. 

The file Salary Survey 09 appears in Word, and the Open dialog 

box closes. 

4 Click the selection area to the left of the first row in the table. 

The first row of the table is selected. 

5 On the Table menu, click Merge Cells. 

The first row is no longer divided into eight cells. The text in the first 

cell is spread across the row, and the row height decreases. 

6 Scroll down to the row that contains the subheading Years of 

Experience, and select the entire row. 

7 On the Table menu, click Merge Cells. 

The row is no longer divided into eight cells. The text in the row is 

spread across the row, and the row height decreases. 

8 Select the next row, which contains the text (in Public Relations 

field). 

9 On the Table menu, click Merge Cells. 

The selected cells are merged together. 

You can also split cells. 

When you split a cell, you 

divide the cell into more 

columns or rows. Select the 

cells to be split, and on the 

Table menu, click Split Cells. 

In the Split Cells dialog box, 

choose how many columns 

or rows you want to insert 

into the cell. 

You can also merge cells by 

selecting a row or column, 

right-clicking, and on the 

shortcut menu that appears, 

clicking Merge Cells. 

You can tell when the pointer 

is in the selection area 

because it changes to a right-

pointing arrow. 
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10 Select both of the rows that you have just merged—Years of 

Experience and (in Public Relations field)—and on the Table menu, 

click Merge Cells. 

The two rows are merged into one row. 

 

11 On the Standard toolbar, click the Show/Hide ¶ button. 

Formatting marks appear throughout the table. 

12 Delete the paragraph mark at the end of the text Years of 

Experience, and press the spacebar. 

The line (in Public Relations field) moves alongside the line Years 

of Experience and a space is inserted between the text. The 

merged row remains as an empty row. 

13 On the Standard toolbar, click the Show/Hide ¶ button. 

The formatting marks no longer appear. 

14 On the File menu, click Save As, and save the document as Salary 

Survey 09 Edited. 

Word saves the document. 

Keep this file open for the next exercise. 
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After you create a table, you might need to add new columns and rows or delete 

unwanted columns and rows. For instance, you might decide to add a heading 

row that you didn’t originally plan for, or you might realize that you need to 

create a column at the end of the table to contain a total for each row. You can 

use the Table menu to easily add or delete columns and rows. 

To insert columns or rows into a table, position the insertion point inside a cell 

that is above or below the area where you want to insert a row or column. On 

the Table menu, point to Insert, and click one of the options, depending on 

whether you want to insert a column or row, and where you want that column 

or row inserted. You can also select multiple rows or columns to indicate that 

you want to insert this number of rows or columns at the indicated location. 

For example, if you select Columns to the Left, Word inserts the number of 

columns that you selected to the left of the insertion point. If you choose Rows 

Above, Word inserts the number of rows that you selected above the insertion 

point. To delete columns or rows from a table, select the columns or rows to be 

deleted. On the Table menu, point to Delete, and click Columns or Rows, as 

desired. 

If you select a row or column, 

and then press the Delete 

key, Word will delete the 

contents of the row or 

column, but will not delete the 

row or column itself. 

You can learn more about 

formatting marks in Lesson 5, 

“Changing the Layout of a 

Document.” 

Another way to merge cells is 

to select the cells, and on the 

Tables and Borders toolbar, 

click the Merge Cells button. 

You can display the Tables 

and Borders toolbar by 

clicking the Tables and 

Borders button on the 

Standard toolbar or by 

pointing to Toolbars on the 

View menu and clicking 

Tables and Borders. 



9.12 Word Processing Fundamentals 

In this exercise, you add a new row to the table and delete an unwanted row. 

1 Scroll to the top portion of the table, and click the cell that contains 

the text Entry, under the subheading Employment Level. 

2 On the Table menu, point to Insert, and click Rows Above. 

A row is inserted into the table. 

3 Click the first cell in the new row and type the following text, 

pressing Tab after each entry. 

Internship 

15 

15,000 

8,000 

12,000 

15,500 

18,000 

21,000 

The cells in the row are filled in. 

4 Select the blank row above the row with the subheading 

Employment Level. 

5 On the Table menu, point to Delete, and click Rows. 

The row is deleted. 

6 Continue selecting and deleting all the blank rows in the table. 

The table should now look similar to the following illustration. 

 

You can select and delete 

multiple columns or rows that 

adjoin one another. But, while 

you can select multiple non-

adjoining rows or columns at 

one time, you cannot delete 

these non-adjacent rows or 

columns at one time. 

You can also insert a row or 

column by first selecting the 

row or column, right-clicking 

the selected row or column, 

and then clicking the desired 

command on the shortcut 

menu that appears. You can 

use this same technique to 

insert multiple rows or 

columns. 
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7 On the Standard toolbar, click the Save button. 

Word saves the document. 
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In this lesson, you learned how to work with Word’s features for creating, 

modifying, and formatting tables. You created tables and learned to modify 

them by inserting, merging, and deleting cells, columns, and rows. 

If you are continuing to other lessons: 

■ On the File menu, click Close to close the file. If you are prompted 

to save changes, click No. 

The file closes and the Word program closes. 

If you are not continuing to other lessons: 

1 On the File menu, click Close to close the file. If you are prompted 

to save changes, click No. 

The file closes. 

2 On the File menu, click Exit. 

The Word program closes. 
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1 How can you select an entire table without having to drag the 

mouse pointer across the entire table? 

2 How do you delete a column from a table? 

3 What are the maximum number of rows and columns that you can 

create using the Insert Table button? 

4 What are three ways in which you can insert a table into a 

document? 

5 What keyboard shortcuts can you use to move the insertion point to 

the first cell in the table? 
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Exercise 1: If necessary, start Word. Create a new blank document, and 

create a table that is four rows by three columns. Adjust the size of the table so 

it is approximately 4 inches wide and 3 inches high, and then distribute the 

rows and columns evenly. Delete the last column. 
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You must complete Exercise 1 to continue to Exercise 2 

Exercise 2: Merge the cells in the first row of the table that you created in 

Exercise 1, type the heading Clients by Industry, and then narrow the first row 

to about .75 inch. Save the table as Table Practice 09 in the Lesson09 folder 

and then close it. 

Exercise 3: Create a new blank document and use the Insert Table dialog box 

to create a table that is 6 columns by 10 rows. From the Insert Table dialog box, 

click the AutoFormat button. In the Table AutoFormat dialog box, select the 

Table Colorful 1 table style option. Save the table as More Table Practice 09 

in the Lesson09 folder. 


