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Introduction

Usi ng the Eval uat i onGui de

This Evaluation Guide will familiarize you with basic CCH Axcess™ Tax set up steps and tax return
operations. The lessons in this guide take you from configuring Tax settings and defaults to creating,
reviewing, and printing a sample tax return.

Lesson Objectives
Complete the lessons included in this guide to become comfortable with the windows and features of
CCH Axcess Tax. The lessons are designed with your busy schedule in mind. You do not need to
complete all lessons in one sitting. You will have the opportunity to stop and save your data at the end
of each lesson.

Upon completion of the lessons, you will be able to do the following:

Lesson 1 — Setting Defaults

Open Dashboard and customize your Dashboard Home page.

Navigate to and set up Tax options for your firm.

Set defaults for tax return input and print settings.

Set user options.

Lesson 2 — Working in Return Manager

Use the Return Manager navigation panel and grid components.

Use the Return Manager Application menu and ribbon.

Customize the Quick Access Toolbar.

Display keyboard shortcuts.

Search for records.

Lesson 3 — Working in Tax Returns

Create a tax return.

Navigate through the Tax ribbon.

Use the list and tree displays to open worksheets and government forms.

Enter tax return data, including lists, overrides, estimates, and notes.
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Lesson 4 — Reviewing Tax Return Data

Open a tax return from Return Manager.

Review data input in the Diagnostics and Field Estimate reports.

Review tax notes from the Dashboard Home page.

Enter tick marks in a return.

Lesson 5 — Printing Tax Returns

Open a tax return from the Client Dashboard Returns pane.

Print the entire return and return sections.

Print a blank Organizer.

Update return status.

View return history.

Lesson 6 — Electronically Filing Returns

Review return configuration set electronic filing options.

Set 1040/Individual return configuration set option.

Review electronic filing diagnostics.

Learn about the Upload Returns window.

Product Licensing
The default administrator for your account has, by default, assigned production licensing. If your firm
creates additional staff, product licensing must be assigned on the Assignments > Licenses/Product
Access window in the staff profile.

Other Key Features
Refer toOther Key Features on page 43 to view descriptions of products that interface with
CCH Axcess Tax.

Glossary
Refer to theGlossary on page 46 to view definitions of unfamiliar terms.
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Lesson 1

Lesson 1 - Sett i ng Defaul ts

The following areas in CCH Axcess include options to set Tax defaults:

Firm defaults and settings

Tax lists

Return configuration sets

Return print sets

Organizer print sets

User options

In this lesson, you will set defaults in four of these areas. As you continue the remaining lessons,
you will see how your default settings affect how you work in Tax.

In Lesson 1, you will do the following:

Open Dashboard and customize your Dashboard Home page.

Navigate to and set up Tax options for your firm.

Set defaults for tax return input and print settings.

Set your user options.

Opening Dashboard
You can access options to set defaults, as well as open CCH Axcess modules and utilities from the
Dashboard.

1. Click the link on your desktop to the CCH Axcess applications folder.

2. Double-clickDashboard.

3. Enter your account number, user ID, and password, and then clickOK to log in.

Note: An administrator creates your firm's staff profiles, each with a unique user ID and
staff ID. The staff ID may or may not be the same as your user ID that you use to log in.
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The first three options on the Dashboard navigation panel display the following Dashboard windows:

Home. You can customize your Home page to include module panes, such as the Notes
pane, allowing you to open returns and review Tax notes from Dashboard. Most panes that are
available for you to add to Dashboard are based on your licensed and installed CCH Axcess
products.

Applications. Open your installed CCH Axcess modules and utilities.

Configuration. Configure default settings for your firm and licensed products, manage your
firm's staff and clients, and set up security for your firm.

The additional navigation panel options do the following:

Client Dashboard. Open the Client Dashboard to review data for a selected client in one
convenient location.

User Options. Set custom defaults that are applied to your user ID.

Customize. Manage your Home pages and panes.

Feedback Forum. Submit feedback for product improvement.

CCH Software News. Link to CCH Axcess product news and release notes.

Customizing Your Dashboard Home Page
You can customize multiple Dashboard Home pages and multiple panes on each page containing
CCH Axcess content. Additional customization options include renaming pages, adding or removing
columns, rearranging columns, and rearranging panes. You can also move panes to your desktop.

You can associate a note of free-form text to a tax return or field. The Notes pane displays return
and field notes that are assigned to you, allowing you to review the notes and open the associated
return and note from Dashboard.
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ClickHome on the Dashboard navigation panel. If the Notes pane is already displayed on any of
your Home pages, you can skip to the next exercise; otherwise, do the following to add the Notes
pane to your Dashboard Home page.

1. ClickCustomize on the Dashboard navigation panel.

2. Select Home in the Add pane section.

3. Select Notes to add the new pane to your Home page. We will revisit this pane in Lesson 4.

4. ClickSave & Close to save your changes.

Note: The Notes pane may include Workstream notes, if CCH AxcessWorkstream is licensed
and installed.

Setting Firm Tax Options
In Dashboard, clickConfiguration on the navigation panel, and then clickSettings and defaults
under Tax.

You can set Tax defaults for your firm in the following areas:

Options. Allow client common data updates to be transferred between client profiles and tax
returns. Set the number of days that batch jobs should be retained in Batch Manager.

Return defaults. Set the default return configuration set and print set to be used for an
organizational unit, such as an office or a business unit. We will apply return defaults later in
this lesson.

Pennsylvania cities. Create a custom list of Pennsylvania tax jurisdictions.

Tick Marks. Set custom tick mark descriptions. In the next exercise, you will set custom tick
mark descriptions to be used by your firm.

Default Tick Mark Descriptions
A tick mark is a visual cue that is inserted in a worksheet or government form field to indicate the
data has been reviewed. There are three color-coded categories of tick marks. Each category
defines a different step in your tax return review process, creating greater efficiency in the
completion of the return.
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Do the following to change the three tick mark category descriptions:

1. Click Tax > Tick Marks on the Firm navigation panel.

2. EnterDraft, Prepared, and Reviewed, respectively, as the first, second, and third level
descriptions.

3. ClickOK to save your changes. In Lesson 4, you will insert tick marks in return fields.

Designating a Tax Signer
Staff who will be signing tax returns as a paid preparer are defined in the staff profile.

To enter staff signer information, do the following:

1. Open Dashboard, clickConfiguration on the navigation panel, and then clickStaff under
Staff Manager.

2. Verify that Enter Staff ID displays in the Search box above the Staff Manager grid.

3. Enter your staff ID that you used to log in and pressEnter.

4. Locate your staff profile in the grid, and make a note of your staff profile first and last names.
You will select your staff name in the next exercise.

5. Double-click your staff profile.

6. Select Tax > Signer on the staff profile navigation panel.

7. Enter one to five numbers in the Signer code box. Normally, you would enter additional signer
identification and license number information. For the sake of this lesson, you only need to
enter a signer code.

8. ClickSave & Close.

Setting Tax Return and Print Options
Return configuration sets save default tax return input and preferences, such as signature block,
print, electronic filing, specific tax return types, letter and filing instructions, and custom client
invoice information.

Return print sets define the conditions in which documents print for each tax product, tax authority,
and copy type. Return print sets can also determine the order in which documents print and
suppress the printing of documents.
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Your firm can also assign a default return configuration set and return print set to each of your firm's
organizational units, such as offices, business units, and regions. Clients assigned to these
organizational units inherit the return configuration set and return print set when creating tax returns.

You can also select a return configuration set manually when creating returns.

CCH Axcess Tax includes a default return configuration set and return print set. We will create a
custom version of each. You will then associate each to an office in your firm.

Creating a Custom Return Configuration Set

1. ClickConfiguration on the Dashboard navigation panel, and then clickReturn
configuration sets under Tax. The system default and, if created, other custom return
configuration sets are listed on the navigation panel.

2. ClickNew on the button bar.

3. Enter a unique name and, if desired, a description.

4. ClickOK. Your new return configuration set is added to the bottom of the navigation panel.
After you save your changes, it will display alphabetically in the list.

5. Review the available options under your new return configuration set on the navigation panel.

6. Select a default signer.

a. ClickSignature Block on the navigation panel under your return configuration set.

b. In the Signer identification section, select your staff name asDefault signer. Staff
names are listed by Last Name, First Name.

7. ClickPrint Options on the navigation panel under your return configuration set.

8. On the Return Print Options tab, select Show last four digits when masking in the Masking
Options section.

9. ClickSave, and then close the Return Configuration Set window. The return configuration set
will be assigned to a return in Lesson 3.

Creating a Custom Return Print Set

1. ClickReturn print sets under Tax on the Dashboard Configuration window. The system
default and, if created, other custom return print sets are listed on the navigation panel.

2. ClickNew on the button bar.

3. Accept the default tax year and enter a unique name.

4. ClickCreate. Your new return print set is added to the navigation panel under the current tax
year.
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Notice there is a tab for each return type. On each tab, you can change the order in which
documents print and select whether a document should print. For each return type, you set
defaults by tax authority and copy type.

5. On the Individual tab, accept Federal as the tax authority and Accountant as the copy type.

6. Click Form Search on the button bar.

7. Click in the Search field, enter Projector, and click Find Next.

8. ClickCancel to close the Search window.

9. Select Tax Projector Summary and drag it below Tax Projector Rates in the Form list.

10. ClickSave on the button bar, and then close the Return Print Sets window. The return print
set will be assigned to a return in Lesson 3.

Tip: You can override return configuration set and return print set options in a tax return.

Assigning the Return Configuration Set and Return Print Set to an Office

1. ClickSettings and defaults under Tax on the Dashboard Configuration window.

2. Select Tax > Return Defaults on the navigation panel.

3. On the Configuration Set tab, select your new return configuration set for an office.

4. On the Print Set tab, select your new return print set for the same office.

5. ClickOK to save your changes.

In Lesson 3, you will assign a new client to this office when creating a return.

Setting Your User Options
User Options enable CCH Axcess Tax features and set defaults for other Tax functions. User Option
settings are applied to your user ID.

1. ClickUser Options on the Dashboard navigation panel.

2. Select Tax > Miscellaneous on the User Options navigation panel.

3. Change the option to list the 20 most recently accessed return IDs on the Return Manager
Application menu. The return ID links in the Application menu open the tax returns.

4. Select Tax > Notes on the navigation panel.

5. Change the field-level default note type to Preparer.
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The note type determines whether the note is rolled forward to the next year. Certain note
types also enable additional note options. Lesson 3 includes details on the differences in note
types.

6. Select Tax > Print Options on the navigation panel.

7. On the Entire Return tab, select Enable user-level print defaults.

8. Select PDF under Print to for all copy types.

9. Select Mask to convert bank account, EIN, and social security numbers to asterisks in the
Account, Client, and K-1 copy types. These numbers cannot be masked in the Government
copy type.

10. ClickBrowse to locate and select your preferred location to save all copy types.

Tip: You can copy the location from the first Path field to paste in the other fields.

The option to create a separate PDF and TIFF file for each copy type is selected by default.
Leave the option selected.

11. ClickOK to save your changes.

Note: If enabled, options for printing the entire return and other print items, such as federal,
state, and city returns, override the print options set in the return configuration set.

Ending Lesson 1
To end this lesson, take note of the return configuration set and return print set names that you
created. Also, take note of the office name you assigned the return configuration set and return print
set to. You will use them in Lessons 3 and 5 to see how your custom settings are applied after you
create a return.

If you want to take a break, close Dashboard. When you are ready to continue to Lesson 2, reopen
Dashboard, enter your user ID and password, and clickOK to log in.
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Lesson 2

Lesson 2 - Worki ng In ReturnManager

The Return Manager window displays all existing tax returns or tax templates for the view or filters
that are selected on the navigation panel. Ribbon and grid controls provide you the ability to perform
a wide range of tasks for new and existing tax returns and tax templates for all available tax years
and return types.

Return Manager organizes tax returns and templates in pre-defined and custom views. You can
customize the information that displays in the Return Manager grid for each view. Quick filters
provide search criteria to easily locate specific returns.

In Lesson 2, you will do the following:

Use the Return Manager navigation panel and grid components.

Use the Return Manager Application menu and ribbon.

Customize the Quick Access Toolbar.

Using the Return Manager Navigation Panel and Grid
Components

To open Return Manager, clickApplications on the Dashboard navigation panel, and then click
Work with existing returns under Tax Processing. The Return Manager grid displays all tax
returns for the view or filters selected on the navigation panel. By default, the Most Recently Used
view is selected. You can change the default number of returns and the default view in User
Options.

Navigation Panel
The navigation panel, located on the left side of the grid, contains the following three bars that
include filters and views to define the returns that display in the grid.
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Returns. Contains two expandable sections: Quick Search (filters) and Views. The filters
display returns based on the criteria you select, such as office or tax year. Views save filtering
criteria and any sorting or grouping options to determine the returns that display.

Tax Templates. Contains views to display tax templates. Tax templates are default tax
returns used to set preparation options, such as print detail and preparer information for a tax
product and tax year.

Shared Views Library. Contains views that are shared across your firm.

Return Quick Search and Views

Do the following to specify the returns that display in the grid based on Quick Search criteria, and
then by view:

1. Select the Returns navigation bar on the navigation panel and click the double arrows to
expand theQuick Search section.

Quick Search is an easy way to define the returns that display in the Return Manager grid by
specifying values from return component filters. Quick Search results can then be saved as a
new view.

Note: You can add optional filters. ClickAdd Filter to view the available options.

2. Select an option from the Return type filter, and then clickGo. The grid is refreshed with only
returns for the selected return type.

3. Expand the Views section and select the view to display the current year's tax returns. The
grid is refreshed with tax returns for the current tax year for all return types.

Note: In CCH Axcess, client access groups are a security method to restrict access to specific
clients. They restrict client access to certain staff levels or specific staff in the firm. Clients that
belong to any client access group for which you are not assigned do not display in the grid.

ReturnManager Grid
Note the following Return Manager grid components:

Search. The Search field above the grid helps you locate specific clients by name or client ID.

Grid columns. All available columns display by default in the grid. You will change the grid
columns in the next exercise.

Page. The controls below the grid allow you to move to another grid page, if the number of
returns exceeds the amount allotted for a page. You can also change the number of returns
you would like to display in a single page.
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Page controls are not displayed for the Most Recently Used view as you set the default
number of returns to display for this view in User Options.

Column Display

Do the following to change the columns in the grid:

1. Right-click any column header in the grid and select Column Selection from the menu.

2. Do the following to remove and reorder columns:

a. Select Return Group in the right pane and click the single left arrow.

b. Select Last Activity in the right pane and click the up arrow to reorder the column
under Return Status.

3. ClickOK. The Return Group column is removed from the grid and the Last Activity column is
repositioned.

4. Click the Return Type column and drag it between the Tax Year and Client ID columns.

Right-click in the grid to view the available menu options. All menu options can also be selected on
either the Application menu or ribbon, which we will discuss next.

Note: You can change the return configuration set and the signer assigned to a return by
selecting a different value in those columns.

Using the Return Manager Application Menu and Ribbon
The Application menu and ribbon contain commands to work with or change the tax returns or
templates in the grid, as well as commands to create new tax returns and templates.

Application Menu

Click the Application button located on the upper-left corner of the window.
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The Application menu contains the following two panes:

Left pane. Displays menu options to create, open, and delete tax returns or templates, and
print the grid contents and blank Organizers.

Right pane. Contains links to open your most recently accessed returns. Note that 20 returns
are listed, according to your User Options setting that you saved in Lesson 1.

Tip: The User Options button located below the menu allows you to open your user settings
without needing to return to Dashboard.
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Ribbon

The ribbon organizes features on separate tabs and each tab is grouped by related functions.

Click each of the following ribbon tabs to view the available controls:

Home. Contains the most frequently used controls to create, open, update, and roll forward
returns. Options to view return history, lock and unlock returns, and manage the grid contents
are also available.

Utilities. Contains controls that are most likely used for a single return, such as backup,
recover, and restore. Note that you can access the Electronic Filing Status system (EFS) to
track the status of electronically filed returns from this tab.

Views. Contains options to create new views as well as import shared views or export views
that you want to share.

Note: Most view options are available only when a custom view is selected on the
navigation panel. You can save CCH Axcess system views as a custom view, if desired.

Help. Contains options to view instructions and information about CCH Axcess Tax and, if
licensed, links to the following research tools:

IntelliConnect. Provides up-to-date tax information with search functionality.
Research documents are organized in a Tree View or Library View and include tools to
locate related news, full-text source documents, and analysis.

IntelliForms. Includes over 20,000 forms and instructions, including sales and use
tax forms, expanded sets of nonprofit forms, and financial and estate planning forms.

Ribbon Display

Do the following to change the ribbon display:

1. Right-click the ribbon and select Minimize the Ribbon. The ribbon is reduced, allowing you
more space to view returns in the grid.

2. Double-clickHome, Utilities, Views, orHelp above the grid to restore the ribbon.

3. Right-click a ribbon tab name and select Show Quick Access Toolbar Below the Ribbon
to move the ribbon above the toolbar. We will discuss the Quick Access Toolbar in the next
section.
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Customizing the Quick Access Toolbar
The Quick Access Toolbar is located, by default, beside the Application button in the upper-left
corner of the window. In the previous section, we moved it below the ribbon. The toolbar gives you
access to your most used functions, such as the command to open Dashboard. The toolbar also
allows you to search the IntelliConnect portal for tax and accounting research.

Do the following to customize your Quick Access Toolbar:

1. Click the down arrow beside the Quick Access Toolbar to display the menu.

2. Select More Commands from the menu.

Note: ReturnManager Commands is selected in the Choose commands from list. You
can change this option to narrow the Available commands list.

3. Select any available command from the left pane and click the right arrow.

4. ClickOK. Your selected command is added to the Quick Access Toolbar.

Using Return Manager Keyboard Shortcuts
PressAlt on your keyboard while in Return Manager to display the available keyboard shortcuts on
the Application menu, ribbon, and Quick Access Toolbar. Next, pressAlt and the keyboard shortcut
for a ribbon tab to display the available shortcuts for each command on the ribbon tab.

Example: In Return Manager, pressing Alt+L+W displays the options in the Web drop-down
list on the Help tab.

Searching for Records
You can search for records in the following ways:

The Search box immediately above the grid searches the entire system, not just the current
grid page, for specific client IDs and client names. This feature refreshes the grid, displaying
only the records that match your search criteria.

The Find box in the Grid View group on the Home tab searches the contents of the current
page.

Ending Lesson 2
To end this lesson and take a break, close Return Manager and Dashboard. When you are ready to
continue to Lesson 3, reopen Dashboard, enter your user ID and password, and clickOK to log in.
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Lesson 3

Lesson 3 - Worki ng In Tax Returns

When working in tax returns, many of the same controls you reviewed in Lesson 2 are available.
There is an Application button, a ribbon, and Quick Access Toolbar, and when the tree view is
selected, a navigation panel.

In Lesson 3, you will do the following:

Create a tax return.

Navigate through the Tax ribbon.

Use the list and tree displays to open worksheets and government forms.

Enter tax return data, including lists, overrides, estimates, and notes.

Creating a Tax Return
You can select to create a return directly from a link on the Dashboard or from commands in Return
Manager. In this lesson, we will create a return from Return Manager.

In this procedure, you will set up information for a new client when creating the return.

1. To open Return Manager, clickApplications on the Dashboard navigation panel, and then
clickWork with existing returns under Tax Processing.

2. In Return Manager, select New > Tax Return on the Application menu orNew > New
Return in the Edit group on the Home tab.

3. Enter a new ID in the Client ID box of up to 15 characters. If your client ID contains a sub-ID,
enter a period after the client ID, followed by the sub-ID of up to 21 characters, for example,
Client ID.SubID. When you press Tab or Enter, the Add Client window displays. Make a note
of the client ID. You will enter it in Lesson 6.

Note: The option to use client sub-IDs can be set as the default for your firm on the Setup
Defaults window accessed from the Firm > Settings and defaults link in Dashboard.

4. Enter the following profile data for the new client:

a. Select Individual as the client type.

b. Select the office you assigned the return configuration set and return print set to in
Lesson 1.

c. Click Full Name, enter a first and last name for your client, and then clickOK.
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d. Enter 556178011 as the client's Social Security Number.

e. Select a return group. Return groups are set up at the firm level and are for filtering
purposes only. Clients are assigned to a return group in the client profile. All returns
for a specific client belong to the same tax return group.

Note: In Tax, a return group is also a term for a family of consolidated returns.

5. ClickOK on the Add Client window to return to the New Tax Return window. Notice that the
return configuration set and print set you created and assigned to the client's office in Lesson 1
are automatically selected.

6. Accept the current tax year.

7. Leave 1040 Individual as the return type. Tax return types are based on the firm's licensing
and the client profile.

Example: An Individual client type populates the following return types: Individual,
Employee Benefit Plan, or Estate &Gift.

8. Enter a description, if you prefer. If you will be creating more than one return version for a
client in the same tax year, a description is helpful to distinguish differences in the versions.
You can enter a description at any time after the new version is created by clicking Version
Description on the Manage tab from inside a return.

9. ClickReturn security on the navigation panel to enter and confirm a password of one to eight
letters or numbers for the return. Security is applied to the client level. The password entered
to secure a return for a client must be entered to open other returns created for that same
client.

10. ClickCreate. If not already downloaded, the appropriate tax forms required to process your
return are downloaded for the tax year and return type.

Using the Tax Return Ribbon
The Application button, Quick Access Toolbar, and ribbon are located at the top of the window,
similar to their location in Return Manager.

The ribbon organizes features on separate tabs and each tab is grouped by related functions.

Click each of the following ribbon tabs to view the available controls:

Home. Contains the most frequently used controls to calculate, print, navigate, and edit the
return. We will use some of the controls on this tab later in this lesson.

Review. Contains options to run reports, open the Electronic Filing Status system (EFS), and
work with letters, notes, and tick marks. We will revisit this ribbon tab in Lesson 4.
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View. Contains options to change how worksheets and government forms are organized,
either in a Forms List or a Tree format. You can also open worksheets and government forms
in multiple tabs and windows. We will use controls in the Show/Hide group in the next section.

Manage. Contains options to split returns, add or change the version description, and secure
the return. There are also controls that interface with Workstream and Practice, if licensed for
your firm and installed.

Import / Export. Contains options to import and export tax data, such a K-1, depletion, and
apportionment data.

Help. Contains options to view instructions and information about CCH Axcess Tax,
instructions for the open field, worksheet, or government form, and links to online research
tools, including the U.S. Master Tax Guide, which is located on the IntelliConnect portal.

Most of the controls on the ribbon can also be accessed from the menu displayed from right-clicking
a return or return field.

Note: There are two History controls on the ribbon. The controls in the History group on the
Home tab allow you to navigate back and forward between the worksheets and forms you have
opened during the return session. The Return History button on the Manage tab displays return
activities and statuses, such as changed data, calculation, print, and return security, from the
time the return was created.

Ribbon Display

Do the following to change the ribbon display:

1. Right-click a ribbon tab name and select Minimize the Ribbon. The ribbon is reduced,
allowing you more space to view the Tax window.

2. Double-click a ribbon tab name next to the Application button to restore the ribbon.

3. Right-click a ribbon tab name and select Show Quick Access Toolbar Below the Ribbon
to move the ribbon above the toolbar.

Using Tax Return Keyboard Shortcuts
PressAlt on your keyboard while in a tax return to display the available keyboard shortcuts on the
Application menu, ribbon, and Quick Access Toolbar. Next, pressAlt and the keyboard shortcut for a
ribbon tab to display the available shortcuts for each command on the ribbon tab.

Example: In a tax return, pressing Alt+L+W displays the options in the Web drop-down list on
the Help tab.
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Using the List and Tree Displays
Worksheets and government forms are displayed in either a list or a tree format. You can locate and
open worksheets and government forms in either format, depending on your preference. In User
Options, you select the format that displays when opening returns. By default, returns open in the
list format.

Worksheets and Forms List
The Forms List provides a list of worksheets or forms in an expanded view. You select the list of
worksheets, government forms, state forms, or return groups from vertical tabs. The Return Group
tab is available only if you are working with consolidated or kiddie tax returns.

Do the following to locate and open a worksheet:

1. Click in the Worksheets tab and type the letter T. The next worksheet or worksheet section
beginning with the letter T is highlighted in the list. Continue typing T to find the next item
beginning with that letter. As you continue typing, notice that the name of the selected section
or worksheet displays above the list.

2. Click the ribbon Home tab and clickCollapse All in the Navigation group. The list collapses to
show only worksheet sections.

3. ClickExpand All in the Navigation group to display all worksheets.

4. In the Search Worksheets box, enter basic. The Basic Data worksheet is highlighted in the
list.

5. ClickOK to open the selected worksheet.

Worksheets and Forms Tree
When you open a worksheet or form from the list, the tax return view changes to the tree format.
The Basic Data worksheet is open in the right pane and is expanded in the Worksheets Tree on the
navigation panel. Each worksheet is organized in numbered sections.
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Navigation bars allow you to change the tree display from worksheets to government forms or return
groups.

Notice the Worksheets, Fed Government, State Worksheets, and State Government tabs are still
visible above the navigation panel.

Do the following to navigate between the Worksheets Tree and Forms List:

1. Click theWorksheets tab above the navigation panel, click Forms List on the View ribbon
tab or pressAlt+V+L. You return to the Forms List.

2. Click the View ribbon tab, and then clickWS Form in the Show/Hide group to return to the
Worksheet Tree.

3. Clear the Form Tabs check box in the Show/Hide group on the View tab to minimize the
vertical tabs.

4. Click Forms in Return in the Show/Hide group on the View tab to display only the worksheets
in the navigation panel that contain input. Currently, the Basic Data worksheet is the only
worksheet containing data from the client information you entered when you created the
return.

5. Click Forms in Return again to display all worksheets.

Notes:

The Forms in Return control works in both tree and list formats.

Worksheets with data display in blue font in both tree and list formats.

Entering Tax Return Data
Data entered in worksheets transfers to the appropriate government form upon calculation of the
return. The majority of data input is done in worksheets. Amuch smaller number of input fields are
in government forms.

Worksheet data is entered in sub-units called sections. Each section is comprised of fields grouped
by topics. For worksheets with more than one section, the first is expanded by default when you
open the worksheet.
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To aid data entry, expand or collapse sections as follows:

Click the ribbon Home tab and clickCollapse All in the Navigation group to collapse all
sections in the worksheet.

ClickExpand All in the Navigation group to open all sections.

Click the down arrows beside a section name to collapse or expand a single section.

Entering Basic Client Data
1. Open the Basic Data worksheet.

2. In the Home state field, click the arrow. The State Code list displays.

Note: You can also click Lookup Value on the Home ribbon tab to display the list.

3. Double-click the abbreviation for the state in which you reside.

4. Press Tab twice to move to the Filing status field.

5. Click the arrow at the end of the Filing status field.

6. Select Married filing jointly (even if only one had income).

The client's first name, last name, and Social Security Number are entered under Taxpayer
from the information you entered when creating the return.

7. Enter a first and last name under Spouse.

8. Enter 643866124 as the spouse's Social Security Number.

9. Click in the Date of birth field under Taxpayer and enter a date. You can type the date or press
F4 to display a calendar.

10. Press Tab twice and enter Attorney in the Taxpayer Occupation field.

11. Click in the Date of birth field under Spouse and enter a date, or press F4 to select one from
the calendar.

12. Press Tab twice and enterGraphic Design in the Spouse Occupation field.

13. Under Address, enter a street address, city, state, and ZIP code.

14. Under Telephone Number and Email, enter a work phone number for the taxpayer. You must
include hyphens for the number to appear in other phone number fields upon calculation.
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DisplayingMultiple Tabs andWindows
You can display up to four tabs, four windows, or a combination of four tabs and windows from the
Worksheets or Government Forms Tree. And you can use tabs and windows to display a
combination of worksheets and forms.

If you open multiple worksheets or forms, you can change the position of the open tabs or windows.
You can also change the tab positions in the Forms List to separate panes or floating windows.

Do the following:

1. Right-click the Return Options worksheet on the navigation panel and select Show Form in
New Window from the menu. A second worksheet opens in another window that you can
reposition on the screen or another monitor. This allows you to enter data in one worksheet
while reviewing data in another worksheet.

2. Click the View ribbon tab and clickReset Tab in the Window group. The second window is
changed to a tab beside the Basic Data tab.

3. Right-click the Return Options tab and select Close from the menu.

Entering Data in Grids and Detail Worksheets
When you have multiple occurring worksheets such as non-entities like Interest, Dividend, and
Depreciation, each occurrence is referred to as a Detail Worksheet. These worksheets are accessed
through Summary grids. Each row of the grid represents a different Detail Worksheet. Through
these grids, you can add additional Detail Worksheets and view and enter data for a subset of Detail
Worksheet fields.

In this exercise, you will use Detail Worksheets to add wages and salary detail for your client.

1. Expand Income/Deductions in the Worksheets Tree, and then double-clickWages,
Salaries and Tips.

2. In the first row of the Wages and Salaries grid, enter T in the TS field.

3. Press Tab and enterHudson & Day Law.

4. On the Wages and Salaries Summary grid navigation bar above the column headers, click
Detail to display the IRSW-2 section of the Wages and Salaries Detail Worksheet.

5. Click in the Wages, tips, other comp field, enter 68000, and then press Tab. The Social
security wages, Social security tax withheld, Medicare wages and tips, and Medicare tax
withheld fields (3, 4, 5, and 6) are populated with the appropriate values.

6. Enter 11200 as Fed income tax withheld.

7. Click in the first column of State income tax, enter 7152, and then press Tab. The State
income tax field is in the State and City Info grid at the bottom of the worksheet.
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8. ClickSummary on the Wages and Salaries navigation bar above the IRSW-2 section. The
Wages and Salaries Summary grid displays the detail you entered.

In the remaining steps, enter data for the spouse using the arrow keys or Tab as necessary to
navigate fields.

9. On the second row of the Wages and Salaries Summary grid, click in the TS field and enter S.

10. Enter Top Images in the Employer Name field.

11. On the Wages and Salaries tab, clickDetail to display the IRSW-2 section.

12. Complete the following tasks:

a. Enter 61500 asWages, tips, other comp in Box 1.

b. Enter 10065 as Fed income tax withheld in Box 2.

13. ClickSummary at the top of the IRSW-2 section to return to the Summary grid.

Adding aGrid Row
In this exercise, you will use a grid to enter interest information for the return. You will also add a row
for additional data entry.

1. Click the Federal > Income/Deductions > Interest worksheet in the Worksheets Tree. The
Interest (Schedule B) Summary grid displays.

2. On the first line of the Summary grid, place the cursor in the TSJ column and select T from the
list.

3. Press Tab and enterGreat Western Savings in the Payer column.

4. Press Tab and enter 240.
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5. Continue entering payer and interest income figures in the next four rows, entering details as
follows:

Notes:

You can click a column header to change the order between ascending to descending.

When printing a return, Summary grid items are printed in the order in which they are
sorted.

6. To enter our final set of interest data, an additional row is required. On the right side of the
Interest (Schedule B) Summary grid navigation bar, clickAdd to display an additional row.

7. Enter J in the TSJ column and press Tab.

8. Enter First National Bank as the Payer and press Tab twice.

9. Enter 65 in the U.S. Savings Bonds column.

Adding a List
The List command enters a sub-schedule of numeric detail and inserts the total in the selected field.
All lists are included in the printed Accountant return copy. We will review print functions in Lesson 5.

1. Click the Federal > Income/Deductions >Moving Expenses worksheet in the Worksheets
Tree.

2. Expand the Schedule of Expenses section.

3. Position the cursor in the Amount field for Expenses of moving from old to new residence -
travel and lodging.

4. Click List in the Insert group on the Home tab, or right-click in the field and select List from the
menu.

5. Accept the default caption (your user ID, date and time the list was created, and the
associated form or worksheet) or enter a different caption, and then clickOK.
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6. Enter the following, pressing Tab after each entry. The total below the list refreshes as you
enter new amounts.

Village Inn 3/20 - 3/25

775

Travel Lodge 4/3 - 4/5

255

Car Rental

350

7. ClickOK. The total, 1380, is inserted in the field. Notice that a green marker displays in the
upper-left corner of the field, indicating there is an associated list.

8. Click the Application button and select Save from the menu.

Adding anOverride
Overrides change the amount in a government form field that normally receives data from a
calculation. When you enter an override in a government form field, the amount will not change from
a calculation unless you remove the override.

Overridden amounts display in government forms in pink font color. You can also create a report
showing a summary of all overrides in a return usingOverrides on the Review menu.
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1. ClickGovernment Forms on the navigation panel. The 1040 U.S. Individual Income Tax
Return government form opens.

2. Tab through the form fields. Notice that when selected, government form fields have one of
the following background colors:

Yellow. The form field can be manually updated and can also be overridden.

Blue. The form field can be manually updated but not overridden.

Red. The form field cannot be manually updated.

3. To add an override, right-click a government form field that has a yellow background and click
Override from the menu.

4. Accept the default caption (the current user ID, current date, and current time) or enter a
different caption, and then clickOK.

5. Enter an override amount and pressEnter, or tab to exit the overridden field. The font is pink,
indicating the amount is an override.

Before you close the government form, notice the amounts that flowed to the form when you
calculated the return in the previous exercise. Scroll to the bottom of the form. The default signer
that you assigned in the return configuration set is applied as the paid preparer's name.

Adding an Estimate
You can enter an estimated figure to see approximate calculations for the return and later enter the
exact amount.

Example: You entered interest amounts previously. For instance, last year's return had an
entry for Fidelity Federal and you are fairly certain the same amount applies for this year.

Do the following:

1. Click theWorksheets navigation bar to display the Worksheets Tree.

2. Double-click the Federal > Income/Deductions > Interest worksheet. The Interest
(Schedule B) Summary grid displays.

3. On the right side of the Interest (Schedule B) summary grid navigation bar, clickAdd to display
an additional row.

4. Enter J in the TSJ column.

5. Press Tab and enter Fidelity Federal in the Payer column

6. Right-click in the Interest Income field and select Estimate from the menu. The Estimate
window displays your user ID, the current date, and the time the estimate as the default
caption.

7. Accept the default caption, or you can enter a different one, and then clickOK.

8. Enter an estimate amount, and then pressEnter or Tab to exit the field. The font is orange,
indicating the amount is an estimate.

You can review and print estimates and descriptions using the Field Estimate report. We will display
this report in Lesson 4.
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Adding a Note
You can associate a note of free-form text to a return or a field. Once entered in the Return Note or
Field Note window, you can manage and review your notes in the Notes Pane grid. You will review
the Notes Pane grid in Lesson 4.

You can enter any number of return notes. In this exercise, you will add a field note.

1. Select a field and click Field Note in the Insert group on the Home tab, or right-click a field
and select Notes > Field Note from the menu. The default note type, Preparer, is selected
according to your User Options setting you saved in Lesson 1.

The available note types are as follows:

Review. The default retention for this type isPurge. The note is purged automatically
when the return is rolled forward.

Preparer. The default retention for this type isSave. The note is retained until you
delete it and is carried forward to the next year.

Note to Next Year. The default retention for this type isCarry forward one period
only. The note is retained until you delete it and is carried forward one period only.
When a return is rolled forward, this note type automatically changes to Review in the
new return.

Missing Item. The default retention for this type isPurge. The note is purged
automatically when the return is rolled forward.
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2. Enter a subject to identify or describe your note, or accept the system default subject. The
system default subject for return notes includes the return ID. The system default subject for
field notes includes the form or worksheet name. The subject displays in the Notes Pane grid.

3. Enter text for your note. You can enter up to 4,000 characters. If needed, you can paste a URL
to create a hyperlink to an Internet location.

4. Select your log in ID and report name in the Assign to field.

Notes:

You can select another staff name in the Assign to field for the Review and Missing
Item note types. Notes assigned to you display in your Notes pane in Dashboard. Notes
assigned to other staff display in their Notes pane.

You can also select Requires resolution to require some action to occur before a
Review or Missing Item note type can be cleared.

5. ClickOK to associate the note with the active field. Notice that a blue marker displays in the
lower-left corner of the field, indicating there is an associated field note.

6. Select a different return field and follow steps 1 - 3 to create a second field note, except this
time, change the return type to Review.

7. ClickOK to associate the second note with the active field.

8. ClickSave to save your changes to the return.

9. ClickCalc on the Home tab, and then clickClose on the Calc complete confirmation
message. Applicable government forms are populated with the necessary calculated data.

Note: You can select to not display the confirmation message when a calculation is complete in
User Options.

Ending Lesson 3
Close your new tax return and open Return Manager. Expand Views on the navigation panel and
select theMost Recently Used view. Your new return is included in the grid.

To end this lesson and take a break, close Return Manager and Dashboard. When you are ready to
continue to Lesson 4, reopen Dashboard, enter your user ID and password, and clickOK to log in.
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Lesson 4

Lesson 4 - Revi ewi ng Tax Return Data

The Review tax return ribbon tab includes features to assist with reviewing data in and associated
with an open return.

In Lesson 4, you will do the following:

Open a tax return from Return Manager.

Review data input in the Diagnostics and Field Estimate reports.

Review tax notes from the Dashboard Home page.

Enter tick marks in a return.

Opening a Return from Return Manager
In this exercise, you will open your return from Return Manager. In Lesson 5, you will open the return
from the Return pane in Client Dashboard.

1. To open Return Manager, clickApplications on the Dashboard navigation panel, and then
clickWork with existing returns under Tax Processing. The default view when opening
Return Manager is the Most Recently Used view, so the return you created in Lesson 3
displays in the grid.

Note: You can change the default view to the last view used or to a saved view in User
Options.

2. Right-click your return in the grid and select Update Status from the menu.

3. Change the current return status to In Preparation and clickUpdate Status. The selection
displays in the Return Status grid column.

4. Double-click your return.

5. If you secured your return, enter the password and clickOK.

Lesson 4 - Reviewing Tax Return Data • 29

LESSON 4 - REVIEWING TAXRETURNDATA



Using the Notes Pane
The Notes pane can be displayed in two ways. You can open the Notes pane from Dashboard or
from a tax return.

In Lesson 1, you reviewed the Notes pane on your Dashboard Home page. The Dashboard Notes
pane includes notes in returns of all return types and tax years that are assigned to you. Only the
Review and Missing Item note types can be assigned to a selected staff.

The tax return Review ribbon includes access to a Notes Pane that allows you to review all the
different Note types that are present in the return with more detail, including creator, assignee, and
status.

Opening the Notes Pane from a Tax Return

1. ClickNotes Pane in the Overview group on the Review ribbon tab. The Preparer and Review
notes you created in Lesson 3 display appear in the grid.

2. Expand the Preparer section.

3. If needed, scroll to the right to view all available columns.

4. Right-click the Preparer note you created in Lesson 3 to view the available options. Notice that
you can add and remove columns from the grid and send the note text in an email.

5. Click the link in the Work Object Link column. You are linked directly to the field where the note
is associated.

Opening Returns from the Dashboard Notes Pane
1. Close your open return and go to Dashboard.

2. ClickHome on the Dashboard navigation panel. Notes are grouped by product. If you are
licensed for CCH AxcessWorkstream, you will see two sections, one for Tax and another for
Workstream.

Note: Workstream sets specifications, such as due dates, budgets, priorities,
complexities, and notifications to coordinate the firm's projects. The Tax interface with
Workstream allows you to link returns to projects and send updated status.

3. Expand the Tax section. Notice the Dashboard Notes pane grid does not include the same
detail as the tax return Notes pane. The return Notes pane displays more detail about each
note. The Dashboard Notes pane includes all notes assigned to you and not all the notes
associated with an open return.

Lesson 4 - Reviewing Tax Return Data • 30



You can use Find on the button bar to locate a specific note in the grid.

4. Locate your Review note in the grid and click the link in the Work Object Link column. The link
has two functions. It opens the return worksheet to which the note is assigned and the Field
Note window. This allows you to review or update the field where the note is assigned as well
as the note contents or properties.

5. ClickCancel to close the Field Note window.

In the Lesson 5, you will learn how to use the Application menu Print commands to print return
notes.

Entering Tick Marks
A tick mark is a check mark inserted in a government form or worksheet field to indicate the data has
been reviewed. You can insert up to three tick mark categories in any field type. Entering a tick mark
in a worksheet or form field does not automatically place a tick mark in the corresponding form or
worksheet.

Tick marks, if configured in the return configuration set, print with the Accountant return copy.

The active tick mark is the default tick mark to insert in a tax return field. You can select the active
tick mark from three categories.

1. Click the Insert down arrow on the Review ribbon tab to display the review categories that you
set up for your firm in Lesson 1.

A red, blue, and green check mark and their descriptions display in the menu. The active tick
mark in the above example isReviewed. Notice that the selected, or active, tick mark color
also displays above Insert on the ribbon.

2. Select the Federal > Income / Deductions > Interest worksheet from the Worksheets Tree.

3. Click in the Interest Income field for Harrison Bank.
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4. ClickView in the Tick Marks group on the Review tab and select All from the menu.

5. Click the Insert down arrow on the Review ribbon tab and select one of the categories from
the menu. A small check mark is added in the selected field.

6. Click the Insert down arrow to insert the other two categories in the same field. The check
marks are aligned vertically in the same order as they appear on the Insert menu.

7. ClickView in the Tick Marks group on the Review tab and select Active Tick Mark from the
menu. Only the active tick mark is visible in the Interest Income field.

8. Double right-click the Interest Income field for Municipal Bonds. The active tick mark is
inserted in the field.

9. Double right-click the same field. The tick mark is removed from the field.

Notes:

Tick marks are deleted automatically when you change the data in the associated field.

Tick marks entered in Detail Worksheets are applied to the associated grid rows. Tick marks
entered in Summary grid rows are applied to the associated field on Detail Worksheets.

About Reversed TickMarks
A reversed tick mark is a visual cue inserted in a field by Tax to indicate a calculation caused the
data in a previously tick marked field to change. The visual cue allows you to determine the values
that must be reviewed. The reversed tick mark is indicated by a white check mark on a red, blue, or
green background.

You can review reversed tick marks in the Reversed Tick Marks report. The report includes links to
the return locations to which they apply, allowing you to move between the report and the applicable
field.

Reviewing Reports
The Review ribbon tab includes options to display six reports. In this exercise, you will display the
Diagnostics and Field Estimate reports.

The Diagnostics report lists the descriptions of errors and warnings that could affect the accuracy of
a prepared tax return. Diagnostics are cleared from the report after you correct errors or warnings,
calculate the return, and generate the report.
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The Field Estimate report displays a summary of the estimates in a return. The estimate detail in
the report links to the return fields to which they apply. You can view the estimate detail while you
work on a form or worksheet, allowing you to move between the report and the applicable field in the
return.

1. Click the Review ribbon tab, and then clickDiagnostics in the Reports group. The Interactive
Reports window displays with Diagnostics selected on the navigation panel. Diagnostic errors
and warnings are grouped by type in the report. Up to four types can display in collapsible
sections.

Severe

Caution

Informational

Electronic filing

2. Click the arrow beside a section name to expand or collapse the section. The number of items
in each section displays beside the section headings. If there are no diagnostics for a type, the
section for that type does not display.

3. In the Caution Diagnostics section, review the text beside Schedule B. At the end of each
diagnostic, a five-digit number displays in parenthesis. The number identifies the diagnostic
when contacting Customer Support.

4. Click Link to Field. You are linked to the field that is related to the diagnostic.

Note: Not all diagnostics include a link. If the link option does not display for a diagnostic,
a description of the location is provided in the report, so you can open the form or
worksheet manually.

5. Select No in the Held an interest in a foreign account field.

6. Click the Application button and select Save from the menu.

7. ClickCalc on the ribbon Home tab, and then clickClose on the Calc complete confirmation
message.

8. Return to the Interactive Reports window. Notice the Schedule B diagnostic is cleared from the
report.

9. ClickEstimates on the navigation panel. Notice there are two tabs, one for government forms
and one for worksheets. In Lesson 3, you only entered an estimate in a worksheet field, so the
Worksheet tab displays automatically.

10. Review the information that is included in the report, and then click Link to Field. You are
linked to the field including the estimate so you can update or clear the estimate.

11. Return to and close the Interactive Reports window.
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Clearing All Estimates
After reviewing the Field Estimate report, you can remove all estimate flags in a return from the
Delete group on the Review ribbon tab. This does not remove the amounts. It removes the flag and
the same amounts will display in the default font color.

Ending Lesson 4
Locate your return in the Return Manager grid and take note of the client ID or client name that you
will enter in Lesson 5.

To end this lesson and take a break, do the following:

1. Click the Application button and select Save from the menu. You can also clickSave on the
Quick Access Toolbar.

2. Close the return, Return Manager, and Dashboard.

3. When you are ready to continue to Lesson 5, reopen Dashboard, enter your user ID and
password, and clickOK to log in.
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Lesson 5

Lesson 5 - Pri nt i ng Tax Returns

Tax default print options, such as formatting, default printer, print order and sequence, watermarks,
and number of copies, can be set for the firm, a user, and a specific return.

Firm. Firm print options, including formatting, sequence, collation, and print suppression, are
set for the return configuration set. Return print sets customize the conditions in which
documents print for each tax product, tax authority, and copy type. Return print sets can also
determine the order in which documents print and suppress the printing of documents.

User. User print options are set in Tax using the User Options button on the Application
menu.

Worksheet. Options, such as print formatting, order, and sequence, for a specific tax return
are set in the Processing Options worksheet. (Worksheet print options are not in common with
user print options.) ClickWorksheet  in the Instructions group on the Help tab from the
applicable open worksheet for more information.

Print window. Print options for the open return can be set on the Print and Customize Open
Return windows.

You can override settings at each lower level, as shown in the following diagram. For example, you
can override a return configuration set print option in a tax return worksheet. This does not change
the setting in the return configuration set. The change only affects the tax return.
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In Lesson 5, you will do the following:

Open a tax return from the Client Dashboard Returns pane.

Print the entire return and return sections.

Print a blank Organizer.

Update return status.

View return history.

Opening a Return from the Client Dashboard
The Client Dashboard displays a summary of data for a selected client in one convenient location.
The Client and Contact Information pane in the Client Dashboard displays phone, address, and
email information for a client and a client's contacts. You can customize the Client Dashboard to
display more details associated with a client, depending on your assigned rights and your installed
products.

Do the following to add the Returns pane to your Client Dashboard.

1. ClickClient Dashboard on the Dashboard navigation panel.

2. Enter the client ID or name for your return on the Client Selection window and clickOK.

3. ClickCustomize on the button bar to add the Returns pane to your Client Dashboard.

4. Select a page from the Add pane list.

5. Select Returns to add a new pane.

6. ClickSave & Close. Returns for all versions and years for the selected client display in the
grid. The Returns pane button bar allows you to select a single tax year, roll forward returns,
and view return history. As with the other CCH Axcess grids you have reviewed, you can select
the columns and the order in which they appear in the grid.
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7. Click your return ID in the grid to open the return.

8. If you secured your return, enter the password and clickOK.

Printing a Return
In your return, click the Application button and highlight the Print option. Review the print
commands in the menu. You can print all sections in the return or certain components, such as only
the Federal portion, reports, or select pages or forms. The Quick Print option prints the number of
copies selected in User Options to the printer selected in Printer Setup.

Printing the Entire Return

1. ClickPrint > Print Entire Return from the Application menu. The selected items on the Print
Entire Return window are according to your User Options that you set in Lesson 1. The print
set for the client's office is also selected. The K-1 copy type is unavailable as it is applicable to
the Partnership, S Corporation, and Fiduciary return types.

2. ClickCustomize. The Customize Open Return window allows you to change options from the
print set when printing the entire return. Your custom settings are applied to the open return
only until the return is closed. The return print set is not affected. External objects you insert
are saved until they are manually deleted.

3. ClickCancel to return to the Print Entire Return window.

4. ClickPreview. The available documents and forms for the selected copy types display on the
navigation panel. Notice the Tax Projector Summary is positioned below Tax Projector Rates,
according to the return print set change you made in Lesson 1.

5. Click Form 1040 - U.S. Individual Income Tax Return under the Accountant copy type on
the navigation panel. The taxpayer and spouse Social Security Numbers are masked
according to your User Options and show the last four digits according to the return
configuration set option you selected in Lesson 1.

6. ClickPrint. The PDF print files are saved to your default location. One PDF is created for each
copy type.

Note: If you reprint the same file name to the same location, you are asked if you want to
overwrite the pre-existing file.

Printing Return Sections
In this exercise, you will print the lists and notes that you added in Lesson 3.

1. ClickPrint > Print Return Sections from the Application menu.

2. Clear Federal/States/Cities on the navigation panel.

3. Expand Preparer Reports on the navigation panel.
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4. Select Lists and Notes.

The default to print one copy to your Windows default printer is selected according to the
default setting in Printer Setup.

5. ClickPreview. The note and list you added to the return display on separate pages.

6. ClickPrint. The document is sent to your default printer.

7. Close the return.

Printing Blank Organizers
Return Manager includes the option to print blank Organizer forms for new clients with no pre-
existing tax data.

To print a blank Organizer, do the following:

1. In Return Manager, select Print > Print Blank Organizer Forms on the Application menu.

2. Select the Organizer year and the return type.

3. Select the forms to print on the navigation panel. To select all forms, select the check box
beside Select All at the top of the navigation panel.

4. Select PDF as the print destination.

5. Select a watermark to print in the document background, diagonally from the lower-left to the
upper-right corner of the page. The watermark list is configured and can be edited for your
firm's settings and defaults. You can enter other text, but it will not be saved in your firm's
watermarks list. The watermark you select or enter applies to all selected print items.

6. ClickBrowse to select the file location, and then accept the default file name.

7. ClickPrint to create the blank Organizer.

Note: You can customize and print Organizers with tax data in Batch Manager.
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Updating Tax Return Status
In Lesson 4, you updated the return status in an open return. You can also update the status of a tax
return from Return Manager.

To update status, do the following:

1. Select your tax return in the Return Manager grid.

2. ClickUpdate > Status in the Manage group on the Home tab to display the Update Status
window.

3. Select Ready for Review as the current return status.

4. ClickUpdate Status to change the status according to your selection.

5. ClickRefresh in the Grid View group on the Home ribbon. The updated status appears in the
Return Status column.

Reviewing Return History
The Tax system records the activity and status of each return in a history log that includes the
following details:

Return session dates, times, and duration since return creation

Status/activity description, such as input updates, calculation, save, restore, return security,
import, export, and print

Date, user ID, staff sort name, and time of each status/activity

To view the history log, select your return in the Return Manager grid and clickReturn History in
the Manage group on the Home tab. Return history is listed by session, which begins when you open
the return and ends when you close it. The list is in reverse chronological sequence with the most
recent session at the top of the list.

Notice the activities in the Status/Activity column, including Printed  followed by the number of print
activities.

Note: You can also view return history from an open tax return by clicking the same button on
the Manage ribbon tab.

Ending Lesson 5
Locate your return in the Return Manager grid, and take note of the client ID or client name that you
will enter in Lesson 6.

To end this lesson and take a break, do the following:

1. Close Return Manager and Dashboard.

2. When you are ready to continue to Lesson 6, reopen Dashboard, enter your user ID and
password, and clickOK to log in.
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Lesson 6

Lesson 6 - El ectroni cal l y F i l i ng Returns

Electronic filing data can be exported from CCH Axcess Tax to the Electronic Filing Status (EFS)
system for all return types except Estate &Gift. The data can then be released from EFS to the
appropriate taxing authorities.

In Lesson 6, you will do the following:

Review return configuration set electronic filing options.

Set 1040 / Individual return configuration set option.

Review electronic filing diagnostics.

Learn about the Upload Returns window.

Setting Electronic Filing Return Configuration Set Options
Return configuration sets save default electronic filing options for each return type except Estate &
Gift. There are also general settings that apply to all return types that allow electronic filing.

1. ClickConfiguration on the Dashboard navigation panel, and then clickReturn
configuration sets under Tax.

2. Locate and expand the return configuration set you created in Lesson 1.

3. Select Electronic Filing Options > 1040 / Individual under your return configuration set.

4. Select Electronically file return under Electronic filing options.

5. Review the additional options that can be set as the default tax return setting for your return
configuration set.

6. ClickSave & Close.

Preparing and Exporting Tax Returns for Electronic Filing
Before a return or extension form can be electronically filed, it must be designated and qualified for
e-filing in Tax.
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To open the tax return you created in Lesson 3, do the following:

1. ClickApplications on the Dashboard navigation panel, and then clickWork with existing
returns under Tax Processing.

2. Enter the client ID you created in Lesson 3 in the Search box above the Return Manager grid
and pressEnter.

3. Locate and double-click your tax return in the grid.

4. Open the Federal > General > Electronic Filing worksheet. The Electronically file return
box is set to Yes per the return configuration set default.

5. Open the Federal > General > Return Options worksheet and expand the Preparer
Information section. The Individual preparer code box is set to the signer code you saved in
your staff profile.

6. ClickCalc on the Home ribbon to calculate your tax return.

Reviewing Diagnostics
The Diagnostics report in Tax shows the descriptions of errors and warnings that could affect the
accuracy of a prepared tax return. Electronic filing data should be qualified using the Diagnostic
report. If a return or extension form does not qualify, the reasons are identified in the report.
Diagnostics are cleared from the report after errors or warnings are corrected, the return is
recalculated, and the report is regenerated.

1. ClickDiagnostics on the Review tab to display the Diagnostics report.

2. Expand Electronic Filing Diagnostics on the Interactive Reports window. As you have
entered minimal data in the tax return, there should be a larger number of diagnostics than
would appear if you more thoroughly prepared the return for electronic filing. Some diagnostics
link to the corresponding form or worksheet field in the tax return, allowing you to review or edit
the information.

3. Click Link to Field beside a diagnostic to go to the applicable field. If the link option does not
display for a diagnostic, a description of the location is provided in the report so you can open
the form or worksheet manually.

4. ClickClose.

Exporting Tax Returns
Firms must be licensed for electronic filing to export tax returns from CCH Axcess Tax to EFS. Staff
must also be granted the functional rights in the CCH Axcess Security system to electronically file.

With the required license and security, Export > Return in the EFS group on the Review ribbon
displays the Upload Returns window. All qualifying tax return components are available for export.
You can also review the electronic filing deposit/debit report before export and select to send the
return for eSign. CCH eSign allows you to securely send documents to your clients, employees, and
other third parties to obtain their electronic signatures.

Close your return. If you are prompted to save changes, clickNo.
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Ending Lesson 6
To delete the sample client and tax return, do the following:

1. Select your return in the Returns Manager grid and clickDelete on the Utilities ribbon tab, or
right-click the return and select Delete from the menu.

2. If you secured your return, enter the password and clickOK.

3. ClickDelete to remove all return data and components.

4. ClickDelete on the confirmation message.

5. Open Dashboard and clickConfiguration on the navigation panel.

6. ClickClient under Client Manager.

7. In the Quick Search panel, select Individual as the client type, select the client's office, and
clickGo.

8. Select your client in the grid and clickDelete on the Home ribbon tab.

9. ClickDelete on the confirmation message.

To delete the sample return configuration set and return print set, do the following:

1. ClickReturn configuration sets under Tax on the Dashboard Configuration window.

2. Select your return configuration set on the navigation panel and clickDelete on the button
bar.

3. ClickDelete on the confirmation message.

4. ClickReturn print sets under Tax on the Dashboard Configuration window.

5. Select your return print set on the navigation panel and clickDelete on the button bar.

6. ClickDelete on the confirmation message.

If you do not have the functional rights granted to perform these tasks, see your CCH Axcess system
administrator.

Close Dashboard and Return Manager. This ends Lesson 6.
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Features

Other Key Features

An integrated workflow with other products and a centralized client database produce a streamlined
and intuitive tax preparation experience.

Below are the products that interface with Tax. Some products require additional licensing and
installation.

Batch Manager

Batch Manager performs tasks for multiple returns in a single batch process, such as return
calculation, print, and roll forward. Batch Manager allows you to perform tasks unattended and
schedule tasks to run during times when resources are most available. Tasks can be scheduled for
repeated use in a variety of time intervals. Batch Manager also gives you access to customizing and
printing your client's Organizers.

CCH Axcess™ Document

Document provides a safe and centralized solution for managing digital files. People in different
locations can review and edit the files stored in Document, reducing the need for paper documents.
You can send tax return print files to Document, providing your firm with a central location for your
files.

CCH Axcess™ Portal

Portal provides a safe way for you to exchange and collaborate on documents over the Internet. A
portal is an electronic storage location that looks like a Web site. However, it is only accessible to
people who have received permission to access it by an administrator. Send tax return print files to
Portal and provide your clients convenience through instant access to their tax return documents.

CCH Axcess™ Practice

Practice offers a full set of tools for managing your firm's business. More than just time and billing,
the Practice system allows your firm to capture more billable hours, bill faster, and gain instant
access to valuable management information. Send tax return invoice details as a progress bill to
Practice Billing and Invoicing. Post time clock transaction detail for each tax return session to
Practice Time Capture.
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CCH Axcess™ Workstream

Workstream provides you the tools to coordinate your firm's work on a day-to-day basis. You are able
to gain immediate productivity increases that translate into more billable hours and higher profits.
Workstream automates and manages your firm’s processes and budgets hours so projects are
completed on time. Link returns to projects, send return status to Workstream, and access project
route sheets.

CCH® eSign

CCH eSign allows you to securely send documents to your clients, employees, and other third
parties to obtain their electronic signatures. CCH has collaborated with AssureSign to provide you a
secure eSign solution that is compliant with the ESIGN Act and the guidelines provided by the
Internal Revenue Service (IRS).

CCH® IntelliConnect®

IntelliConnect provides up-to-date tax and accounting information with powerful search
functionality. Research documents are organized in a Tree View or Library View and include tools to
help you locate related news, full-text source documents, and analysis.

CCH® ProSystem fx ®  Engagement
Engagement includes powerful tools to help you prepare audit and tax workpapers and reports in the
programs that you use most: Microsoft®Word and Excel®. It extends the capabilities of these
Microsoft® Office applications and provides powerful tools for organizing and managing your
engagement files electronically. You can send tax return files to a workpaper tab in an Engagement
binder through Tax print processes.

CCH® ProSystem fx ® Tax Notebook Toolkit

Tax Notebook Toolkit is your firm's hub for Tax Notebook-related activities. Your firm can create
customized notebooks for each client to suit the specific tax situations. You can include your firm’s
branding, such as your company name, address, and logo. Create tax returns that can be
customized for a particular client or a group of clients from a selected Tax Notebook.

Client Manager

Common client data is stored in a common database so it can be shared between a client profile
and a tax return. Updated common data can flow from a profile to a return or, in the other direction,
from a return to a profile. The option to transfer information can be selected for the firm under Tax >
Settings and defaults.

Correspondence Manager

Correspondence Manager gives you total control of document content and formatting. Standard
letter templates for many of the documents that your firm produces are included. You can use these
templates to generate personalized correspondence for your clients, or, if you prefer, you can create
and import custom templates for your firm. Stationery elements can be changed for letters and a
custom letterhead can be uploaded in the return configuration set.
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DataScan

DataScan provides a user-defined query for searching client files to extract certain types of data. For
example, you can search for clients affected by tax law changes. With DataScan, you can turn your
client data into reports that can be used to provide fast, personalized service to clients. Tax allows
you to create keywords that can be associated with a specific form and field in a tax return. You can
use these keywords to filter the available forms and fields when generating a new scan.

Electronic Filing Status System (EFS)

Electronic filing data can be exported from CCH Axcess Tax to EFS for all return types except Estate
&Gift. The data can then be released from EFS to the appropriate taxing authorities. EFS allows
you to expand your professional services, file more accurate returns, and get faster refunds for your
clients. You can access EFS from Tax or from Dashboard to release returns to taxing authorities and
to verify return electronic filing status. Electronic filing status is also passed from EFS to Return
Manager. Optional Quick Search filters in Return Manager display e-filing statuses in the grid.

Reports Manager

Reports Manager allows you to create and run reports on your CCH Axcess data. You can create
report content for Tax authorization and processed returns. You can then customize your data by
filtering, grouping, sorting, and adding parameters of selection criteria. Groups can be created to
organize your reports.

What's Next?
The powerful features of CCH Axcess Tax will make your tax return processing and firm
administration more efficient and productive.

Visit the following resources to learn more about working in Return Manager and tax returns.

Help

System Help. When in doubt about a procedure or command, pressHelp when it appears on
a dialog to access context-sensitive Help. You can also clickHelp Topics on the Help ribbon.

Tax return field, worksheet, and form Help. With your cursor in a field, press F1 for field-
level Help. Press F2 for worksheet or form Help. These options are also available on the Help
ribbon.
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Glossary

A

access group
Your firm can create client, staff, and project accessgroups to restrict access to the clients, staff, or projects in the
accessgroup. The accesscan be defined on aworkproduct module basis.

accountant copy
Tax return print copy that may include Federal, state, and city copies, plusanyof the following that applywhen
printed or previewed: tax return diagnostics, all notesand lists in the return, invoices, formsand schedules,
supporting schedulesand documentation, reports, and tickmarks.

B

business unit
A level of the organizational unit associated with one or more offices. ExamplesmaybeHumanResources,
Billing, Tax, Audit, and FinancialPlanning. All officesmust have at least one businessunit. A businessunit maybe
assigned to one or more offices.

C

client
Aperson, proprietorship, partnership, trust, or corporation that uses the firm'sprofessional advice or services.

client copy
Tax return print copy that mayhave the Federal, state, and city copies, plusanyof the following that applywhen
printed or previewed: invoices, cover letter, filing instructions, forms, and statements.

client sub-ID
Asub-IDmaybe included asa part of the client ID. If you have a large corporation asa client, each subsidiary
could have a client sub-ID. If an entire family has the same client ID, each familymember could have a sub-ID.

common data
Data fieldsused in two or more applications, such asclient ID, sort name, and email address, that are shared
between products.

copy types
TheAccountant, Government, Client, and K-1 copiesof a tax return that are available for print processing.

G

government copy
Tax return print copy that mayhave the following documentswhen printed or previewed: Federal, state, and city
copies, and all relative forms, statements, and letters that are prepared for the client.

Glossary
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K

K-1 copy
Tax return print copy that includesonly the K-1 forms for Partnership, Fiduciary, and SCorporation returns.

N

navigation bar
Expandable section headerson the navigation panel.

navigation panel
Located on the left side of the window, providescentralized navigation to tax returns, templates, worksheets, and
forms.

O

office
Either a specific geographic location or a logical partitioning of a firm. For most single-office firms, firm, region,
and office are synonymous. An office can onlybe assigned to one region.

organizational unit
Organizational units define your organizational structure. The structure can consist of multiple levels: firm, region,
office, and businessunit. If regionsare used, at least one officemust exist in each region. At least one business
unit must exist in each office.

Organizer
A form that collects Individual and Fiduciary tax return data from the current tax year. Organizersare printed and
sent to clientsof the firm so financial information for the next tax year can be added. Organizersassist the tax
preparer with gathering the information necessary for completing Individual and Fiduciary tax returns for the
upcoming taxyear.

Organizer print set
Customizes the conditions in whichOrganizer documentsprint for each Individual and Fiduciary taxproduct,
according to a taxauthority and taxyear combination.

Q

Quick Access Toolbar (QAT)
The toolbar displayed above or below the ribbon, depending on your preference, that includesa link to
Dashboard and other frequently used controls.

R

region
An areawithin the firm comprised of one or more offices, for example, northwest or southeast.

return configuration set
Aset of preferences that allows the firm to configure defaults for tax return input and preferences, such as
signature block, print, electronic filing, specific tax return types, client invoices, and other products that interface
with the Taxsystem.

return group
Set up at the firm level for filtering and organizing purposesonly. Clientsare assigned to return groups in the
client profile. All returns for a specific client will belong to the same tax return group. In Tax, a return group can
also refer to a family of consolidated returns.
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return print set
Customize the conditions in which documentsprint for each taxproduct, taxauthority, and copy type. Return print
sets can also determine the order in which documentsprint and suppress the printing of documents.

return version
Aclient can have up to nine tax return versions for each specified return type and taxyear.

reversed tick mark
Avisual cue inserted in a field by the system to indicate a calculation caused the data in a previously tickmarked
field to change.

ribbon
Acomponent of the application that organizescommands into a set of tabs that replace traditionalmenusand
toolbars. These tabssimplify accessing application featuresas theyorganize commands to correspond to related
tasks.

ribbon groups
Ribbon groupsare labeled ribbon sections that combine commands that execute related functions.

S

security group
Grantsaccess rights for staff to CCH Axcessmodule functions.

session
ATaxsession is the period between log in to and log out from the Taxsystem. A return session beginswhen the
return is opened and endswhen the return is closed.

signer
Anystaff who has the assigned staff profile rights to sign in the Paid Preparer portion of the tax return.

signer location
Firmswithmultiple offices can define signer information by location using TaxLists instead of using the signature
block information in the return configuration set.

staff
One or more individualsworking for the firm.

T

Tax lists
Firm settings that define the name and description for return groupsused to sort tax returns in a grid and that
define detail for specific signer locations.

templates
A tax return used asa template to set preparation options, such asprint detail and preparer information, for a tax
product and taxyear.

tick mark
Avisual cue inserted in a field to indicate it hasbeen reviewed. There are three categoriesof tickmarks, each
defining a different step in your review process.
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