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® ® ® ® Professional Development

Successful training and implementation hinges on one’s ability to understand
“what and who” the technology is for, and then how to use it.

Building Awareness and Conceptual Understanding

e Summarize corresponding initiatives and provide the rationale behind your
organization’s desire for participants to learn to use the tool.

Skill Acquisition
e Make sure the product is installed and easily accessible prior to any training.

Participants must be able to go back and practice following their new learning.

¢ Stick to the tutorial by teaching only three new things—providing too much
information at once is ineffective and unproductive.

Skill Application

e Set clear expectations and timelines related to putting new knowledge into
practice. (examples: sharing with peers, using with students)

¢ Provide tangible implementation tools that not only promote thought and planning,
but also require “answers” or results—homework!

¢ Set aside time to share successes and failures. Everyone will benefit from shared
knowledge and group brainstorming.

¢ Recognize leaders and those being successful—use them to push the training out
to the next level of participants.

©2013 Don Johnston Incorporated and Central Michigan University, Based on
material written and created by Dr. Janet Sturm

Uses Acapela text-to-speech technologies licensed from Acapela Group. Portions of
this software are copyright ©1992-2013 Adaptive Peripherals, Inc. All Rights Reserved.
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Blan IT! Write IT! Publish IT!

First Author is a software tool that supports beginning writers, especially those with special needs across
all phases of the writing process. As a computer-based writing environment it operates in parallel with
exemplary models of writing instruction. First Author provides the writer with tools such as picture prompts,
word banks, on-screen keyboard, auditory feedback and other tools to ensure a successful writing
experience. It is accessible to all students, including those with severe speech and physical impairments.

Blan IT!
\

1. Launch First Author by clicking the First Author icon ‘.‘.

A student user file always displays a pencil in the upper right corner \fipenc'l

of the user file icon. ‘.‘

First Author displays the Planning Screen with four tabbed folders.

My My My My
Life School World Work

Click on this tab that Click on this tab that Click on this tab that may Click on this tab that
may contain topics may contain topics of contain topics about a may contain topics
about the learner. daily school activities. learner’s world. saved by the learner.

II»InStrUCtion..‘...‘“.......““.I....‘...“‘.......

Planning what to write is the most important step in becoming an author! Beginning writers
struggle with the selection of writing topics, therefore First Author offers folders in the
planning screen to help students expand thinking to include various areas of their life. Use
these folders to explore with your students how events, situations, personal thoughts and
information can be categorized into different areas. Writing instruction should include explicit
modeling of effective writing strategies through personal self-statements.
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2. Click File > Create Topic .
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3. Type puppy into the Search field and click the button.

4. Click to select what you think is the best puppy photo.
Your selected puppy photo will enlarge.

Internet access is required to search images and auto populate the Word Bank. If
internet access is not available, then import images from the file system and manually
enter words in the Word Bank.

To add words manually to the Word Bank:

Windows: Hold down control and click one of the words in the bottom row of the word
bank. Type in the desired word and select Enter.

Macintosh: Hold down command and click one of the words in the bottom row of the
word bank. Type in the desired word and select Return.

II»InStrUCtion.......................................

Accessing photos spark beginning writers’ thinking and creativity. Use the photo prompts
to introduce new vocabulary by using descriptive words and calling attention to details.
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Write IT!
1. Click and save your Topic.

[ & ]
Y
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2. Click on f[%j My Life. The puppy topic is saved to the My Life tab on the Planning Screen

and the Composing Screen opens.

3. Start typing in the Composing Screen (use your computer keyboard or the on-screen keyboard*).
“I love dogs.”
Or, click on words from the Word Bank describing the puppy.

bl

Ilove d'ogs.|

II»IHStrUCtion.......‘.‘.............‘.‘.“‘........‘.‘..

and sparks thinking.

a. Can you write more?
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* Click here to activate
the on-screen keyboard

First Author has tools to support writing.

1. A Word Bank visually supports beginning writers with words. Seeing words motivates writers

2. Auditory feedback to hear their writing read aloud helps students to compare what they
hear to what they thought they were writing.
3. Auditory Self-Regulatory Prompts encourage students to write more when the Composing

Screen has been idle for 3 minutes and every 60 seconds thereafter. The statements include:

b. What else could you write about that?
c. What else do you think people want to know?

® ® O © 0 0 0 0 0 0 O O O O O O O O O O
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Bublish IT!

First Author provides students the ability to publish their work to share with others. Sharing published
work engages a beginning writer and provides a purpose for writing for a reluctant writer!

1. Click to save your book.

Save your wark:

|Punpv |

2. Click the button.

4. Click

3. Click [Q]'} to hear the book, puppy.

to print out a copy of your puppy book.

5. Click File > Quit k

b ] Are ol sure vou wank ko quik?
L ) )

E ‘fes ; I_ Mo ]

6. Click the button to quit First Author.

Congratulations! You just wrote your first book with First Author!
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Manage! Measure! Motivate!

First Author has built-in teacher friendly management tools. Included are powerful tools that measure
your students’ progress. The collected data can be printed for individual students or groups of students.
An additional management tool provides the ability to track the changes in students’ attitudes towards
themselves as writers. First Author also engages and motivates beginning writers through the use of
personal picture prompts.

Attention. — _ _ _ __ _ _ _ _ _ e
N\

'?’*.1_ You should first go through the First Author Train-in-30 (Student) Tutorial }
e . asitwill create data for your reports for Default Student. |

CJ
1. Launch First Author by clicking the Teacher Management icon “‘.

A teacher user file always displays a red apple in the upper right corner @+ Red

of the user file icon. “‘ Apple

First Author Teacher Management (Default Teacher) screen displays.

B Firal Auibor Tacher danagyras [Thlasl Toed:hir)

Fle Teok Hels
Al Stuhenty
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Click on File (upper left-hand corner) to create a teacher file, add groups of students or add
students to First Author. By organizing your students in Learning Groups (classes, project groups,
student-needs groups, etc.) you can quickly create and assign writing Topics, view work and print

reports for a selected group of students.

File Menu
&}I Create Teacher Add Group &}I Add Student
Click File > and click Click on this icon to Click on this icon to
on this icon to create add a new group. add a new student.

a new Teacher.

Tools Menu
% Settings HI Reports % Create Topic
Click on this icon to Click on this icon to Click on this icon to
go to the Settings go to the Data Entry / create a topic for your
screen. Data Display screen. individual or group of

students.

Create a New Teacher

1. Click File and select Create Teacher &}:

2. Type in Mr. Basten for Please enter the name of new user.
Click the OK button.

E MNew Teacher

3 Teacher Mr, Basten has been created and placed at
\]?) CifDocuments and Settings/mieboida/Deskiop/FA1 betad8/DonJohnston/First AuthorfFirst

Author Users
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Click File > Quit k

Navigate to
Windows: C:\Program Files\DonJohnston\First Author\First Author Users
or
Macintosh: Macintosh HD\Applications\DonJohnston\First Author\First Author Users

Double click the icon labeled Mr. Basten.
Add a Group

1. Click % to add a group.

2. Type in Third Grade for Please enter name of new group.
Click the OK button.

Groups

L T

Add a Student

1. Click [%}:l to add a student.

2. Type in Christian for Please enter name of new user.
Click the OK button.

Add all your students here [%}:l and you can create a group f% later by dragging your
student’s name to their group or groups.

A new user file can be saved to any location on the file system or server. When the new student/teacher

dialog box displays, click the button to expand the dialog to show the location path and
button. Click the button and save the new student file to the desired location.

[ |
| |
| |
| |
| |
| , |
| B3 Hws Slmsthent =] |
| |
| |
| |
| |
( |

Pt o ruwme o rosses s Plouptss o ruwme o rosses s
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Check Your Progress
Third Grade displays under Groups. Christian displays under Students.

0 Firgt Author Toach ment {ir, Basien] o =]
Fie Tk elp

Christian
: flepreris vl Settvrs ity Tl Lo A L oo ks Do oo Pl S Pt ditber e fChrmtane fue

£y

Change Student Settings

1. Click & to the right of Christian to access the settings for Christian.

P Firat Author Teocher Massgamenl (Mr. Basten)

Developmental Writing Scale Levels
i 1. Drawing

© 2. Seribbling

3 3, Letter shrings

0 4, Letters with spaces

O 5, Ome Intelligble word

2 . Twe to Thres words

© 7. Werds in a list

3 8. Partlally Formed sentence

£ 9. One to Two sentences

< 10, Three+ Unrelated sentences
<11, Three+ Related sentences
12, Three4 Organlzed centences
13, Two Cohesive paragraphs
0 14, Three Cohesive paragraphs

| s |

2. Click the Developmental Writing Scale radio button (_} Level 6 — Two to Three words.
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3. Click the Tools tab.

Ward

sl bbbl

C C JC C )
P ‘ II

W =

Click the checkbox for On-Screen Keyboard.

Click the Preferences tab.

Wk Mures & ey - — Flabnang Soreen

e s = Gl frmme
]

- = ; Q ﬁ (:P < The selected Default

T :_I' " it Czm  Omackwe Image will be displayed

TR e e on the Planning Screen
e W b I e if the writer chooses not

= spest tottmy 7] Sl Serimrom ] e Crmats oo Wit .

B e Yt s to select a topic-related

ik T H
s e mage
|

Elingramy

Tast o P Cops  Comec Dyra MR - e e =

e (31 Bk 1) vy 10 Pl
Ayl R
|The. quick br'uwn,.,l o

6. Click the slider for Speech Rate and bring it down to -1.

7. Click the button.

II»InStrUCtion.....................................

° Beginning writers often struggle with writing mechanics. Customize each student’s [
¢ Preferences to allow their writing environment to match their unique writing needs. o
: Now students can concentrate on self expression and increasing their writing abilities. :

L L]
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Measure!

First Author includes a comprehensive group of measurement tools for beginning student writers. The
measures monitor writing growth in the earliest stages of writing.

1. Click All Students.

2. Click E| to the right of Default Student to see basic writing data and detailed Reports
for Default Student.

Defawlt Stadent

I love dogs.

Dirossboprmantal ¥ iting Sl P Typme Lb ity Pt frd el T

Ll 1 C Bl L lds, . ma
Olewel 2 - 1 Lt ¥ T Lt - L]
Ol & Aogumant ocr, .
Oleild =  pbian :'F .
Clettd = O Ewpnasan Sk gt o ity s
Olemid & B irattes Msnianaery - -
Clasl 7 = O Enarription C i
Clsl = © Figert .’ v e
’ ! 0 Byoochre v i) b
L L [y— TR PO LU S L i
0 Lewed 10 & B

@ P . . &
Olet i @ ';;u..uln Tk

T

O Lewel 12 W

[af-m
Dl 13 = 7

Lierary

Clesils W [ =0

Ly Satad arng - by
Gl e | | B ey

3. Click the Devopmental Writing Scale radio button {_ that most closely matches the student’s
writing located above the scale.

Developmental Writing
Olevel 1 - Note: Hovering over this icon will display
Olevl 2 = E ; a short description and student
Clevel 3 = writing sample for each level of

Slewid the Developmental Writing Scale.
O Level 5

& Lavel 6
Lo 7
Olevel 8
O Ll O
O Level 10 =
Olevel 11 =
O Lewed 12 =
OlLevel 13 &
O Llevel 14 =
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4. Click the Text Type Diversity Measure radio button () that most closely matches the student’s
writing located above the measure.

Text Typa Diversity Massre
£ Emengirt - Note: Hovering over this icon will display
AL E E f a short description and student

Angument: .
eI writing sample for each text type.
© Explaration

Irfiormathag Eqplanatony
© Deseription
© Rieport
O Priodaduri

larriativg
£ Porpong Mamakive =
C Plan
© Story

Literary
O Posistry

II»InStruction......‘...‘........‘........‘........‘..

] The Developmental Writing Scale & Text Type Diversity Measure allow you to manually assign
. the writing level and the text type to each composed student writing.

L L]
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5. Click ag& Go to Writing Attitude Test button.

6. Click the smiley face for each question that most closely matches the student’s attitude toward
the writing above.

7. Click the button.

=l

fR—— st

s =8 o o gy

At =F o & o &y
Y - i
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. The Writing Attitude Test allows you to administer a test to a student and track the changes
. intheir attitude towards their success as a writer.

o
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|I||:'
8. Clickthe || ® || button to see detailed reports in both number table and graph formats.

|u-n--h—-u- e emm wr i e Bk by B |u—m-u|--—

I_Ih' o |_-|‘r' e | [Ty |

I = e I'.'n‘? s = 1 T = =15 | |
| .
|

r T
e e | = -
= e T B T | b | Fen |

e = [
i
A |
Fi=eeioey] - r- |
Numbers Data Display

Graphs Data Display

9. Click the button.

Note: Make sure that you went through the First Author Train-in-30 (Student) Tutorial first,
otherwise, your Default Student will have no data to create reports and you will receive
an error stating just that.

@ ® & & 06 6 0 & 0 0 0 0 06 0 0 0 0 0 O O O O O 0 O 0 O O O O 0 O O 0 O 0 O 0 O O O O 0 O O O O 0 O 0 0 0 0 0 0 0 00
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Motivate!

To motivate the most reluctant writer, First Author allows you to import a personal picture to spark writing.
Personal pictures of family members, family pets, or a favorite vacation spot can bring a smile to a
student’s face. You can also customize the Word Bank to help with writing.

Create a Topic
1. Click Christian.

2. Click = to create a Topic.

3. Type atopic (i.e. cat) into the Search field and click the button.

Searching for a generic topic related to the subject the student will be writing about will populate
the Word Bank with appropriate words related to the topic.

4. Click ’ | to navigate your file system and select the personal picture of a family member or pet

that th stdent would like to write about (i.e. Christian’s Cat) and click the button.

pan Pictura

Leck . | () My Prebees o of @

| Bobbyys Pians 15 Tirrey™s Mlen
ﬁ Cyvegls Liand
My facent Snlrn'-: acldfich

Documsnty

b bcheistiar's ot

8 Eri's ey
{E A raca’s Rakiy lrothas
Geskiop | ShHerrys Grandes

4 Holb's Dl
) Lsra's Farecribe Toy
% Miew's Farmily Pichure
L rterds D
SHJ'-:IMQ
LRy B
s S

] Surar's Cnt

Uy Bacuments

My Compuim

q e e Chvistans Gt 2 [ ]

iy Heowcdt Fles o brpe: Irage Pl [ o pog "5 " g "™ picd . [0 Careel
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5. Click the Save button EI to save your Topic.

P Save Topic 3

Chrirelian’ss Cal

Flagze choooe 3 cave iocabon:

6. Click on f&l My Life.

The topic is saved to the My Life tab on the Planning screen.

7. Click File > Quit k

8. Navigate to:
Windows: C:\Program Files\DonJohnston\First Author\First Author Users
or
Macintosh: Macintosh HD\Applications\DonJohnston\First Author\First Author Users

Double click the icon labeled Christian.

9. Cat will display under f&l My Life.

10. Click File > Quit k

5 Are you sure you wank ko quit?
N ™ J

E Yes ; [ Mo J

11. Click the button to quit First Author.

Congratulations on completing the First Author Train-in-30 (Teacher) Tutorial!
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How to Be Successful Using First Author in 30 DAYS!

First Author has been installed and tested on computer/s and | have printed out the Train-in-30 Tutorial.

My Start Date is:

| added an activity or event to my personal calendar 30 days after my start date stating:

“Successfully Using First Author”, that date is:

Let’s Get Started.......

Step 1 - Build Awareness

O | watched the First Author demo video
found on the Don Johnston website,
www.donjohnston.com

Reflections:
= What is the most important step in
becoming an author?

= First Author provides several powerful tools
to support the sharing of thoughts and
ideas through writing. Here are a few

O | completed the Train-in 30 Tutorial.

Reflection:
= | was most excited about

Step 2 - Conceptual Understanding

O I talked to a colleague about First Author
sharing how this tool will support my writing

instruction. Date:

O | reviewed my daily schedule and made room
for writing instruction with First Author. | will

start small, but my goal is to teach writing ___ x
a week. Day and Time for writing

Step 3 - Skill Acquisition

O | entered my students’ names into First
Author, set individual preferences, created a
group, created a writing prompt for a group
and assigned it.

The first time | introduced First Author to a
student/s was on

O | assessed my student/s writing using the
Writing Measures.

Reflections:
= This is what | learned about my student/s:

= How will First Author change my writing
instruction?

Step 4 - Skill Application

O [ trained a paraprofessional or a support staff
on First Author on this date:

O [ used First Author with writing instruction
x the week of

Congratulations!
You are teaching your students to become authors!!

Name: Date:

Signature:

©2013 Don Johnston Incorporated and Central Michigan University, Based on material written and created by Dr. Janet Sturm
Uses Acapela text-to-speech technologies licensed from Acapela Group. Portions of this software are copyright ©1992-2013 Adaptive Peripherals, Inc. All Rights Reserved.
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