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Publisher 2013 

 

Microsoft Office Publisher is a desktop publishing program used to create professional publications, such 

as fliers, newsletters, greeting cards and brochures on your computer.   

 

1) Open Publisher & Getting Started 

 

 Double left click on the Publisher Icon on your desktop.  

 You will need to select one of the templates in order to begin. Publisher provides several 

templates, including labels, greeting cards, and calendars. Select Blank 8.5 x 11” 

 Make note of the blue dotted line inside your Publisher document. 

 Unlike the 2007 version, Microsoft Publisher includes the ribbon: 

 

2) Creating a Flyer from Scratch  

 

A. Begin with a Border 

 Start in the Blank 8.5 x 11” format. 

 Click the Insert tab and then choose the Borders and Accents command. 

Scroll down to Frames. 

 From the menu, choose the following frame design:  

 Use the resize handles to make the frame larger (at approximately the 

dotted line in the document). Click and hold one of the small white dots in any corner (the 

resize handle) of the border to resize. 

 

B. Add Watermark 

 Go the Insert tab on the ribbon and then choose the Pictures command. 

 Select party-ribbons from the Documents folder. 

 Click and hold the small white dot at the top of the picture and rotate the picture to fit 

vertically.  

 Use the resize handles to fit inside the border.  

 Right click on the image and select Format Picture.  

 In the Picture Tab change transparency to 80%. Then click OK. 

 

C. Add Text  

 From the Insert tab select the Draw Text Box command. Use cursor to draw text box (just 

inside the border). 

 Center the text with Ctrl-E or the center command under Paragraph on the Home tab. 

 Change the font to Berlin Sans FB and size it to 36 pt. Hit enter 3 times so you have space at 

the top of the text box. 
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 Add text in your own words that includes invitation, time, date, address, and R.S.V.P. Space 

the text by clicking Enter twice between sections. 

 Highlight all the text. Go to Home tab and then use the Change Text Color Command to 

change text to dark purple (or another color that works well with the background). 

 

D. Word Art  

 Click outside the text box Go back to Insert and then choose the WordArt command.  

 Choose the second option in WordArt Transform Styles. Type “It’s Party Time!” in the box 
where it says Your Text Here. Then change the font to Berlin Sans FB. Change size to 44 and 

click OK. 

 Drag the Word Art to top of flyer above the other text. 

 Right click inside the Word Art and then select Format WordArt. 

 Click Color and Lines tab, Change Fill color to dark purple and the Line color to light blue 

(the lightest color). Change width to 3.0. 

 SAVE YOUR FLYER! 

 

3) Create a Greeting Card with a Built-in Template 

 

i. Open Publisher and click BUILT-IN above the templates. Select Greeting Cards from the 

templates that appear.   

ii. Highlight Birthday 4 (limes on front) and then change page size to 

Half-sheet side fold on the right of page. Click Create.  

iii. Notice the Pages option on the left side. Delete the image on page 1.  

 

A. Add a new image 

 From the Insert tab, choose the Online Pictures command, and then search “tree” in the 
Bing Image Search. (Images that are approximately square-shaped work well). 

 Choose an image. The image will be placed on the front of the card. Resize the image, if 

necessary, and place it so that it is in line with the top dotted line. 

 Add a frame by accessing Picture Styles under the Format tab (under the Picture Tools 

contextual tab). Click the image if you do not have the Picture Tools tab. Choose Simple 

Frame, Black. Then right click image, choose format picture, select Color and Lines tab, and 

then change line width to 6 pt. Click OK.  

 

B. Change text 

 Add text box from the Insert tab and “draw” it under the tree picture. Center with Ctrl-e and 

type “Happy Arbor Day”. 

 Highlight the text and then right click to bring up a 

popup box with font options (see right). Change font 

style to Cooper Black and the size to 48. 

 Click second page on the left and then change the text on page 3 (on the right side). Type 

“Trees are great” over “Happy Birthday.” Type new text on the rest of the page. You can also 

change color, font style, etc. 

 Add a banner shape: From Insert tab choose Shapes and then select this style 

banner. Click on card location where you wish to place the banner. Resize the 

banner so it fits under the text on top. 
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C. Change Text Direction 

 Highlight the bottom text on page 3 of the card. 

 From Text Box Tools at the top, select Format, and then click the Text 

Direction command from the Text group at the left. This will change 

the text from Horizontal to Vertical. 

 Select the middle option under the Alignment command.  

 

D. Add Borders & Accents and Page Design 

 From the Insert tab, choose the Borders & Accents command. Select the Jester option 

under Bars. The bar will place in the middle of card. 

 Move bar to top of page 2. Widen bar so it fits into the dotted line. 

 Add a second bar of the same style or copy and paste the first bar. Put the second bar at the 

bottom of page 2 in line with the dotted line. 

 Access the Page Design tab. Then select Moss theme from the Schemes group. 

 

E. Change Card Background 

 From the Page Design tab select the Background command. Then choose 

the third green design under Solid Background for page 1 and 4. Choose 

Accent 2, Horizontal for page 2 and 3. 

 Right click on the small leaf image in the middle of page two and then choose format 

picture. Under the Picture tab change color to a darker green under Recolor near the 

bottom. Click page 4 and then do the same for the image on the last page. Let’s make the 
image on page 4 larger as well. 

 Change the text color on page one to purple. 

 Change name on last page of Windows User to your name or any name. 

 Print (flip sheet on short edge). 

 

 

4) Create a Banner with Built-in Template 

 

A. Select Size of Banner 

 From Built-In templates, choose Banners and then scroll down to 

Blank Sizes. 

 Highlight (click once on) the 60 x 11” banner size. This thumbnail 

should be in the second row under Blank Sizes. 

 Choose Desert color scheme from the drop-down menu on the right 

and then click create. 

 Go into Print Preview from the File tab to see how many pages it will print.  

 

B. Add a Border  

 First draw a text box from the Insert tab. Draw it in line with the blue dotted line on the 

banner (you will need to do this prior to adding the Border Art). 

 Right click inside the text box and select Format Text Box from the menu. 

 Click the Border Art button on the Color and Lines 

tab. Under Available Borders Scroll down to Party 

Favor and click OK.  

 Change width from 33 pt to 36 pt and then click OK. 
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C. Add Word Art Text 

 Click the Word Art command in the Insert tab and select the 

second option under Word Art Transform Styles. 

 Change font style to Algerian and then type “Congratulations” 
where it states: Your text here. 

 Resize the word to a larger size and center it. Leave room on the left and right side of the 

word to add images. (Notice ruler at top and right to help with alignment). 

 You should have a blue WordArt Tools contextual tab at the top of the page. From 

there access the Change Shape command and choose the Wave 1 shape. 

 Right click on the Word Art and then click on Format WordArt. 

 Change the Fill Color at the top of the Color and Lines tab. Choose a dark color such as 

purple. You can change the Line Color too if you wish (a lighter color will work best here). 

The colors that appear will be those according to the Desert theme.  

 

D. Add Image on Each Side of Word  

 Access the Online Pictures command from the Insert tab.  

 Search Balloons in the Bing Image Search and then select an image.* Resize if necessary and 

move it to the left side of the page (near the letter “C”). 
 Do a Bing image search for party hat and place it on the right side of the word.* 

 Access the Page Design tab and then choose a solid or gradient background from the 

Background command. Hover over other Schemes to view banner with other colors. 

 

 You may want to add the terms: No Background or Transparent Background into your 

search so that the image appears better on the background (Otherwise it will add the image 

as a photograph with white space).  

 

 

 

                  

 

 

 

 

 

 

 

 

 

 
Example of Banner 

Without Transparent Background With Transparent Background  
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5) Create a Newsletter 

 

A. Open one of the Built-In Templates 

 Open Publisher, select Built-In at the top, and then choose “Newsletters” from among the 
templates. 

 Highlight the Southwest template (under “More Installed Templates”) and then change the 

color scheme to Wildflowers on the right. Make sure you have Two-page spread under 

Options. Then click the Create button. 

 

B. Change text and image on page 1 

 Replace “Newsletter Title” with “Wildlife of New Mexico.” Change “Lead Story Headline” to 
“Roadrunners.” You may need to change font sizes as well. 

 Click twice on the image in the middle of the page in order to replace 

the picture with one on file. You will see a faint photo image in the 

center. 

 Then right-click on the image. From the menu hover over Change 

Picture and then choose “Change Picture” from the secondary menu 

that appears. 

 Click “From a File” and then navigate to the Roadrunner image in the 

Documents folder. 

 Change caption under image to “Roadrunner out for a stroll” 

 Click one of the columns under the “Roadrunners” headline. This should highlight all three 

columns. When text is highlighted, you are free to type your own text over it in the columns. 

 You can also copy text from elsewhere and copy into template. Copy the text from the 

“Roadrunner Text” Word document in the Documents folder and then paste over the 
highlighted text in the newsletter. 

 

C. Add column on page three and change image color (2 ways) 

 Click the thumbnail for pages 2 and 3 on the left. 

 Change headline on bottom story of page 3 from “Inside Story Headline” to “Recipe of the 
Month: Green Chile Sauce.” 

 Then type some text into the columns or copy Green Chile Sauce.docx from the Documents 

folder. 

 Click twice on the red pepper image within the “column.” Right-click 

when you have 8 grey dots around the image itself. 

 Select “Format Picture” from the menu to open a dialogue box. 
 You should be in the Picture tab (if not, click that tab).  Click the 

down arrow under Recolor option and then click “More Colors” near the bottom. 

 Choose a dark green color and then click the OK button twice. 

 Now click twice on the skull at the top of page 2. Click the pink Picture 

Tools tab at the top of the ribbon.  

 Click the Recolor command in the Adjust group near the left and then 

choose “Sepia” from the menu. 
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D. Volume and Issue Number, Adding Pages, and Changing Page Order 

 Click back onto page 1. 

 On the upper left of the page click “Newsletter Date” and then put in today’s date.  
 Highlight the section for the volume and issue. Change the volume number to 2 and the 

issue number to 10. Then look on the bottom of page 3 

to see that Volume and Issue changed there as well.  

 Page 2 and 3 should be highlighted on the left (if not, 

click on it). Click the Insert tab and then click the Page 

command on the left of the ribbon. 

 Choose Insert Page. You will get a dialogue box with a 

preview of the left and right page (that will be added). 

 Use down arrow on the left-hand page to change option 

to Calendar. Change the right-hand page to Order Form. 

Click the OK button. This will add page 4 and 5. 

 On page 5 change “Order Form Title” to “Subscribe to 
Wildlife of New Mexico.” Use scroll bar in lower right to 

zoom in on the order form. Click on American Express 

and then hit the “Delete” key (suppose we don’t accept 
American Express).  

 On page 4 delete the “Schedule of Events’ block. Right click on the outline and select Delete 

Object. Then drag the calendar to make it wider. 

 Suppose you want pages 4 & 5 before pages 2 & 3? Right click on pages 4 & 5 on the left and 

then click Move.  

 Keep “both pages” checked under Which Page. Keep “After” checked under Move Selected 

Pages. Then click on Page 1. (This will put the two pages after page 1 and before pages 2 & 

3). Pages 4/5 changes places with 2/3. 

 Notice that Volume and Issue does not match on what is now page 3 (order form page). You 

can either change it directly on this page or change it again on the first page. 

 

 

 


