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LOGGI NG I N  

1) Go to https://orgplus.drexel.edu/orgplus/ 

2) Log in using your Drexel domain user ID and password 

3) Select Chart to view organizational charts.  Select Directory to search within the organizational charts. 

 

I CON KEY 

Icon Name Description 

 

 

Make Top Creates a chart with the selected box at the top position. To select a box in 

the chart, click that box. 

 

 

Up one level Creates a chart with the manager of the current top position in the topmost 

box. 

 

 

Chain of Command Display supervisors (direct and indirect) for the current top position.  

 

Chain of Command 

Supervisor Levels 

Select (to the right of the Chain of Command button) to control how many 

supervisor levels are shown when the chain of command option is enabled. 

 

 

Show Levels Defines the number of levels to chart. 

 

 

Zoom In Increases the magnification of your chart. 

 

 

Zoom Out Decreases the magnification of your chart. 

 

 

Scale Changes the magnification of the displayed chart. 

 

 

Fit to Window Resizes the chart so that the entire content is visible in the current window. 

 

 

Zoom Wheel When selected, the scroll wheel on the mouse controls magnification; 

otherwise, the scroll wheel controls vertical scrolling. 

 

 

Panning View Shows a miniature version of your entire chart that can then be used to 

navigate to any area of a chart. 

 

Page Layout Defines the page layout used to display the chart.  Browser Page Setup 

should match the page layout settings when printing a chart. 

 

 

Print Preview Displays a preview of how the current chart will look when printed. 

 

 

Print Prints the current chart.  

 

 

Modeler Exports organizational chart to the Modeler where you can edit/revise 

organizational charts for individual department use 

 

 

Excel Exports data that is stored in the organizational charts into an Excel 

spreadsheet 

 

 

PDF Publishes the organizational chart to a PDF document 

 

 

Powerpoint Publishes the organizational chart to a PowerPoint presentation 

 

Expand/Collapse Expands or collapses the Bookmarks, Explore, and Profile tabs 
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V I EW S 

There are three different views in OrgPlus, accessible by the View drop down menu in the bottom center of the 

screen.  Access to these views is reflective of an employee’s access to Web*Salary. 

Org Chart 

This is the basic organizational chart.  All Drexel and DUCOM employees have access to this view.  It displays 

the following information for the entire University: 

• Employee Name 

• Position Title 

• Department 

Salary Org Chart 

This chart displays basic salary information for Web*Salary users.  Access to this chart is granted per org 

through Web*Salary access.  It displays the following information for those who have access: 

• Employee Name 

• Position Title 

• Annual Salary 

Head Count/Span of Control 

This chart displays basic salary information for Web*Salary users.  Access to this chart is granted per org 

through Web*Salary access.  It displays the following information for those who have access: 

• Employee Name 

• Position Title 

• Headcount: The number of positions that roll up to an employee. 

• Span of Control: The number of positions that report directly to an employee. 

• Vacant Positions: The number of vacant positions that roll up to an employee. 
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V I EW I NG PROFI LE/ EXPLORE/ BOOKMARK PANELS 

Select the Expand/Collapse button underneath the Sign Off button at the top right of the screen. 

     

 

The Profile will display basic contact information for the employee that is selected in the organizational chart: 

• Full Name 

• Position Title 

• Org Title 

• Division Title 

• Campus Address 

• Campus Phone Number 

• Email Address (displayed as an active hyperlink) 

Creating Bookmarks 

1) Select the Bookmarks tab. 

2) Select the employee that you want to create a bookmark for in the organizational chart. 

3) Select the Add button at the bottom of the Bookmarks tab. 

4) Select OK in the Bookmarks tab. 

5) Select the bookmark to be directed to the designated location in the organizational chart. 
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SEARCHI NG 

You have two options when you want to search in OrgPlus: the Directory tab at the top of the screen, or the 

Explore panel to the right of the organizational chart. 

Search from the Directory Tab 

1) Select the Directory tab at the top of the screen. 

2) Select the field you want to search from the drop down menu. 

3) Enter your search criteria in the text field next to the drop down menu. 

4) Select the Search button. 

 
5) Your search results will display.  Select an employee within the search results and their contact 

information will display in the Profile to the right of the screen.  (To view the Profile, select the 

Expand/Collapse button underneath the Sign Off button.) 

Search from the Explore Panel 

1) Select the Expand/Collapse button underneath the Sign Off button at the top right of the screen. 

2) Select the Explore tab. 

3) Select the field you want to search from the drop down menu. 

4) Enter your search criteria in the text field next to the drop down menu. 

5) Select the Search button. 

 
6) Your search results will display.  Select an employee within the search results and you will be taken to 

their position in the organizational chart.  Select the Profile tab to view their contact information. 
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EXPORTI NG ORG CHARTS 

You have four options when exporting organizational charts: 

Export To Description 

 

 

Modeler Exports organizational chart to the Modeler where you can create, edit, and revise 

organizational charts for individual department use 
 

Excel Exports data that is stored in the organizational charts into an Excel spreadsheet 
 

PDF Publishes the organizational chart to a PDF document 
 

Powerpoint Publishes the organizational chart to a PowerPoint presentation 

 

Exporting to the Modeler 

1. Select .  

2. Specify a part of the chart to model: 

a. Entire Chart: Export the organizational chart for the entire University. 

b. Displayed Chart: Export the currently displayed chart. 

c. Displayed Chart + Branch: Export the currently displayed chart and all subordinates. 

 
3. Select the Options tab to change one of more of the following settings: 

a. Convert formulas to values: If the chart contains formulas (such as headcount rollups) you may 

want to convert formulas to values in order to maintain numeric consistency between OrgPlus 

and the chart generated for your desktop. This is especially important if you create a file 

containing only the displayed chart.  

b. Exclude Unused Fields: Excluding unused fields insures that fields that are not included in the 

current chart, index, and profile are not included as part of the file you are exporting. This 

reduces file size and stops accidental distribution of restricted data. 

c. Sub-chart every <n> levels: Insert sub-chart breaks after a specific number of levels. 

d. Include sub-chart labels: Display sub-chart name and/or number labels when creating the 

exported chart. 
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e. Include Orphans records: Include records that are not included in the hierarchy.  Orphans may 

exist due to a lack of supervisor information for an employee. 

 
4. Select OK. 

Note: The first time you use the Send to Modeler functionality you will be prompted to install an ActiveX 

component.  

Exporting to Excel 

1. Select . 

2. Use the Add, Add All, Remove and Remove All buttons to select the fields to export, or use the Chart 

or Profile buttons to export a specific group of fields (you can reorder the field using the  and  

buttons): 

a. Chart >>: Export all fields included in the current chart. 

b. Profile >>: Export all fields included in the current profile. 

3. Specify additional information to include in the export file:  

a. Headers: Specify whether to include field names in the first row of the export file. 

b. Reporting Relationship: Specify whether to include position and “reports to” fields in each row 

of the export file. Including the position and “reports to” fields preserves hierarchy information.  

4. Select what part of the chart to export: 

a. Entire Chart: Export the organizational chart for the entire University. 

b. Displayed Chart: Export only the currently displayed organizational chart. 

c. Displayed Chart + Branch: Export the currently displayed chart and all subordinate boxes. 

d. Selection: Export only the selected box. 

5. Select the export format: 

a. Excel Workbook: Format export file for viewing in Excel 2000 or later.  

b. Excel XML Spreadsheet: Format export file for viewing in Excel 2003 or later. 
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c. CSV (Comma Separated Values) File: Create a flat file delimited by the value specified in the 

associated drop-down list. 

 
6. Select OK. 

7. Select Save to specify a file name. 

8. Use Excel to view the exported file. 

Exporting to PDF 

1. Select . 

2. Specify a part of the chart to publish: 

a. Entire Chart: Exports the organizational chart for the entire University. 

b. Displayed Chart: Exports only the currently displayed organizational chart. 

c. Displayed Chart + Branch: Exports the currently displayed chart and all subordinate boxes. 

3. Sub-chart: If you are creating a multiple page book, you may want to break your chart into sub-charts.  

a. Every <n> levels: Inserts sub-chart breaks after a specific number of levels. 

b. Using field: Inserts sub-chart breaks based on a field (such as department). 

4. Use the Include sub-chart labels checkbox to attach a label to each sub-chart break. 
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5. Select the Presentation tab to include a Cover page, table of contents, and/or an index. 

 
6. Select the Options tab to set the following parameters: 

a. Paper Size: A0, A1, A2, A3, A4, Legal, Letter.  

Note: PDF publishing is useful for outputting charts to large format printers and plotters. Make 

sure you pick the paper size that is most appropriate for your output device. 

b. Include Navigation Arrows: Includes hyper-linked navigation arrows in the PDF file. 

c. Image Compression: Compresses images and text in the PDF file. 

d. GrayScale: Creates a grayscale PDF file rather than color. 

e. Maximize chart area: Maximizes the chart area in the published output.  

f. Orientation: Defines the orientation of each slide/page (Portrait or Landscape).  

g. Box size:  

i. Automatic: Sizes boxes automatically according to available space on each page. 

ii. Same across all sub-charts: Because this option sizes boxes according to the page with 

the least amount of space, some boxes may be hard to read.   

h. Font Embedding: Specify the way you want fonts embedded in the published document. 

i. Descriptor only: Only stores font names in the PDF file. If a user does not have the 

specified font installed, a substitute font is used. This creates smaller PDF files. 

ii. Outlines: Includes complete font descriptions in the PDF file. This ensures that the chart 

displays with your original font selections. This creates larger PDF files.  

 
7. Select OK to publish the chart. 
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Exporting to PowerPoint 

1. Select . 

2. Specify a part of the chart to publish: 

a. Entire Chart: Exports the organizational chart for the entire University. 

b. Displayed Chart: Exports only the currently displayed organizational chart. 

c. Displayed Chart + Branch: Exports the currently displayed chart and all subordinate boxes. 

3. Sub-chart: If you are creating a multiple page book, you may want to break your chart into sub-charts.  

a. Every <n> levels: Inserts sub-chart breaks after a specific number of levels. 

b. Using field: Inserts sub-chart breaks based on a field (such as department). 

4. Use the Include sub-chart labels checkbox to attach a label to each sub-chart break. 

 
5. Select the Presentation tab if you want to include a Cover page, table of contents, and/or an index. 

 
6. Select the Options tab to set the following parameters: 

a. Paper Size: Select A4, Letter or Legal.  

b. PowerPoint Template: You can upload a PowerPoint template (.pot) to apply to each page 

when the PowerPoint document is generated. 

c. Maximize Chart Area: Scales the chart to fill the destination page.  

d. Orientation: Defines the orientation of each slide/page (Portrait or Landscape).  

e. Box size:  

i. Automatic: Sizes boxes automatically according to available space on each page. 
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ii. Same across all sub-charts: Because this option sizes boxes according to the page with 

the least amount of space, some boxes may be hard to read.   

 
7. Select OK to publish the chart. 

W ORKI NG W I TH THE MODELER 

1) Export the chart to the Modeler.  (See page 6.) 

2) Select the box or chart you would like to edit. 

3) Using the editing toolbar to edit the look and feel of the chart (located at the bottom of the screen)  

Edit Tool Icon 

Appearance of Chart Boxes Box Shape 
 

Box Fill Color 
 

Box Border 
 

Box Dashed 
 

Box Border 

Color 

 

Box Shadow 
 

How Boxes are Arranged in the 

Chart 

Chart Styles 
 

Text in the Chart Boxes Text Toolbar 
 

Add Boxes to Organizational 

Chart 

Insert Toolbar 
 

 

 

4) Using the Box Properties window to edit the look and feel of the chart 

a. Select Format > Box Properties from the toolbar 

i. Color and Lines tab: Change the look of the boxes and lines within the chart.  You can 

change the box shape, fill color, box border color, and box border line style. 

ii. Shadow tab: Change the look of the shadow on the boxes within the chart.  You can 

change the shadow style, direction, color, and dimensions. 
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iii. Box Layout tab: Change the layout of the boxes within the chart.  You can change which 

fields are displayed in the box, where fields are displayed, and how the text is displayed. 

1. To add data fields to the box layout, select the field in the left-hand column and 

drag it into the box layout. 

2. To remove data fields from the box layout, select the field in the box layout and 

drag it to the left-hand column. 

3. To change the order of the fields within the box, select the data field and drag it to 

the new position.  You can also place data fields on the four corners surrounding 

the box. 

4. To change how the text is displayed within the box layout, double click on the 

data field.  A text editing window will pop up.  Make your changes and then 

select OK. 

5. After you are finished making your changes, select OK to close the Box Layout 

window and apply the changes. 

5) When finished editing, select File > Save As. 

a. Navigate to the folder where you want to save the organizational chart. 

b. Enter a name for the file in the File Name field. 

c. In the Save as Type field, select from the drop down menu what you would like to save the chart 

as: 

i. OrgPlus 7 File: saves only the organizational chart that you just created. 

ii. OrgPlus 7 Template: allows you to create new organizational charts using the look you 

created. 

d. Select Save. 

6) To reopen the file after saving it, navigate to the file saved on your computer and double click on it.  The 

Modeler will automatically open with the file. 

 


