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Introduction to AGWA 

The Automated Geospatial Watershed Assessment Tool 
 

Land Cover Change and Hydrologic Response 
 

 
Introduction: In this exercise you will investigate the manner in which land cover 

changes over a 25 year period have affected runoff processes in SE 
Arizona.   

Goal: To familiarize yourself with AGWA and the various uses and limitations of 
hydrologic modeling for landscape assessment. 

Assignment: Run the SWAT model on a large watershed in the San Pedro River Basin 
and the KINEROS model on a small sub-basin using 1973 and 1997 
NALC land cover.   

Keywords: Watershed assessment, Hydrologic model, Rainfall interpolation, 
Continuous vs. event-based modeling 

 

 

A Short Introduction to Hydrologic Modeling for Watershed Assessment 

 
The basic tenet of watershed management is that direct and powerful linkages exist among spatially 
distributed watershed properties and watershed processes. Stream water quality changes, especially 
due to erosion and sediment discharge, have been directly linked to land uses within a watershed. For 
example, erosion susceptibility increases when agriculture is practiced on relatively steep slopes, while 
severe alterations in vegetation cover can produce up to 90% more runoff than in watersheds unaltered 
by human practices.    
 
The three primary watershed properties governing hydrologic variability in the form of rainfall-runoff 
response and erosion are soils, land cover, and topography. While topographic characteristics can be 
modified on a small scale (such as with the implementation of contour tillage or terracing in agricultural 
fields), variation in watershed-scale hydrologic response through time is primarily due to changes in the 
type and distribution of land cover. 
 
Watershed modeling techniques are useful tools for investigating interactions among the various 
watershed components and hydrologic response (defined here as rainfall-runoff and erosion 
relationships). Physically-based models, such as the KINEmatic Runoff and EROSion model 
(KINEROS) are designed to simulate the physical processes governing runoff and erosion (and 
subsequent sediment yield) on a watershed. Lumped parameter models such as the Soil & Water 
Assessment Tool (SWAT) are useful strategic models for investigating long-term watershed response.  
These models can be useful for understanding and interpreting the various interactions among spatial 
characteristics insofar as the models are adequately representing those processes.   
 
The percentage and location of natural land cover influences the amount of energy that is available to 
move water and materials. Forested watersheds dissipate energy associated with rainfall, whereas 
watersheds with bare ground and anthropogenic cover are less able to do so. The percentage of the 
watershed surface that is impermeable, due to urban and road surfaces, influences the volume of water 
that runs off and increases the amount of sediment that can be moved.  Watersheds with highly 
erodible soils tend to have greater potential for soil loss and sediment delivery to streams than 
watersheds with non-erodible soils. Moreover, intense precipitation events may exceed the energy 
threshold and move large amounts of sediments across a degraded watershed (Junk et al., 1989; 
Sparks, 1995). It is during these events that human-induced landscape changes may manifest their 
greatest negative impact. 



 2

The Study Area 

 
These exercises will use the Upper San Pedro River Basin from the Charleston USGS stream gage in 
Southern Arizona as the study area. The San Pedro River flows north from Sonora, Mexico into 
southeastern Arizona (Figure 1). With a wide variety of topographic, hydrologic, cultural, and political 
characteristics, the basin represents a unique study area for addressing a range of scientific and 
management issues.  The area is a transition zone between the Chihuahuan and Sonoran deserts and 
has a highly variable climate with significant biodiversity. The study watershed is approximately 2886 
km2 and is dominated by desert shrub-steppe, riparian, grasslands, agriculture, oak and mesquite 
woodlands, and pine forests. The basin supports one of the highest numbers of mammal species in the 
world and the riparian corridor provides nesting and migration habitat for over 400 bird species. Large 
changes in the socio-economic framework of the basin have occurred over the past 25 years, with a 
shift from a rural ranching economy to considerably greater urbanization. As the human population has 
grown, so too has groundwater withdrawal, which threatens the riparian corridor and the long-term 
economic, hydrologic, and ecological stability of the basin. 
 
Significant land cover change occurred within the San Pedro Basin between 1973 and 1997. Satellite 
data were acquired for the San Pedro basin for a series of dates covering the past 25 years: 1973, 
1986, 1992, and 1997. Landsat Multi-Spectral Scanner (MSS) and Thematic Mapper (TM) satellite 
images have been reclassified into 10 land cover types ranging from high altitude forested areas to 
lowland grasslands and agricultural communities with 60 meter resolution. The most significant 
changes were large increases in urbanized area, mesquite woodlands, and agricultural communities, 
and commensurate decreases in grasslands and desert scrub. This overall shift indicates an increasing 
reliance on groundwater (due to increased municipal water consumption and agriculture) and potential 
for localized large-scale runoff and erosion events (due to the decreased infiltration capacities and 
roughness associated with the land cover transition). 
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Figure 1.  Locations of the two study areas within the Upper San Pedro River Basin you will be 
modeling today. The larger basin (2886 km2) will be modeled using SWAT and drains to the 
Charleston USGS runoff gaging station.  This basin encompasses the smaller watershed (92 
km2), labeled here as “Sierra Vista Subwatershed”, to be modeled using KINEROS. Upland and 
channel elements are shown as they may be used in the SWAT simulations, and the upland and 
lateral elements (channels are withheld for clarity) used to parameterize KINEROS are outlined 
in the smaller watershed. 
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Installation 
 
All of the data necessary to model runoff within the study area is provided on the AGWA website or on 
the accompanying CD.  To install AGWA perform the following steps: 
 

1. To install AGWA from a CD, copy the necessary data onto your hard drive. 
a. Easy installation: drag the entire contents of the CD onto your hard drive. This will require 

approximately 700 Mb of disk space. Important: do NOT use spaces in the path or ArcView 

will not be able to access the files.  It is best to install AGWA at the c:\ prompt. You should 
end up with a directory structure like this: 
 

 
 

b. Alternative installation.  If you prefer not to add all the data from the CD onto your hard drive, 
you may opt to re-create only part of the installation. At a minimum, AGWA will need access 
to files found under the datafiles and models directories.   

 

Important:  Change the permissions of these files so AGWA can read and write to them.  When 
copying from a CD, all files are automatically changed to “read only”.  Right click on the AGWA 

directory. Uncheck the “read only” box and click Apply. Then click Apply changes to all 

subfolders and files.  If your operating system is Windows 98 or older, you will have to select 
all files and directories manually, right click to change the properties, and uncheck the “read 

only” box. Click Apply.   
 

2. To install AGWA by downloading the data from the AGWA website, 

http://www.tucson.ars.ag.gov/agwa/, create a new directory at the c:\ prompt named AGWA, 
and unzip the agwa_package.zip file there. Your directory structure should look like the 
illustration above. 

 
3. Copy the AGWA extension named agwa1_5.avx (or a newer version if one is available) into the 

extensions folder on your hard drive. This folder is named EXT32 and is usually located in the 
following path: c:\ESRI\AV_GIS30\ARCVIEW\EXT32, where c: is the drive onto which ArcView 
was installed. 

 
4. Add an environmental variable to your system folder. AGWA requires the environmental 

variable to locate files: 
 

a. Windows 2000 and XP: 

1. Go to Start>Settings>Control Panel>System 

2. Click on the Advanced tab, then Environmental 

Variables 

3. Click the New button 

4. Variable Name: AGWA 

5. Variable Value: c:\agwa (or the path of the AGWA 
directory created in step 1 or 2) 

6. Reboot before using AGWA. 
 

b. Windows NT: 
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1. Go to Start>Settings>Control Panel>System 

2. Select the Environment tab 

3. Fill in the Variable field: AGWA  

4. Fill in the Value field: c:\agwa (or the path of the AGWA directory created in step 1 or 2) 

5. Click the Set button. 
6. Reboot before using AGWA. 
 

c. Windows 95/98: 

1. Use any text editor to open the autoexec.bat file, located at the c:\ prompt on most 
Windows machines. 

2. Add the following line to the autoexec.bat file: set AGWA=c:\agwa (or set the variable 
equal to the path of the AGWA directory created in step 1 or 2) 

3. Save the file and exit the text editor. 
4. Reboot before using AGWA. 

 

Getting Started 
 

Open a new ArcView session, and turn on the AGWA extension.  To do this, select File> 

Extensions.  Check the box next to “AGWA v1.5” (or the name corresponding to a newer version if one 
is available). 
 

Setting Up the Project and the Working Directory   

When the AGWA extension is first turned on, AGWA 
will automatically ask you to name the new project.  
After you do this, AGWA will create a customized 
directory structure for each project file to simplify file 
management. The default project name is agwa_proj 
as shown in the image to the right, although we 
recommend using a more meaningful name to help 
identify the project. 

You may want to consider making a projects directory in your AGWA directory to help organization.  If 

you do, navigate to that directory before clicking OK when naming your project. 

If you do not change the project name or make a projects directory, a directory will be created with the 
new name named c:\agwa\agwa_proj, and the project will be named agwa_proj.apr and located in the 
AGWA directory.   

AGWA accesses 5 SWAT data files (crop2000.dat, urban2000.dat, fert2000.dat, pest2000.dat, and 
till2000.dat) during various parameterization and simulation steps.  The files are provided as part of the 
AGWA datafiles download and can be modified to suit the modeling needs of different users. Because 
of this, AGWA asks that you identify the set of DAT files to use as a default for the various steps. This 

can be changed at any time through AGWA Tools>Preferences. At this point, if AGWA cannot locate 
the files in the datafiles directory, it will prompt you to locate the crop2000.dat file. 

The working directory is the default location where ArcView will write coverages, grids, and tables 
generated during the watershed assessment process.  If you did not change the project name or make 
a projects directory, the working directory for the project will be a folder named 
c:\agwa\agwa_proj\av_cwd. The resulting file structure is shown below:  
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All files created by AGWA in the course of the project will be placed in the current working directory.  

Please note: even if a project has been previously saved as another name, when you open the AGWA 
extension, you will be forced to save the project with a new name in the above-described file structure.  
 

 

 

Part I:  Modeling Runoff at the Basin Scale Using SWAT 
 

In this exercise you will create a large watershed in the San Pedro Basin, and use the SWAT model to 
determine change in runoff due to land cover changes over a 25 year period. Start this exercise by 
creating a new view, and loading data into it. Change the name of the view to “San Pedro” by going to 

View>Properties. Change the Map Units to METERS.   

Add data to the view by clicking on the “+” button at the top of the screen. Make sure the Data Source 

Type is set to “Feature data source” and navigate to agwa\gisdata\sanpedro and add the following 
shapefiles: 
 

• Fairbank.shp – National Weather Service 
Fairbank raingage 

• NWS_gages.shp – Multiple raingages 
throughout the basin 

• Uspb.shp – Outlet of the Upper San Pedro 
watershed for SWAT 

• Sierra.shp – Outlet of the Sierra Vista 
watershed for KINEROS 

• Sp_statsgo.shp – STATSGO soils 
 
 
 
 
 

A Note About Moving Spatial Data – It is important to remember that when using 
ArcView, spatial data (coverages, themes, shapefiles, and grids) should not be 
moved from one directory into another using Microsoft Windows Explorer. This can 
create errors within the spatial data files, and should not be attempted unless the 
entire directory (up one level from the data sets themselves) in which the files 
reside is moved. If individual spatial data layers must be moved, use ArcView’s 

File>Manage Data Sets option. This will bring up a window that will enable you to 
transfer data layers from one directory to another without breaking the internal 

structure of spatial data files. AGWA watersheds should be moved using AGWA 

Tools>Manage AGWA datasets. 
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Click on the “+” button again. Make sure you change the Data 

Source Type to “Grid data source” and add the following grids: 
 

• Nalc73 – NALC 1973 land cover classification (60m) 

• Nalc97 – Landsat TM data classified into NALC land cover 
categories (60m) 

• Sp_dem – Digital elevation model (30m) 

• Sp_accum – Flow accumulation grid 

• Sp_dir – Flow direction grid 
 
To add an existing legend to the NALC data, double-click on its 
legend. You will get a pop-up window like the one to the right. 

Click on the Load button and navigate to the agwa\datafiles 
subdirectory, and select the nalc.avl file. This will load in a legend 
with pre-defined colors and names and should end up looking like 
the image shown here.  Keep the default "Value" field in the pop-

up and be sure to click the Apply button to set the changes. 
 
You will also need to add some other data to the 

project. To do this, click on the Tables icon in the 

project. Click on the Add button and navigate 
through the agwa\datafiles subdirectory to add in the 
following database files: 
 

• dsgnstrm.dbf – return period rainfall for 
KINEROS 

• kin_lut.dbf – master look-up table for soil 
parameters 

• Sp60_73.dbf – San Pedro rainfall from 1960-
1973 for all the NWS gages in the basin 

• Wgnfiles.dbf – database table of weather 
generator stations for SWAT 

 
After loading these files into the project, you can close the tables to clean up the display. Loading these 
files into the project is NOT a necessary step when using AGWA, but was done here to make you 
familiar with the files that AGWA uses during a watershed assessment.   
 

At this point we have all the data necessary to start modeling:  topography, soils, land cover, and 

rainfall. Save your project, and continue to the next step. 
 
 
Step 1: Subdividing the watershed 
 
1. Open up your view. Take a look at the data you have available to you to familiarize yourself with 

the area. This is accomplished by turning on the layer (check the box next to the legend), then 
change the color ramps and display schemes of the GIS layers by double-clicking on them and 
manually adjusting the legend.   

 
2. Make sure the uspb.shp layer is turned on and is located at the top of the list of available GIS 

layers. The uppermost themes are displayed on top of the other themes, and this will enable us to 
see the location of this point, which is the watershed outlet for our first modeling exercise.   
 

3. Start the AGWA tool by clicking on the AGWA Tools menu item and then on Delineate 

watershed. Read through the options available for delineation and discretization. Select Create a 

new watershed and click Continue. 
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4. In the next window, define the delineation inputs – select the DEM, flow direction and flow 

accumulation maps with the drop-down windows. Click Accept to move on to the next input. Select 

Create a new stream grid to create a new stream map. Enter “st2500” as the name and a 

threshold of 2500. Click Accept to generate a new stream map. Once AGWA has generated the 

stream map, click Continue. 
 

            
 
 

5. On the next screen, named Watershed Outline, use the Zoom tool to zoom in on the watershed 

outlet uspb.shp if you like. Enter a name, swat1, for the new watershed outline. Then select A 

point location in an active coverage to locate the watershed outlet. Under Available point 

Coverages, select the shapefile uspb.shp. Use the draw tool to select the outlet point by drawing a 
small box around the point. AGWA will now begin delineating the watershed. 

 
 
6. AGWA will generate a grid that delineates the outline of the watershed contributing runoff to the 

upper San Pedro River Basin from the point 
marked by the uspb.shp shapefile. AGWA will ask if 

the watershed looks OK. Click Yes if it looks like 
the image below, otherwise start over to make sure 
all values were entered correctly.   
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If the watershed is correct, AGWA takes you 
to the Watershed Discretization window. Enter 
a name, swat1, for the discretized watershed 

and click Accept. Select SWAT in the Model 
drop-down box.  
 
AGWA subdivides watersheds into hydrologic 
elements based on the contributing source 
area (CSA) approach, where the channels are 
defined as a function of the contributing area, 
or the total area required for channelized flow 
to occur. Smaller CSA values results in a 
more complex watershed. The default CSA is 
set to 2.5% of the watershed. Change the 
CSA to 9200 and change the units to 

hectares. Click Accept. 
 

Under Internal Breakpoints, select None and 

leave the Enforce CSA box unchecked. Click 

Continue to discretize the watershed. 
 

7. Select Default Relationship for the Hydraulic Geometry Relationships, and click Process.  AGWA 
will now complete the watershed discretization, creating the individual planes and channels for the 
simulation. Your final watershed should look like the one below. The actual colors may be different, 
but the configuration of the planes should be the same. If it is very different, you may want to start 
again to make sure the values were entered correctly. 
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Step 2: Characterize the watershed elements for SWAT model runs 
 

1. Each of the watershed elements needs to be 
characterized according to its unique properties of land 
cover and soils. These properties are used by AGWA to 
create input parameters for either SWAT or KINEROS. 

To start this process, select AGWA Tools>Run 

Landcover and Soils Parameterization. 
 
Note that in the previous steps AGWA has created a 
subwatershed with the swat1 name and placed a “w” in 
front of the discretized watershed map (wswat1). A 
channel map is also in the view named sswat1. 
 

2. Fill in the land cover & soils dialog box as shown in the 

image to the left, then press the Continue button. If you 
did not add the nalc_lut.dbf table to the project, use the 

Add Table button. AGWA will now prepare the wswat1 
watershed for running SWAT by intersecting the 
watershed with the 1973 land cover map and 
STATSGO soils data. 
 

3. At this point the watershed has been subdivided into model elements and these elements have 
been characterized according to their land cover and soil properties. AGWA has added a few items 
to the watershed’s data table that will be used to provide input to the SWAT model. You can see 
these changes by selecting on the legend for wswat1 and then clicking on the 

Table icon at the top of the ArcView screen that looks like the image to the right. 
 
Step 3: Prepare rainfall files 
 

1. AGWA provides a means for preparing rainfall files in SWAT- or KINEROS-ready format. For 
SWAT, the user must have a dbf file containing the daily estimates of rainfall for the rain gages 
within the study area. Rainfall data for gages within the San Pedro are provided to you in the 
sp60_73.dbf file.   

 
2. When AGWA is used expressly as a hydrologic modeling tool it is critical that the rainfall data be 

spatially distributed across the watershed. A large body of literature exists regarding the crucial 
nature of spatially distributed rainfall data. Given a number of rain gages scattered throughout 
the study area (see the nws_gages data layer), AGWA will generate a Thiessen rainfall map 
and distribute observed rainfall on the various watershed elements using an area-weighting 
scheme. Feel free to use the nws_gages file in concert with the sp60_73.dbf file to generate 
rainfall data, but we are NOT using this option right now. 

 

 

Note on rainfall input: The process of creating area-weighted rainfall files is 
very time-consuming (it can take several hours to characterize a complex 
watershed for many years of rainfall) and we are avoiding it during this 
exercise. Instead, we will use a single rain gage to generate a uniform rainfall 
file across all the model elements. This is clearly a huge deviation from using 
observed data, but there is a sound reason for doing so in change detection 
work. We are interested in the impacts of land cover change on hydrologic 
response, but the spatial variability in rainfall can have confounding effects on 
the analysis, overwhelming the isolated changes within the subwatershed 
elements. Using homogeneous rainfall serves to isolate the effects of land 
cover change independent of the rainfall. 
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** Optional ** You can try using 2 different sources of rainfall data for SWAT: uniform and 

distributed rainfall. In this example you will use a single gage (uniform), but you 
could also try running SWAT with the nws_gages shapefile (distributed) and use all 
available gages for the same time period. In this way you can investigate the 
impacts of rainfall input on hydrologic modeling.  

 

3. To generate uniform rainfall data, select AGWA Tools>Write SWAT Precipitation file. Select 
the wswat1 watershed. Select fairbank.shp as the rain gage point theme, select the field 
containing the gage identifiers (Station_id) and use the selection tool to select the raingage in 
the view (the figure to the left displays the location of the gage). The Station_id will be displayed 

in the text area. Click Accept. Select Do not include elevation data (no elevation bands), 

click Accept and Continue. 
 

        
 

 

4. Fill in the next screen so it looks like the one below and click Generate. Because we are 
creating a uniform precipitation file, we do not need to select a Thiessen polygon/watershed 
intersection theme. AGWA will save the .pcp file as swat1.pcp in the rainfall folder in your 
project. 

 
 

Fairbank 



 11

 
 
Step 4: Write output and run SWAT 
 

1. At this point all the pieces are in place 
to run SWAT. The next step is to go to 

AGWA Tools>Write Output and Run 

SWAT. Fill out the next screen so it 
looks like the one below.  
 

2. Once you select the watershed, select 
the precipitation file that you have 
created for the watershed. If you have 
generated multiple rainfall events, they 
will all be shown in this dropdown list.   
 

3. There are 14 years of data in the 
rainfall record you created earlier.  You 
can change the start and end dates for 
the simulation so long as they fall 
between January 1, 1960 and Dec 31, 
1973. For simplicity, keep the default 
start date as January 1, 1960 and 
simulate 10 years of runoff. Select the 
yearly output frequency.  

 

4. Select Use Observed Temperature 

Data.  When asked, find the 
temperature file, sp60_73.tmp in the 
c:\agwa\datafiles directory. 
 

5. Enter demo as the name for the 
simulation. This is the simulation name 
and consequently will also be the 
directory name the SWAT results are 
placed in within the simulations 

directory. Leave the Use Advanced 

Parameters… box unchecked. 
 

6. In the weather generator panel, select Select station from table. The weather generator 

selection window will open. Click Open WGN Database to select the station closest to the 
watershed in question. Note: AGWA will show the name, latitude and longitude of the available 
stations, but it is the responsibility of the user to choose an appropriate station.  For the San 

Pedro Basin, choose the DOUGLASB station (see below).  Click Process Selection, then 

Continue to return to the SWAT Input window. 
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7. Click Continue to write the SWAT input files. AGWA will now run SWAT for each of the 10 
years, and you should see the black command window as shown below running SWAT. When 
this window disappears, SWAT has completed running. 

 

 
 

Step 5: View the results 
 

1. After SWAT runs to completion, the SWAT output files must be imported into AGWA before 

displaying the results. Go to AGWA Tools>View Swat Results to display the spatially 
distributed runoff, infiltration, and other water balance results.  

 
 

 
 

Click on the import button (circled) to select the simulation results. Select “demo” and click OK 
to import the tables. Once the tables have been added to the project, the Simulations drop-down 

window will be updated. Click on the Identify buttons to review the inputs up to this point.  This 
box provides a summary of the data used to provide input to SWAT. In this case, the watershed 
size was 713218 acres with a CSA of 9200 hectares. 1973 NALC and STATSGO soils were 
used to parameterize the watershed for a 10 year model run starting in 1960. 
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2. Experiment with the visualization tool by choosing different results to display using the Standard 
View options. The results for water yield should look like the image below: 

 

 
 

 
Step 6: Repeat for 1997 land cover 
 

1. You do not have to re-configure the watershed to run the simulation with the 1997 land cover.  

Start the process at Step 2: Characterize the watershed elements for SWAT model runs, 
from above, choosing the Nalc97 landcover data this time.  

  
2. You do not have to re-produce rainfall data since the geometric watershed configuration is 

exactly the same. 
 

3. Repeat the same steps as above to generate 10 years of runoff data for the basin using 1997 
land cover, STATSGO soils, and homogeneous rainfall.  Save the results as demo2. 

 
Step 7:  Compare the 1997 results with the 1973 results 
 

1. Click on AGWA Tools>View SWAT Results.  
Once you have selected “wswat1”, click on the 

Import button to import the 1997 results. Once 
AGWA has added the tables to the project, the 

Difference button is activated.  Click on the 

Difference button, and you will be prompted 
with the dialog shown to the right.  Here we are 
creating a new data layer with the differences in 
runoff between the 1997 and 1973 land cover 
classes. This approach is a simple subtraction, 
so negative values will occur where runoff is 
predicted to decrease due to beneficial changes 
in the land cover. 

 
2. Name the output lc97-73 to indicate the direction 

Set output type to display.

Updated legend and theme.
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of subtraction.  Here positive values indicate an increase in runoff. 
 

3. Results of the simulated change in surface runoff resulting from land cover changes are shown 
below: 

 

 
 

Step 8: View Metadata 
 

1. AGWA metadata contains information regarding watershed delineation and discretization 
options, landcover and soils parameterization options, and simulation details. This information 

can be viewed at any time by going to AGWA Tools>View metadata. 
 

2. In the Metadata window, 
select the SWAT watershed 
from the drop-down menu. 
The metadata will be 
displayed in the text area. 
Scroll through the text area to 
familiarize yourself with the 
information. 

 
3. User comments can be 

added at any time through 

the viewer. Click the Edit 

comments button to add any 
comments you’d like to the 
watershed. 

 

4. Click Done to exit the 
window. 

 
 

Large positive change in 
surface runoff at location of  
increased urban areas in 
Sierra Vista 
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Introduction to AGWA 

The Automated Geospatial Watershed Assessment Tool 

 

Land Cover Change and Hydrologic Response 

 

Part II:  Modeling Runoff at the Small Watershed Scale Using KINEROS 
 
In the previous section we identified regions that have undergone significant changes both in terms 
of their landscape characteristics and their hydrology. These basin scale assessments are quite 
useful for detecting large patterns of change, and we will use the results to zoom in on a 
subwatershed to investigate the micro-scale changes and how they may affect runoff from 
simulated rainfall events. 
 
SWAT is a continuous simulation model, and in the last exercise we simulated runoff for 10 years 
on a yearly basis. KINEROS is termed an event model, and we will use design storms to simulate 
the runoff and sediment yield resulting from a single storm. In this case, we will use the estimated 
10-year, 60-minute return period rainfall. 
 
A quick review of the spatial distribution of changes in surface runoff predicted by SWAT shows that 
the largest increase occurred in a small watershed draining an area near Sierra Vista that 
underwent significant urban growth from 1973 to 1997. 
 
The area near Sierra Vista is highlighted in red. 
 

 
 
In this exercise, we are going to zoom in temporally and spatially to investigate large-scale changes 
within the watershed. 
 

Step 1: Subdividing the watershed 
 

1. As we did for SWAT, the first step is to generate an outline for the watershed in question. You 
might want to clean up the view a bit by turning off theme layers that are not useful and making 
sure that the Sierra.shp file is at the top of the list of data layers. This point will serve as the 
watershed outlet for the next exercise. 

 

Maximum 
change in 
surface runoff 
15.825 mm 
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2. Start the AGWA tool by clicking on the AGWA Tools>Delineate watershed. Since we will be 

looking at a subwatershed in the SWAT watershed, select Select subwatershed from a SWAT 

watershed. Then click Continue. The watershed inputs, DEM, flow direction, etc., will be the 
same as those used for the SWAT watershed. 
 

3. In the next screen select the wswat1 watershed, and name the new watershed kin1. Select the 
SWAT subwatershed with the selection tool (you only need to click once within the subwatershed). 
A new watershed grid will be generated based on the selected subwatershed. 

 
4. Once the new watershed grid is created, fill in the watershed discretization dialog. 

 
5. For the KINEROS model, set the CSA to 750 acres, and be sure to select the model type as 

KINEROS, not SWAT.  These models require significantly different watershed subdivisions and will 

not work on each others’ watershed geometry.  Be sure to select None under Internal Breakpoints 
since we will not be using internal gages or ponds.  The final watershed should look something like 
the image below. 
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Step 2: Characterize the watershed elements for KINEROS model runs 
 

1. As in SWAT, you must intersect the watershed elements with the land cover and soils data to 

generate parameters for the hydrologic model.  Click on AGWA Tools>Run Land Cover and 

Soils Parameterization.  Choose the wkin1, NALC73 and sp_statsgo.shp layers for the 
intersection. 

 
Step 3: Prepare Rainfall Files 
 
KINEROS is designed to be run on rainfall events. AGWA has a number of return period events for 
southeast Arizona stored in its database. We are going to use one of the pre-defined storms, though 
AGWA allows you to create rainfall data for KINEROS in 5 ways: 
 

1. Homogeneous design storm from the database (our technique). 
2. Homogeneous rainfall input by the user. 
3. Homogeneous rainfall input by the user based on a single return-period depth. 
4. Homogeneous design storm based on precipitation frequency maps. 
5. Heterogeneous rainfall input by the user using multiple gage locations. 

 

1. Click on AGWA Tools>Write KINEROS Precipitation File.  Select Generate single-gage 

precipitation file>Use a design storm from the AGWA database. Fill in the dialog box so that 

it resembles the image below on the left. Click OK and then fill out the next screen so it looks 
like the image below on the right. Increasing the watershed saturation index will increase the 
simulated runoff since losses to infiltration will be lessened. Likewise, increasing the return 
period will increase the runoff since longer return period storms have greater rainfall depths.  
We’ll pick a middle ground for this exercise (10 year, 1.00 hours with 0.2 saturation). Click 

Generate to continue. 
 

              
 

2. Save the precipitation file in the rainfall directory as 10yr60min.  
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Step 4: Write output and run KINEROS 
 

1. At this point you have all the data you need to run KINEROS on the wkin1 watershed. Click on 

AGWA Tools>Write Output File and Run KINEROS. Create a new KINEROS simulation 
called “c750_73”. Select the watershed you just created. 

 

 
 
 
2. AGWA alerts you that no parameter files exist 

for this watershed. Click ‘Write new file’ to 
create a parameter file. Enter ‘c73’ for the 
parameter file name.  

 
AGWA allows for the use of parameter 
multipliers in the development of input 
parameter files for KINEROS. The multipliers 
can be very useful for calibration and 
validation studies but are not necessary for 
our purposes. We will use the default 
multiplier values of “1”, thereby leaving the 
parameter estimation alone. 
 

Click Continue to create the file. 
 
The new parameter file is added to the drop-
down window. Select the file you just created. 
Then select the precipitation file created 
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earlier. Click Add to simulation. The combination is added to the simulation components text 
box. Multiple pairs of parameter files and precipitation files can be added to a simulation; but 

for these purposes, we’ll perform separate simulations. Click Run KINEROS. Once KINEROS 
starts running, you will see a black DOS screen like the one shown below. 

 

 
 

Step 5: View the results 
 

1. Viewing the KINEROS results is identical to looking at SWAT results.  Click on AGWA 

Tools>View KINEROS Results and choose the wkin1 watershed with the 
c750_73\c73:10yr60min simulation. KINEROS outputs are always identified by the simulation 
name (directory) then by the combination of the parameter file name and the precipitation file 
name.  Select “Runoff (mm)” for the output. 
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Step 6: Repeat for 1997 land cover  
 
1. Re-run the land cover and soils parameterization, this time using the 1997 NALC data.   
 
2. You do not need to re-generate a rainfall file. 

 

3. Create a new simulation called c750_97 (AGWA Tools>Write Output File and Run 

KINEROS). Create a new .par file. Name the file csa750_97.par.   
 

4. View your results.  Note that the patterns are similar in display, but the regional magnitudes are 
different.   

 
Step 7:  Compare 1997 and 1973 results 
 

1. Click on AGWA Tools>View KINEROS Results 
and perform the same steps you did with the 
SWAT results to visualize the spatial patterns of 
hydrologic change.  

 
2. Name the output kin97-73, and fill in the screen 

like the one to the right so that you will be 
viewing the difference between the model results 
using the 1997 and 1973 land cover data. 

 
3. Your results for runoff should look something like 

the image below. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

What is driving this change in runoff?  You can inspect the changes in the underlying land cover 
and make some correlations. The driving forces behind the change are primarily decreases in 
cover, surface roughness and infiltration. 
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Some question to think about that may be answered using this multi-faceted approach: 
 

a.  What regions of the basin have undergone significant change in their landscape 
characteristics?   

 
b. How have these changes in the spatial variability impacted runoff, water quality, and the 

water balance?   
 

c. Given spatially distributed changes in the water balance, what stresses (or benefits) are 
placed on the plant community or habitat? Can we identify regions of susceptibility or 
especially sensitive areas? 

 
d. How may these tools be used in a forecasting model or land cover simulation scenario to 

identify “at-risk” or sensitive areas? 
 

e. How do the spatial patterns of change affect runoff response? How can we optimize 
landscape and hydrologic assessment as a function of temporal and spatial scaling? 

 

Some Additional Exercises to Try on the San Pedro 
 

1. Change the CSA to see how altering the geometric complexity impacts the simulation of 
hydrology and landscape statistics. 

 
2. Use the MRLC from the early 1990s to simulate runoff and compare it with the 

commensurate 1992 NALC data to see how different land cover classifications affect the 
results. 

 
3. Use the nws_gages coverage to generate spatially-distributed rainfall for input to SWAT.  

This approach will create a Thiessen map across the watershed and you will notice a 
distinct south to north gradient in rainfall depths that affects the generation of runoff and 
also impacts the change statistics. 

 
4. Generate a variety of rainfall events for KINEROS and investigate the relative impacts of 

land cover change on small vs. large return period storms. You should see a drop in 
percent change with increasing rainfall.  Why? 

 
 


