
 

MICROSOFT® POWERPOINT: 
PRESENTING    

WORKSHOP DESCRIPTION 

This workshop introduces advanced techniques such as linking images, creating screenshots, animating 
objects, and saving PowerPoint to zip, PDF, and html file formats. We will also evaluate the effectiveness 
of slide designs by comparing the use of backgrounds, colors, and text versus graphics. This will be 
followed by an opportunity for participants to work in teams of two or three to review, critique, and re-
design a slide show. The workshop will culminate in hands-on cabling of a laptop in a Smart Classroom 
and possibly volunteering to give short presentations. 

PREREQUISITES 

• Some knowledge and experience in using the Windows operating system and PowerPoint is 
recommended. 

OBJECTIVES 

• Gain a familiarity with more advanced techniques such as: 

• Sequencing bulleted lists with graying out 

• Making screen shots 

• Motion paths 

• Sequencing graphic elements 

• Sending Word outlines to PowerPoint 

• Creating PDFs from PowerPoint presentations 

• Saving PowerPoint presentations to Web format 

• Critique before and after comparisons.   

• Participate in team review, commentary, and re-designs. 

• Become familiar with attaching a laptop to a Smart Classroom panel.

The exercises in this handout require the use of prepared files. 

Please check with the instructor to obtain a copy of these files. 
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Advanced PowerPoint Techniques 
 
In this section of the workshop, you will learn some advanced techniques that can increase the impact 
and effectiveness of your presentations. These animations and effects will enable you to adapt your 
presentations to a variety of needs and situations. 

As usual in our Training Room, we have to redo the settings for our preferred Normal workspace view. 
Your preferences at your own workstation probably will retain their settings. To begin, we recommend 
that you open the Task Pane (View > Task Pane) and the following toolbars: Standard, Formatting, 
Drawing, Outlining, and Web (View > Toolbars > Customize…).  

 

A. Linking with “invisible squares” 
Note: For this exercise, assume that you are demonstrating some aspects of WebCT to students. You’re 
showing how clicking an item on the WebCT screen, takes you to that page. However, since you’re 
working in PowerPoint, and not on the Internet, you need to provide a transparent link to “fake” 
hyperlinking to demonstrate your point. 

 
1. Open PowerPoint. On the Menu Bar, go to File > New.  

2. In the Task Pane, click on Blank Presentation. 

3. Click on the small down arrow in the Task Pane and select Slide Design. 

4. Click Browse… at the bottom of the Task Pane. Select Presentation Designs. Click Open. 

5. Scroll to the design titled Pixel. Click Apply. 

6. Then on the menu bar, Insert > New Slide  OR  click the New Slide icon until you have three 
slides.  

7. Select slide #1. Click to add title and type: “A brief introduction to WebCT.”  

8. In the subtitle text box, type (Very brief). 

9. Select slide #2. 

10. In the Task Pane, select Blank layout. 

11. On the menu bar, go to Insert > Picture > From File.   

12. Browse to the workshop files, double-click to 
open the PowerPoint 3 folder. 

13. Select the file titled 

webct_video_streaming.jpg  and click 

Insert. 

14. Place the cursor over the corner “handles” of 
the screenshot image until your cursor 
becomes a two-pointed arrow and drag the 
image to the size you desire.  

15. Select slide #3. 

16. In the Task Pane, click the Blank layout. 

17. On the menu bar, go to Insert > Picture > From File. 

18. Browse to the workshop files, select the file titled webct_discussions.jpg, and click Insert. 
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19. Again, place the cursor over the corner 
“handles” of the screenshot image until your 
cursor becomes a two-pointed arrow and drag 
the image to the size you desire.  

20. Click again on slide #2. 

21. If your image is selected, deselect it by clicking 
anywhere outside the image. 

22. In the Drawing Toolbar on the bottom of your 
screen, click the rectangle box titled Rectangle. 
Note: Your cursor will change to a large plus 
sign. 

23. Click, hold and drag a box around the word 
“Discussions” in the center of the screen. The 
box will be filled with a color, hiding the words. (Leave the box selected. Do not mouse click.) 

24. Click the down arrow at the Fill Color icon (paint bucket). 

25. Select No Fill.  Note: Now you can see the words in the box you drew. 

26. Do not mouse click yet – leave the box selected. 

27. Click the down arrow at the paint brush line tool.  

28. Select No Line. 

29. On the toolbar, go to Slide Show > Action Settings. 

30. Click the radio button at Hyperlink to. 

31. Click the small down arrow at Hyperlink to and scroll to Slide...  

32. In the dialog box that appears, select slide #3. 

33. Click OK.  Click OK. 
Note: A faster way to link is to right-click the element, select Hyperlink, enter the URL or 
document location, and click OK. 

34. File > Save. 

35. Select slide #1, then click the Slide Show icon  OR  View > Slide Show and test your “invisible” 
link – clicking on the Discussions icon on slide #2 should take you to slide #3. 

36. File > Close. 

Possible Applications: 

 

____________________________________________________________________________________ 

 

 

B. Sequencing bulleted lists with graying out 
You may have seen PowerPoint presentations where bullet items gray out when a new bullet comes in. 
That’s what we’ll be doing in this exercise. We’ll also access a Web site for additional design templates. 

 

1. On the menu bar, go to File > New.  

2. In the Task Pane, click Blank Presentation. 

3. Click the small down arrow in the Task Pane and select Slide Design. 
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4. Scroll to the bottom of the designs. 

5. Double-click Design Templates on Microsoft Office Online. 

6. Click one of the sections; i.e., Business, Whimsy, or Education. 

7. Click Next to view some of the design templates.  

8. Select a design by clicking on it.  

9. Click Download Now. 

10. If a dialog box appears, click Continue. 

Notes: 1) When PowerPoint is already open, the template comes directly into PowerPoint. 2) 
Templates are automatically saved to C:\Documents & Settings\(your ID name)\Application 
Data/Microsoft/Templates. 3) Templates are added to your available Design Templates in the 
PowerPoint Task Pane. 4) Notice file sizes when you view templates on the Microsoft site, and 
selectively add only those you would like to use repeatedly, so you don’t fill up your hard drive 
space. 

11. A Microsoft dialog box appears asking if you 
want to download and display additional 
assistance. You can click No. 

12. On the toolbar, Insert > New Slide. 

13. In the PowerPoint workspace, click the small 
down arrow in the Task Pane, and select 
Slide Layout. Select Title and Text.  

14. Type Online Courses in the title space. 

15. Click in the text box and type the following 
list:  

1) Identify your audience 

2) List what is needed: 

 a.   Course contents 

b. Syllabus 

Notes:  

a) Bullets can be changed to numbers. On the Menu Bar, click Format > Bullets and 
Numbering. Click the Numbered Tab, make a selection, and click OK. 

b) To indent sub-bullets, select the text and click the Demote arrow on the Outlining 
Toolbar.Click Format > Bullets and Numbering. Click the Numbered Tab, make a 
selection, and click OK. 

c) If you need to add another bullet later, select and click the Bullets icon. 

Animation: Step 1 

16. Select the first line of text to be animated: Identify your Audience. (You can’t select the bullets or 
numbers on your list – PowerPoint will automatically include those.) 

17. In the Task Pane, click the small down arrow and select Custom Animation. 

18. Click the small down arrow at Add Effect. 

19. Choose Entrance (or other effect). 
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20. On the pop-out menu, choose Fly In (or other effect). 

21. Select the next item on the bulleted list. 

 

 

 

 

 

 

 

 
Practice 1 – Part One:  Sequencing Bulleted Lists with Graying Out 
 
Repeat steps 16-21 for the additional item with sub-bullets on your list. Upon completion, you will 
have small numbered squares visible next to each item on your bulleted list AND you will also have a 
list of each of your bulleted items in the Task Pane as shown on page 5. 

Note: Choose the same or complementary custom animation effects in a bulleted list for consistency in 
your presentation. 

Animation: Step 2 

22. The second step in this process is to select 
again the first bulleted item in your list. 
Notice the white rectangle in the Task Pane 
around the first item (Identify your au…) in 
the bulleted list. Click the small down arrow 
at the right end of that white rectangle. A 
pop-down list appears. 

23. In the pop-down list, select Effect Options. 

24. A dialog box appears as shown. In the 
Enhancements section, click the small down 
arrow next to the After Animation box. 
Select More Colors, if you need to and 
select a medium gray.   

25. Click OK. 

 

 

 

 

 

 

 
Practice 2 – Part Two: Sequencing Bulleted Lists with Graying Out 
 

Repeat steps 22 through 25 for the other bulleted items. To make all the sub-bullets enter with 
item #2, select them all together as one unit, then add effect.  

 

26. Click the Slide Show mode icon in the lower left corner of the PowerPoint workspace  OR  go to 
Slide Show > View Show.  

27. Notice that the bulleted items come in with each click of the mouse and prior items gray out as each 

new item comes onscreen.  

28. File > Save. 

Note: To fade out a bulleted item instead of graying out: 1) Select the text to fade out, 2) In the Task 
Pane, click Add Effect > Exit > Fade. 
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Possible Applications: 

 

____________________________________________________________________________________ 

 
 
C. Making screen shots 
 

1. Open a PowerPoint file in the menu bar by going to File > New. 

2. In the Task Pane under New Presentation, click From design template.  

3. At the bottom of the Task Pane, click 
Browse.  In the Apply Design Template 
dialog box, double click on 1033, scroll down 
and select Group Home Page.pot. Click 
Apply. 

4. In the Task Pane, click Slide Design – Color 
Schemes. Select the white with green. 

5. In the Title box, type Sacramento State.  

6. In the subtitle box, type Web Sites. Adjust 
title and subtitle so both are right-aligned. 

7. Insert > New Slide.  

8. In the Task Pane, click the down arrow, click 
Slide Layout, and under Content Layouts, 
select Title & Content. 

9. File > Save. 

10. Open a Web Browser and type http://www.csus.edu/. Adjust the page, if necessary, to full screen 
size before you make your screen shot  OR  press F11 to get full screen mode.. 

11. Click the Print Screen key. This keystroke takes a “picture” of what is showing on the monitor 
screen and places the screen shot on the clipboard.  

12. Minimize the browser  OR  press F11 again, and select slide #2. Click on the border of the 
content box to select it. Paste the picture by clicking Edit > Paste  OR  Ctrl+V. 

13. In the Title text box type Sac State Home Page. Adjust above horizontal design line if needed. 

14. File > Save. 

Note: To take a screen shot of only the active window, hold down the ALT key and continue to hold 
it down while pressing the Print Screen key.  

 

Possible Applications: 

 

____________________________________________________________________________________ 
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D. Saving screen shots as a file 
 

1. Using the same file, select slide #2, Sac State 
Home Page.  

2. Right-click the screenshot and click Save as 
Picture. In the Save As dialog box, save to the 
Desktop. Type the file name sacstate_ 
homepage. 

3. In the Save as type box, click the down arrow 
and select JPEG.  

4. Click Save. 

 

Possible Applications: 

 

____________________________________________________________________________________ 
 

E. Creating side-by-side screen shots  
 

1. Go to File > Open and browse to the workshop 
files.  

2. Double-click to open the file 

ppt3_side_by_side_new.ppt. 

3. Scroll to view slides, then select slide #3. 

4. On the Formatting toolbar, click the New Slide 
icon. 

5. In the Task Pane, click Slide Layout. 

6. Under Content Layouts, select Title & 2 
Content. 

7. Click in the title box and type Which has greater 
impact? 

8. Select slide #2.  

9. Click the Slide Show view icon  OR  on the menu bar, click View > Slide Show. 

10. Press the Print Screen key on the keyboard to make a screen shot and place the picture on the 
clipboard. 

11. Return to Normal View by pressing the Escape key  OR  right-click and select End Show. 

12. Select slide #4 and click the border of the left text box. 

13. On the menu bar, press Edit > Paste to paste the screen shot  OR  press Ctrl + V. 

14. Repeat this process to capture a screen shot for slide #3. Click to select slide #3 and follow steps 
9 through 11. 

15. Select slide #4 and click the border of the right text box. 
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16. On the menu bar, press Edit > Paste to paste the second screen shot. 

17. Place a border around the text box by selecting the text box, clicking the Line Style icon in the 
Drawing toolbar, and selecting ¼ pt. 

18. Then click the Line Color icon in the Drawing toolbar, and select a light blue color.  

19. Repeat steps 17 and 18 for the second text box. 

20. Click slide #1 and then click the Slide Show icon to view your slide presentation.. 

21. File > Save. 

 

Possible Applications: 

 

____________________________________________________________________________________ 
 

 
F. Motion Paths—Animating elements 
 

1. Go to File > Open and browse to the 
workshop files.  

2. Double-click to open the file 

ppt3_motion_paths_helium.ppt. 

3. Click the Slide Show icon to view slides, 
then press the Esc key to return to the 
normal workspace view. 

4. In the Task Pane, click the down arrow 
and select Custom Animation. 

5. Click slide #2 and click the green ball in 
the balloon. 

6. Click Add Effect > Motion Paths > 
Draw Custom Path > Freeform. 

7. The cursor changes to a plus sign. 

8. Click, without holding mouse down, about eight different points, crisscrossing the balloon. 

9. Click Play to view the effect. 

10. In the Task Pane, in the rectangle #5 for the green ball, click the down arrow and select Timing. 

11. Click the Timing tab and across from Repeat, select Until Next Click. 

12. Click OK. 

13. File > Save.  

 

Possible Applications: 
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G. Sequencing graphic elements 
 

1. Go to File > Open and browse to the workshop 
files.  

2. Double-click to open the file 
building_house_sequencing_new.ppt. 

3. Select slide #2. 

4. In the Task Pane, select Custom Animation. 

 

To animate the text: 

5. Highlight the first line of text: Select a Location. 

6. Click Add Effect > Entrance > Fly In.  

7. Click the Direction drop down arrow, select From Left. 

8. In the Speed drop down menu,  select Fast. (Notice a number "1" appears before the effect). 

 

 

 

 

 

 

 

Practice 3 – Sequencing Graphic Elements 
 
Repeat steps 5-8 to animate each of the lines of text. 
Repeat steps 9-13 below to animate each of the images. 
You can alternate animating a line of text and its corresponding image  OR  you can animate all 
the lines of text, then all the images, and rearrange the animation rectangles in the Task Pane 
afterwards.  

 

To animate the drawing objects: 

9. Select the property. 

10. Click Add Effect > Entrance > Fly In.  

11. Click the Direction drop down arrow, select 
From Bottom. 

12. In the Speed drop down menu,  select Fast. 

13. Click the Slide Show icon to view. File > Save 
(to desktop). 

 

The following directions are for hiding text, if 
desired, on the next mouse click: 

1. Click the drop down arrow next to effect #1 and select Effect Options… 

2. In the Fly In dialog box, click the Effect tab.  

3. Under Enhancements in the After animation: click the drop down arrow and select Hide on Next 
Mouse Click. Click OK.  
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Possible Applications: 

 

____________________________________________________________________________________ 

 

 

H. Sending Word outlines to PowerPoint 
 
Outlines can be created in Microsoft Word for a PowerPoint presentation, but first styles need to be 
assigned. PowerPoint uses the heading styles that are assigned in Word to determine the text to be 
used for slide titles and text. Heading 1 style becomes slide titles; Heading 2 style becomes top level 
bulleted text; and Heading 3 becomes secondary bulleted text, and so on. 

 
To assign heading styles to a Word outline:  
1. Open Microsoft Word. Go to File > Open. Select Desktop and open the file named 

great_presentations.doc. 

2. Go to View > Outline.  
3. Select the text to be assigned to a slide title. On the 

Formatting toolbar, click the Style drop down arrow. 
Select Heading 1. 

4. Select the text to be assigned as top level bullet text 
and select Heading 2. 

5. Repeat steps 3 and 4 throughout the document. 
6. Save to the Desktop.  
7. File > Send to Microsoft PowerPoint. 
8. Close the file and Microsoft Word. 
 
To open a Word outline in PowerPoint:  
9. Open a new PowerPoint presentation. 
10. Choose Insert > Slides from Outline. 

11. In the Insert Outline dialog box, browse to the Desktop, select great_presentations.doc 

and click Insert. 
12. Save. 
 

I. Sending PowerPoint to Word 
 

1. Using the same PowerPoint file, click the Outline tab. To copy the text in the PowerPoint file, go 
to Edit > Select All > Edit > Copy. 

2. Open a blank document in Word. Go to Edit > Paste.  
3. View and close the document. 

 
J.  PowerPoint to PDF 
 
Instructors may want to have their PowerPoint slide presentations accessible to their students through 
their Web pages and/or through WebCT courses. Presenters may also want to provide handouts to their 
audiences. In either case, converting PowerPoint to PDF files is one option. Note: PDFs do not retain 
animation. 
 

1. Open a PowerPoint file that you have saved to the Desktop. Any will work for this exercise. 

2. Go to File > Print. 

3. In the Print dialog box next to the printer selection, click the small down arrow. 
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4. Select Adobe PDF. Note: Older versions may list Acrobat PDFWriter or Distiller. 

5. Under Print range, select All   OR   click the radio button next to Slides and enter the numbers 
of the slides to be converted to PDF files. 

6. Under Print what, click the small down arrow and select Handouts.  

7. To the right of the Print what box, the area for further selections will now be active. 

8. Select 6 slides to a page and horizontal. 

9. Under Color/Grayscale, select Grayscale since most printing will be done on black and white 
printers and the printing will be less expensive than color. 

10. Click OK or Print. 

11. In the dialog box that appears, select Desktop as the location to save. 

12. Click Save. Note: This may take a few moments. By default, Adobe will automatically open the 
file for viewing. 

13. To see the converted PDF file on your desktop, minimize the PowerPoint window, double-click 
the PDF icon on the desktop to open the PDF file and view the results. 

 

Possible Applications: 

 

____________________________________________________________________________________ 
 

 

K. Zipping Files 
There are numerous software products for compressing and decompressing files so that file sizes are 
smaller and transferring files then is easier. The process is commonly referred to as “zipping” files. The 
one we will use is a default program that is part of the Microsoft Windows operating system. Stuffit and 
ZipIt are two products that are commonly used to “stuff” or “zip” files with Macs. 
 
Windows Default Zip program: 

1. Minimize the PowerPoint window by clicking the Minimize button (the minus sign) in the top right 

corner of the screen. 

2. Double-click the My Computer icon to open the My Computer window. 

3. Click My Documents in the left column. Click Desktop. Open workshop files folder. 

4. Click the Views icon and select Details. 

5. Right click on the name of the file to be compressed.  

6. Click Send to > Compressed (zipped) folder. 

7. In the dialog box that appears, click Yes.  

8. The program then zips the file, and a “zipped” icon appears on the desktop or directory of the file 

you compressed. 

9. Notice the difference in file size of the original file and the “zipped” file. 
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10. Double-click the “zipped” icon to view the file  OR  right-click the file and select Open with 

Compressed (zipped) Folder. 

 

Possible Applications: 

 

____________________________________________________________________________________ 

 
 

L. PowerPoint to Web format (HTML) 
 
Microsoft® PowerPoint® has a Save as Web Page feature under the File menu. This is useful for 
converting PowerPoint presentations to HTML – the background language of the World Wide Web. 
HTML code or “language” tells browsers how to present the content information onscreen. The Save as 
Web Page feature has not proven to be consistent in always making the conversions complete. Images 
are sometimes missing and/or other problems may occur. If you have a particular use for having a 
presentation in the HTML format, it is worth trying to see if your presentation converts in its entirety. 
 
In PowerPoint Basics, we went through this process briefly. Today, each of you will explore this process  
more fully, at your own pace.  
 
 
 
 
 
 

 

 

Practice 4 – PowerPoint to Web (HTML) 
Open the presentation you want to publish to the Web. You might want to choose a 
presentation that you have been working on. Follow the directions below. You will be clicking 
to open several dialog boxes relating to choices to make prior to converting the file. 
Screenshots are provided to aid you through the process and instructors will provide 
assistance as needed. 

 

 

1. On the File menu, click Save as Web 
Page to display a screen similar to the 
one below.   

2. Click the Publish button in the center of 
the Save As dialog box. 
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3. The Publish as Web Page dialog box 

opens. 
 
4. Select Complete presentation radio button 

to save all slides in the presentation. Note: 
For longer PowerPoint slide shows, you 
might want to publish only slides #50-100, 
for example. 

 
5. Under Browser support, verify the default 

selection of: Microsoft Internet Explorer or 
Netscape Navigator 4.0 or later.  

 
6. Click the Web Options button at the center 

right of the dialog box. 
 
 
7. Click the General tab,  

a. Under Appearance, check Add slide 
navigation controls so users will be 
able to navigate through the slide 
show online.  

 
b. Click the down arrow across from 

Colors: and select the color 
combination you prefer. 

 
c. Select the box: Resize Graphics to 

fit browser window. 
  
8. Click the Browsers tab,  
 

a. Click the down arrow under Target 
Browsers and select Microsoft Internet Explorer 4.0, Netscape Navigator 4.0 or later. 

 
b. Under the Options section, uncheck Save new Web pages as Single File Web Pages. 

 

14. Click the Pictures tab, 
 

a. Click the down arrow at Screen Size: and select 1024 x 768 for best results with newer 
computers.   
Notes: 

• If you know that your target audience may have older computers, you need to 
select a smaller screen size. 

• Leave the default selections on the other tabs. 
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15. Click OK to return to the Publish as Web 
Page window.   

Note: Be sure that the page title is exactly how 
you want it displayed on the Web. Use the 
Change button to enter a more descriptive 
HTML title to be used in the browser window, if 
desired. 

 

 

 

 

 

 

16. Click the Browse button and save to the Desktop (or other drive and folder). If desired, change 
the name for the beginning Web page of your presentation.  

17. Under Save as type: Click the down arrow and select Web Page (*.htm; *.html).  
Notes:  
*Using the .htm extension is preferable because it is supported by more browsers. The .mht 
extension is a Microsoft proprietary extension and may not work well in Netscape or in older 
browsers.  
*The .htm extension results in two files: the Web page and a supporting file. The .mht extension 
results in a single file. 

14. Check Open published Web page in 
browser to have the Web page displayed 
in your browser.  

15. Click Publish.  

Notes: 

• View the sample page opened in a 
browser similar to the image shown. If 
you have several pages, navigate 
through each page to check that each 
slide/page appears as you intend. 

• If you click the View Slide Show 
button, press the Esc key to exit the 
slide show mode. 
 

16. Click X to close the browser window. 

17. Minimize PowerPoint by clicking the Minimize (minus sign) button in the upper right corner.   

18. Look on your desktop for the file created by PowerPoint with the .htm extension and its 
accompanying folder—the PowerPoint icon with a globe—and double click to open. Check every 
slide to make sure they appear as you intend.  
Note: It is advisable that you create a new folder and place both files within that folder to keep 
them together.  
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M.  Presenting with two monitors 

Note: Your computer must have the capability of using dual monitors. Check your operating system 
manual or ask your department ITC. 
 

1. Save the presentation to be “set up.”  

2. Click Slide Show > Set Up Show. 

3. In the Set Up Show dialog box under the Multiple Monitors section, click the small down arrow 
and select Monitor 2 Default Monitor. 

4. Underneath that, place a checkmark in the Show Presenter View box. This selection will provide 
the presenter with onscreen tools that facilitate moving between the slides. If you do not want 
these onscreen tools, do not place a checkmark in this box. 

5. Click OK. 

 

 

Slide Comparisons & Designs 

In this section of the workshop, we will view slides in “before” and “after” states and look at what works 
and what doesn’t in terms of effectiveness. We will discuss topics such as capturing audience attention, 
readability of text on slides, and appropriateness of graphics. In addition, we will look at some additional 
designs that can be obtained online. Note: You can also create your own designs, or go to the 
Faculty/Staff Resource Center and ask the lab attendant for “Digital Juice.” 
 

A. Teamwork 
Following the "before and after" presentation, you will work in teams of two or three to view, critique, and 
modify a five-slide presentation. 

 
This activity will provide workshop participants with an opportunity to discuss design considerations, 
strengths and weaknesses, and overall effectiveness of the presentations with their team members. 
Think in terms of content, colors, fonts, graphics, and presentational elements (such as the possible use 
of charts, graphs, and animations). Ask for help if you aren’t sure how to use any of the PowerPoint tools 
for changes your group would like to make.  After improvements have been made to the presentation, 
your group will share the changes with the other workshop participants. 
 

1. Begin by opening the original five-slide presentation. With the presentation open, go to the menu 
bar and click File > Save As… 

2. In the Save As dialog box, browse to the Desktop. 

3. Save the presentation with a different name to distinguish it from the original. In the Filename 
box, type a new filename (such as powerpoint_revised.) Click Save.  

4. Use this new file to experiment with making suggested revisions. 

5. When finished, click File > Save. 
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Hands-on Presentations 
 
Connecting Laptop Computers in Smart Classrooms: 

1. Test your laptop in the room a day or two PRIOR to your presentation! This will allow time for you 
to become acquainted with the Smart Classroom panels in that room and to change your design 
or colors if they are not suitable for display in the lighting of that room. 

If you need assistance or would like a tutorial with a UMS staff person, telephone UMS at 
x86611. They will be happy to assist you. 

2. The presenter must provide all cables and any necessary external drives that are not on the 
laptop; for example, floppy drives or Zip drives. Note: In the workshop, cables and floppy drives 
will be provided. 

The bookstore has a package of “SmartPak” cables for purchase for PCs for around $25.00 for 
this purpose, and UMS can provide a temporary loan of cables. Mac users will need to have or 
purchase the Apple VGA Display adapter – DVI to VGA or mini-VGA to VGA adapter (it’s white 
and about 8” long). 

ON: 

3. Connect all cables: 

 Plug the computer into the electrical outlet. Do NOT turn the computer on yet! 

 Connect the laptop computer to the Video/Audio Input port on the interface panel on the 
wall, using the male-to-male VGA cable. 

 Optional: Connect the laptop to the Internet outlet (it looks like a large telephone jack), 
using the RJ45 cable. Note: The computer must have a LAN network card already 
installed for Internet connection to be made. 

 Optional: Connect the speaker cable to the speaker port on the side of the computer 
(near microphone and headphones jack) and to the Interface Panel (directly under the 
VGA port). 

 

4. Turn on the computer. 

5. Pull down the room screen. Note: In some Smart Classrooms, the room screen will come down 
automatically when the projector ON button is pressed. 

6. Push the Projector ON button on the Smart Classroom panel. (The green connection light and 
volume LEDs should light up.) 

7. Press the Laptop button on the Smart Panel. 

8. VERY IMPORTANT!! If you do not have “simultaneous” displays on both laptop and room 
screen:  

Hold the function “fn” key down and press the “LCD/CRT” key (F3, F8, or other) once, 
twice, and three times to toggle between 3 choices (laptop screen, room screen, or both 
screens simultaneously). 

 

OFF: 

9. Turn off the laptop, then turn off the projector by pressing the Projector OFF button.  

Notice that the projector fan continues to run. The fan will shut off when the projector lamp cools 
down. 
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10. Disconnect the computer from the wall connections.  

Don’t forget to take your cables with you! 

Notes: 

If you are using a room that has not yet had a Smart Classroom panel installed, instead of Steps 6 and 8 
above, use the following directions: 

• Turn on the projector using the black remote control attached by a cable in the room: 

o Aim the remote at the projector. 

o Hold down the “on” button until you hear the machine turn on. 

o Release the button and wait about 25 seconds.  

o You may have to change your aiming direction if the projector doesn’t readily respond or 
you may have to turn out the room lights (they are on the same frequency as the 
projector remote and could interfere).  

o Press the “mode, input or computer” button to select the source (on the projector screen, 
you will see: Computer 1 or Computer 2).  

o (If there are two buttons for the projector toward the bottom of the remote, use”RGB1/2” 
for the computer connection.)  

• Turn off the laptop, then turn off the projector by pressing the POWER button. 

 

 

 
Final Discussion 
 
Can you see how PowerPoint can provide you with a compact, dynamic, interactive audio and visual 
environment for presenting ideas, a project plan, a lesson, or a training session?  
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Resources 
 
Faculty/Staff Resource Center ARC 3012  http://www.csus.edu/uccs/fscenter/
 * Assistance available on walk-in basis 

* Open lab on Fridays 1-4pm    (Fall, Winter, Spring) 
* Open lab on Thursdays 1-4pm  (Summer) 

 
Appointments with consultants    http://www.csus.edu/uccs/helpdesk/itc.stm  
 * Phone: 278-7337 or x87337 
 * E-mail: helpdesk@csus.edu 
 
Academic Technology & Creative Services  http://www.csus.edu/atcs
 *Links for course development, support 
   personnel, training  
 *Training workshops    http://www.csus.edu/atcs/training.htm
 
 
Information Providers Resource page   http://www.csus.edu/web/

* Guidelines, Tutorials, Templates,  
   Graphics, Accessibility, Other Resources 
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