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Adobe Presenter QUICK COURSE

Adobe Presenter

Adobe Presenter is a plug-in to PowerPoint that allows you to record audio and present your
presentation on the Web with added navigation and streaming audio. These features make your
presentation easy to view over any connection.

This Introduction to Adobe Presenter Workshop will show you how to:

Create your Presentation in PowerPoint

Add Audio

Add Animations

Publish your Presentation to the Adobe Presenter server
Edit Audio Files

Distribute Presentations

Update and Replace Presentations

Download your Presentation from Adobe Presenter
Remove Presentations from Adobe Presenter

Set up a Adobe Presenter user account

VERY | MPORTANT - before you start recording, create a new folder just for this presentation and save your
PowerPoint file in that new folder (remember where it is stored). This way all of your audio files will be stored
in that same folder, easy to find if there are any problems.
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Adobe Presenter
Recommendations before starting...

It is strongly recommended that you have prior Microsoft PowerPoint experience. Adobe Presenter
is an audio supplement to your PowerPoint presentations. Visually, your presentation will only be as
good as your skills in Microsoft PowerPoint.

It is also recommended that you purchase a headset to record audio for your presentation. A
headset will allow a more consistent distance from your mouth and the microphone and will also
help avoid recording as much background noise as desktop/boom microphones. The center has
headsets available for checkout.

A

= /

Headset is recommended. Desktop/Boom mic is NOT recommended

Hardware Requirements
o Intel Pentium Il processor or higher
e Minimum of 250MB available hard disk space
e Sound card
« Microphone
e Internet Connection
Software Requirements

e PC running Windows (95/98/ME, NT/XP)
o PowerPoint 97/2000/XP/2003

Example of a Adobe Presenter Presentation from Macromedia

Adobe Presenter for your campus (with audio)
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Create Your Presentation
Step One: Create a PowerPoint presentation

The 1st step will be to create a PowerPoint presentation. The presentation can include images or
photos. In the workshop, we will be providing a PowerPoint presentation to work with.

To open existing PowerPoint:

1. From the Desktop, choose File for Workshops > Breeze > demo.ppt.

2. You should see the Adobe Presenter menu in the PowerPoint toolbar.
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Note: When creating a PowerPoint presentation for Adobe Presenter:

a) Do not use transitions between slides (they don’t work when published to Adobe
Presenter).

b) If you use animations, use the Custom Animations as opposed to the Animation
Schemes. Animations will be discussed in greater detail in the Animation section
of this guide.

c) Do not record audio.
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Add Audio

Step Two: Adding audio to your PowerPoint slides

It is recommended that you create a script for audio. Before beginning, practice reading the script
aloud. A guideline might be one minute or less per slide.

Adding audio to the PowerPoint presentation:

1. Put your Headset on and adjust for a comfortable fit. The mic should be 1-2 inches from the
corner of your mouth.

2. With the demo.ppt presentation open in PowerPoint, select Record from the Adobe
Presenter menu on the top menu bar.

Elmpnd
- "pr. sync
Record: .
i
Uy Edit
Audio

3. Before beginning audio recording, Adobe Presenter will automatically check that the input
level for the microphone is set. Read the statement, “l am setting my microphone
recording level.”

Adobe Presenter El

T o zet pour microphone level, read the following meszzage into the microphone:

* | am setting my microphone recording level for use with Adobe Presenter. ™

Click OF. when finizhed.

e

4. Once the icon turns green, click OK.

5. The Record Narration dialog box appears.
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6. Before beginning the audio recording, be sure that the correct screen in PowerPoint is open.

Slide 1 should be visible.

of >

Record/Play thiz zlide only

[Jiew script

e

I

ak. H Cancel H

Help ]

7. Check the box for View script; this will make it easier to record audio.

Adobe Presenter - Record Audio

of o[ x|

Record/Flay thizs slide only
Wiew zcript

T

Click. here to enter the script for thiz glide.

I ok H Cancel ][

Help ] [

Impart Hotes ] [ Ewport Script

8. Import the script for each slide in the window. Click Import.

9. The Import Notes dialog box appears.

Adobe Presenter - Import Notes

Adobe Prezenter,

Slide range

(3 Current shide
) Al glides
() Slides:

Import options

Import PowerFPoint shde notes into the zcript windows of

Select the zlides you want to import hotes from:

%) Append imparted notes ta curent scripts.

() Replace cument seriptz with imported notes.,

Cancel

ok |
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10. For Slide range, choose All slides.
11. Leave the Import options to the default setting.

12. Click OK.

13. All lecture notes are imported for each slide. This makes it easier to record.

Adobe Presenter - Record Audio

Welcome! This FITESEF.IL-EI&DFI will cover the Centers |
mizzion and services offered to University of Morth
Dakota Academic Affairs Faculty.

'@| ﬁ'| i ‘ | Mext >

Fecord/Flay this slide only
"iew scrpt

[ (] ] [ Cancel ] [ Help ] [ Import Motes ] [ Export Script

14. Click the red record circle to begin recording.

Adobe Presenter - Record Audio

Welcome! This preseﬁiéﬁun wil-l cnver-fhe Eenters
mizzion and services offered to Urniverzity of Morth
D akata Academic Affairs faculty,

IE_JJ < Previou Mext 7

Fecord/Flay this slide only
"iew scrpt

[ (] 4 ] [ Cancel ] [ Help ] [ Import Motes ] [ Export Script

15. Re(Tord the first slide. When finished reading the script for this slide click the Stop button
|

Slide 1 Script: Welcome! This presentation will cover the Center’s mission and
services offered to University of North Dakota Academic Affairs faculty.

16. Select the Next >> button to proceed to the next slide.
17. Repeat steps 14 -16 for slides 2-5.

Slide 2 Script: The Center acknowledges the importance of technology, but also
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recognizes that its use should be based primarily on UND's educational mission and
values.

Slide 3 Script: Some of the Support Areas offered to faculty here at the Center
include:

Tools for Teaching: Faculty Workshops

Classroom services

Graphics and Photography

Media Conversion

Slide 4 Script: The Center offers a variety of hands-on workshops each month for
faculty, introducing basic technological tools.

Slide 5 Script: For more information about what the Center can do for you, give us a
call at 777-2129 or visit us at our website www.cilt.und.edu. Thanks for your time and
enjoy the services the center has to offer.

18. After all recordings are finished, press the OK button.

19. Review audio recordings by selecting Audio Editor from the Adobe Presenter menu.

20. Set the cursor to the beginning and click the Play button.

a. This option displays the audio content for each slide and allows for simple edits

throughout the presentation.

b. This allows you to record over audio, delete sections, and even change the audio
timing from slide to slide.

I® Adobe Presenter - Edit Audio

File Edit View Insert Tools Help
@ -:_ El = s @l Q 1. Adobe Prezenter Demo Prezentation b
00:00:00 00:00:10 : 00:00:20 00:00:30
[J Slide 2 [J 5lide 3 [ Slide 4
| I ] ¥
I | ! b ahiodl il uh Al A4 i s i M Ll il M
| 1 1] i _m
nimm! T 1N - J
-l 1 | T T 4 L L | ¥ T z |
4| | |
@ b Slide 1 of & 00: 00:00.000 00:00:53.060 12043 2

21. Once you have listened to the narration, Close the Audio Editor dialog box.

22. Click File > Save.
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Add Animations
Step Three: Adding animations to your PowerPoint slides

After completing the audio tracks, you may want to add animations to the slides that correspond with
the audio.

Setting Custom Animations:
1. In PowerPoint, select Custom Animation from the Animation tab.
2. On Slide 2 select the title Mission.

3. To select an animation, click the Add Effects > Entrance > Fly In from the Custom
Animation box on the right.

Custon Aniniation

& addEffect =|

e Entrance * | 3% 1. Elinds
#= Emphasis » |3kl 2. Box
=| Exit b | Z% 3. Checkerboard
©7 Mation Paths » | 3% 4. Diamond
| & S Ay ”
More Effects...

4. Select On Click for the Start option. Select From Top for the Direction option and Fast for
the Speed.

Custom Animation - W

|5y AddEffect v| (% Remove

Modify: Fly In

Start: “3 on Click v
Birection:  Fem Tap |
Speed: Fast

145 # Title 12 Mission ... [+]

NOTE: Animation Schemes do not work with Adobe Presenter. If animations with
schemes are used, remove all schemes for each slide and add the animations again
using the Custom Animation menu approach.
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5. Save your work by selecting File > Save As.

6. To set the timings for the animation to your recorded audio, select Synchronize Audio from
the Adobe Presenter menu.

.R " Import

Record
e Edit

Audio
7. Use the Next >> or << Previous buttons to navigate to Slide 2.
8. Click the Clock button to begin the audio.

9. Once the audio begins playing, click the Next Animation button to start the animation.
Repeat this step for all the animations on each slide.

Adobe Presenter - Sync Audio @

Cancel ][ Help

[ et .-’-‘-.nimatiu:un

NOTE: Animations can only be added during the length of the audio; therefore, the
last animation must be completed before the audio track has ended.

10. After you have completed the animation for Slide 2, click the OK button.

11. Save your work by selecting File > Save.
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Publish Your Presentation

Step Four: Convert your PPT into a Adobe Presenter

presentation

Publish to My Computer

Publish a presentation to My Computer as a .ZIP file to upload to Blackboard, send as an e-mail

attachment or view on your own computer.

Publish PowerPoint presentation:

1. VERY IMPORTANT - before you start recording, create a new folder just for this presentation and save
your PowerPoint file in that new folder (remember where it is stored). This way all of your audio files

will be stored in that same folder, easy to find if there are

any problems.

2. When completed with the narrations click on Publish to finish.

3. Click on My Computer and browse for the folder you saved your PowerPoint in and select that folder.

Publish Presentation
Create a Flash presentation (SWF) that can be used independently or induded in a web page.

o My Computer- | [Project Information-

£
Location: Title: demo
My Computer iC:‘lDocuments and Settings\ebecker My Documents Theme: My Current Theme
Audio: MNear CD Quality
g .= Choose...
. w L] Images: Medium
Adobe Conned: ;
Pro “Output Options Sethings...
¥ Zip package
IE? [~ D package (with autorun for CD) SRR
/,'.;;
Adobe PDF L | ¥ Migw output after publishing
@ Help. .. | Publish I Closs

4. In the Output Options - check the Zip files box

Dutput Options
E Zip package
™ €D package (with autorun for CD)
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5. If you want to make any changes to the Settings - click on the button.

Adobe Presenter - Publish Presentation

Publish Presentation
Create a Flash presentation (SWF) that can be used independently or incduded in a web page.

(%]

fﬂ

~My Computer  Project Information
Tite: demo

Theme: My Current Theme

Location:

IC:\Do:umems and Settings\ebecker My Documents
- Audio: Near CD Quality
| Choose... |
Images: Medium
~Output Option: Settings...
¥ Zip package v
I™ cD package (with autorun for CD) Siide Manager...

Adobe PDF ¥ il output sfter publishing

@ Help... publish | Close

6. Take alook at the different options, make the changes and click OK.

Adobe Presenter - Presentation Settings

Customize the appearance of published presentation by changing title, summary and
visual theme

Appearance i’-—'*

Appearance IPIaYbad‘l Quality I Attachments

Title:
Summary:
~Themes

Theme: |My Current Theme LI Theme Editor... |

AU

BASIC ERGONOMICS
AWARENESS

@ Help... OK I Cancel
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7. When finished, click on the Publish button

Adobe Presenter - Publish Presentation

Publish Presentation

Create a Flash presentation (SWF) that can be used independently or included in a web page. '|1
o My Computer Project Information
£
Location: Title: demo
My Computer |C:'|,D0cuments and Settings\ebecker\Desktop'Demc Theme: My Current Theme
= Audio: Mear CD Quality
| Choose...
“'e I Images: Medium
Adobe Connect
Pro Output Options
v Zip package
.E;_ [~ CD package (with autorun for CO) detiaan 1
Adobe PDF W
@ Help... Publish | Close |

8. If you would like to view your file when it has completed the process - right click on the .ZIP file you
just created and choose EXTRACT ALL

= B
= : : Open
2| Instructional Design. pp 3]
= | Search...
@]Instructinnal Design.pp ]
A Explare
IEI Presentation:s, zip I ]
Scan faor threats, ..
Cpen With r
Send To b
9. Follow the Extraction Wizard steps.
Extraction Wizard g|

Folders Extraction

Welcome to the
@ Compressed (zipped)
Wizard

The estraction wizard helps pou copy filez
from inside a ZIF archive.

To continue, click Mewt.

Mest > l [ Cancel
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10. When the Extraction process is complete, check the box to Show extracted files and click Finish.

Extraction Wizard

Extraction Complete
Filez have been successfully extracted from the ZIP archive.

Filez have been successfully extracted to the following
directony:

C:ADocuments and Se. ACILT Services 10-16-07

To see your extracted files, check the box below;
Show extracted files

Fress finizh to continue.

< Back [ Finish J[ Cancel ]

11. To view the presentation, double-click on the .html file that was extracted.

8 Tl e | E £
data breeze-man... component... B index. htm loadflash.js  viewer.swf

12. Your file will open.

* | I Ciunmnts wa Setmrgiirrs D tipiote Presester Trst(CILT Servces 10160 peies bem
Mo 02 Wew Prerte Tach b s g ekl g A [ edtcws @t @S0n [RZed g feckich g Rmedy ) e
Gl Smcertty Bockrarhed =
x B @ wc e One-@-EBdEBELD 3

Robertson-Sayre Hall

Center for Instractonsl & Learming Technologes TS5

13. You can share your presentation with other by sending them the .ZIP file with instructions to extract
and view your presentation.
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Edit Audio Files
Step Five: Editing the audio tracks

Editing audio files:

« Edit the audio tracks and/or timing of animations by re-recording in the Adobe Presenter
menu in PowerPoint. Simply re-publish after edits have been completed.

« Inorder to edit Audio tracks, both the PowerPoint file and the PPC file (which contains all
the audio tracks and timings) must be accessible.

« After editing has been completed. Go through the Publishing steps again. If the
presentation has been published prior to these edits, Adobe Presenter will ask if you want
to publish over the existing presentation. This is recommended to avoid versioning
issues.

We will go back and re-record the audio for Slide 4.

Re-recording Audio files for a specific slide:

1. With the demo.ppt presentation open in PowerPoint, select Record from the Adobe
Presenter menu on the top menu bar.

K ﬂLImpnrt
L]

‘._p‘ Sync

Record

Uy Edit
Audio

2. Before you begin recording, Adobe Presenter will automatically check that the input level for
the microphone is set. Once the icon turns green, click OK.

Adobe Presenter [E|

To zet your microphone level, read the following meszage into the microphone:

" | am setting my microphone recording level for use with Adobe Presenter. ™

Click QK when finizhed. "

(o J( o=

3. Use the Next >> or << Previous buttons to navigate to Slide 4.
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<< Previous H Mt >

Fecord/Flay thiz slide orly
[ 1¥iew script

[

O H Cancel H

Help

4. Click the red record circle to begin

recording.

Adobe Presenter - Record Audio

| =]

<4 Previous ] [ Mest 3>

R ecord/Flay thiz slide only
[ ] Wiew zcript

[

Ok ” Cancel ][

Help

5. Now re-record Slide 4. When finished reading the script below click the Stop button

Slide 4 Script: The Center offers a variety of hands-on workshops each month for faculty,

introducing basic technological tools.

6. When finished re-recording Slide 4, press the OK button.

7. Save work by selecting File > Save.
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