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Overview
This document is for ACT! users who wish to switch to Daylite or users who need 
information about ACT! to Daylite conversion before they switch to Daylite. If you are 
currently using ACT!, Marketcircle can convert your ACT! database into a Daylite 
database having the same volume of data. The way this process works is that we will 
acquire your ACT! database, perform the conversion on our end, and send you the 
Daylite database. 

ACT! versions supported: We only support conversion for ACT! Premium 2011 
version 13.0.401.0 (or lower) databases. 

The ACT! conversion is a paid service. Read this document carefully to understand 
what the conversion process entails. We recommend that you familiarize yourself with 
Daylite during the 2-4 days turnaround involved in the ACT! conversion. When you 
receive the converted database, check the database for anomalies with the import. If 
any, do inform your designated new business team member, so that Marketcircle can 
investigate.

In the process of converting your ACT! database into a Daylite database, Marketcircle 
will try to bring in as much data as possible. However, any field that is not present in 
our list of supported fields will not be imported. If you are very specific about what 
kind of data gets imported, then go through this list in detail before you approach us 
for a database conversion. Keep in mind that we don’t support the following:

a. The suffix (for example, PhD, B.A., B.S, B.Sc, etc) cannot be imported properly 
because of how ACT! stores it. ACT! ties these suffixes to the contact’s last name. 
There is no way for us to accurately split this during the import process. Keep in 
mind that the suffix is imported, just not in the most appropriate field.

b. ACT! has a default phone field which stores the primary phone number. The rest 
of the phone fields are additional phones which are not stored in any ranked 
order. This means the second, third, and fourth phone numbers are not listed in 
any specific order. So, we can’t control the order in which they will be imported.

c. Emails, layouts and reports in ACT! cannot be brought into Daylite.

d. In some cases, where you have significantly altered the original format of the 
ACT! custom defined field, several custom fields in ACT! cannot be imported into 
Daylite. These are rare cases. Also, note that later versions of ACT! only have 10 
user-defined fields. If you have an older ACT! database (version 6.0 or earlier) 
with more than 10 user-defined fields, it’s possible that they will be lost during 
the upgrade. We will try to salvage what we can. 

e. Secondary contacts.

f. ACT! attachments for databases from ACT!11 to ACT! 13.

g. Cleaning up notes/emails where the code is a part of the contents of the object. 
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Specifications for the conversion

a. ACT! Contacts

• Contacts from ACT! are converted directly to contacts in Daylite.

• In ACT!, contacts have a Company Name field, but in Daylite companies are 
treated as a separate entity: organizations. 

• Thus, for every unique Company Name imported from ACT!, a corresponding 
Daylite organization will be created. 

• If a contact record from ACT has no Name (i.e. no first name or last name) but 
has a company name, the organization corresponding to that name in Daylite will 
be populated with the contact information for that record, i.e. phone numbers, 
email, address, etc. 1

• If there are multiple contact records with the same company name and no first 
name/last name each one will be added as its own record in organization.

b. ACT! Groups

• Many people use Groups in ACT! to represent companies. Daylite has a feature 
called ‘groups,’ but instead uses organizations to represent companies.

• The Importer decides if an ACT! Group should be imported as a Daylite 
organization based on the following criteria: 
- If the Group name is also found as a Company Name in any of the Contact 

records 
- If the Group has a ticker symbol

• If the Group meets any of these criteria it will be imported as an organization 
rather than a Daylite group.

• However, because Daylite does not support sub-organizations, if the Group has 
subgroups or is a subgroup, will ALSO be imported as a Group, so that the 
Group hierarchy remains intact.

4

1 No Name contacts: In every ACT! conversion, there will be several contacts with ‘No Name.’ 
This is normal, so don’t be alarmed. You will find that all these ‘No Name’ contact records are 
linked to an organization (company) record. This is the result of different database structures 
between ACT! and Daylite. Daylite stores both organization and contact as individual records, 
whereas ACT! consolidates them into one. During the import, we split the organization and 
contact into two records and link them together. This has many benefits that you will 
encounter as you begin to use Daylite. In cases where you have only filled in a Company Name 
in your ACT! database , you will see the record in Daylite with a ‘No Name’ contact record 
linked to it. You can consider this as a placeholder for a future point of contact for that 
company.



c. ACT! Activities

• ACT! has 3 types of activities: Meeting, To-Do, and Phone Call.

• In Daylite, these three types can most logically be split into the two Daylite 
entities: tasks and appointments. 

• ACT! Meetings are imported as appointments.

• ACT! Calls and To-Dos are imported as tasks.

• Any recurring Activities will show up, but at this time the importer does not 
convert recurrence settings, therefore it will appear as a once off task or 
appointment.

d. ACT! Sales

• ACT! Sales are analogous to Daylite opportunities.

• Since Daylite does not support linking of groups to opportunities, if Daylite 
encounters an opportunity that is linked to a group (but that group has not been 
deemed an organization) Daylite will create a link between the opportunity and 
each member of the associated group.

• For ACT! versions 11 to 13, ACT! Sales are not supported.

e. ACT! Note/History

• As in ACT!, notes are most commonly tied to an entity such as a contact or a 
group. The import should preserve these links.

• ACT! ties file attachments to a note, in Daylite, an attachment is called a "File 
Reference" and is a separate entity. It can be linked to a contact, group, or 
organization, so the link should remain intact.

• If however the file could not be found, that note will not be imported.

• ACT! stores the contents of a note and the formatting associated with it in a 
certain way which makes it difficult for our convertor to analyze. Our convertor 
does not have the ability to parse the formatting and separate it from the 
contents of the note. This may result in the note coming over into Daylite while 
having irrelevant code data along with the actual content. We cannot fix this 
either pre or post conversion. 

f. ACT! Templates

• At this time, Daylite does not import ACT! Templates. If you are having any 
problems finding a particular field from ACT!, please consult the conversion 
tables below. 

!
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Conversion of an ACT! 2.8 - 6 (2000) 
database into a Daylite database
The following tables list the supported fields for the conversion of an ACT! 2.8 - 6 
database into a Daylite database.

ACT!: Contact  Daylite: Contact

ACT! User Field Location in Daylite

Address, City, State, Zip, 
Country 

Contact card->Phones/Addresses 
tab 

Phone Numbers Contact card->Phones/Addresses 
tab

Department Contact card->Organization link

Contact (Name) Contact card-> split into first 
name, middle name and last 
name.
If the name is prefixed with Mr., 
Mrs., Ms., Dr., etc, then that will 
be put in the Salutation field. 

Title Contact card->Organization link

Salutation Contact card->Extra Fields Tab-
>Nickname field

Company Contact card->Roles
In Daylite, a single Contact can be 
linked to multiple Organizations, 
these links are created via a Role 
and are displayed as a list in the 
contact card. See Help > Daylite 
Help for more information. 

Assistant, Assistant Title, 
Assistant Phone, Assistant 
Extension

Contact view->Forms Tab

Referred By Contact view->Forms Tab
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ACT! User Field Location in Daylite

Web Site Contact Card->Phones/Addresses 
tab

E-Mail Contact Card->Phones/Addresses 
tab

User1, User2, User3, etc (or 
whatever you renamed these 
fields to)

Contact view->Forms Tab

Last Results Contact view->Forms Tab

Ticker Contact view->Forms Tab

ID/Status Contact card->Category 

Notes/History List (except for 
notes with attachments) 

Contact view->Activity Tab

Notes/History List (notes with 
attachments) 

Contact view->Activity Tab

Activities List (for activities with 
type “Meeting”) 

Contact view->Activity Tab (or 
main Appointment view)

Activities List (for activities with 
type “Call” or “To-Do”) 

Contact view->Activity Tab (or 
main Task view)

Sales/Opportunities Contact view->Linked To (or main 
Opportunity view). A Contact in 
Daylite is linked to Opportunities 
via a Role. Look for these links in 
the Linked To pane in the contact 
view. See Help > Daylite Help for 
more information.

Groups Contact view->Linked To, (or main 
Group view)

!
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ACT!: Group  Daylite: Group or Organization

The ACT! groups can be imported either as groups or organizations in Daylite.

ACT! Field Location in Daylite (Group) Location in Daylite 
(Organization)

Group Name Group card->Name field Organization card->Name

Description Group card->Details Field Organization card->Notes
Drawer->note with title 
Description

Division Group view->Forms Tab Organization view->Forms 
Tab

Region Group view->Forms Tab Organization view->Forms 
Tab

Web Site Group view->Forms Tab Organization card->Phones/
Addresses tab

Priority Group Card->Extra Tab Organization card->Extra 
Fields Tab

SIC Code Group view->Forms Tab Organization view->Forms 
Tab

Industry Group view->Forms Tab Organization card-> 
Organization Tab

Revenue Group view->Forms Tab Organization view->Forms 
Tab

Employees Group view->Forms Tab Organization view->Forms 
Tab 

Referred By Group view->Forms Tab Organization view->Forms 
Tab

Ticker Group view->Forms Tab Organization card->Extra 
Fields Tab

Notes/History List Group view->Activity Tab Organization view->Activity 
Tab

Activities List (for 
activities with type
“Meeting”)

Group view->Activity Tab Organization view->Activity 
Tab
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ACT! Field Location in Daylite (Group) Location in Daylite 
(Organization)

Activities List (for 
activities with type
“Call” or “To-Do”)

Group view->Activity Tab Organization view->Activity 
Tab

Sales/Opportunities N/A Organizations view->’Linked 
to’ pane

Contacts List Group view->’Linked to’ 
pane

Organizations view->’Linked 
to’ pane

User1, User2, User3, 
etc..(or whatever you 
have named the user 
definable fields to)

Group view->Forms Tab Organization view->Forms 
Tab

Address, City, State, Zip, 
Country

Group view->Forms Tab Organization card->Phones/
Addresses tab

ACT! Activities

ACT! Activities can be imported as either tasks or appointments.

ACT! Field Location in Daylite (Task) Location in Daylite 
(Appointment)

Activity Type N/A Appointment Card->Type 
Image

Date Task Card->Start Date Appointment Card-> Start 
Date 

Time N/A	

 Appointment Card->Start 
Time 

Duration N/A Appointment View-
>Column options

With Task Card->Linked pane Appointment Card->Linked 
pane

Regarding Task Card->Task Name Appointment Card->Name 

Priority Task Card->Priority N/A 

!
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ACT! Field Location in Daylite (Task) Location in Daylite 
(Appointment)

Associate with Group Task Card->Linked pane Appointment Card->Linked 
pane 

Ring Alarm x Minutes 
before Activity

Task Card->Reminder Appointment Card-
>Reminder

Show full day banner N/A N/A

Details: Task Card->Details Appointment Card->Details

Recurring Settings N/A N/A 

Private Activity N/A N/A

Send e-mail message to 
activity participants

N/A N/A

ACT! Sales/Opportunities

ACT! Field Location in Daylite

Product Opportunity Card->Estimate Tab

Type Opportunity Card->Opportunity 
Tab

Units Opportunity Card->Estimate Tab

Unit price Opportunity Card->Estimate Tab

Amount Opportunity Card->Estimate Tab

Forecasted close date Opportunity Card->Opportunity 
Tab

Probability Opportunity Card->Opportunity 
Tab

Sales Stage Opportunity View->Progress Tab

Sales opportunity with Opportunity View->Linked To 
pane

Associate with group N/A

Creation Date Opportunity View->Opportunity 
Tab
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ACT! Field Location in Daylite

Main Competitor Opportunity View->Forms Tab

Record Manager Opportunity View->Forms Tab

Details Opportunity Card->Details

Actual Close Date Opportunity Card->Opportunity 
Tab

Reason Opportunity Card->Opportunity 
Tab

!
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Conversion of an ACT! 7 - 13 database 
into a Daylite database
Only the following fields listed here are supported by the ACT! to Daylite Conversion 
tool while converting an ACT! 7 - 13 database into a Daylite database.

ACT!: Contact  Daylite: Contact

ACT! User Field Daylite User Field

Date created Date Created

date modified Date Modified

Company Organization (Company/
Work)

Name Full Name

Address 1 Address

Address 2 Address

Address 3 Address

City City

State State

Postal Code/Zip Postal/Zip Code

Country Country

Phone Phone 1

Fax Phone 3

Home Phone Home Phone

Mobile Mobile Phone

Pager Pager

Salutation Salutation

Title Role (Job title)

User 1 Extra Field 1

User 2 Extra Field 2
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ACT! User Field Daylite User Field

User 3 Extra Field 3

User 4 Extra Field 4

User 5 Extra Field 5

User 6 Extra Field 6

User 7 Extra Field 7

User 8 Extra Field 8

User 9 Extra Field 9

User 10 Extra Field 10

Home Address 1 Address 2 Street

Home Address 2 Address 2 Street 2

Home City Address 2 City

Home State Address 2 State

Home ZIP Code Address 2 Postal/Zip Code

Home Country Address 2 Country

Alt Alt Phone

Ext Phone 1 Extension

Department Department

Spouse Relationship to me

Web Site Web

E-mail Email 1

ACT!: Company  Daylite: Organization

ACT! User Field Daylite User Field

Name Organization name

Address 1 Address 1

Address 2 Address 1 street 2

!
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ACT! User Field Daylite User Field

Address 3 Address 1 street 3

City Address 1 City

State Address 1 State

Zip Code Address 1 Postal/Zip Code

Country Address 1 Country

Description Notes

ACT!: Opportunity  Daylite: Opportunity

ACT! User Field Daylite User Field

Date Created Created On

Date Modified Modified On

Probability Probability

Sale date Actual Close Date

State State

Price Unit Price

Open date Start Date

Reason Opportunity State Reason

ACT!: Group  Daylite: Group

ACT! User Field Daylite User Field

Name Organization name

Address 1 Address 1

Address 2 Address 1 street 2

Address 3 Address 1 street 3

City Address 1 City

State Address 1 State

14



ACT! User Field Daylite User Field

Zip Code Address 1 Postal/Zip code

Country Address 1 Country

Description Notes

ACT!: Activity  Daylite: Tasks and Appointments

ACT! User Field Daylite User Field

Date created Created on

Last modified Modified on

Priority Priority

Regarding Title

Start time Start

End time End

Duration Duration

Scheduled by Owner

Scheduled with Linked

Details Details

Date Date

ACT!: NoteHistory  Daylite: Notes 

ACT! User Field Daylite User Field

Date Modified Modified On

Regarding Content

!
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ACT!: Line Items  Daylite: Products and Services

ACT! User Field Daylite User Field

Product name Name

Item # SKU

Quantity Quantity

Cost Cost

Price Price

Discount Discount

Subtotal Total

ACT!: User  Daylite: User

ACT! User Field Daylite User Field

Name Name

Last Logged On Last Logged On

Password Expired Active (checkbox)

LogOn Name Username
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ACT! Conversion Agreement Form
I .................................................................. authorize a Marketcircle technician to 
perform a data conversion using my ACT! database. 

Marketcircle will use my ACT! database solely for the purpose of completing the data 
conversion into Daylite and will promptly delete my ACT! database after the service is 
complete.

I have read the conversion guide and understand the following:

- My ACT! database is imported as is. Marketcircle will not do data scrubbing* of any 
kind.

- Data will be imported as per the conversion guide chart(s). The migration path of 
the data  fields cannot be changed. 

- My ACT! database will be upgraded to ACT! 2008 version 10 premium. Any 
discrepancies I point out will be checked against the upgraded ACT! 2008 version 
10 premium database. 

- My data will be presented to me in a different way than it was in ACT!

- I have 7 business days to bring up any issues with the ACT! conversion. After that, 
Marketcircle is not responsible for any anomalies in my database.

Basic information required:

1. What time-zone are you located in?.................................................

2. What is your ACT! username (required)?..........................................

3. What is your ACT! password, (if set)?...............................................

4. What version of ACT! were you using?.............................................

Customer information

Signature: ...............................................

Name: .....................................................

Title: ........................................................

Date: .......................................................

* data scrubbing is the manual manipulation of data before, during, or after an import.

!

ACT! to Daylite Conversion! 17



Frequently asked questions

1. Can letter attachments created in ACT!'s native editor be brought into Daylite  
and if so, can they be read?

    Letter attachments created in ACT!‘s native editor cannot be brought over into   
    Daylite as it is not supported. 

2. Some of the attachments have lost their links to the contacts, but they are still in 
the Attachments folder. Will they be brought over even though the link is 
missing?

    If this is an ACT! 10 conversion, the attachments in the folder may be brought over.  
    However, there will be no reference in Daylite to that file if none existed in ACT!.
    If this is an ACT! 12 conversion, Attachments are not supported (as per the    
    Conversion Guide).

3. Do you foresee any problems with importing fields that are not supported by  
the conversion process into form fields via a text file using the ‘Unique’ 
matching process for names?

    The general rules of importing delimited data apply. If the data you are  
    importing is mapped correctly and matches the equivalent value in Daylite, there   
    should be no issues. As always, it is best to test your import against a backup of  
    your database in a test environment. 
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