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Session 1 Fill-in-the-Blanks
Instructions: While watching Session 1, fill in the missing words according to the information presented 
by the instructor. [References are found in the brackets.]

Introduction

Navigating Excel 

Shortcuts 

To view the Metro Interface from the desktop, you can press the 

The

The most commonly used 

All the groups with the requisite

The 

If you press Ctrl+

If you press Ctrl+ 

The 

When you right-click, you will get a/n 

Hit the Windows logo key and the D key to go directly to the 

The F1 key brings up the 

The F7 key brings up 

Ctrl+Z is 

Paste is Ctrl+ 

Ctrl+A is 

The Excel worksheet is really divided into 

[Excel Interface]

[Excel Interface]

[More Commands, Popular Commands]

[Customize Ribbon] 

[Add, Remove, Custom Buttons]

[Basic Navigation]

[Basic Navigation] 

. [Esc Key, Undo, Right Click (3 Best Friends)] 

[Esc Key, Undo, Right Click (3 Best Friends)] 

[3 Windows Keys] 

[Function keys]

[Function keys]

[Control keys] 

[Copy, Paste, Print, Select All] 

[Copy, Paste, Print, Select All] 

[Touch Screen, Document Window] 

key. 

option in Excel will give you an overview of Excel. 

appear when the Quick Access toolbar dropdown arrow is clicked. 

will always appear in the same order. 

button is very useful for working on more than one machine.

, it will take you to the very top of the worksheet. 

, it will take you to the bottom entry. 

key will exit you out of an open dialog box.

menu and you can see what your options are.

and back. 

window.

.

in all Windows programs.

.

.

and .

1. 

2. 

3.   

4. 

5.     

6.     

7.     

8.     

9.     

10. 

11.     

12.     

13.     

14.     

15.     

16. 
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17. 

18.     

19.     

The small black square at the corner of a selected cell is known as the

The AutoFill handle helps you 

The

Ctrl+D is used to fill down

The active cell is the one that you have 

If you hold the Ctrl key and then you drag the cell, you can make a perfect 

To copy a sheet to another workbook, it is a Ctrl and 

Via the Paste mechanism, you are able to paste formats, values, and even do something called

When copying and pasting between files of the same application, it will always take on the formatting characteristics of the 

Transpose means to take information in rows and put it into columns; take information in

The Paste Special step 3 is to set the target; meaning, place the 

When you open up a file, it starts off by default, at 

To unhide the 

[Entering Data] 

[Entering Data] 

[Managing Worksheet, Copy and Move] 

[Expand Data]

[Active Cells] 

[Managing Worksheet, Copy and Move] 

[Copy and Move Workbook]

[Windows Copy and Paste Rule]

[Windows Copy and Paste Rule]

[4 Steps of Paste Special]  

[4 Steps of Paste Special]  

[Change Views, Zoom] 

[Rename, Inserting, Deleting, Worksheet] 

[Expand Data]

handle, or range 

cell content except when you’re dealing with dates. 

arrow indicates that something can then be moved. 

.

.

.

.

.

.

and put it into rows. 

where you intend to do the 

% view.

columns, it may be a good idea to select all, right-click on a column letter, and 

would mean that it would change from cell to cell.20. 

21. 

22. 

23. 

24. 

25. 

26. 

27. 

28. 

29. 

30. 

Creating and Manipulating Data 

Managing Worksheets

Paste Special

Changing Views

handle.

then select unhide. 

pasting.
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Customizing the Ribbon 
Description:
Excel 2013 may be very helpful while creating specific types of documents, and using several features of Excel 2013 may cultivate an 
atmosphere which allows you to create documents more effectively. You do not need to simply use the default settings of the ribbon; 
rather, you can customize the ribbon. The ability to customize the buttons and tabs enables you to fashion an individualized work 
station, allowing you an opportunity to enhance productivity and effectiveness. 

For this project, you will become familiar with the basics of navigating and customizing a ribbon in Excel 2013. These skills include: 
understanding the Excel interface, using templates, workspace, and Quick Access toolbar, understanding the ribbon, and customizing 
the ribbon. 

Steps for Completion:
1. Create a new Excel document using the blank workbook template. 
2. Add a Print button to the Quick Access toolbar.
3. Customize the ribbon by creating a new tab.  
4. Click on the File tab, then click on the Options tab, then click the Customize Ribbon option in the Excel Options dialog box, click the 

New Tab button, then click the Rename button, then place an appropriate name in the Rename dialog box, and then click the OK button. 
5. Place Copy, Cut, and Paste buttons inside the new customized tab. 
6. Go to the File tab, then click on the Options tab, then select the Customize Ribbon option, click the Copy button in the Commands list, 

and then select the Add button. The custom tab must be selected before you can add buttons to the tab. 

Reference:
LearnKey’s Excel 2013 Training, Session 1: 
 Introduction: Introduction to Excel 2013; Excel Interface; Templates, Workspace, Quick Access; More Commands, and Popular Commands;   
 Customize Ribbon; Add Remove Button

Project Files: N/A

Difficulty:

Required Materials:

Objectives:
1.0 Create and Manage Worksheets and Workbooks 
 1.1 Create Worksheets and Workbooks 
  1.1.1 create new blank workbooks 
  1.1.2 create new workbooks using templates 
  1.4 Customize options and views for worksheets and workbooks 
  1.4.3 Customize the Quick Access toolbar
  1.4.4 Customize the ribbon
 

Beginner 

Excel 2013 
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Excel Interface 
Description:
While creating specific types of documents, it may be necessary to modify or customize the Quick Access toolbar from time to time. It 
may also be beneficial to move from one side of the worksheet to the other in a quick and efficient way. Customizing the Quick Access 
toolbar and moving through data quickly are important for effective navigation through Excel 2013.

Take some time in this project to customize the Quick Access Toolbar and practice moving quickly through data in a worksheet.

Steps for Completion:
1. Add the Touch Screen button to the toolbar. 

a. Click the Customize Quick Access Toolbar drop-down menu, click the More Commands option, open the All Commands menu 
in the Choose commands from dropdown menu, click the Touch/Mouse Mode, click the Add button, and then click the OK 
button. 

2. Open the Excel2013_Alphabet.xlsx file and move from cell A1 to C1 using the keyboard. 
a. To move from the cell A1 to C1, you may type Ctrl+the right arrow key. 

3. Highlight all the data in the A column using the keyboard. 
a. You can highlight the entire A1 column using the keyboard by highlighting the A1 cell, then pressing Ctrl+Shift+the down arrow 

on the keyboard. 

Reference:
LearnKey’s Excel 2013 Training, Session 1: 
 Navigating Excel: Touch Screen, Document Window; Basic Navigation

Project Files: Excel2013_Alphabet.xlsx

Difficulty:

Required Materials:

Objectives:
1.0 Create and Manage Worksheets and Workbooks 
 1.1 Create Worksheets and Workbooks 
  1.1.1 create new blank workbooks 
  1.4.4 customize the ribbon 

Beginner 

Excel 2013 
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Shortcuts
Description:
To use Excel 2013 at its height of effectiveness, you may want to learn and apply shortcuts for regularly used commands. When you are 
short on time, shortcuts may save surprisingly large amounts of time for you. Knowing the shortcuts can be beneficial for any user. 

For this project, you will become familiar with the basics of employing shortcuts for regularly used commands in Excel 2013. These 
skills include utilizing the Esc key, Undo button, and right-click, using Windows key shortcuts, using function key shortcuts, using 
control key shortcuts, utilizing Copy, Paste, Print, Select All shortcuts, using Select Data Range, and Save commands with shortcuts, 
creating new documents with shortcuts, using Alt key shortcuts, inserting columns, rows, and worksheets with shortcuts, using visible 
key shortcuts, and using drop-down and ribbon shortcuts. 

Steps for Completion:
1. Complete the Shortcuts worksheet on the next page.

Reference:
LearnKey’s Excel 2013 Training, Session 1: 
 Shortcuts: Esc Key, Undo, Right Click; Windows Keys; Function Keys; Control Keys

Project Files: N/A

Difficulty:

Required Materials:

Objectives:
1.0 Create and Manage Worksheet and Workbooks 
 1.1 Create Worksheets and Workbooks 
  1.1.5 add worksheets to existing workbooks
 1.3 Format Worksheet and Workbooks 
  1.3.3 insert and delete columns and rows 
 1.4 Customize Options and Views for Worksheets and Workbooks 
  1.4.12 assign shortcut keys  

Beginner 

Excel 2013 
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1. _________ Shows the desktop.  

2. _________ Pulls up the Start menu. 

3. _________ Closes the open dialog box, takes the user out of the open cell on a sheet. 

4. _________ Reveals an in-context menu of the options for the thing that was right-clicked. 

5. _________ Opens the Help options.

6. _________ Opens Spell Check options. 

7. _________ Repeats the most recent simple-step actions. 

8. _________ Opens the Save As dialog box.

9. _________ Employs the Undo button. 

10. _________ Cuts selected data from the document. 

11. _________ Copies the selected data.

12. _________ Pastes data from the clipboard to the selected area of the document.

13. _________ Opens the Print dialog box. 

14. _________ Selects all data in the data range surrounding the selected cell.

15. _________ Saves the document. 

16. _________ Opens a new document.

17. _________ Selects the column under the selected cell.

18. _________ Inserts a new column into the document. 

19. _________ Inserts a new row.

Shortcuts Worksheet
Instructions: While watching Session 1, match the shortcuts in the word bank with their function according 
to the information presented by the instructor.

A. Windows logo key
B. Right-click
C. F4
D. Esc key
E. Ctrl+P
F. Ctrl+Shift+Down Arrow
G. F12

H. Ctrl+X
I. F1
J. Ctrl+V
K. Ctrl+C
L. Ctrl+Z
M. Ctrl+N
N. Ctrl+A

O. F7
P. Windows logo key+D
Q. Alt+I, then R
R. Ctrl+S
S. Alt+I, then C
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Creating and Manipulating Data 
Description:
Excel 2013 may be very helpful while creating specific types of documents, and using several features of Excel 2013 may cultivate an 
atmosphere which allows you to create documents more effectively. AutoFill may be very useful when you need to enter data quickly 
and efficiently. Rather than entering data one cell at a time, AutoFill may allow the user to quickly fill in cells in certain circumstances. 
Understanding AutoFill may provide an environment in which you may enter data quickly while maintaining a professional look for 
the document. 

For this project, you will become familiar with the basics of creating and manipulating data in Excel 2013. These skills include entering 
data, expanding data, working with AutoFill, customizing lists, creating custom lists, identifying active cells, using Flash Fill, and 
creating column headings. 

Steps for Completion:
1. Open a new Excel sheet 
2. Type a number into the first cell of column A. 
3. Using the AutoFill handle, place the number that is in the first row of column A into the first 5 rows of column A. 
4. Type a date into the first row of column B. Example 8/20/2013. 
5. Using the AutoFill handle, place the date that is in the first row into the first 5 rows of column B. Because the AutoFill handle is being 

used, you will need to right-click the AutoFill handle and drag it down to the fifth row, and select the Copy Cells option which will 
appear in the dialog box after you let go of the right-click. 

6. Adjust the width of Column B. 
7. Add a new row as row 1. 
8. Type the word Sunday inside the first row of Column A. 
9. Drag the AutoFill handle from the first row of Column A to the first row of Column E. 
10. The first 5 days of the week should appear in the top row. 
11. Create a custom list of names, using the Custom Lists dialog box. The list should only be 5 names long. 
12. To access the Custom Lists dialog box, click the File tab, then click the Options tab, then click the advanced option in the Excel Options 

dialog box, then click the Edit Custom Lists button, and then type a list of names in the List entries box of the Custom Lists dialog box, 
and then click the OK button. Make sure that the names on the list are separated by commas or returns. 

13. Apply the newly created list to Column D of the spreadsheet by typing one of the custom list’s names in the first row of Column D and 
dragging the AutoFill handle to the fifth row of Column D. 

Reference:
LearnKey’s Excel 2013 Training, Session 1: 
 Creating and Manipulating Data: Entering Data; AutoFill; Expand Data; Working with AutoFill; Custom Lists; Creating Custom Lists; Text   
 Strings; Active Cells; Grouping Worksheets; Ungrouping Worksheets; Flash Fill; Flash Fill Numbers; Column Headings

Project Files: N/A

Difficulty:

Required Materials:

Objectives:
1.0 Create and Manage Worksheets and Workbooks 
 1.3 Format Worksheets and Workbooks 
  1.3.5 adjust row heights and column width 
2.0 Create Cells and Ranges 
 2.1 Insert Data in Cells and Ranges 
  2.1.1 append data to worksheets 
  2.1.4 demonstrate how to use AutoFill tool 
  2.1.5 expand data across columns  

Beginner 

Excel 2013 
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